Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Marconi

Strony: 1 ... 7 8 [9] 10
241
Publikacje / Trasa Drawinowo - Włodowice Zachodnie 160 km/h
« dnia: 06 Sierpnia 2007, 19:06:22 »
Chcę pogratulować autorowi scenerii. Jest znakomita i działa prawie bezproblemowo. Dlatego dziwią mnie trudności innych userów.
Napisałem prawie ponieważ:
1. występuje błąd w opisie semafora SSw6zpcpb-zY skutkiem czego nie wyświetla się zielony pas.
Jest:
event (p1)_ms2 multiple 0 none (p1)_sem_lighs2 (p1)_sem_info_shunt2 endevent
Ma być:
event (p1)_ms2 multiple 0 none (p1)_sem_lighm2 (p1)_sem_info_shunt2 endevent
oraz
Jest:
event (p1)_sem_lighs2 lights 0.0 (p1) 0 0 0 0 1 endevent
Ma być:
event (p1)_sem_lighm2 lights 0.0 (p1) 0 0 0 0 1 endevent
 2. Przejeżdżając ekspresem przez Grabówek czasami SBL 420 pokazuje sygnał S1,  mimo że w przodzie nic nie jedzie.
Sprawdziłem wpisy i stwierdziłem, że SBL 420 odwołuje się do semafora Grabowek_H12, a semafor Grabowek_H12 do SBL 420. Czy ta sytuacja jest prawidłowa?

242
Bocznica / boczki
« dnia: 02 Sierpnia 2007, 08:05:22 »
Cytat: "EU07-483"
No fajnie, ale na amperomierzu nie mozemy odczytac napiecia

Mnie to nie dziwi!

243
Bieżące kolejowe / Pijana dyżurna ruchu stacji kolejowej
« dnia: 29 Czerwca 2007, 09:36:18 »
Cytat: "Grand"
Ja sobie to tlumacze tak ze zawsze i wszedzie beda zdarzac sie takie incydenty.

Wg mnie to już nie incydenty, ale norma. Wystarczy popatrzeć na polskie drogi. Długi weekend - 3 000 złapanych pijanych kierowców. A ilu się udało?

244
Pomoc doraźna / Nowy komputer
« dnia: 27 Czerwca 2007, 14:13:31 »
Cytat: "EU7_304"
Tylko nie wiem co mam zrobić z tym zipem. Jest folder ac97ich4_and_more . W nim pliki ac97ich4.sys i oem34.inf . I to wszystko :/.

Masz wszystko, co trzeba.
1. wypakuj zip'a
2. wejdź w Panel sterowania - System - Sprzęt - Menadżer urządzeń.
3. powinieneś ujrzeć coś w rodzaju Nieznane urządzenie z wykrzyknikiem w żółtym trójkącie.
4. otwórz Właściwości tego urządzenia.
5. uruchom zakładkę Zainstaluj sterownik lub aktualizuj sterownik.
6. wybierz ręczny tryb instalacji i wskaż katalog, w którym znajdują się sterowniki.
I tyle. Powinno działać.

245
Cytat: "EU05"
Cześć, jednak te darmowe hostingi to wielkie g...

Zgadzam się. Wielkie dzięki za link.

246
Już od trzech dni próbuję ściągnąć tekstury z podanych linków. Niestety są martwe.
Chciałem prosić o odświeżenie linków lub zmianę serwera.

247
Na warsztacie / [MODEL] TEM2 - SM48 (youBy)
« dnia: 24 Czerwca 2007, 16:30:39 »
Bardzo ładny model, jednak w paczce brakuje pliku tex.bmp.

248
Pomoc w tworzeniu / Event nieprawidłowy ?
« dnia: 14 Czerwca 2007, 15:02:27 »
Niestety mogę tylko przez darmowe serwery lub na skrzynkę pocztową.

249
Pomoc w tworzeniu / Event nieprawidłowy ?
« dnia: 14 Czerwca 2007, 14:58:42 »

250
Pomoc w tworzeniu / Event nieprawidłowy ?
« dnia: 14 Czerwca 2007, 14:41:51 »
Cytat: "Łukasz Kozak (kozisoft1)"
sorka z tak zawracam ci glowe ale dalej blad:(

event odjazd multiple 10.0 tor1 tor1_active s1_A_s2 zwr1+ endevent
Event0 Odjazd

FirstInit

trainset none tor1 1.0 0.0
node -1 0 EU07-485 dynamic PKP\EU07 eu07-485 303E 0.0 headdriver 3 0 enddynamic
endtrainset


niewiem co jest

Konkretnie, jaki komunikat pisze?

251
Pomoc w tworzeniu / Event nieprawidłowy ?
« dnia: 14 Czerwca 2007, 14:22:55 »
Cytat: "Łukasz Kozak (kozisoft1)"
jesli dodaje np Event0 tor1 to pojawia sie niepoprawny komunikat:( niewiem moze robie cos zle:/

Nie tor1, tylko odjazd. Musisz wywołać zdarzenie Odjazd.

252
Pomoc w tworzeniu / Event nieprawidłowy ?
« dnia: 14 Czerwca 2007, 14:02:17 »
event odjazd multiple 10.0 tor1 tor1_active s1_A_s2 zwr1+ endevent
Natomiat, żeby event zadziałał, do toru, na którym stoi twój pociąg, musisz przypisać zdarzenie Event0 odjazd.

253
Pomoc w tworzeniu / Event nieprawidłowy ?
« dnia: 14 Czerwca 2007, 13:51:11 »
Zwr1+ - jeśli ma być włączona,
Zwr1-  - jeśli ma być wyłączona.

254
Pomoc w tworzeniu / Re: Event nieprawidłowy ?
« dnia: 14 Czerwca 2007, 13:34:48 »
Cytat: "Łukasz Kozak (kozisoft1)"
Witam, mam taki problem z małym eventemprosze o pomoc!

Zwrotnica!

node -1 0 zwr1 track switch 34.0 1.435 0.24 15.0 20 2 flat vis
 Rail_screw_used1 4 Rail_screw_used1 0.2 2.75 2.5
0.827209 0.2 221.896  0.1  //point 1
0.0 0.0 0.0  //control vector 1
0.0 0.0 0.0  //control vector 2
3.31834 0.2 255.804  -0.1  //point 2
0
0.827209 0.2 221.896  0  //point 1
0.830505 0.0 11.3046  //control vector 1
0.453278 0.0 -11.326  //control vector 2
1.39359 0.2 255.873  0  //point 2
-300.0
endtrack
// additional:
include;ZwrP34R300.inc;zwr1;0.827209;0.0;221.896;4.20174;zwrot34R300pods-new.tex;end

Event
event tor1_active putvalues 5.0 none 0.1 0.1 0.1 Jump_to_order 0 0 endevent
event odjazd multiple 10.0 tor1 tor1_active s1_A_s2 zwr1 endevent

FirstInit

trainset none tor1 1.0 0.0
node -1 0 EU07-485 dynamic PKP\EU07 eu07-485 303E 0.0 headdriver 3 0 enddynamic
endtrainset


Dlaczego pokazuje mi sie komunikat ze nie czyta zwr1?
prosze o odpowiedz z góry wielkie dzięki:)

Zwr1 w zdarzeniu Odjazd jest zdarzeniem a nie zwrotnicą, a w powyższym akapicie nie ma zdefiniowanego zdarzenia o nazwie zwr1.
Pozdrawiam

255
Publikacje / Tekstury EP07-345 i ET22-1007 z CM Białystok
« dnia: 13 Czerwca 2007, 08:06:07 »
Cytat: "BLAcKboY"
Problem z bykami 1007 i 933. Błąd podczas odczytu dysku. Taki komunikat wyskakuje mi przy próbie wypakowania ich do katalogu gry. Z katalogu 1007 wypakowuje się tylko Czytaj To, z katalogu 933 nic.

Błąd jest spowodowany przerwaniem transmisji. Musisz ponownie spróbować ściągnąć potrzebne tekstury.
W temacie postu: Tekstury autorstwa EU05: dziś polecamy EU07-483 i ET22-933 napisałem jak to zrobić.

256
Wszystkim, którzy posługują się IE i mają kłopoty ze ściąganiem, polecam następujący sposób:
1. Uruchomić sciąganie pliku.
2. Po osiągnięciu około 480 kB przerwać ściąganie przez naciśnięcie czerwonego krzyżyka.
3. Ponownie uruchomić ściąganie pliku. Nastąpi kontynuacja ściągania.
4. Przerywać ściąganie po każdych dalszych 400 kB aż do osiągnięcia końca pliku.
U mnie działa bez zarzutu, choć to trochę denerwujące, ale skuteczne.
Najlepiej poczekać do pierwszego przerwania, aby się zorientować jak duża paczka przechodzi i odpowiednio dostosować wielkość paczki.

257
Bocznica / Rotfl!
« dnia: 01 Czerwca 2007, 14:45:20 »
Cytat: "Krzysiek626"
A wracając do przewodów ukrotnienia , na forum był już wątek o tym razem ze sreenem.

Owszem, ale problem w tamtym wątku nie został rozwiązany.

258
Bocznica / Rotfl!
« dnia: 30 Maja 2007, 07:47:28 »
Cytat: "prof_klos"
Ale skąd te przewody tam się wzięły, to już nie mam pojęcia.

Jest to błąd w pliku 4E1.t3d i dotyczy obiektu cctrl1_On. Błąd ten pojawia się przy łączeniu lokomotyw do sterowania ukrotnionego.
W oryginale instrukcja Parent zawiera parametr none, jeżeli dobrze pamiętam, powinna zawierać Connect01.
PS.
Problem ten dotyczy również EU06.

259
Na warsztacie / EXE 699kb - youBy
« dnia: 25 Maja 2007, 10:03:19 »
Ten problem był już poruszany na forum. Trzeba czytać posty!
Przy podczepianiu loka do składu możesz nacisnąć klawisz Insert tylko dwa razy. Jeżeli naciśniesz więcej razy, to po powrocie do kabiny symek się zawiesi. Jeżeli jednak nacisnąłeś klawisz Insert więcej niż dwa razy i symek się nie zawiesił, to klawiszem Delete odłącz loka i ponownie podłącz, uważając aby nacisnąć tylko dwa razy.
Przeważnie działa.

260
Bocznica / Rotfl!
« dnia: 25 Maja 2007, 07:40:58 »
Na serwerze umieściłeś pusty zbiór modelu Bhp. Korzystając z Hyperupload trzeba sprawdzać co się na nim znalazło, bo tu często dzieją się takie kwiatki.

261
Tabor / Pociągi AI
« dnia: 23 Maja 2007, 14:02:06 »
Ja również eksperymentowałem z EU04 i EU20 i jest jak pisze user.
W poście przyklejonym pt. "Kiedy AI nie potrafi ruszyć naszym lokiem elekrycznym" autor podaje, że w pliku *.chk danego modelu musi znajdować się instrukcja:
Load: MaxLoad=52 LoadQ=pieces LoadAccepted=pantstate LoadSpeed=1 UnLoadSpeed=0.1
Ale to nie wystarcza i loki dalej będą stać.
Druga zmiana, jaką należy wykonać, dotyczy hamulca.
W linii BRAKE: znajduje się instrukcja BrakeType=Knorr, którą należy zamienić na BrakeType=Oerlikon i wtedy będzie wszystko w porządku.
Z powyższego wynika, że AI obsługuje tylko system hamulcowy Oerlikon, a więc przy starym wpisie skład pozostaje zahamowany i będzie tak stał do sądnego dnia.

Zamykam.
Akvin

262
Dokładnie koła tylnego wózka podpięte są pod przedni wózek. Z chwilą gdy przedni wózek skręca na łuku, tylnie koła, zgodnie z jego osią, wychodzą poza obrys wagonu.

Proszę, oto link do poprawionego pliku:
http://d.turboupload.com/d/1819358/111a.t3d.html

263
Pomoc w tworzeniu / Zmiana eventów w linii 546
« dnia: 09 Maja 2007, 13:44:22 »
Myślę, że nie Zrozumiałeś mojego postu. Zwrotka jest ustawiana bezpośrednio przez tor, jak w poście, a tu nie ma możliwości regulacji opóźnienia. Chyba że o czymś nie wiem. Żeby zmieścić dłuższy skład należałoby przesunąć to zdarzenie na tor bardziej z przodu. Ewentualnie wywołać samo zdarzenie w tym miejscu, gdzie jest, a samo przestawianie zwrotki przenieść do pliku eventów, gdzie istnieje możliwość regulacji opóźnienia.
Odnośnie PS1. Nie stwierdziłem, że zmiana pory doby ma coś do rzeczy. Stwierdziłem, że coś jednak zmieniał, ponieważ pisał, że oprócz składów niczego nie ruszał.
Odnośnie PS2. Oczywiście że nie jest. Jest jak Piszesz.

264
Pomoc w tworzeniu / Zmiana eventów w linii 546
« dnia: 09 Maja 2007, 10:41:39 »
Witam.
Grzebanie w eventach nic nie da. Kłopoty, o których pisze User, nie powodują zdarzenia zawarte w pliku, tylko zdarzenie:
EVENT1: SIANOWICE_ZWR07-
przypisane do toru SIANOWICE_TOR1-PERON1.
Teoretycznie można je zablokować, ale później trzeba przetestować, jaki skutek będzie miała ta zmiana dla pozostałych misji.
Coś jednak grzebałeś w pliku, ponieważ to jest misja nocna, a nie dzienna.

265
Publikacje / Re: 201E pack wydany!
« dnia: 27 Kwietnia 2007, 13:18:53 »
Cytat: "EU05"
Przy okazji zapraszam także na moją stronę internetową, na której będę zamieszczał swoje tekstury. Link: http://tekstury.phpnet.us/
Na tej stronie znajdziecie screeny oraz paczkę do ściągnięcia (w dziale pobierz tekstury->ET22->201E pack)

Czy można prosić o sprawdzenie tej paczki? Przy próbie ściągania, po ściągnięciu 534 kB, następuje zakończenie transmisji, a przy próbie rozpakowania paczki, pojawia się komunikat "Nieoczekiwany koniec archiwum".
Pozdrawiam.

266
Bocznica / Wydzielone z "Quark2007"
« dnia: 27 Kwietnia 2007, 07:47:14 »
Cytat: "Krzysiek626"
Paczka będzie pod tym linkiem.
http://mamut.mysza.eu.org/~krzysiek626/QuarkPlus.rar

Odpowiedzią na ten link oraz kilka innych jest "403-Forbidden"
Pozdrawiam.

267
Publikacje / trasa Krzyżowa - Drawowo Gł. do pobrania
« dnia: 24 Kwietnia 2007, 07:57:21 »
Cytuj

Witam.
cytat:" Mati an napisał:) :" Mogę tylko powiedzieć, że w pierwotnych założeniach posp. z EP08 (miał odjeżdżać z Klonowa) Ten pociąg ma odjazd z Krzyżowej. ",
 
Masz odpowiedź. Nie wiem czy ci o to chodziło a jeśli tak to czytaj dokładniej temat:). Jeśli nie o to mnie ktoś poprawi:P
Pozdrawiam.


To nie jest odpowiedź na pytanie. Ma odjazd, ale nie odjedzie, bo nie ma sterowania.
Pozwoliłem sobie złamać przepisy i przejechałem składem EP08-009 na czerwonym. Okazało się, że wszystko jest w porządku. Towarowy nie jedzie pod górkę, tylko zatrzymuje się w Krzyżowej, piętrus nie stoi w nieskończoność w Krzyżowej, tylko jedzie dalej, itd.
Dołączyłem sterowanie i powstał problem. Na wjeździe do Drawowa Głównego nie reaguje na sygnał 452_sem_info i z pełną prędkością jedzie pod semafor główny. Tam reaguje na sygnał, ale nie ma szans na wyhamowanie przed semaforem i zatrzymuje się przed lub na zwrotnicach. Gdy Epoka wyjeżdża ze stacji, rusza również EP08-009 i zaczynają się schody.

268
Publikacje / trasa Krzyżowa - Drawowo Gł. do pobrania
« dnia: 23 Kwietnia 2007, 17:22:55 »
Stoi na stacji lokomotywa (pociąg) EP08-009 w Krzyżowej i... stoi i... stoi. Pytanie brzmi: czy to jest skład jeżdżący, czy też ozdobny.
Sprawdziłem, brak jest sterowania tego składu. Taki zamiar, czy przeoczenie?
Pozdrawiam.

269
Publikacje / trasa Krzyżowa - Drawowo Gł. do pobrania
« dnia: 19 Kwietnia 2007, 13:42:01 »
Cytat: "adsim"
U mnie brakuje jedynie tekstur EN57-928 i nigdzie na forum nie mogę ich znaleźć.

Teksturę możesz pobrać  stąd:
http://www.sendspace.com/file/ryxqns

Powodzenia.

270
Publikacje / Bałtyk
« dnia: 11 Kwietnia 2007, 12:00:28 »
W porządku to da się zrobić.
W tej sytuacji proszę o informację jak to zrobić, ponieważ dzisiejsze posty są moimi pierwszymi i nie wiem jak się umieszcza pliki na serwewrze.

Strony: 1 ... 7 8 [9] 10