Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - SM40

Strony: [1]
1
Na warsztacie / Odp: Exe - zmiany w stosie graficznym i dźwiękowym
« dnia: 20 Kwietnia 2021, 19:11:34 »
Ogólnie trzeba to poprawić, nie wiem czy jeszcze jakiś problemów z tym nie było. Lampka powinna zgasnąć jak wejdziemy na pierwszą równoległą a jak wrócimy na S powinna się zapalić.

2
Na warsztacie / Odp: Exe - zmiany w stosie graficznym i dźwiękowym
« dnia: 08 Września 2020, 14:34:20 »
Coś jest nie tak z dźwiękiem w trybie kamery z zewnątrz (Shift + F4) jest on jakby przytłumiony a np. wyglądając z kabiny Ctrl + strzałki jest już dobrze.

3
Na warsztacie / Odp: Exe - zmiany w stosie graficznym i dźwiękowym
« dnia: 08 Grudnia 2019, 21:08:23 »
WS nie ma nic wspólnego z dźwiękiem przekładni na żadnej lokomotywie a problem występuje od co najmniej wersji "eu07-160704-unoff" a więc od wielu wielu lat dokucza mi to zjawisko.

4
Na warsztacie / Odp: Exe - zmiany w stosie graficznym i dźwiękowym
« dnia: 08 Grudnia 2019, 20:25:51 »
W temacie dźwięków, czy dało by rade uniezależnić dźwięk przekładni podczas toczenia się od załączenia WS'a?

5
Pomoc doraźna / Odp: Maszyna 19.08 - problemy
« dnia: 19 Listopada 2019, 13:37:00 »
W tym symulatorze symulujemy rzeczywistość, a w rzeczywistości nikt nie przekracza maksymalnej prędkości ekspolatacyjnej. IMO nie ma sensu, by ta wskazówka dalej się przesuwała.
Przepraszam ale się nie zgadzam, kompletnie nierozumieniem takiego podejścia przecież może zdarzyć się taki przypadek że lokomotywa przekroczy prędkość, tak samo można by było powiedzieć:
"W tym symulatorze symulujemy rzeczywistość, a w rzeczywistości nikt nie pozwala na hamowanie nagłe wywołane przez Czuwaka. Nie ma sensu, by następowało hamownie nagłe."

6
Na warsztacie / Odp: Exe - zmiany w stosie graficznym i dźwiękowym
« dnia: 08 Czerwca 2019, 09:42:53 »
Dziękuje @EU40 i @miko22 za wyjaśnienia.
Cytuj
Nie wiem, jak jest w przypadku innych lokomotyw dwuczłonowych, ale możliwe, że tak samo.
W ET40 miedzy członami są sprzęgi grzewcze.

7
Tabor kolejowy / Poszukiwania wagonu 1/2 klasy
« dnia: 04 Lipca 2018, 12:19:36 »
Dlaczego niema drzwi pomiędzy klasą 2 a 1? Ja pamiętam że takie drzwi występowały w wagonach ale nie wiem czy w tych . Jeśli się mylę, proszę mnie poprawić.

8
Na warsztacie / Odp: Exe - zmiany w stosie graficznym i dźwiękowym
« dnia: 05 Lutego 2018, 21:05:24 »
W eu07_input-keyboard istnieje wpis o którym mówiłeś, na EXE x64_180202 radio-stop działa w tak jak go opisałem (czyli nie rejestruje się w log naciśniecie klawiszy Ctrl+Shift+Pause Break) ale w x64_180205 informacja rejestruje się prawidłowo z tym że na ekranie nie pojwia się napis radio-stop podczas jego testu. Załączam logi z obu exe.

Jeszcze raz:

180202: test i radio-stop hamuje pojazdy właściwie ale nie rejestruje się w logu (w tym logu próby hamowania innych pojazdów niema)
180205: radio-stop działa, test nie działa (pojazd nie hamuje) ale rejestruje go w logu

Edycja:

to że nie hamuje może być moją winą bo nie ustawiłem na 10 kanał ale zawsze działało bez tego

Edycja 2:
przełącznik kanału dział zbyt czule występują skoki szczególnie przy cofani potrafi skoczyć o 2 bądź 3 kanały.
edycja 3:
zauważałem że radio-stop czasami się blokuje i pomimo wyłączenia i włączenia dźwięk się odtwarza i nie da rady zluzować

9
Pomoc doraźna / Odp: Patch 17.07 - problemy
« dnia: 01 Sierpnia 2017, 10:59:37 »
U mnie występuje ten sam efekt na Darwinowie jak u "Cookie". Pociąg 77103, po załączeniu baterii wszystkie pojazdy w składzie mają flagi "o" i "p". Dziwne jest to, że nie ma ukrotnienia a zmienia się stan innych pojazdów.

Strony: [1]