Autor Wątek:  MaSzyna 20.01 - problemy  (Przeczytany 68325 razy)

0 użytkowników i 2 Gości przegląda ten wątek.

Online Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1374
    • Zobacz profil
  • Otrzymane polubienia: 1076
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #210 dnia: 02 Lutego 2020, 21:27:52 »
W pliku rev jest odpowiedź, 5063.

Offline Pyth00n

  • Wiadomości: 25
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #211 dnia: 02 Lutego 2020, 22:01:02 »
Dziękuję.

Offline DanLi

  • Wiadomości: 18
  • English | Polski - Informatyk, Programowanie.
    • Zobacz profil
    • YouTube
  • Otrzymane polubienia: 1
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #212 dnia: 03 Lutego 2020, 18:58:56 »
Witam, podczas odpalania Rainsted wyskakuje błąd z brakującym plikiem vcl40.bpl. W poprzednich paczkach działało bez problemu.

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4184
    • Zobacz profil
  • Otrzymane polubienia: 218
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #213 dnia: 03 Lutego 2020, 19:12:52 »
Ja z kolei chce zapytac o scenerie stary jawor. Nie mam na nim sygnalow odjazdu od kierpocia. Sa tylko rozmowy na 4 kanale.
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9967
    • Zobacz profil
  • Otrzymane polubienia: 2521
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #214 dnia: 03 Lutego 2020, 21:19:21 »
Witam, podczas odpalania Rainsted wyskakuje błąd z brakującym plikiem vcl40.bpl. W poprzednich paczkach działało bez problemu.
Plik ten jest wersjonowany i wchodzi w sklad paczki. Nie wiem czemu miałbyś go nie mieć.

Ja z kolei chce zapytac o scenerie stary jawor. Nie mam na nim sygnalow odjazdu od kierpocia. Sa tylko rozmowy na 4 kanale.
A zobacz na jedynce. Mam podejrzenie, że kierownik nie nadaje na pełnym spektrum, bo kanału nie przestawia na stówkę. Nie ma takiego mechanizmu.
Mój kanał youtube

Offline mrofkojat

  • Wiadomości: 47
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #215 dnia: 03 Lutego 2020, 22:17:08 »
Ja z kolei chce zapytac o scenerie stary jawor. Nie mam na nim sygnalow odjazdu od kierpocia. Sa tylko rozmowy na 4 kanale.
W stenogramach do nagrania nie było ról kierownika pociągu, więc go raczej nie ma.

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9967
    • Zobacz profil
  • Otrzymane polubienia: 2521
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #216 dnia: 03 Lutego 2020, 22:49:23 »
Są trzy radiowe i sześć gwizdków. Można sobie przejrzeć pliki audio w scenery/skp.
Mój kanał youtube

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #217 dnia: 04 Lutego 2020, 00:24:57 »
A zobacz na jedynce. Mam podejrzenie, że kierownik nie nadaje na pełnym spektrum, bo kanału nie przestawia na stówkę. Nie ma takiego mechanizmu.
Kierownik w ogole nie nadaje przez radio, to jedna wielka sciema jest :v  Dzwiek "krotkofalowki" puszczany jest z pozycji ktora mniej wiecej odpowiada obsadzonej kabinie, bez wzgledu na stan radia.

Offline DanLi

  • Wiadomości: 18
  • English | Polski - Informatyk, Programowanie.
    • Zobacz profil
    • YouTube
  • Otrzymane polubienia: 1
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #218 dnia: 04 Lutego 2020, 14:43:59 »
Witam, podczas odpalania Rainsted wyskakuje błąd z brakującym plikiem vcl40.bpl. W poprzednich paczkach działało bez problemu.
Plik ten jest wersjonowany i wchodzi w sklad paczki. Nie wiem czemu miałbyś go nie mieć.

3 razy instalowałem paczkę, i za każdym razem brakuje pliku, bez kopiowania bin'a błąd pokazuje sie 4 razy (po wypakowaniu tylko raz). Próbowałem x86 i x64.

EDIT: Zainstalowałem na innym dysku i działa normalnie.
« Ostatnia zmiana: 04 Lutego 2020, 15:03:09 wysłana przez DanLi »

Offline TomekG

  • Wiadomości: 34
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #219 dnia: 04 Lutego 2020, 20:33:28 »
Poczytałem o problemach innych, pobrałem logi, ale u mnie to chyba coś innego (chyba ktoś w errors miał coś takiego lub podobnego, ale w logu już nie). Na wcześniejszej wersji bez problemów (przynajmniej przy odpowiednich ustawieniach). Objawów dwa rodzaje - 1)włączam, pasek ładowania idzie do końca, ale ekran robi się cały zielony (maszynowa zieleń ;) ) i nic więcej się nie dzieje. To znaczy widać, że komputer coś tam mieli, czekam... nic. Jeśli przycisnę przycisk myszki, to wywala do Windowsa - program przestał działać 2) Inna sceneria - ładuje się, symulator się niby uruchamia, przez chwilę słychać dźwięki, ale po kolejnej chwili wszystko się zamraża. Efekt końcowy taki sam jak  wyżej.

Jeśli ta karta się po prostu nie nadaje, to się nie zdziwię. Zmniejszałem tekstury (jak zawsze), ustawiałem też "legacy".
Nie wiem, czy to ma sens, ale na wszelki wypadek ściągnę Maszynę jeszcze raz. Zanim ktoś odpowie, to nie zaszkodzi. ;)


« Ostatnia zmiana: 04 Lutego 2020, 21:04:09 wysłana przez TomekG »
Pozdrawiam

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9967
    • Zobacz profil
  • Otrzymane polubienia: 2521
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #220 dnia: 04 Lutego 2020, 21:48:22 »
Na małych mapkach bez masy taboru to samo? Zielony ekran jest podczas inicjalizacji kabiny. Na wolniejszym sprzęcie może wisieć kilkadziesiąt sekund. Tu jednak kabinę załadowało. Log kończy się na ładowaniu modelu ludzików do jakiegoś wagonu po czym następuje wyciek pamięci. Ile ramu masz? Karta nie jest jakaś tragiczna. Lepsza od mojej sprzed trzech lat, która dawała radę przy teksturach 1024px na wszystkich scenariuszach. Jakość tekstur masz prawie minecraftową, to tu już nie ma co redukować.
Mój kanał youtube

Offline TomekG

  • Wiadomości: 34
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #221 dnia: 04 Lutego 2020, 22:34:00 »
Uruchomiłem Moczniki i kilka minut było ok, tzn. sam po tych kilku minutach wyszedłem. Musiałbym spróbować dłużej jeszcze. Tekstury ustawiłem na  max 1024. Wcześniej, na l053 próbowałem z 512, więc teraz dałem nawet 256, ale to nic nie zmieniło, dalej wygląda to tak samo - przez chwilę się załadowało zdążyłem dać nastawnik, załączyć baterię, zbić czuwak... Error kończy się na Bad model: transformation matrix for sub-model "czlowiek_korytarz" imposes geometry scaling (factors: 1.00, 1.00, 0.95)
Critical error, memory allocation failure: bad allocation".

Pamięci max ile mogę na 32-bit (i zresztą na tej płycie), czyli 4 GB.
« Ostatnia zmiana: 04 Lutego 2020, 22:35:46 wysłana przez TomekG »
Pozdrawiam

Offline AntoniS

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #222 dnia: 05 Lutego 2020, 03:46:05 »
U mnie jest podobnie na scenerii l053_noc, tzn. wszystko się ładuje, inicjalizuje i po chwili crash... "critical error:memory allocation failure: bad allocation". Gfxrenderer ustawione na "legacy", rozmiar tekstur nawet już na 128... 32-bit Windows 7, 4 GB Ramu (dostępnych 3,48), karta AMD Radeon HD 7300 Series z 1 GB VRAMu.
W załączeniu log i errors.
Pozdrawiam,

Antoni Ślebodziński

Offline jochand

  • Wiadomości: 862
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #223 dnia: 05 Lutego 2020, 12:25:58 »
Ja mam pytanie, czemu w wiekszosci scn nie ma wpisu config movelight ani scenario.weather.temperature. Czyzby nie byly potrzebne? Dzis uruchomilem L053 poludnie a tu niespodzianka sniezek sypie.

Online Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1374
    • Zobacz profil
  • Otrzymane polubienia: 1076
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #224 dnia: 05 Lutego 2020, 12:35:48 »
Ponieważ w eu07.ini jest movelight 0, czyli data brana jest z twojego komputera, zmień sobie na np. 180 i będziesz miał lato.

Offline jochand

  • Wiadomości: 862
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #225 dnia: 05 Lutego 2020, 12:41:21 »
Teraz rozumiem. Nie widzialem nigdzie info o takim czyms.
« Ostatnia zmiana: 05 Lutego 2020, 13:11:22 wysłana przez matek123 »

Offline Miłosz Dorsz

  • Wydział Repozytorium
  • Wiadomości: 1083
    • Zobacz profil
  • Otrzymane polubienia: 2700
« Ostatnia zmiana: 05 Lutego 2020, 13:29:12 wysłana przez Stele »
Aktualne projekty: KLIK

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #227 dnia: 05 Lutego 2020, 16:36:55 »
U mnie jest podobnie na scenerii l053_noc, tzn. wszystko się ładuje, inicjalizuje i po chwili crash... "critical error:memory allocation failure: bad allocation". Gfxrenderer ustawione na "legacy", rozmiar tekstur nawet już na 128... 32-bit Windows 7, 4 GB Ramu (dostępnych 3,48), karta AMD Radeon HD 7300 Series z 1 GB VRAMu.
128 ociera sie juz o przesade, w zasadzie 512 to taki dolny prog ponizej ktorego zaczyna sie wiecej klopotow niz korzysci. Wyprobuj moze taki zestaw wpisow:
gfxrenderer simple
maxtexturesize 512
maxcabtexturesize 1024
Czesc scenariuszy takich jak nowsze l053 moga i tak miec problem z wersja 32-bitowa -- roznorodnosc uzytego tam taboru prowadzi do zuzycia pamieci na poziomie 6-8 gb czyli grubo powyzej tego, co moze zaadresowac 32-bitowy Windows.

Online Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1374
    • Zobacz profil
  • Otrzymane polubienia: 1076
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #228 dnia: 05 Lutego 2020, 16:56:16 »
Exe 01.29, pliki z repo. Radio, kontrolka zasilacza i hebelek działają jak trzeba. Nikt przy tym nic nie dłubał w przeciągu ostatnich 2 tyg. to dziwne by się samo zepsuło. Po prawdzie powinien być symulowany zasilacz radiotelefonu z heblem i lampką, opcjonalny rozdzielacz z heblem i lampką i na końcu to co mamy. W większości pojazdów urządzenia poprzedzające są trupami. W kiblach hebel i lampka zasilacza były podpięte pod radio zanim komukolwiek się śniły interaktywne manipulatory, to tak zostało.
Niestety paczka świeża, exe z warsztatu i problem występuje.

Załączniki:
-bateria wyłączona
-bateria załączona
-radio wyłączone
-radio załączone

Potwierdzam problem, lecz on występuje tylko na rendererze legacy, dziwne, na fullu jest normalnie, zauważyłem również, że na silniku legacy, dźwięki, które się odtwarzają na start np. nowo dodany emergency brake, się dziwnie odtwarza, inaczej niż na fullu, w elfie to można sprawdzić.

Offline AntoniS

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #229 dnia: 05 Lutego 2020, 21:43:28 »
Wyprobuj moze taki zestaw wpisow:
gfxrenderer simple
maxtexturesize 512
maxcabtexturesize 1024
Czesc scenariuszy takich jak nowsze l053 moga i tak miec problem z wersja 32-bitowa -- roznorodnosc uzytego tam taboru prowadzi do zuzycia pamieci na poziomie 6-8 gb czyli grubo powyzej tego, co moze zaadresowac 32-bitowy Windows.

Dzięki serdeczne za poradę - spróbuję i dam znać co i jak. Co do Win 32bit, to przy poprzedniej wersji 19.08 i ustawieniu gfxrenderer=full oraz max rozmiarze tekstur 1024 ok. połowa służb na tym scenariuszu była ukończona, a przy 512 100% (całkowicie bez problemu)...
Pozdrawiam,

Antoni Ślebodziński

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5902
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 426
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #230 dnia: 05 Lutego 2020, 22:49:40 »
Dawno nie testowałem, więc dość ostrożnie napiszę, że w SCN Bałtyk, EN57 jadąc z a Plaży nie zatrzymuje się w peronach tylko dociąga do semafora wyjazdowego na stacji Bałtyk. Oczywiście AI, nie respektuje wskaźnika. Jadąc bykiem, a właściwie ruszając ze składem, nie słyszę wentylatorów i haslera. Ktoś coś odpowie?
Jeszcze coś, nie mogę przesiadać się między pojazdami F5.
Natomiast żadnych problemów ze ściąganiem paczki, jej instalacją i odpalaniem scenerii na dedykowanym w paczce exe.
Tak na stacjonarnym jak i na laptopie.
« Ostatnia zmiana: 05 Lutego 2020, 22:51:21 wysłana przez Krzysiek626 »

Offline AntoniS

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #231 dnia: 06 Lutego 2020, 00:04:01 »
Zatem przejechałem scenariusz l053_noc (udało się cały) jednak na mocno okrojonych funkcjach grafiki oraz ograniczonych teksturach, przy czym pozostałem w trybie legacy. Dokładne ustawienia w załączeniu.
Pozdrawiam,

Antoni Ślebodziński

Online Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1374
    • Zobacz profil
  • Otrzymane polubienia: 1076
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #232 dnia: 06 Lutego 2020, 19:23:41 »
Piszę w imieniu @mk1991. Mk1991 ma problemy z najnowszą MaSzyną, cytuję:
Cytuj
W dodatku korzystanie z symka robi się dla mnie chore, bo nie umiem sobie poradzić z lagami, tak olbrzymimi że potrafi mnie wyrzucić z symulacji. Czy jak bym ci pokazał mój eu07.ini to byś zerknął czy można by coś odchudzić? Jak wiesz jestem nie widomy to też dla mnie w ogole mogło by obrazu nie być.
Cytuj
albo też bluescreeny się zdażały. No muszę ci to nagrać jakoś kiedyś ale on dostaje takich cyrków że no jazda. wkurzyłem się i jeżdżę na samych najmniejszych ale no wiesz co to za przyjemność. no ale wystarczy że coś przejeżdża i mam przesrane, o albo jak wychodzę z pociągu mojego który jedzie, tu też tnie.
, dla mnie jest to dziwne, ma on dobry sprzęt, GTX 940MX, i5 7 gen, 32GB RAM, Windows 7, a na takich ustawieniach w eu07.ini skarży się na przycinki i nawet bluescreeny, zainstalował najnowsze sterowniki dla GPU i nadal mu przycina, więc nie jest to wina sterów.
W załączniku daje od mk1991 log i errors i eu07.ini

Offline Smok E_ustachy

  • Wiadomości: 243
    • Zobacz profil
    • Nieoficjalne Forum Pomocy Symulatora MaSzyna
  • Otrzymane polubienia: 24
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #233 dnia: 06 Lutego 2020, 21:39:52 »
Dawno nie testowałem, więc dość ostrożnie napiszę, że w SCN Bałtyk, EN57 jadąc z a Plaży nie zatrzymuje się w peronach tylko dociąga do semafora wyjazdowego na stacji Bałtyk. Oczywiście AI, nie respektuje wskaźnika.
Potwierdzam o tyle, że raz dociąga do semafora a raz nie rusza. Zamieszczam loga i errora. Problem się pojawia jak jadę ET22 1025, ratunku nie sprawdzałem jeszcze. Wypisuję sobie rozkaz pisemny i jadę ratować zdefektowanego Kibla.
« Ostatnia zmiana: 06 Lutego 2020, 21:41:37 wysłana przez Smok E_ustachy »

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9967
    • Zobacz profil
  • Otrzymane polubienia: 2521
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #234 dnia: 06 Lutego 2020, 21:56:33 »
Przecież stary bałtyk nigdy nie miał przypisanych wskaźników, to czego oczekujecie? W dobie wielu przypisań do odcinka, to na takiej małej mapce jest to max godzina pracy. Dołóżcie cegiełkę. :)
Mój kanał youtube

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #235 dnia: 06 Lutego 2020, 21:56:42 »
To moze glupie pytanie, ale skad mk1991 wie, ze symulacja mu sie przycina..? W sensie, czy to sa az tak dlugie pauzy, ze az wystepuja zaciecia dzwieku? Czy okresla to jakos inaczej?

Przy 32 gb ramu i w trybie simple nie powinno miec miejsce tego typu zachowanie, nawet jesli GF940MX to nie jest jakis demon predkosci. Tym bardziej dziwne sa bluescreeny w tym trybie, a juz calkiem dziwne byloby, gdyby nie wystepowaly one na starszych exe, gdyz tryb simple jest praktycznie identyczny ze starym silnikiem. Mozliwe ze wysypy to raczej objaw, ze ktorys z komponentow sprzetowych zaczyna wysiadac..?

Bazujac na informacjach w logu, mozna tam sprobowac redukcji multisamplingu do 0, oraz wyrzucic wpis ograniczajacy ilosc swiatel, bo redukcja do 1 moze powodowac wiecej klopotow niz korzysci. Mozna tez pomyslec o redukcji rozdzielczosci ekranu, bo 1920x1080 raczej do niczego nie jest potrzebne. Oprocz tego sprawdzic jeszcze
pyscreenrendererpriority lowest
gfx.resource.sweep no
ktore moga zredukowac ilosc sytuacji, jakie moga generowac przyciecia.

Jeszcze jeden element ktory warto sprawdzic, to ustawienia pamieci wirtualnej w panelu kontrolnym systemu operacyjnego. Zarzadzanie wielkoscia pliku wirtualnego powinno byc ustawione na kontrolowane przez system. W przypadku ustawienia wielkosci pliku pamieci wirtualnej recznie Windows potrafi zglupiec w dosc szczegolny sposob, i zaczyna bez przerwy mielic dyskiem twardym, co znacznie spowalnia dzialanie aplikacji doczytujacych sobie dane z dysku, takich jak symulator.

Offline mk1991

  • Deweloper
  • Wiadomości: 558
  • Niech żyje EU43!
    • Zobacz profil
  • Otrzymane polubienia: 186
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #236 dnia: 06 Lutego 2020, 23:04:07 »
No tak, nie potrzebnie napisałem, ale nie wyczytało mi tego posta, a go szukałem. Tak przy olbrzymich lagach tnie dźwięk, dla tego powiedziałem @turbokiblowi, że muszę mu to nagrać. Bardzo dobrze widać to na przyciskach, potrafią chodzić jak by grzęzły. Myślałem że to wina dysku, to też przenosiłem go z dysku na dysk, mam dwa ssd i jeden hdd na każdym to się dzieje, nawet zewnętrznych pod usb 3.0 próbowałem. Podobne przycięcia się miewam w programie do kompozycji kiedy latencja siada, ale to raczej nie to. Komputer dam do przeglądu. System operacyjny raczej tu nie ma znaczenia?
« Ostatnia zmiana: 07 Lutego 2020, 01:40:56 wysłana przez mk1991 »
Prawda jest okruchem lodu.

Offline Smok E_ustachy

  • Wiadomości: 243
    • Zobacz profil
    • Nieoficjalne Forum Pomocy Symulatora MaSzyna
  • Otrzymane polubienia: 24
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #237 dnia: 07 Lutego 2020, 00:55:08 »
Przecież stary bałtyk nigdy nie miał przypisanych wskaźników, to czego oczekujecie? W dobie wielu przypisań do odcinka, to na takiej małej mapce jest to max godzina pracy. Dołóżcie cegiełkę. :)
Ale on nie wyjeżdża z Plaży, a jak mu się uda to dojeżdża do semafora i tam ma czerwone. Blokuje tym samym towara, na Bałtyku Zimie też.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5902
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 426
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #238 dnia: 07 Lutego 2020, 10:45:14 »
... Dołóżcie cegiełkę. :)
Zapomnij, po odklejeniu siatkówki w prawym oku nie tknę żadnego pliku do edycji. Przypomnę, że Bałtyk jest scenerią, która zaistniała dzięki uprzejmości @Mateu, który przekazał pliki. Uzupełniłem i wymieniłem trakcję w tej scenerii a także pierwsze scenariusze, Usunąłem podwójne torowisko i zbędne śmieci. Wtedy o wskaźnikach nie było mowy, bo exe ich nie obsługiwało a o @Ra jeszcze nikt nie słyszał. Ale do tej pory po wprowadzeniu innych scenariuszy i zimy, aż dziwne, że nadal nie ma wskaźników. Część scenariuszy pisał @Mati An.
Nadal nie wiem czemu nie słychać haslera w czasie jazdy, można jedynie podsłuchać tykanie zegarka po przybliżeniu kamery.
« Ostatnia zmiana: 07 Lutego 2020, 10:47:01 wysłana przez Krzysiek626 »

Offline Czarodziej

  • Wiadomości: 299
    • Zobacz profil
  • Otrzymane polubienia: 69
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #239 dnia: 07 Lutego 2020, 11:05:50 »
@Krzysiek626
Z tego, co zauważyłem, to reszta bałtyków różni się znacząco od bałtyku. Różni się rozkładem torów, czasem ma tory dodatkowe, inne budynki, dekoracje. Do tego sam plik scenariusza też jest mocno archaiczny. Dostosowanie tego do współczesnej Maszyny to całkiem sporo pracy pewnie.