Autor Wątek:  MaSzyna 20.01 - problemy  (Przeczytany 72606 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline bprog

  • Wiadomości: 185
    • Zobacz profil
  • Otrzymane polubienia: 49
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #30 dnia: 21 Stycznia 2020, 16:40:48 »
Działa, tylko domyślnie jest nastawnik jazdy na 1, trzeba go cofnąć o pozycję.

Offline Carmelovy

  • Wiadomości: 519
  • W MaSzynie od 2009r.
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #31 dnia: 21 Stycznia 2020, 16:47:25 »
Próbwałem cofnąć, nie można zmienić położenia.

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1472
    • Zobacz profil
  • Otrzymane polubienia: 1196
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #32 dnia: 21 Stycznia 2020, 16:51:48 »
Zdaje mi się, że dopiero na 2 lub 3 pozycji da się.
A nie, przepraszam, tylko na pozycji 0.
« Ostatnia zmiana: 21 Stycznia 2020, 16:54:26 wysłana przez Turbokibel »

Offline bprog

  • Wiadomości: 185
    • Zobacz profil
  • Otrzymane polubienia: 49
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #33 dnia: 21 Stycznia 2020, 16:53:21 »
U mnie działa na 0. Na wyższych jest zablokowany.

Offline blakk

  • Wiadomości: 36
    • Zobacz profil
  • Otrzymane polubienia: 18
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #34 dnia: 21 Stycznia 2020, 16:56:01 »
Zauważyłem w EN76 prześwitujące światła semaforów przez ramki okien oraz kawałek pulpitu, dodatkowo przy połączonych dwóch jednostkach nie słychać dźwięku hamowania oraz nie wyświetla się na monitorze widok drugiej jednostki.

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1472
    • Zobacz profil
  • Otrzymane polubienia: 1196
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #35 dnia: 21 Stycznia 2020, 16:57:21 »
Słychać dopiero przy 5km/h. Hamulców w Elfie nie słychać przy 40km/h.
« Ostatnia zmiana: 21 Stycznia 2020, 17:04:41 wysłana przez Turbokibel »

Offline traktor

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #36 dnia: 21 Stycznia 2020, 16:57:38 »
Brawo Państwo Deweloperzy za kolejną paczkę!

L053_calkowo-sluzba-tlk: przestaje się ładować, w logu zatrzymuje się na "Bad geometry: degenerate triangle encountered (vertices: 0.00, 5.00, 0.00 + 0.00, 0.00, 0.00 + 0.00, 5.00, 0.00)"

Offline blakk

  • Wiadomości: 36
    • Zobacz profil
  • Otrzymane polubienia: 18
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #37 dnia: 21 Stycznia 2020, 17:05:12 »
Słychać dopiero przy 5km/h.

Bardziej chodzi mi o dźwięk hamowania po zadaniu zadajnikiem np. 30%. Sprawdzałem i w wersji KŚ wszystko gra i działa, więc tylko wersja KW ma ten problem.

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1472
    • Zobacz profil
  • Otrzymane polubienia: 1196
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #38 dnia: 21 Stycznia 2020, 17:06:06 »
Ale o jakie dźwięki hamowania Ci chodzi, o pisk hamulców, czy pstryczki w szafie pneumatycznej?

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #39 dnia: 21 Stycznia 2020, 17:07:18 »
Zauważyłem w EN76 prześwitujące światła semaforów przez ramki okien oraz kawałek pulpitu, dodatkowo przy połączonych dwóch jednostkach nie słychać dźwięku hamowania oraz nie wyświetla się na monitorze widok drugiej jednostki.
Elfy nie mają zrobionego trybu ukrotnienia na komputerkach.
Jakie elementy przenikają? Renderer shaderowy nie rysuje obiektów półprzezroczystych do bufora głębokości, więc trochę takich babolków będzie, ale w elfie nie powinno nic takiego występować, bo tam wszystko jest odpowiednio podzielone w modelu.
Mój kanał youtube

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #40 dnia: 21 Stycznia 2020, 17:09:44 »
L053_calkowo-sluzba-tlk: przestaje się ładować, w logu zatrzymuje się na "Bad geometry: degenerate triangle encountered (vertices: 0.00, 5.00, 0.00 + 0.00, 0.00, 0.00 + 0.00, 5.00, 0.00)"

"U mnie dziala". Pierwsze zaladowanie scenerii moze potrwac dluzsza chwile -- w moim przypadku bylo to 215 sekund czyli blisko 4 minuty. Kolejne wczytania powinny byc juz szybsze, ze wzgledu na wygenerowany plik .sbt

(to czy wczytywanie faktycznie zawiesilo sie, czy tez moze trwa dalej ale po prostu nie ma za wiele do powiedzenia, mozna sprawdzic obserwujac animowany element po prawej stronie paska postepu. Jesli jest tam ruch, to znaczy ze wszystko dziala)
« Ostatnia zmiana: 21 Stycznia 2020, 17:12:59 wysłana przez tmj »

Offline blakk

  • Wiadomości: 36
    • Zobacz profil
  • Otrzymane polubienia: 18
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #41 dnia: 21 Stycznia 2020, 17:17:50 »
Ale o jakie dźwięki hamowania Ci chodzi, o pisk hamulców, czy pstryczki w szafie pneumatycznej?

O dźwięki hamowania elektrodynamicznego.

Zauważyłem w EN76 prześwitujące światła semaforów przez ramki okien oraz kawałek pulpitu, dodatkowo przy połączonych dwóch jednostkach nie słychać dźwięku hamowania oraz nie wyświetla się na monitorze widok drugiej jednostki.
Elfy nie mają zrobionego trybu ukrotnienia na komputerkach.
Jakie elementy przenikają? Renderer shaderowy nie rysuje obiektów półprzezroczystych do bufora głębokości, więc trochę takich babolków będzie, ale w elfie nie powinno nic takiego występować, bo tam wszystko jest odpowiednio podzielone w modelu.

Przykład w załączniku.


Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #42 dnia: 21 Stycznia 2020, 17:35:24 »
Mi działa ed w ukrotnionym elfie 22wea. Dźwięk to zmodulowany odpowiednio dźwięk silnika i falownika słyszany przy rozruchu. Tamte ci odgrywa? Ciężko zgadnąć co mogłeś zrobić źle. Może wywaliło zabezpieczenia na drugim składzie i hamuje pneumatyką w związku z tym.
Ściany na repo działają. W modelu wszystko ok. Niech ktoś inny zobaczy na e3d czy ma to samo a ty sprawdź w kilku innych pojazdach. Może generator ma defekt i złe flagi fazy renderowania geometrii ustawia w modelach.
Mój kanał youtube

Offline Alexej

  • Wiadomości: 82
    • Zobacz profil
  • Otrzymane polubienia: 6
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #43 dnia: 21 Stycznia 2020, 17:39:38 »
W SU45, SP45 i SU46 lampka "otwarte styczniki liniowe" działa na odwrót.
Prawidłowo powinna gasnąć przy zadawaniu pozycji i zapalać się przy zbyt niskim ciśnieniu w PG. W tej chwili zapala się, gdy mamy popełniony przewód główny i nie gaśnie, gdy jesteśmy na pozycji jazdy.
« Ostatnia zmiana: 21 Stycznia 2020, 17:57:57 wysłana przez Alexej »
maszynista-stażysta

Offline SilenS

  • Wiadomości: 73
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #44 dnia: 21 Stycznia 2020, 18:10:02 »
W nowej paczce, niech mi ktoś powie - jak ruszyć  EN76? Drzwi zablokowane, schodki schowane a nabite powietrza i po zmianie przepustnicy na jazde nic nie schodzi? Sorki za lajkowość :D
« Ostatnia zmiana: 21 Stycznia 2020, 18:13:29 wysłana przez SilenS »

Offline blakk

  • Wiadomości: 36
    • Zobacz profil
  • Otrzymane polubienia: 18
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #45 dnia: 21 Stycznia 2020, 18:15:11 »
Mi działa ed w ukrotnionym elfie 22wea. Dźwięk to zmodulowany odpowiednio dźwięk silnika i falownika słyszany przy rozruchu. Tamte ci odgrywa? Ciężko zgadnąć co mogłeś zrobić źle. Może wywaliło zabezpieczenia na drugim składzie i hamuje pneumatyką w związku z tym.
Ściany na repo działają. W modelu wszystko ok. Niech ktoś inny zobaczy na e3d czy ma to samo a ty sprawdź w kilku innych pojazdach. Może generator ma defekt i złe flagi fazy renderowania geometrii ustawia w modelach.

W pozostałych wersjach okej, tylko KW prześwituje.
Co do dźwięków ED - w ciągu trzech prób wszystko gra, gdyby było tak następnym razem to wyciągnę loga.

Offline gravition

  • Wiadomości: 39
    • Zobacz profil
  • Otrzymane polubienia: 49
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #46 dnia: 21 Stycznia 2020, 18:20:12 »
W nowej paczce, niech mi ktoś powie - jak ruszyć  EN76? Drzwi zablokowane, schodki schowane a nabite powietrza i po zmianie przepustnicy na jazde nic nie schodzi? Sorki za lajkowość :D
wyluzuj hamulec sprężynowy czerwonym przyciskiem obok zadajnika jazdy

Offline SilenS

  • Wiadomości: 73
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #47 dnia: 21 Stycznia 2020, 18:33:14 »
W nowej paczce, niech mi ktoś powie - jak ruszyć  EN76? Drzwi zablokowane, schodki schowane a nabite powietrza i po zmianie przepustnicy na jazde nic nie schodzi? Sorki za lajkowość :D
wyluzuj hamulec sprężynowy czerwonym przyciskiem obok zadajnika jazdy

Super, dzięki :D

Offline Daro26

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #48 dnia: 21 Stycznia 2020, 18:58:37 »
Uruchamiam scenerie klikam i nie wczytuje

Offline MaciejZ

  • Wiadomości: 342
  • Latamy by ratować ;) Pozdro z góry!
    • Zobacz profil
  • Otrzymane polubienia: 61
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #49 dnia: 21 Stycznia 2020, 19:00:08 »
Odpalam ten dział, czytam, o ile mi inteligencja pozwala - postępuję wg instrukcji i działa. Macie szczęście, że nie jestem moderatorem ;) Wypakowałeś exe z paczki zgodne z Twoim systemem?

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1472
    • Zobacz profil
  • Otrzymane polubienia: 1196
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #50 dnia: 21 Stycznia 2020, 19:03:15 »
To jest po prostu lenistwo, nie chce im się czytać, tylko od razu klikają "Pobierz" a potem, pomocy, nie działa mi.

Offline Daro26

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #51 dnia: 21 Stycznia 2020, 19:10:09 »
Odpalam ten dział, czytam, o ile mi inteligencja pozwala - postępuję wg instrukcji i działa. Macie szczęście, że nie jestem moderatorem ;) Wypakowałeś exe z paczki zgodne z Twoim systemem?

jak mam wypakowac paczke z zgodnoscia ? bo tu mam problem z winrarr

Offline Cookie

  • Wiadomości: 270
  • Привет! Как дела?
    • Zobacz profil
  • Otrzymane polubienia: 119
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #52 dnia: 21 Stycznia 2020, 19:12:24 »
Odpalam ten dział, czytam, o ile mi inteligencja pozwala - postępuję wg instrukcji i działa. Macie szczęście, że nie jestem moderatorem ;) Wypakowałeś exe z paczki zgodne z Twoim systemem?

jak mam wypakowac paczke z zgodnoscia ? bo tu mam problem z winrarr
Witaj. Trzeba wypakować plik bin_x64 lub bin_x86, zależnie od tego czy posiadasz kolejno 64, lub 32-bitowy system.
Ta piękna stalowa MaSzyna... Która wozi mnie na wakacje...

Offline Lokomotywownia

  • Wiadomości: 117
    • Zobacz profil
    • Lokomotywownia
  • Otrzymane polubienia: 13
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #53 dnia: 21 Stycznia 2020, 19:29:09 »
Próbuję uruchomić jakąkolwiek scenerie i po kliknięciu w "Uruchom symulator" przez moment mam czarny ekran,  następnie wraca wszystko do stanu początkowego.
Uruchamiam wersję 19,01 na oddzielnym Rainsterze i działa wszystko.
O co chodzi ?

Offline Cookie

  • Wiadomości: 270
  • Привет! Как дела?
    • Zobacz profil
  • Otrzymane polubienia: 119
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #54 dnia: 21 Stycznia 2020, 19:30:11 »
Zainstalowałeś paczkę na czysto?
Ta piękna stalowa MaSzyna... Która wozi mnie na wakacje...

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1472
    • Zobacz profil
  • Otrzymane polubienia: 1196
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #55 dnia: 21 Stycznia 2020, 19:31:38 »
Próbuję uruchomić jakąkolwiek scenerie i po kliknięciu w "Uruchom symulator" przez moment mam czarny ekran,  następnie wraca wszystko do stanu początkowego.
Uruchamiam wersję 19,01 na oddzielnym Rainsterze i działa wszystko.
O co chodzi ?
Trzeci punkt instrukcji na stronie pobierania.

Offline Miłosz Dorsz

  • Wydział Repozytorium
  • Wiadomości: 1146
    • Zobacz profil
  • Otrzymane polubienia: 2873
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #56 dnia: 21 Stycznia 2020, 19:36:06 »
Czytam te wiadomości tutaj i komentarze na Facebooku i jestem załamany. Mam wrażenie, że 90% jest ślepa/niespełna umysłu. Tak trudno przeczytać?!
Cytuj
Po rozpakowaniu należy wypakować odpowiednią wersję exe 32 (plik: bin_x86.zip) lub 64 bitową (plik: bin_x64.zip).
Aktualne projekty: KLIK

Offline Lokomotywownia

  • Wiadomości: 117
    • Zobacz profil
    • Lokomotywownia
  • Otrzymane polubienia: 13
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #57 dnia: 21 Stycznia 2020, 19:46:36 »
Zainstalowałeś paczkę na czysto?
Co znaczy na czysto ?
Zainstalowałem w pustym pliku.

Offline Lokomotywownia

  • Wiadomości: 117
    • Zobacz profil
    • Lokomotywownia
  • Otrzymane polubienia: 13
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #58 dnia: 21 Stycznia 2020, 19:47:43 »
Próbuję uruchomić jakąkolwiek scenerie i po kliknięciu w "Uruchom symulator" przez moment mam czarny ekran,  następnie wraca wszystko do stanu początkowego.
Uruchamiam wersję 19,01 na oddzielnym Rainsterze i działa wszystko.
O co chodzi ?
Trzeci punkt instrukcji na stronie pobierania.
Wszystko jest wykonane z pkt 3.

Offline Lokomotywownia

  • Wiadomości: 117
    • Zobacz profil
    • Lokomotywownia
  • Otrzymane polubienia: 13
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #59 dnia: 21 Stycznia 2020, 19:49:21 »
Zainstalowałeś paczkę na czysto?
Mam w osobnym pliku poprzednią wersję wraz z Rainsterem. To może być problemem ?