Autor Wątek:  Kaliska - sceneria do pobrania w pierwszym poście!  (Przeczytany 401629 razy)

0 użytkowników i 2 Gości przegląda ten wątek.

Offline Forfiter

  • Wiadomości: 17
  • Mechanik IC
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Kaliska
« Odpowiedź #240 dnia: 31 Sierpnia 2016, 20:09:01 »
Ja przejechałem na Kaliskiej dwie misje: podwójnym kiblem do Łodzi i pośpiesznym w drugą stronę. Teraz czas na wnioski:
-Sceneria na moim sprzęcie ma lepszy FPS (mimo swoich rozmiarów) niż linie 53, czy też 61, że o 44 nie wspomnę. Widocznie sceneria dobrze przemyślana pod kątem płynności symulacji.
-Kilka razy zdarzyły się spadki napięcia w sieci trakcyjnej, ale to już wszyscy wiemy dlaczego tak się dzieje.
-Wniosek końcowy: jestem pod ogromnym wrażeniem tej scenerii i już nie mogę doczekać się ewentualnych poprawek i nowych scenariuszy. Pozdrawiam wszystkich. Tomasz :D
Wolę zorganizowane warstwy chaosu od chaotycznych organizacji człowieka

Offline sieradzak

  • Wiadomości: 47
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Kaliska
« Odpowiedź #241 dnia: 31 Sierpnia 2016, 20:54:44 »
Co do poprawek to sieradzki most kolejowy jest "na tapecie", ale co z tego wyjdzie to czas pokaże.

Offline Forfiter

  • Wiadomości: 17
  • Mechanik IC
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Kaliska
« Odpowiedź #242 dnia: 31 Sierpnia 2016, 21:30:08 »
I tak już teraz sceneria choć z błędami jest niesamowita i niepowtarzalna. Nieraz miałem okazję jechać tą trasą w realu do Warszawy, więc jazda po niej w MaSzynie sprawia ogromną radochę.
Wolę zorganizowane warstwy chaosu od chaotycznych organizacji człowieka

Offline Jaco

  • Zasłużony dla Symulatora
  • Wiadomości: 783
    • Zobacz profil
  • Otrzymane polubienia: 213
Odp: Kaliska
« Odpowiedź #243 dnia: 01 Września 2016, 18:06:33 »
Wybrałem się w "podróż" w scenerii "Kaliska", ale tym razem z Łodzi Kaliskiej w kierunku Sieradza. Wiem, że scenariusz jest mega (jechałem już w drugą stronę), a więc chciałem sprawdzić co mnie czeka tym razem w kierunku przeciwnym. Klimat jest nieziemski, ale znalazłem parę uwag (zapiąłem EU06+ 2 x Awxz):

1. stacja Łódź Kaliska:
- na peronie 3 poczekalnia jest za szeroka (pomiędzy słupami zadaszenia a poczekalnią nie ma miejsca na przejście - jedyna możliwość przejścia to tylko niemal po strefie krawędzi peronu),
- źle opisane są tablice peronowe: jest tak - tor 7 peron 3 / peron 7 tor 3
2. na szlaku ŁK - Lublinek na torze nr 2, gdzie jest V=80 tor ma spore krzywizny,
3. za Lublinkiem złamałem pantograf nr 2 i po ogarnięciu tematu i podniesieniu pantografu nr 1 również i ten straciłem - dokulałem się do Pabianic, gdzie minąłem "wjazdowy" A1/2 z V około 20 km/h i nie dojechałem już do peronów... 

Zapnę diesla i przejadę ten scenariusz jeszcze raz.

No i przejechałem SUką + 3 x Awxz:

1.Pabianice: zbyt późno podaje się S2,
2. w km 16,4; 17,0, 18,6 są krzywizny toru nr 2 bez ograniczeń V,
3. dziwne dołki w km 25,9
4. krzywizny toru bez ograniczeń w km 25,8; 28,8; 31,50; 32,4; 33,2; 35,20; 37,40 i 50,70.

Plus scenerii: rygor rozkładu jazdy!

Aha, rozkład wyświetla się pod F3, ale nie jest aktywny. Brak też sygnału odjazdu od kierownika pociągu.

Zauważyłem, że w Łodzi Kaliskiej "Jaćwing" wyjeżdżając podaje Rp1. Co do zasady nie podaje się Rp1 przy odjeździe z peronów no chyba, że uznamy, że ktoś kręcił się po torach. Druga sprawa, w stacjach, gdzie są przejazdy z rogatkami nie stawia się wskaźnika W6a.
« Ostatnia zmiana: 03 Września 2016, 17:01:10 wysłana przez Jaco »
"Atlas przewoźników kolejowych Polski 2011/The 2011 ABC of Polish Railway Carriers"

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4017
    • Zobacz profil
  • Otrzymane polubienia: 184
Odp: Kaliska
« Odpowiedź #244 dnia: 01 Września 2016, 20:42:57 »
Wylacz lamanie patykow i po sprawie. Siec jest tam do remontu.
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline Forfiter

  • Wiadomości: 17
  • Mechanik IC
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Kaliska
« Odpowiedź #245 dnia: 02 Września 2016, 11:58:09 »
Zauważyłem u siebie kolejną niedogodność. Przejechałem pośpiechem na scenerii już 3 razy bez najmniejszych problemów. Jednakże od wczoraj, gdy chciałem przejechać ten sam scenariusz nie wyświetla się rozkład jazdy. Próbowałem 4 razy od nowa włączyć scenariusz lecz to na nic. Rozkład nie wyświetla się po podłączeniu do składu i próbie hamulca. Sygnały na semaforach, są podawane normalnie, ale brak rozkładu pod F3 powoduje też brak podania sygnału RP14 od kierownika. Patrzyłem w foldery i plik z rozkładem posiadam. Czy ktoś wie jak to ogarnąć?
Wolę zorganizowane warstwy chaosu od chaotycznych organizacji człowieka

Offline Carmelovy

  • Wiadomości: 519
    • Zobacz profil
  • Otrzymane polubienia: 33
Odp: Kaliska
« Odpowiedź #246 dnia: 02 Września 2016, 12:05:00 »
Potwierdzam, rozkład się nie wyświetla gdy mamy prowadzić pośpieszny.
https://www.youtube.com/channel/UCw1v6CajLi0qa0PH3zpB3dA "Odpowiadam za to co powiedziałem, nie za to co zrozumiałeś"

Mój sprzęt: Lenovo Y50-70 Intel Core i7 4710HQ 3,5GHz, Nvidia GeForce 860M 4GB VRAM,8GB RAM Dysk SSD 480GB GoodRAM,Windows 10 Home 64 bi

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4017
    • Zobacz profil
  • Otrzymane polubienia: 184
Odp: Kaliska
« Odpowiedź #247 dnia: 02 Września 2016, 15:56:48 »
Tak można ogarnąć. W pliku sklady_kaliska_en57 odnaleźć ten skład i dopisać rozkład. Gotowiec poniżej.

trainset kaliska/65113 ow_peron3n 10.0 0.09
//$o -
node -1 0 EU07-418 dynamic pkp\303e_v1 303e-418 303e 0.0 headdriver 3 0 enddynamic
node -1 0 5051-304510-1 dynamic pkp\111a-noc_v1 111a15 111a15 0.0 nobody 3 0 enddynamic
node -1 0 5051-304510-1 dynamic pkp\111a-noc_v1 111a24 111a24 0.0 nobody 3 0 enddynamic
node -1 0 5051-304510-1 dynamic pkp\1xxa_v1 adu_160_2 111a 0.0 nobody 3 0 enddynamic
node -1 0 5051-304510-1 dynamic pkp\1xxa_v1 wrbd_160 g77 0.0 nobody 3 0 enddynamic
node -1 0 5051-304510-1 dynamic pkp\111a-noc_v1 111a15 111a15 0.0 nobody 3 0 enddynamic
node -1 0 5051-304510-1 dynamic pkp\111a-noc_v1 111a24 111a24 0.0 nobody 0 0 enddynamic
endtrainset
« Ostatnia zmiana: 02 Września 2016, 15:58:46 wysłana przez EP08_015 »
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline Forfiter

  • Wiadomości: 17
  • Mechanik IC
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Kaliska
« Odpowiedź #248 dnia: 02 Września 2016, 17:58:33 »
Wszystko działa. Dziękuję bardzo za pomoc :)
« Ostatnia zmiana: 02 Września 2016, 20:20:37 wysłana przez Forfiter »
Wolę zorganizowane warstwy chaosu od chaotycznych organizacji człowieka

Offline sieradzak

  • Wiadomości: 47
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Kaliska
« Odpowiedź #249 dnia: 02 Września 2016, 23:39:37 »
Mam problem. Wgrałem skrypty do swojego 3ds max (2014) i w trakcie ich odpalania wyskakuje takie coś (foto). A skrypty są 2010.

Obowiązki p.2 - zbyt duża waga załącznika. Należy poprawić. | @macius5991
« Ostatnia zmiana: 03 Września 2016, 00:15:44 wysłana przez macius5991 »

Offline MaciejM

  • Wydział Promocji
  • Administrator
  • Wiadomości: 3811
    • Zobacz profil
  • Otrzymane polubienia: 571
Odp: Kaliska
« Odpowiedź #250 dnia: 03 Września 2016, 00:00:49 »
Może to głupie, ale spróbuj zmienić nazwę folderu ze skryptami z Eu07 na eu07 (małe litery eu). Bo chyba kiedyś było to poruszane, że nazwa tego katalogu musi być właśnie taka.
Z MaSzyną od PC2009 (eu07-160110). | 10 lat z MaSzyną! | Skrypty 3dsMax
PKP Intercity BZW
Pozdrawiam, Maciej.

Offline joey

  • Wydział Repozytorium
  • Wiadomości: 374
  • the Invisible Man
    • Zobacz profil
  • Otrzymane polubienia: 146
Odp: Kaliska
« Odpowiedź #251 dnia: 03 Września 2016, 04:34:57 »

Offline szczawik

  • Zasłużony dla Symulatora
  • Wiadomości: 1310
    • Zobacz profil
  • Otrzymane polubienia: 131
Odp: Kaliska
« Odpowiedź #252 dnia: 03 Września 2016, 09:30:29 »
Tak, to ten problem, w plikach należy usunąć ogonki z polskich znaków.

Offline sieradzak

  • Wiadomości: 47
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Kaliska
« Odpowiedź #253 dnia: 03 Września 2016, 21:27:25 »
To w takim razie jam mam te polskie znali usunąć, bo pierwszy raz to będę robić.

Offline joey

  • Wydział Repozytorium
  • Wiadomości: 374
  • the Invisible Man
    • Zobacz profil
  • Otrzymane polubienia: 146
Odp: Kaliska
« Odpowiedź #254 dnia: 04 Września 2016, 01:02:04 »
Zalinkowany watek, doslownie dwa posty nizej sa zalaczone pliki bez polskich znakow.

Offline pozdze

  • Deweloper
  • Wiadomości: 436
    • Zobacz profil
  • Otrzymane polubienia: 143
Odp: Kaliska
« Odpowiedź #255 dnia: 28 Września 2016, 21:18:46 »
Druga sprawa, w stacjach, gdzie są przejazdy z rogatkami nie stawia się wskaźnika W6a.

Odniosę się na razie tylko do tej sprawy. Hm, nie wiem , może to jakiś nowy przepis? Ale i tak w załączniku zrzut z filmu, stacja Łask i wskaźniki w6a odnoszące się do przejazdu z rogatkami ktory znajduje się między semaforami wyjazdowymi a zwrotnicami.
Łukasz Jachimek

Offline sieradzak

  • Wiadomości: 47
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Kaliska
« Odpowiedź #256 dnia: 05 Października 2016, 18:33:05 »
Po krótkiej przerwie wziąłem się ponownie za most i mam problem z eksportem pliku do t3d.
Most był zrobiony w SkethUp i został eksportowany do 3DS Max (czynności wykonane prawidłowo) i chcąc "przerobić" na t3d wyskakuje błąd.

Jak ktoś by był łaskawy i mógł mi pomóc lub do kogoś podesłał aby eksportował do t3d, bym był wdzięczny.

Pozdrawiam
« Ostatnia zmiana: 05 Października 2016, 18:34:10 wysłana przez sieradzak »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 8713
    • Zobacz profil
  • Otrzymane polubienia: 1668
Odp: Kaliska
« Odpowiedź #257 dnia: 05 Października 2016, 19:09:14 »
Nie masz wielu materiałów na jednym obiekcie? T3d nie obsługuje kanałów materiałów.
Mój kanał youtube

Offline matek123

  • Moderator
  • Wiadomości: 4055
    • Zobacz profil
  • Otrzymane polubienia: 725
Odp: Kaliska
« Odpowiedź #258 dnia: 05 Października 2016, 19:12:41 »
Czy masz może multimateriały? Tzn jeden submodel zamapowany więcej niż jedną teksturą. Musisz podzielić na submodele wg tekstur. Zamapować je pustą kulką i dopiero po takim zabiegu właściwymi teksturami.
« Ostatnia zmiana: 05 Października 2016, 19:13:51 wysłana przez matek123 »
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline sieradzak

  • Wiadomości: 47
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Kaliska
« Odpowiedź #259 dnia: 05 Października 2016, 19:47:53 »
Yyyyy. Ale co i jak mam robić, bo początkuje w tej kwestii.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 8713
    • Zobacz profil
  • Otrzymane polubienia: 1668
Odp: Kaliska
« Odpowiedź #260 dnia: 05 Października 2016, 20:03:20 »
Próbnie to wywal materiały mostu i spróbuj wyeksportować bez materiału. Jak łyknie to mamy pewność, że o to chodzi.
Jak to podzielić względnie automatycznie to po prawdzie nie wiem. Maszyna nie pozwala na używanie tej techniki, więc nigdy jej nie używałem i nie wiem jak to podzielić. :D
Chwila googlowania dała ten wątek. http://www.scriptspot.com/forums/3ds-max/scripts-wanted/explodesplit-multisub-object-material#comment-16241 W nowym maksie instancjonowanie takich samych tekstur http://help.autodesk.com/view/3DSMAX/2016/ENU/?guid=GUID-F4A9391E-63F1-40C2-B760-8BF145690F16
Mój kanał youtube

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4017
    • Zobacz profil
  • Otrzymane polubienia: 184
Odp: Kaliska
« Odpowiedź #261 dnia: 07 Października 2016, 23:49:06 »
Dzis misja na byczku do ZWK.  Wczesniej dziwne zdarzenie było. W lublinku jamnik mnnie dogonil, dostal wyjazd z lublinka, a po chwiuli ja dostałem wyjazd zanim skład z jamnikiem zdazyl opuscic stacje. Jakbym miał luzaka, to bym zdarzyl sprzatnac kilka beczek na rozpruciu. Niestety czekałem godzine na wjazd do Pabianic i nic. Tymczasem jamnik minol Lask. Postanowilem przeciac semka na wjezdzie do Pabianic i dostałem po dluzszej chwili wyjazd. Wiadomo rozkład się nie zaliczyl na zielono. Kolejny zonk na s1 to bodajże Kolumna. W tym momencie zrezygnowałem. Ale zauwazylem ze skład z jamnikiem nie wygasil semka wjazdowego do Lasku, natomiast opuscil Lask i semek wyjazdowy był wygaszony.

Powaz pierwszy nie udało mi się tej misji wykonać. Jednak od czasu robienia tej misji ostatni raz, minelo kilka wersji exe.
« Ostatnia zmiana: 07 Października 2016, 23:51:56 wysłana przez EP08_015 »
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline sieradzak

  • Wiadomości: 47
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Kaliska
« Odpowiedź #262 dnia: 08 Października 2016, 00:09:50 »
Albo mnie szlag trafi, albo sam sobie coś zrobię.
Jest ktoś chętny na "przerobienie" mostu na t3d, bo ja nie umiem tego zrobić i wiecznie error wywala.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 8713
    • Zobacz profil
  • Otrzymane polubienia: 1668
Odp: Kaliska
« Odpowiedź #263 dnia: 08 Października 2016, 00:32:33 »
Podrzuć obj, czy jakiś format importowalny do maxa. Zobaczymy o co biega.
Mój kanał youtube

Offline pozdze

  • Deweloper
  • Wiadomości: 436
    • Zobacz profil
  • Otrzymane polubienia: 143
Odp: Kaliska
« Odpowiedź #264 dnia: 08 Października 2016, 00:35:07 »
Ale zauwazylem ze skład z jamnikiem nie wygasil semka wjazdowego do Lasku, natomiast opuscil Lask i semek wyjazdowy był wygaszony.

U mnie tez jest tak z tym łaskim wjazdowym od Kolumny. Towar go mija resetuje a potem wyswietla sie S2(mimo ze w zdarzeniach jest uzaleznienie wyswietlenia S2 od istnienia w komorce semafora predkosci wiekszej od zera).Nie ma znaczenia exe bo ja testuje to na wersji 470 i jest to samo.  Ale co ciekawe AI drugiego towara (jesli jada dwa towary po sobie) odbiera ten sygnał jako S1 bo staje przed tym wjazdowym i czeka dopoki nie pojawi sie S5 i dopiero rusza. Cos tam sie kaszani, ale nie patrzylem co, bo na razie zajmuje sie ciągnięciem scenerii na OW. Podjerzewam ze trzeba to uzaleznic inaczej, tzn zmiane z S5 na S2 na wjazdowym. Popatrze na to jak bede miał czas kiedyś.  I na jakim scneraiuszu w ogóle jechałes bo piszesz ze na byku do ZWK i piszesz o postoju w Lublinku? Nic nie rozumiem. Jamnik to ET42? Wyprzedzał Cię w Lulinku wczesniej przed jamnikiem kibelek do Sieradza?
Łukasz Jachimek

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4017
    • Zobacz profil
  • Otrzymane polubienia: 184
Odp: Kaliska
« Odpowiedź #265 dnia: 08 Października 2016, 07:21:16 »
Jajnik to et41 z olechowa. Tak byl przed nim kibelek. Misje jamnikowa z olechowa da sie ukonczyc. Niedawno ja robilem i mialem powrot na olechow. Ale pamietam tez ze kilka razy wczesniej tez nie bylo problemu z ta misja do zwk. A kwestia zatrzymania? Ja ciagnolem pod semka a nie pod krzyz w peronie.

  Dodano: 08 Października 2016, 09:06:49
Podobno z tym jest jakis problem jesli krzyz jest za blisko semafora. Gdzies cos podobnego czytalem. Moze popelnilem blad stawajac pod semkiem zamiast ladnie w peronie pid krzyzem. Przy okazji mamy ladne podswietlane krzyze na slupach moze by kolega takie gdzies zastosowal? Mam tez poprawiona tarcze rozrzadowa mechaniczna i zaporiwa. Animacja byla w mmd zle ustawiona.

  Dodano: 08 Października 2016, 09:08:17
Dzis po 20stej jeszcze raz odpale te misje i ladnie bedziemy stawac w peronach pod krzyzem.
« Ostatnia zmiana: 08 Października 2016, 09:08:17 wysłana przez EP08_015 »
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline szogun

  • Deweloper
  • Wiadomości: 5535
  • Ten co nic nie umie
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 332
Odp: Kaliska
« Odpowiedź #266 dnia: 08 Października 2016, 12:03:56 »
Nie wiem czy była jakaś aktualizacja po drodze, za dużo stron, w każdym razie paczka z pierwszego postu ma złe obsady w wieloczlonach (connected zamiast nobody).
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 8713
    • Zobacz profil
  • Otrzymane polubienia: 1668
Odp: Kaliska
« Odpowiedź #267 dnia: 08 Października 2016, 12:06:58 »
Były aktualizacje. Connected=nobody dla parsera i tak.
Mój kanał youtube

Offline pozdze

  • Deweloper
  • Wiadomości: 436
    • Zobacz profil
  • Otrzymane polubienia: 143
Odp: Kaliska
« Odpowiedź #268 dnia: 08 Października 2016, 14:34:30 »
Dzis po 20stej jeszcze raz odpale te misje i ladnie bedziemy stawac w peronach pod krzyzem.
Na lublinku powinno sie stawac generalnie przed tym przejazdem zeby go nie blokowac podczas naszego postoju na boku. Ale to nie ma znaczenia gdzie stałes, bo zdarzenie podajacew tobie wyjazd uruchomiles mniej wiecej w polowie toru bocznego jak sie ponim turlales. Ja dzis tez odpalilem ta misje i jechalem wolniej tak aby juz na Lublinku mnie wzieli na bok (przy normalnej szybkiej jezdzie powinnismy przpuszczac kibla w Pabianicach) . Niestety odpalilem bez zapisu loga. A dzialy sie jeszcze wieksze cuda niz u ciebie. Takze jak bedziesz jechal, to z logiem. Daj adres do tych tarcz zaporowych i do tych simplusow ktore masz na chomiku.
Łukasz Jachimek

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4017
    • Zobacz profil
  • Otrzymane polubienia: 184
Odp: Kaliska
« Odpowiedź #269 dnia: 08 Października 2016, 14:52:15 »
To predkosc ma wplyw na zdarzenia? Pamietaj ze zazales odebrac od kolesia rozkaz. Wiec czas jazdy sie wydluza i tak to trzeba robic wg opisu. Ale ciekawe ze wyjazd z lublinka dostalem prawie w tym samym czasie co towar obok nas. Czyli nasz sygnal trzeba opoznic o minute na wypadek kolizji. Bo jedziemy prawie na widocznosc za beczkami.
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015