Autor Wątek:  Kaliska - sceneria do pobrania w pierwszym poście!  (Przeczytany 401635 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline meril

  • Wiadomości: 38
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Kaliska
« Odpowiedź #120 dnia: 30 Stycznia 2016, 13:44:27 »
Witam, dzisiaj pierwszy raz zagrałem na Kaliskiej, no i od razu coś nie tak. Na scenariuszu EN57 do Łodzi, nastąpił crash gry w Meckiej woli tuż przed peronami. Nie wiem czy to wina scenerii, czy patcha... No ale i tak lepiej powiedzieć ;)
Ściągnąłem tego patcha 16.01 co był podany link w pierwszym poście i scenerie także. Zauważyłem też brak tekstury wnętrza kibla (w korytarzach ściany nie miały tekstur. Jeszcze myślę że powinno się dodać oświetlenie semaforów kształtowych (chyba że ja jakoś przypadkiem je wyłączyłem), bo było na tyle ciemno że zauważyłem je dopiero 10m przed (dobrze że wjazd pokazywał :P ). Mała uwaga, moim zdaniem za długo się czeka na odjazd na starcie, tak z 3 minuty by starczyły, a nie prawie 10. Poza tym, ta sceneria jest najładniejsza ze wszystkich na MaSzynie! Jestem pod wrażeniem.
W załączeniu log i errors.
« Ostatnia zmiana: 30 Stycznia 2016, 14:58:35 wysłana przez meril »

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5897
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 393
Odp: Kaliska
« Odpowiedź #121 dnia: 30 Stycznia 2016, 15:27:22 »
Czas oczekiwania na odjazd pospiesznym, to 33 minuty. Przez ten czas, jest krótka jazda manewrowa. Obawiam się, że tak pozostanie, wszystkie scenariusze są zbudowane na rzeczywistym rozkładzie jazdy. Symulację zaczynamy o 18,30 a czasy odjazdów są odzwierciedleniem aktualnej sytuacji na mapie. Gdybyśmy chcieli zawsze zaczynać 3 minuty przed odjazdem, to na mapie musiałby być jeden skład z ułożonym przebiegiem, lub do każdego pociągu budować oddzielną scenerię odzwierciedlającą stan na mapie, dla danej godziny (oddzielne traisety, eventlaunchery i t.p.). Jak komuś zależy, niech próbuje.
Mam problem na każdej trasie z wiecznym czerwonym. Na pośpiechu gdy dojeżdżam do Lublinka mam czerwone. Przede mną nie ma żadnego składu a jechać się nie da. Nie mam nawet rozkładu jazdy ( nie wiem czy powinien być). Jakiś patch muszę wgrać czy coś?
Na Twoje pytanie nie ma odpowiedzi, nie znamy środowiska w jakim uruchomiłeś scenerię. Nie będziemy zgadywać.

Offline Smok E_ustachy

  • Wiadomości: 228
    • Zobacz profil
    • Nieoficjalne Forum Pomocy Symulatora MaSzyna
  • Otrzymane polubienia: 21
Odp: Kaliska
« Odpowiedź #122 dnia: 30 Stycznia 2016, 16:59:24 »
A jakby zacząć jazdę tym pośpiesznym i zmiana loka?

Widzę też, że źródłem problemów jest niedostateczna dokumentacja. Proponuję, żeby ktoś po prostu nakręcił przejazd i zamieścił filmik.

A tu mój film z pierwszego przejazdu scenerią:
https://youtu.be/VuocGHdP1Jo
Zwracam uwagę na elementy horroru w 3 minucie 15 sekundzie i następnych.
Za dużo filmów z tej scenerii nie zrobię bo się wszystko tnie.
« Ostatnia zmiana: 30 Stycznia 2016, 17:04:46 wysłana przez Smok E_ustachy »

Offline Michal1983

  • Wiadomości: 66
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Kaliska
« Odpowiedź #123 dnia: 30 Stycznia 2016, 22:11:16 »
Czemu przestaje nagle odpowiadać?
Używam Rainsted 17.2.124.12566

Offline meril

  • Wiadomości: 38
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Kaliska
« Odpowiedź #124 dnia: 30 Stycznia 2016, 22:52:20 »
Teraz jest u mnie problem z pośpiesznym... Nie dostałem rozkładu jazdy. I myślę, że przez to także nie dostałem odjazdu od kierpocia. Pojechałem dalej i za Pabianicami znów mi gre wywaliło. Dodam, że spróbowałem jeszcze raz przejechać EN57_Lodz i też mnie wywaliło, tylko za drugim razem dalej o jeden przystanek. Załączam errors i loga z przejazdu pośpiesznym. Coś jeszcze się przyda?
Z mniejszych spraw, u wszystkich brakuje tylu tekstur, czy tylko u mnie?
EDIT: To wywalenie gry, to dokładniej się zacina i przestaje odpowiadać. Może to to samo co u Michała1983?
« Ostatnia zmiana: 30 Stycznia 2016, 22:55:55 wysłana przez meril »

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 8713
    • Zobacz profil
  • Otrzymane polubienia: 1668
Odp: Kaliska
« Odpowiedź #125 dnia: 30 Stycznia 2016, 23:14:56 »
Jak mogłeś nie dostać rozkładu? Wisi on w semaforze wyjazdowym i wg twojego loga został tam poprawnie wysłany ale byk go nie odczytał. Nie da się podpiąć pod skład i wyjechać z Kaliskiej bez spojrzenia na ten semafor.
Mój kanał youtube

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5897
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 393
Odp: Kaliska
« Odpowiedź #126 dnia: 30 Stycznia 2016, 23:34:24 »
Jeśli chodzi o brak tekstur, to tak jest u wszystkich. Jeśli chodzi o wysyp, to nie u wszystkich. Scenerię z bykiem uruchamiałem dzięsiątki razy z powodzeniem. Sceneria jest bardzo duża, jest nie skończona i jeszcze pewnie długi czas taka pozostanie. Brakuje w niej dekoracji, w tym dedykowanych modeli i tekstur. Prawdę mówiąc, nie widzę tego w dobrym świetle o ile nie pomogą nam użytkownicy forum i Facebooka. Budowa tej scenerii, to kilka lat pracy kolegi @pozdze i setki godzin testów, prowadzonych przez forumowych developerów. Sami nie jesteśmy w stanie zorganizować tak wielkiego projektu. Tym bardziej, że nie jedyny projekt, co widać na forum.
Cytuj
Widzę też, że źródłem problemów jest niedostateczna dokumentacja. Proponuję, żeby ktoś po prostu nakręcił przejazd i zamieścił filmik.
Przykro mi, takiego filmiku nie było nigdy, jako formy instrukcji i nadal nie będzie. Mogę doradzić tylko, aby po uruchomieniu ET22 i zapaleniu na tarczy manewrowej światła ms2 wcisnąć shift+Q. Uruchomicie w ten sposób AI (automatyczne prowadzenie składu przez komputer), co daje możliwość podglądania, jak wykonać nasze zadanie w tym scenariuszu.
A tu mój film z pierwszego przejazdu scenerią:
https://youtu.be/VuocGHdP1Jo
Zwracam uwagę na elementy horroru w 3 minucie 15 sekundzie i następnych.
Tu sam jesteś sobie winien, zbyt długo czekałeś na ruszenie tym składem. Z przystanku osobowego Dąbrowa, powinieneś odjechać o 18,31. Na ekranie jest po 20,00. Skład którym jechałeś, powinien już być dawno na Dworcu Kaliskim i prowadzony przez ET22 już wyjechać w stronę Ostrowa Wlkp. Gratuluje jazdy na bo z prędkością 90km/h
Za to, zajefajne tło muzyczne.
« Ostatnia zmiana: 31 Stycznia 2016, 00:03:15 wysłana przez Krzysiek626 »

Offline meril

  • Wiadomości: 38
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Kaliska
« Odpowiedź #127 dnia: 31 Stycznia 2016, 00:28:35 »
Spróbowałem jeszcze raz i gapiłem się na wszystkie semafory i nadal nie mam rozkładu (screen). Co do loga, to znalazłem tylko wiadomość o rozkładzie ":none". Nie wiem co robie nie tak :/ Może przegapiłem jakąś poprawke do scenerii która nie była w paczce z pierwszego posta?

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 8713
    • Zobacz profil
  • Otrzymane polubienia: 1668
Odp: Kaliska
« Odpowiedź #128 dnia: 31 Stycznia 2016, 00:45:30 »
Otwórz plik scenery/kaliska/events2pos.ctr Czy wiersz 18 brzmi:event rjpos updatevalues 1.0 lk_g_sem_mem Timetable:16105 0.1 0 endevent Czy masz plik scenery/16105.txt? Może paczka z pierwszego posta czegoś nie zawiera a my nie mamy błędów, bo mamy pliki pozostałe ze starszych wydań.
Jak masz wpis i plik na miejscu, to odpal scenerię w debugmode i zaloguj komórki (shift+9) podczas jazdy po podstawiony skład, po podpięciu się i oczekując na wyjazd między 20:00 - 20:03. Wyświetl jeszcze napisy diagnostyczne spod F2 (te ze stanem fizycznym, tabelki skanowania nie loguje, choć to by nie było głupie jako feedback do debugowania...) przy podjeżdżaniu do składu. Symulację możesz wyłączyć w momencie otrzymania wyjazdu.
« Ostatnia zmiana: 31 Stycznia 2016, 01:30:34 wysłana przez Stele »
Mój kanał youtube

Offline meril

  • Wiadomości: 38
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Kaliska
« Odpowiedź #129 dnia: 31 Stycznia 2016, 01:20:00 »
Rozkład w txt jest, w eventach jest tak samo znak w znak. Twój sposób wypróbuje jutro, bo pora się już późna zrobiła.
EDIT:
Dzięki @Pinokio się udało. Poprostu przy zmianie kabiny po podłączeniu wagonów trzeba dać nastawnik kierunku na 0... I jak potem da się D, to się rozkład załącza. Jeśli ktoś ma takie problemy, to rozwiązanie już jest. Wielkie dzięki wszystkim za pomoc ;)
« Ostatnia zmiana: 31 Stycznia 2016, 14:17:45 wysłana przez Sawi »

Offline Ostrowiak

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Kaliska
« Odpowiedź #130 dnia: 31 Stycznia 2016, 18:40:49 »
Nadal mam problem z wiecznym  czerwonym.... Po dojezdzie do Lublinka jest wieczne czerwone. Teraz załączam  log i errors.txt.

  Dodano: 31 Stycznia 2016, 18:49:00
Znaczy do Pabianic, przepraszam za błąd. i Chodzi o pospiecha
« Ostatnia zmiana: 31 Stycznia 2016, 18:49:00 wysłana przez Ostrowiak »

Offline Wokulski

  • Zasłużony dla Symulatora
  • Wiadomości: 2233
  • maszynista spal. i elektr. pojazdów trakcyjnych
    • Zobacz profil
  • Otrzymane polubienia: 53
Odp: Kaliska
« Odpowiedź #131 dnia: 31 Stycznia 2016, 19:03:36 »
@Smok E_ustachy, znajomość przepisów kolejowych testujących też obowiązuje.
« Ostatnia zmiana: 31 Stycznia 2016, 19:05:15 wysłana przez Woku »
Izabela Łęcka była...

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5897
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 393
Odp: Kaliska
« Odpowiedź #132 dnia: 31 Stycznia 2016, 20:17:35 »
Nadal mam problem z wiecznym  czerwonym.... Po dojezdzie do Lublinka jest wieczne czerwone.
Jak wynika z logu i pliku errors, nie masz pacza z kwietnia 2015, lub źle był wypakowany. Uruchamiasz Kaliską na exe 469. W paczu do PC1504 jest exe 470 i na takim powinieneś uruchamiać scenerię.

  Dodano: 31 Stycznia 2016, 20:30:40
Nie działa formatowanie czcionki? Nie mogę poprawić.
« Ostatnia zmiana: 31 Stycznia 2016, 20:30:40 wysłana przez Krzysiek626 »

Offline Michal1983

  • Wiadomości: 66
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Kaliska
« Odpowiedź #133 dnia: 31 Stycznia 2016, 22:29:32 »
Nie mogę tego zrozumieć. Na jednym komputerze po wgraniu paczki z 29 stycznia wszystko zaczęło funkcjonować jak należy na scenerii kaliska_posp. Pociąg dojeżdża na czas, lokomotywa się odłącza ja mogę się podłączyć i ruszyć. Na innym komputerze z inną kopią symulatora cały czas pociąg, na który czekam zatrzymuje się przed jednym z przejazdów nadaje sygnał i jedzie dalej, przyjeżdża opóźniony i znów ma kolizje na stacji Łódź Kaliska. Komunikaty o wjeździe są odtwarzane, komunikat dla luzaka też, zwrotnice się przestawiają, ale wszystko pod nieobecność składu. Złączyłem pliki log.txt i error.txt z tej problematycznej kopi programu. Co decyduje o takim niepowodzeniu tej symulacji?

  Dodano: 01 Lutego 2016, 12:34:50
Na trzecim komputerze chwilę po uruchomieniu ET22 program przestaje odpowiadać i system Windows go zamyka.
« Ostatnia zmiana: 01 Lutego 2016, 12:34:51 wysłana przez Michal1983 »
Używam Rainsted 17.2.124.12566

Offline DzordZ

  • Fotograf
  • Wiadomości: 143
    • Zobacz profil
  • Otrzymane polubienia: 133
Odp: Kaliska
« Odpowiedź #134 dnia: 02 Lutego 2016, 14:15:23 »
Witam!
Po wykonaniu scenerii en57_Lodz z Sędzic do Łodzi Kaliskiej: W Sieradzu dojeżdżałem do W4 na kilka sekund przed planową minutą odjazdu, przez co kierpoć odezwał się podczas jazdy z szybkością ok. 5-10 km/h. Przejazd za p.o. Męcka Wola po przejeździe pociągu się nie otwiera - sprawdziłem kilkukrotnie na szlaku do ZW oraz w Borszewicach. Dojeżdżając do post. odg. Gajewniki, zauważyłem, że słupki hektometrowe dla kilometrażu <10 pokazują cyfrę 0. W Borszewicach dostałem sygnał od kierpocia równocześnie z podaniem wjazdu, ale nie dostałem go w czasie postoju na peronie. W Chechle również brak sygnału odjazdu + otwarty przejazd. Przejazd był również otwarty przy wjeździe do Pabianic.

Nie ustosunkowałem się do poleceń przy uruchamianiu patcha 160129 odnośnie łamania pantografów i odbierania prądu pod przewodami. Zarówno w logu, jak i symulacji zauważyłem kilka zaników napięcia. Zdziwiła mnie również linijka
Cytuj
Bad driving: eu07-501 derailed due to end of track

P.S. Chętnie załączyłbym oprócz błędów, plik z logami, ale zajmuje on ok 2.5MB

Online figurrr

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Kaliska
« Odpowiedź #135 dnia: 02 Lutego 2016, 14:17:13 »
Spróbowałem jeszcze raz i gapiłem się na wszystkie semafory i nadal nie mam rozkładu (screen). Co do loga, to znalazłem tylko wiadomość o rozkładzie ":none". Nie wiem co robie nie tak :/ Może przegapiłem jakąś poprawke do scenerii która nie była w paczce z pierwszego posta?

Mam dokładnie ten sam problem. Nie pobiera się rozkład jazdy dla pośpiecha. Tylko tekst none. Czy to może być problem z podaniem odjazdu przez kierownika pociągu?

Offline Chrzan

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: Kaliska
« Odpowiedź #136 dnia: 02 Lutego 2016, 14:53:11 »
Witam. Zauważyłem, że, przynajmniej u mnie, rozjazd w Retkini, gdy zjeżdżamy pośpiechem na prawo jest źle ustawiony. O ile z naszego toru jest dobrze na bok, to na drugim jest ustawiony "na prosto" przez co zmianę wymusza zjeżdżająca lokomotywa.

Offline meril

  • Wiadomości: 38
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Kaliska
« Odpowiedź #137 dnia: 02 Lutego 2016, 15:50:30 »
EDIT:
Dzięki @Pinokio się udało. Po prostu przy zmianie kabiny po podłączeniu wagonów trzeba dać nastawnik kierunku na 0... I jak potem da się D, to się rozkład załącza. Jeśli ktoś ma takie problemy, to rozwiązanie już jest. Wielkie dzięki wszystkim za pomoc ;)
@Figurrr, jakbyś czytał uważniej, to byś znalazł odpowiedź ;)
-------------------------------------------
Cały czas mam problem z wywalaniem symulatora. Wystarczy że "przelecę się" po scenerii wzdłuż torów i po pewnym czasie Maszyna nie odpowiada. Mam do Was prośbę, mógłby ktoś po przejechaniu scenerii włączyć menedżer zadań i zobaczyć ile pamięci pożera proces EU07?
« Ostatnia zmiana: 02 Lutego 2016, 19:34:33 wysłana przez Sawi »

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5897
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 393
Odp: Kaliska
« Odpowiedź #138 dnia: 02 Lutego 2016, 20:26:16 »
W załączeniu obrazek po przejechaniu z Łodzi do Sieradza. Generalnie nie mam jakiś większych obciążeń pamięci. Ramu mam 4Gb.
Błąd z rozjazdem jest nam znany, nie jest krytyczny jeśli chodzi o ukończenie jazd. Jeśli ktoś nie ma rozkładu jazdy, to popełnił jakieś błędy. Pliki log.txt jeśli przekraczają rozmiar wymagany dla załącznika - pakujemy 7zipem. W plikach scenerii, zastosowano wpis pozwalający na ignorowanie łamania patyków i zjazdu ślizgu z drutu jezdnego. Mimo to errors.txt pokaże nam zarejestrowane przypadki braku zasilania.

Offline Eisenmann

  • Wiadomości: 205
  • Eisenbahn und Maschinen Fan
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: Kaliska
« Odpowiedź #139 dnia: 02 Lutego 2016, 20:54:55 »
Służba en57_sieradz, ostatnie dwa przejazdy zakończyły się tak samo czyli:

Jadę z Łodzi i trzymam się rozkładu. Przed stacją w Sieradzu czekam kilka minut (5-7) przed semaforem wjazdowym aż przeleci pośpiech z Ostrowa (EU07-009), potem dostaję wjazd. W Sieradzu wszystko ok., zmiana kabiny, próby hamulca itd. Rozkład powrotny do Łodzi mi się wyświetla, jest zapowiedź, ten tego, jest godzina odjazdu 20:30, ale semafor na sąsiednim torze zezwala na jazdę, a nie mój. :) Czekam, może co przeleci i przelatuje pociąg Orlenu prowadzony przez lokomotywy TEM2. Poczekałem sobie jeszcze z pół godziny, myślę może ja pojadę za nim, ale nic. Orlen przejechał Zduńską Wolę a ja dalej stoję, więc zakończyłem. I tak dwa razy pod rząd.

Dziwne, bo na początku ten scenariusz przejechałem dwa razy bez problemu, ostatnio tylko zaktualizowałem Rainsted i nic więcej. :)
Orlen powinien dojechać do Sieradza, zatrzymać się i mnie przepuścić. Tak by było rozsądnie.
Pierwsze dwie jazdy na tej misji przebiegały tak, że nie czekałem przed Sieradzem na żadnym semaforze, a EU07-009 minęła mnie dopiero na stacji, po czym jechałem sobie bez problemu do Łodzi.
.

Offline meril

  • Wiadomości: 38
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Kaliska
« Odpowiedź #140 dnia: 02 Lutego 2016, 22:00:56 »
Masz ledwie ponad 800MB... A u mnie po przejechaniu Sędzice-Zduńska wola jest ok. 1650MB i wywala :/ Ramu mam niby 8GB, ale wygląda że mam jakiś problem. :/ Moż ejakieś opróżnianie pamięci się buguje czy coś :/

Offline pozdze

  • Deweloper
  • Wiadomości: 436
    • Zobacz profil
  • Otrzymane polubienia: 143
Odp: Kaliska
« Odpowiedź #141 dnia: 02 Lutego 2016, 22:13:04 »
Miałem być w czwartek, jestem we wtorek. Utknąłem na moim wyjeździe z zepsutym samochodem na głębokiej wsi ukraińskiej i trochę mi czasu zajęło wydostanie się stamtąd.  Notuje wszystkie te wasze problemy. Dziś pobrałem tą paczkę całościową . Jutro zajmę się analizowaniem waszych logów.  Wiele ciekawostek się u was dzieje. Np ten Orlen przelatujący około 20:20 na ZW. JA zajme sie przypisaniem event0 na całej długości peronów, przeanalizuje w4 co do zachowania sie poc, poprawie ten nieszczesny rozjazd dla pospiecha w Retkinii, przeniose RJ i dzwieki z nimi zwiazane do folderu Kaliska, no i analizą logów pod kątem błędów w sterowaniu ruchem. Co do tych SHP w 64km i w Męckiej Woli. To dawniej był taki przepis, że na długich szlakach montowano w połowie SHP. Ponoć to jest z czasów gdy nie było jeszcze na lokomotywach czuwaków. Te SHP są w terenie tam do dziś. Czas 4:29
Łukasz Jachimek

Offline djuzi

  • Zasłużony dla Symulatora
  • Wiadomości: 144
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Kaliska
« Odpowiedź #142 dnia: 03 Lutego 2016, 09:23:53 »
To dawniej był taki przepis, że na długich szlakach montowano w połowie SHP. Ponoć to jest z czasów gdy nie było jeszcze na lokomotywach czuwaków. Te SHP są w terenie tam do dziś.
Do dziś ten przepis obowiązuje, takie rezonatory SHP są w torach zabudowywane nawet na nowych i remontowanych szlakach z półsamoczynną blokadą liniową.

Offline surgeon

  • Wiadomości: 659
  • Zmierzły, opryskliwy, czepialski i mądrala :D
    • Zobacz profil
    • SCN
  • Otrzymane polubienia: 0
Odp: Kaliska
« Odpowiedź #143 dnia: 03 Lutego 2016, 17:29:17 »
Masz ledwie ponad 800MB... A u mnie po przejechaniu Sędzice-Zduńska wola jest ok. 1650MB i wywala :/ Ramu mam niby 8GB, ale wygląda że mam jakiś problem. :/ Moż ejakieś opróżnianie pamięci się buguje czy coś :/
Exe może zajmować maksymalnie 2GB pamięci. Dalej musi się wysypać.
Ra: Ostatnio dochodzę do wniosku, że cybernetycznie to kura ma podobne skomplikowanie, co obecne komputery. A jest tańsza, zdrowsza, a jak się zepsuje, to wywalić na kompost można.

Offline meril

  • Wiadomości: 38
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Kaliska
« Odpowiedź #144 dnia: 03 Lutego 2016, 21:18:41 »
To w takim razie co mogę zrobić? Przyznam się że nie znam się za bardzo na informatyce... Czyżbym miał za dobry komputer?

Offline Wokulski

  • Zasłużony dla Symulatora
  • Wiadomości: 2233
  • maszynista spal. i elektr. pojazdów trakcyjnych
    • Zobacz profil
  • Otrzymane polubienia: 53
Odp: Kaliska
« Odpowiedź #145 dnia: 03 Lutego 2016, 22:06:25 »
Nie wiem czy ktoś testował Kaliską na EXE od Q, ale ja mam problem. Jadąc EN57x2 do Łodzi Kaliskiej, kończę misję w peronach Kolumny, bo przede mną EU07-501 zatrzymuje się z powodu pękniętej szyny. Myślałem, ze po prostu stoi bo "taki ma kaprys" ale na torze obok stała jednostka EN57 też przed uszkodzoną szyną. Ruszyłem 07, wykoleiłem się, ruszyłem EN57 to samo. Niżej screeny z felernego torowiska oraz jako "w obiektywie" parę screenów z jazdy.
Izabela Łęcka była...

Offline Kalwi

  • Wiadomości: 42
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Kaliska
« Odpowiedź #146 dnia: 05 Lutego 2016, 20:31:59 »
Jakim skrótem klawiszowym mogę włączyć oświetlenie sygnalizatorów kształtowych?

Offline pozdze

  • Deweloper
  • Wiadomości: 436
    • Zobacz profil
  • Otrzymane polubienia: 143
Odp: Kaliska
« Odpowiedź #147 dnia: 05 Lutego 2016, 20:36:47 »
Nie ma tam żadnego skrótu na to. Semki powinny być zapalone.
« Ostatnia zmiana: 05 Lutego 2016, 20:56:59 wysłana przez Sawi »
Łukasz Jachimek

Offline MaciejM

  • Wydział Promocji
  • Administrator
  • Wiadomości: 3811
    • Zobacz profil
  • Otrzymane polubienia: 571
Odp: Kaliska
« Odpowiedź #148 dnia: 05 Lutego 2016, 20:42:02 »
O ile dobrze pamiętam oświetlenie semaforów kształtowych załączało się automatycznie po zmroku. Czy coś się zmieniło?
Z MaSzyną od PC2009 (eu07-160110). | 10 lat z MaSzyną! | Skrypty 3dsMax
PKP Intercity BZW
Pozdrawiam, Maciej.

Offline Kalwi

  • Wiadomości: 42
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Kaliska
« Odpowiedź #149 dnia: 05 Lutego 2016, 20:59:20 »
W takim razie u mnie coś nie gra.