Autor Wątek:  Problemy z Paczką Całościową 2011  (Przeczytany 283695 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9228
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 748
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #360 dnia: 04 Czerwca 2012, 22:16:32 »
Na pewno nie jest to wina E3D, bo na repo jest podobnie.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline AIR

  • Deweloper
  • Wiadomości: 654
    • Zobacz profil
  • Otrzymane polubienia: 506
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #361 dnia: 04 Czerwca 2012, 22:16:50 »
Tak jest w rzeczywistości w 4E.
Niebo jest Bogiem, a skoki nałogiem...->
http://www.youtube.com/watch?v=nE9G-qiZqSU

Offline hunter

  • Zasłużony dla Symulatora
  • Wiadomości: 1126
    • Zobacz profil
    • kolej.banda.pl
  • Otrzymane polubienia: 5
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #362 dnia: 04 Czerwca 2012, 23:09:28 »
Tu chodzi o calkowite znikniecie szkielka po wejsciu na pierwsza pozycje, a nie o to, ze zapala sie lampka. Maly efekt uboczny wynikajacy z uwzglednienia przekaznika zanikowo-pradowego wentylatorow w exe.
Z pozdrowieniami,
Grzegorz Durbajło

http://www.kolej.banda.pl/ - moje kolejowe zdjęcia.

Offline Kubuś Fatalista

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #363 dnia: 04 Czerwca 2012, 23:31:38 »
Z pewną taką nieśmiałością chciałbym podzielić się problemem z lokomotywami łączonymi (ukrotnienie), np. 2xTEM-2.

Zmieniając składy w Rainstedzie postanowiłem pojeździć na trasie L 053 (cargo, part I) dwoma połączonymi lokomotywami TEM-2. Jak sobie postanowiłem, tak zrobiłem. Pierwszą wstawiłem normalnie (połączenie 55, headdriver), a przy drugiej zaznaczyłem opcję "Ustawiony odwrotnie" (połączenie 0, connected).

Pierwsza lokomotywa stała tyłem do tarczy manewrowej, pod którą musiałem podjechać. Po odpaleniu lokomotyw i włączeniu światła manewrowego podjechałem na wstecznym pod tarczę i zameldowałem się dyżurnej. Aby jednak pojechać dalej musiałem przejść do drugiej lokomotywy (nie wypada tak szaleć po stacji bez widoczności i włączonego światła manewrowego). Po kilku próbach [End] dostałem się do drugiej kabiny. Gdy ruszyłem - każda lokomotywa ciągnęła już w swoją stronę... Jak powiedziałby Kubuś Puchatek: "im bardziej chciałem ruszyć, tym bardziej ruszyć się nie dało"... Diametralnie inna jest sytuacja, gdy zmieniam na wsteczny - wtedy pchają się jedna na drugą. Doprawdy zupełnie nie mam pojęcia, gdzie popełniam błąd.

W poprzednim Rainstedzie były np. lokomotywy SM 42 także w wersji SM-42 rev, a dzięki temu można było bezproblemowo łączyć je ze sobą. W nowym Rainstedzie (jak czytałem) tę opcje zamieniono na "ustawiony odwrotnie". Łączone TEM-2 pracują poprawnie do momentu, kiedy nie zmienimy miejsca siedzenia.

Jeśli robię coś źle, niedokładnie przeczytałem readme lub niechcący powielam rozpoczęty już wątek - przepraszam...


Offline jochand

  • Wiadomości: 862
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #364 dnia: 05 Czerwca 2012, 09:33:05 »
Daj do scn  np. wpis:(u mnie dziala)
node -1 0 TEM2-199 dynamic PKP\TEM2_v2 TEM2-199 TEM2a 0.0 headdriver 55 0 enddynamic
node -1 0 TEM2-206 dynamic PKP\TEM2_v2 TEM2-206 TEM2a -1 connected 3 0 enddynamic

Offline matek123

  • Moderator
  • Wiadomości: 6176
    • Zobacz profil
  • Otrzymane polubienia: 2112
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #365 dnia: 05 Czerwca 2012, 14:59:05 »
Aby jednak pojechać dalej musiałem przejść do drugiej lokomotywy (nie wypada tak szaleć po stacji bez widoczności i włączonego światła manewrowego)
Jeśli robię coś źle, niedokładnie przeczytałem readme lub niechcący powielam rozpoczęty już wątek - przepraszam...
W readme jest opisane jak zapalać tylne światła SM03, SM31, SM40, SM42, SP42, TEM2, TEM2U. Zapalanie Ctrl+schift+i/u/y, gaszenie ctrl+i/u/y.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline Kubuś Fatalista

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #366 dnia: 05 Czerwca 2012, 15:25:04 »
Daj do scn  np. wpis:(u mnie dziala)
node -1 0 TEM2-199 dynamic PKP\TEM2_v2 TEM2-199 TEM2a 0.0 headdriver 55 0 enddynamic
node -1 0 TEM2-206 dynamic PKP\TEM2_v2 TEM2-206 TEM2a -1 connected 3 0 enddynamic

Niestety, nie rozwiązuje to problemu. Efekt po przejściu do drugiej lokomotywy pozostaje bez zmian.

  Dodano: 05 Czerwca 2012, 15:35:41
Aby jednak pojechać dalej musiałem przejść do drugiej lokomotywy (nie wypada tak szaleć po stacji bez widoczności i włączonego światła manewrowego)
Jeśli robię coś źle, niedokładnie przeczytałem readme lub niechcący powielam rozpoczęty już wątek - przepraszam...
W readme jest opisane jak zapalać tylne światła SM03, SM31, SM40, SM42, SP42, TEM2, TEM2U. Zapalanie Ctrl+schift+i/u/y, gaszenie ctrl+i/u/y.


A i owszem. Światła zapalają się, ale nie w przypadku, gdy mamy dwie lokomotywy ukrotnione. Wtedy zapalają się wyłącznie światła w lokomotywie, w której jesteśmy mechanikiem. Lokomotywa wspomagająca pozostaje nieoświetlona.


Ale dziękuję za wyjaśnienie.
« Ostatnia zmiana: 05 Czerwca 2012, 15:35:41 wysłana przez Kubuś Fatalista »

Offline Krzysiek1982

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #367 dnia: 05 Czerwca 2012, 16:03:33 »
Witam i przepraszam od razu jeśli to zły dział, to mój pierwszy wpis.

Ściągnąłem nową paczkę PC2011 i zacząłem testować tabor na scenerii TD. Pierwsza rzecz dotyczy byka ET22-2009 po załączeniu WS i monitora widać na nim ,, Praca przetwornicy " chodź ta nie jest jeszcze załączona. W paczce 2010 napis pojawił się dopiero po załączeniu.
Mam też problem z TEM2 próbowałem jechać nimi w trakcji podwójnej w konfiguracji gdy jedna z maszyn jest odwrócona tyłem do drugiej niestety po przestawieniu nastawnika obie lokomotywy ciągną każda w inną stronę. Pierwsza TEM2 miała sprzęgi na 55, druga TEM2 sprzęg na 3 i obsadę connected.
Pozdrawiam

Offline Kubuś Fatalista

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #368 dnia: 05 Czerwca 2012, 16:09:48 »
Witam i przepraszam od razu jeśli to zły dział, to mój pierwszy wpis.


Mam też problem z TEM2 próbowałem jechać nimi w trakcji podwójnej w konfiguracji gdy jedna z maszyn jest odwrócona tyłem do drugiej niestety po przestawieniu nastawnika obie lokomotywy ciągną każda w inną stronę. Pierwsza TEM2 miała sprzęgi na 55, druga TEM2 sprzęg na 3 i obsadę connected.
Pozdrawiam

Oj, Krzysiek... coś mi się zdaje, że nie czytasz uważnie forum. Kilka kilobitów wyżej właśnie opisałem ten problem. Póki co - nie znajduję rozwiązania.

Pozdrawiam

Offline matrix390

  • Wiadomości: 17
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #369 dnia: 05 Czerwca 2012, 16:40:41 »
Bo to jest przekaźnik nadmiarowy wentylatorów oporów rozruchowych i ma tak być.
Owszem lampka powinna się gasić a nie znikać.
Pozdrawiam :)
« Ostatnia zmiana: 05 Czerwca 2012, 16:42:39 wysłana przez matrix390 »

Offline muri

  • Wiadomości: 627
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #370 dnia: 05 Czerwca 2012, 18:19:39 »
ET41-166  (ten co jest w misji linia53cargo1) kabina B - podwójna wskazówka amperomierza pierwszej grupy (screenshot). Ponadto, nie wiem czy tak powinno być: jak już się podepnę do stonki, przestawiam kran na odcięcie i jadę za nią jako wagon - mimo to muszę normalnie zbijać czuwak i SHP. Tak jest na prawdziwej lokomotywie?

Offline krzywy

  • Wiadomości: 30
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #371 dnia: 05 Czerwca 2012, 19:10:19 »
Ponadto, nie wiem czy tak powinno być: jak już się podepnę do stonki, przestawiam kran na odcięcie i jadę za nią jako wagon - mimo to muszę normalnie zbijać czuwak i SHP. Tak jest na prawdziwej lokomotywie?
Na prawdziwej lokomotywie jest tak samo. Chyba że maszynista przestawi przełącznik który ma za plecami w pozycje jazda ciągniona. W maszynie ten przełącznik nie działa.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 444
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #372 dnia: 05 Czerwca 2012, 19:15:02 »
Potwierdzam. Czuwak działa na loku który jest ciągnięty. Na Byku miałem okazję to zobaczyć.

Offline hunter

  • Zasłużony dla Symulatora
  • Wiadomości: 1126
    • Zobacz profil
    • kolej.banda.pl
  • Otrzymane polubienia: 5
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #373 dnia: 05 Czerwca 2012, 19:24:33 »
Kiedys sie to zrobi ;))
Z pozdrowieniami,
Grzegorz Durbajło

http://www.kolej.banda.pl/ - moje kolejowe zdjęcia.

Offline wysek44

  • Wiadomości: 176
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #374 dnia: 05 Czerwca 2012, 19:27:52 »
Linia 053
odcinek Psie Pole-Turów
drzewa z gałęziami na torach:
O ile dobrze pamiętam w PC2010 tak nie było.
Pozdrawiam

Offline MaciejM

  • Wiadomości: 4100
    • Zobacz profil
  • Otrzymane polubienia: 1247
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #375 dnia: 05 Czerwca 2012, 21:22:44 »
Może nie na tej scenerii (nie jestem pewien) ale już nie raz roślinność 'wchodziła' do kabiny.
PKP Intercity Zakład Centralny w Warszawie

14 lat z MaSzyną!

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9228
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 748
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #376 dnia: 05 Czerwca 2012, 21:36:00 »
ET41-166  (ten co jest w misji linia53cargo1) kabina B - podwójna wskazówka amperomierza pierwszej grupy (screenshot)
Poprawione na repo. Poprawka pojawi się w SP1.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline wysek44

  • Wiadomości: 176
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #377 dnia: 05 Czerwca 2012, 21:37:30 »
Odnośnie tejże roślinności:
To znalazłem jeszcze 4 odcinki na Linii 053, gdzie tak jest. Oto te kawałki trasy:
Brzeziny-Rudawa
Tumlin-Podg. Odgałęźny
Rudawa-Żerniki
Przed stacją Skwarki

ot, tyle...
Pozdrawiam

Offline Tomaszek_Łódź

  • Wiadomości: 852
    • Zobacz profil
    • http://www.youtube.com/user/Tomaszek1980lodzlodz?feature=guide
  • Otrzymane polubienia: 3
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #378 dnia: 06 Czerwca 2012, 15:05:46 »
Na l053 co rusz gałęzie drzewek "wchodzą w szybę" lokomotywy, u mnie praktycznie na całym odcinku Sandomierz-Turów.

Offline wysek44

  • Wiadomości: 176
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #379 dnia: 06 Czerwca 2012, 16:15:58 »
Przed Rudawą drzewa totalnie zasłaniają semafor wjazdowy. Dopiero mijając go można odczytać jaki sygnał podaje dokładnie (bo z tarczy ostrzegawczej to nie za bardzo). No cóż, można by powycinać drzewka...
Pozdrawiam

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9228
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 748
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #380 dnia: 06 Czerwca 2012, 16:26:04 »
O ile mnie pamięć nie myli tak jest od początku.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline wysek44

  • Wiadomości: 176
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #381 dnia: 06 Czerwca 2012, 16:32:44 »
Możliwe. Nie mam aktualnie PC2010 na kompie, to nie sprawdzę. Ale wydaje mi się, że tak nie było. Światło na semaforze było widać słabo, ale było. A teraz to jest możliwe tylko w taki sposób, jak opisałem powyżej.
Pozdrawiam

Offline AIR

  • Deweloper
  • Wiadomości: 654
    • Zobacz profil
  • Otrzymane polubienia: 506
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #382 dnia: 07 Czerwca 2012, 09:35:24 »
Dlaczego w plikach .mmd wpis jest tak ustawiony, że nie słychać pisku hamowania wagonów? (bo rozumiem, iż to zabieg celowy)
Jeżeli jednak ktoś wolałby mieć te dźwięki słyszalne proponuje w plikach *.mmd wagonów zmienić wpis na następujący:

brake: brake_scr.wav 2000.0 777.0 -1.0
------

Tak jeszcze będą przy hamulcach, nie zgadza się opisana klawiszologia z z ustawieniem przełącznika posp./osob.
Może mi ktoś wyjaśnić jaka jest różnica między ustawieniem pospieszny (R) a osobowy (P)?
Czy w symku jest to rzeczywiście odwzorowane, czy nie ma różnicy pomiędzy tymi dwoma ustawieniami (bo nie mogę dostrzec)?
« Ostatnia zmiana: 07 Czerwca 2012, 19:58:43 wysłana przez AIR »
Niebo jest Bogiem, a skoki nałogiem...->
http://www.youtube.com/watch?v=nE9G-qiZqSU

Offline mikol

  • Wiadomości: 206
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #383 dnia: 07 Czerwca 2012, 21:10:22 »
@AIR - zachęcam do tej lektury (http://www.transportszynowy.pl/eu06-07pneumat.php), tam jest to opisane.
Pozdrawiam!
Symulator Pojazdów Szynowych MaSzyna EU07-424

Offline MaciejM

  • Wiadomości: 4100
    • Zobacz profil
  • Otrzymane polubienia: 1247
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #384 dnia: 08 Czerwca 2012, 16:46:57 »
Bałtyk Plaża - szlabany 25-30 metrów pod ziemią. Nie wiem jak jest w zimowym Bałtyku.
PKP Intercity Zakład Centralny w Warszawie

14 lat z MaSzyną!

Offline matek123

  • Moderator
  • Wiadomości: 6176
    • Zobacz profil
  • Otrzymane polubienia: 2112
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #385 dnia: 08 Czerwca 2012, 16:56:23 »
Żeby przejazd działał muszą być szlabany, tak jak na Calkowie.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 444
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #386 dnia: 08 Czerwca 2012, 21:46:13 »
Bałtyk Plaża - szlabany 25-30 metrów pod ziemią. Nie wiem jak jest w zimowym Bałtyku.
Co Wy tam szukacie pod powierzchnią torów? W zimowym Bałtyku też są. Potrzebny jest ich mechanizm działania, ale mają być niewidoczne. Swoją drogą może trzeba zrobić niewidzialne modele, także semaforów?

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9228
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 748
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #387 dnia: 09 Czerwca 2012, 07:50:40 »
Dokładnie tak. Są tam celowo, jak i w przypadku Całkowa. A odnośnie tego:
Może nie na tej scenerii (nie jestem pewien) ale już nie raz roślinność 'wchodziła' do kabiny.
Jest wiele takich miejsc gdzie takie zjawisko występuje. Przykładem jest chociażby sceneria Tarniowo.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline radek

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #388 dnia: 12 Czerwca 2012, 20:17:43 »
Wwidok w kabinie kibli mógłby być taki jak w pc 2010, czyli bardziej oddalony, więcej widać pulpitu.

Patrz wpis w następnej wiadomości tego usera.
Kamils
« Ostatnia zmiana: 13 Czerwca 2012, 10:10:04 wysłana przez kamils »

Offline mikol

  • Wiadomości: 206
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #389 dnia: 12 Czerwca 2012, 20:20:41 »
Przecież możesz sobie strzałką w dół przesunąć do tyłu...
Pozdrawiam!
Symulator Pojazdów Szynowych MaSzyna EU07-424