Autor Wątek:  Problemy z Paczką Całościową 2009  (Przeczytany 216661 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline puma2091

  • Wiadomości: 463
  • ...
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #360 dnia: 29 Stycznia 2010, 15:48:53 »
Cytuj
Cytuj
include baltyk/lampy_nocne.inc 0 end
na:
Cytuj
include baltyk/lampy_nocne.inc 1 end
Mam pytanie czy dało by rade zastosować to we wszystkich sceneriach?
A i w starterze nie wyświetlają mi się podglądy tekstur nieb.

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #361 dnia: 29 Stycznia 2010, 15:52:42 »
Rade da. Ale na to potrzeba czasu, a ekipa od PC ma ważniejsze sprawy do poprawiania. Chcesz, to sam możesz to zrobić. Jak? Tajnych narzędzi wstawiania lamp nie ma, więc znajdziesz sposób.

Offline LHS_ST40S

  • Wiadomości: 472
  • OSx86 is the best!
    • Zobacz profil
  • Otrzymane polubienia: 27
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #362 dnia: 29 Stycznia 2010, 19:56:50 »
Podobno nikt nie zgosił null track'ów w linii 053, zatem zrobię to ja. Wywala go w drodze powrotnej w misji ET22-821 tj. jak wracamy z bohunami. Jest to już za tym mostem co przejeżdżamy przez niego z ograniczeniem prędkości.

Linia 053 służba nr.2 EU07-005. Jedziemy z sandomierza do turowia i przed drugą stacją za łukiem w lewo wywala null track.
Jak widać, zostało to zgłoszone.
Krzysiek626
« Ostatnia zmiana: 29 Stycznia 2010, 21:31:39 wysłana przez Krzysiek626 »
Cud zdarza się tylko kiedy nie ma znaczenia.

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #363 dnia: 29 Stycznia 2010, 20:33:14 »
Cytuj
Podobno nikt nie zgosił null track'ów w linii 053, zatem zrobię to ja. Wywala go w drodze powrotnej w misji ET22-821 tj. jak wracamy z bohunami. Jest to już za tym mostem co przejeżdżamy przez niego z ograniczeniem prędkości.

Panowie, samo 'wywala nulltracka' nic nie mówi. Przy zgłaszaniu podajecie też nazwę wagonu/loka, który na nulla wpadł - jest podane w okienku. Bez tego, to sobie można zgadywać co mogło, kiedy etc... O naprawieniu nie wspominając.
« Ostatnia zmiana: 29 Stycznia 2010, 20:47:40 wysłana przez ZiomalCl »

Offline Robert051

  • Wiadomości: 44
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #364 dnia: 30 Stycznia 2010, 09:29:34 »
Linia 053 służba nr.1 M62-2984. Po 50 min jazdy wyświetla null tracka.
ps. co do rozłączania składu z cysternami to wystarczy zamienić te wpisy:
node 800 0 5051-503320-2 dynamic PKP\Zaes_v1 406Ra_orlen 406Ra 0.0 nobody 3 49 Fuel enddynamic
node 800 0 5051-503320-2 dynamic PKP\Zaes_v1 406Ra_dec7 406Ra 0.0 nobody 3 49 Fuel enddynamic
na np te
node 800 0 5051-503320-2 dynamic PKP\Zaes_v1 406Ra_dec4 406Ra 0.0 nobody 3 49 Fuel enddynamic
node 800 0 5051-503320-2 dynamic PKP\Zaes_v1 406Ra_pcc3 406Ra 0.0 nobody 3 49 Fuel enddynamic

Problem z rozłączaniem składu przechodzi między Tamarę a Gagarina. Tzn tam następuje rozerwanie pociągu Lepsze to bo przynajmniej Tamara pociągnie jeszcze kawałek pociąg tak żebyśmy mogli spokojnie bez kolizji przejechać.
U mnie ta metoda działa

Offline hunter

  • Zasłużony dla Symulatora
  • Wiadomości: 1126
    • Zobacz profil
    • kolej.banda.pl
  • Otrzymane polubienia: 5
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #365 dnia: 30 Stycznia 2010, 10:09:41 »
Linia 053 służba nr.1 M62-2984. Po 50 min jazdy wyświetla null tracka.
A kolega wyzej napisal zeby podac, co wpadlo na null tracka...
« Ostatnia zmiana: 30 Stycznia 2010, 10:18:12 wysłana przez hunter »
Z pozdrowieniami,
Grzegorz Durbajło

http://www.kolej.banda.pl/ - moje kolejowe zdjęcia.

Offline Robert051

  • Wiadomości: 44
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #366 dnia: 30 Stycznia 2010, 10:16:18 »
przecież napisałem ze M62-2984 przynajmniej tak pisało w komunikacie o błędzie
ps. wyeliminowałem problem z rozłączaniem składu. żeby się w ogóle skład nie rozłączał to trzeba wykonać to co napisałem 2 posty niżej oprócz tego dać Tamarę na connected a nie nobody

Offline Mihau

  • Wiadomości: 1696
  • Grafika - brak ciągnie z procka
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #367 dnia: 30 Stycznia 2010, 10:16:51 »
W wagonach Bdhpumn jest podana błędna waga w chk powinno być 42200kg.
Strażak-ratownik, kierowca OSP Susz

Offline hunter

  • Zasłużony dla Symulatora
  • Wiadomości: 1126
    • Zobacz profil
    • kolej.banda.pl
  • Otrzymane polubienia: 5
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #368 dnia: 30 Stycznia 2010, 10:19:29 »
przecież napisałem ze M62-2984 przynajmniej tak pisało w komunikacie o błędzie
Gdybys napisal "M62-2984 po 50 minutach jazdy spowodowala null track", byloby jasniej - ja zrozumialem, ze Ty prowadzisz owa M62.
Z pozdrowieniami,
Grzegorz Durbajło

http://www.kolej.banda.pl/ - moje kolejowe zdjęcia.

Offline Robert051

  • Wiadomości: 44
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #369 dnia: 30 Stycznia 2010, 10:23:17 »
przecież napisałem ze M62-2984 przynajmniej tak pisało w komunikacie o błędzie
Gdybys napisal "M62-2984 po 50 minutach jazdy spowodowala null track", byloby jasniej - ja zrozumialem, ze Ty prowadzisz owa M62.
Aj zapomniałem napisać że to AI robi. Przepraszam mój błąd

Offline libertyn89

  • Wiadomości: 2002
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #370 dnia: 30 Stycznia 2010, 12:06:03 »
Ale mu juz wiemy o tych wszystkich nulltrackach oraz o rozrywaniu skladu. Dziekuje.
Pozdrawiam, Karol

Offline MKdudu

  • Wiadomości: 360
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #371 dnia: 30 Stycznia 2010, 13:10:27 »
"M62-2984 po 50 minutach jazdy spowodowala null track"
Witam
Spróbuj wstawić zamiast tej M62 inną maszyne np. ET22-2000, u mnie zadziałało i pozbyłem się tego komunikatu "Null track".
« Ostatnia zmiana: 30 Stycznia 2010, 14:28:58 wysłana przez REWIZOR »
^^PR Rzeszów^^

Offline Dolmio89

  • Wiadomości: 1185
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #372 dnia: 30 Stycznia 2010, 13:28:09 »
Linia 053 służba nr.1 M62-2984. Po 50 min jazdy wyświetla null tracka.
ps. co do rozłączania składu z cysternami to wystarczy zamienić te wpisy:
node 800 0 5051-503320-2 dynamic PKP\Zaes_v1 406Ra_orlen 406Ra 0.0 nobody 3 49 Fuel enddynamic
node 800 0 5051-503320-2 dynamic PKP\Zaes_v1 406Ra_dec7 406Ra 0.0 nobody 3 49 Fuel enddynamic
na np te
node 800 0 5051-503320-2 dynamic PKP\Zaes_v1 406Ra_dec4 406Ra 0.0 nobody 3 49 Fuel enddynamic
node 800 0 5051-503320-2 dynamic PKP\Zaes_v1 406Ra_pcc3 406Ra 0.0 nobody 3 49 Fuel enddynamic

Problem z rozłączaniem składu przechodzi między Tamarę a Gagarina. Tzn tam następuje rozerwanie pociągu Lepsze to bo przynajmniej Tamara pociągnie jeszcze kawałek pociąg tak żebyśmy mogli spokojnie bez kolizji przejechać.
U mnie ta metoda działa
Nie znasz się to nie pisz głupot.

Offline Robert051

  • Wiadomości: 44
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #373 dnia: 30 Stycznia 2010, 16:23:04 »
Linia 053 służba nr.1 M62-2984. Po 50 min jazdy wyświetla null tracka.
ps. co do rozłączania składu z cysternami to wystarczy zamienić te wpisy:
node 800 0 5051-503320-2 dynamic PKP\Zaes_v1 406Ra_orlen 406Ra 0.0 nobody 3 49 Fuel enddynamic
node 800 0 5051-503320-2 dynamic PKP\Zaes_v1 406Ra_dec7 406Ra 0.0 nobody 3 49 Fuel enddynamic
na np te
node 800 0 5051-503320-2 dynamic PKP\Zaes_v1 406Ra_dec4 406Ra 0.0 nobody 3 49 Fuel enddynamic
node 800 0 5051-503320-2 dynamic PKP\Zaes_v1 406Ra_pcc3 406Ra 0.0 nobody 3 49 Fuel enddynamic

Problem z rozłączaniem składu przechodzi między Tamarę a Gagarina. Tzn tam następuje rozerwanie pociągu Lepsze to bo przynajmniej Tamara pociągnie jeszcze kawałek pociąg tak żebyśmy mogli spokojnie bez kolizji przejechać.
U mnie ta metoda działa
Nie znasz się to nie pisz głupot.
Na tyle to się znam. Nawet sam się zdziwiłem jak tylko zamieniłem wpisy i skład się przestał rozrywać. Jako potwierdzenie załączam screeny obrazujące to zjawisko.
1 i 2 screen przedstawia sytuacje przed a 3 po zastosowaniu zacytowanej modyfikacji. Jak widać działa.
4 screen przedstawia rezultat wykonania wszystkich moich modyfikacji.

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #374 dnia: 30 Stycznia 2010, 16:57:09 »
To nie jest rozwiązanie, tylko zbieg okoliczności. Problem tkwi w chk pojazdu i nie ma nic wspólnego z teksturą.

Offline Dolmio89

  • Wiadomości: 1185
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #375 dnia: 30 Stycznia 2010, 17:16:37 »
To nie jest żadne rozwiązanie problemu, wracając i tak wpadniesz na te cysterny. No ale może ja się nie znam...

Offline piotpal

  • Wiadomości: 104
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #376 dnia: 30 Stycznia 2010, 19:33:10 »
Jeżeli chodzi o linię 053 to nulltrack pojawia się za sprawą dwóch zwrotnic, które sąsiadują ze sobą. W poprawce paczki całościowej zostanie to pewnie poprawione.
Piotpal

Offline Mihau

  • Wiadomości: 1696
  • Grafika - brak ciągnie z procka
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #377 dnia: 31 Stycznia 2010, 10:31:49 »
W wagonie Bdhinu brak cienia oraz oświetlenie padające z symkowego słońca jest zbyt ciemne. To co jest źle? Pociąg się wykoleił bo zwrotnica była zła? Zbyt ciemny bok w porównaniu do innych wagonów. Screen w załączniku. Jakość tekstury również pozostawia wiele do życzenia. Mam jeszcze zdjęcia na teksture Bdhinu_160-2 jak ktoś chętny poprawić jakość mogę wysłać.

Zacząłeś niedbale pisać.
Krzysiek626

EDIT: Chyba tak będzie lepiej?
« Ostatnia zmiana: 31 Stycznia 2010, 11:15:54 wysłana przez Mihau_PCC »
Strażak-ratownik, kierowca OSP Susz

Offline chyzy17

  • Wiadomości: 248
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #378 dnia: 31 Stycznia 2010, 17:40:37 »
Sceneria Bałtyk, misja EU07-148. Gdy ruszam składem i osiągam prędkość ok 20 km\h to nagle włączają się hamulce, ciśnienie w zbiorniku gł. spada opuszczają się pantografy i nic się nie da zrobić. Screen poniżej.

Offline xzielak

  • Wiadomości: 1
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #379 dnia: 01 Lutego 2010, 23:28:04 »
Tak się składa, że jestem posiadaczem grafiki Radeon HD2600 (wersja mobilna) i pozostaje mi czekać na poprawny plik .exe. Ale mam też inny problem, na drugim laptopie z grafiką Intel X3100, działa gra bez zarzutu, tylko dlaczego nie mogę podpiąć składu (wiem, że od tego jest klawisz INSERT), po prostu nie działa, nic się nie dzieje. Próbowałem z kabiny maszynisty, wychodząc klawiszem F4 i nadal nic. Podpowiem, że lokomotywa jakby mogła to wjechałaby na wagon - taką moc dałem ;) misja: L053-służba-1-night
EU07-150
« Ostatnia zmiana: 02 Lutego 2010, 06:48:15 wysłana przez Krzysiek626 »

Offline Konrad_74

  • Wiadomości: 54
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #380 dnia: 01 Lutego 2010, 23:30:58 »
Witam wszystkich bardzo serdecznie! To jest mój pierwszy post na forum MaSzyny, choć jej maniakalnym użytkownikiem jak i czytelnikiem tego forum, jestem już od ponad trzech lat.
Nieprzerwanie pozostaje pod głębokim wrażeniem projektu !
  A teraz do rzeczy, mam nadzieje,że te informacje przydadzą się w doskonaleniu MaSzyny.
Sprawdziłem, w linii053, misja 1 oraz 2 zasygnalizowane wcześniej "nulltracki" powoduje zwrotka "test_zwr17". To miejsce gdzie stykają się ze sobą "test_zwr18" i "test_zwr17". Pojazd zjeżdża z 18-ki napotykając "pustkę". Doraźnie poradziłem sobie wstawiając w tym miejscu odcinek prostego toru po uprzednim usunięciu zwrotnicy. Nie było do tego obiektu przypisanego żadnego eventu, wiec raczej niczego nie skopałem a efekt zamierzony uzyskałem, gdyż lok przejeżdża teraz to miejsce bez problemów.
Teraz ET21. W przypadku 3E oraz 3E1, użycie zmiany nastawy hamulca z towarowej na osobową powoduje "zepsucie" głównego hamulca,  tzn w pozycji hamowanie do cylindrów lokomotywy mimo spadku ciśnienia w PG nie wpływa powietrze, za to do cylindrów wagonów tak. Knorr działa poprawnie tylko do momentu, w którym nie zmienię mu  nastawy. Kran maszynisty działa w tym czasie poprawnie. Spotkał się ktoś z Was z podobnym problemem?

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 443
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #381 dnia: 02 Lutego 2010, 07:17:19 »
... tylko dlaczego nie mogę podpiąć składu (wiem, że od tego jest klawisz INSERT), po prostu nie działa, nic się nie dzieje. Próbowałem z kabiny maszynisty, wychodząc klawiszem F4 i nadal nic. ...
Z kabiny maszynisty nie można się podpiąć. Trzeba wyjść z loka i kamerę ustawić nad sprzęgiem. W załączniku masz pokazane jak ustawić kamerę. Po za tym pytanie jest w złym wątku, a odpowiedzi w tej sprawie padały setki razy.
... W przypadku 3E oraz 3E1, użycie zmiany nastawy hamulca z towarowej na osobową powoduje "zepsucie" głównego hamulca,  tzn w pozycji hamowanie do cylindrów lokomotywy mimo spadku ciśnienia w PG nie wpływa powietrze, za to do cylindrów wagonów tak. Knorr działa poprawnie tylko do momentu, w którym nie zmienię mu  nastawy. Kran maszynisty działa w tym czasie poprawnie. Spotkał się ktoś z Was z podobnym problemem?
O ile wiem nikt nie zgłaszał takiego problemu, nie jest to błąd związany z paczką PC2009 lecz fuszerka dotycząca taboru. Wypada podziękować za spostrzegawczość. Przyczyny błędów z linią 053 są znane. Ukaże się odpowiednia poprawka która załatwi nie tylko ten błąd.

Offline Konrad_74

  • Wiadomości: 54
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #382 dnia: 02 Lutego 2010, 07:30:36 »
O ile wiem nikt nie zgłaszał takiego problemu, nie jest to błąd związany z paczką PC2009 lecz fuszerka dotycząca taboru. Wypada podziękować za spostrzegawczość. Przyczyny błędów z linią 053 są znane. Ukaże się odpowiednia poprawka która załatwi nie tylko ten błąd.
Nie byłbym tego taki pewien. Sprawdziłem chk 3e1 z PC2009 na exe 717 kB i zmiana nastaw nie powoduje takich efektów, zespolony działa prawidłowo. Nie próbowałem natomiast przeprowadzić tego testu jeszcze na oryginalnym exe 735 z Dieselpacka.
« Ostatnia zmiana: 02 Lutego 2010, 07:39:32 wysłana przez Konrad_74 »

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 443
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #383 dnia: 02 Lutego 2010, 07:40:25 »
Nawet jak ktoś podmienił chk, błąd dotyczy taboru.
Teraz mamy komplet informacji że wcześniej było dobrze, stąd też moje przekonanie że nikt tego nie zgłaszał.

Offline Konrad_74

  • Wiadomości: 54
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #384 dnia: 02 Lutego 2010, 07:55:09 »
Nawet jak ktoś podmienił chk, błąd dotyczy taboru.
Teraz mamy komplet informacji że wcześniej było dobrze, stąd też moje przekonanie że nikt tego nie zgłaszał.
Edytuję, bo jednak o świcie chyba nie do końca dobrze Cie zrozumiałem.. :)  Sprawdziłem w obydwie strony, tzn chk 3e1 ze starego symka, które działało na exe 717 KB,  nie działa też na 917 KB, a chk 3e1 z PC2009 przerzucone do paczki z exe 717 KB działa poprawnie w zakresie o którym wspominałem. Na to wygląda, że jest jak sugerujesz, w PC2009 znalazły się chk do 3e oraz 3e1 ze starego symka, niedopasowane do nowego exe. Nie znam się na charakterystykach... Który lub które parametry w chk należałoby zmienić i na jakie by w PC2009 uzyskać poprawne działanie nastaw Knorra?
« Ostatnia zmiana: 02 Lutego 2010, 16:14:11 wysłana przez Konrad_74 »

Offline tom_21_pl

  • Wiadomości: 57
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #385 dnia: 02 Lutego 2010, 16:54:24 »
Poddaję się. Już trzy razy sciągałem PC2009 i za każdym razem ani Winrar ani 7-zip nie może otworzyć tej paczki.Z tego wiem Winrar uważa że paczka jest uszkodzona a 7-zip "nie może otworzyć paczki jako archiwum". Czy ktoś miał podobny problem??

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #386 dnia: 02 Lutego 2010, 16:56:07 »
A sprawdź ile zajmuje Twoja ściągnięta paczka...

Offline tom_21_pl

  • Wiadomości: 57
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #387 dnia: 02 Lutego 2010, 17:00:19 »
Hmmmm...

Ściągnięta paczka zajmuje 174 779 KB i dodam że ściągałem ja ze strony Krzyśka626

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #388 dnia: 02 Lutego 2010, 17:01:57 »
Zainstaluj sobie program wspomagający ściąganie. Po prostu masz kiepski internet i zrywa Ci połączenie.

Offline tom_21_pl

  • Wiadomości: 57
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #389 dnia: 02 Lutego 2010, 17:06:20 »
Fakt internetu to nie mam pierwsza klasa.A tak w ogóle jaki program polecasz?? I ile powinna wyności wielkość tej paczki  (w kb).