Autor Wątek:  Problemy z Paczką Całościową 2009  (Przeczytany 220295 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline jussi19

  • Wiadomości: 178
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #300 dnia: 20 Stycznia 2010, 18:23:50 »
Linia 053 misja 2, jadąc osobowym na ok 55km w stronę Dębicy, przejeżdżając przez rozjazd wywala mi null tracka.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 444
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #301 dnia: 20 Stycznia 2010, 19:38:46 »
Nulltrack w misji nr2 L053 jest już znanym błędem, trzeba czekać na poprawkę.
Mimo usilnych starań (z wykorzystaniem antynulltrack'a) nie mogę pozbyć się błędu nulltrack w scenerii Dębica-Sandomierz. Czy ktoś mógłby umieścić pliki z poprawionymi torami dla tej scenerii? Wiem, że prowadzone są prace nad poprawką paczki całościowej, ale nie wiadomo kiedy wyjdzie.
I na koniec: jestem pełen podziwu dla osób, które tworzyły paczkę. Świetna robota!
Niestety póki co nie ma poprawki, błędy poprawiane są sukcesywnie. Proszę o cierpliwość Zd/sPC robi co może.

Offline przemek1680

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #302 dnia: 20 Stycznia 2010, 19:55:20 »
Mam problem z starterem.Nie wyświetlają mi się w ogóle scenerie.Screen w załączniku.
przemek1680

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 444
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #303 dnia: 20 Stycznia 2010, 20:18:05 »
Mam problem z starterem.Nie wyświetlają mi się w ogóle scenerie.Screen w załączniku.
Ile zajmuje Twój katalog EU07 po rozpakowaniu? (w Mb)

Offline dymus

  • Zasłużony dla Symulatora
  • Wiadomości: 1046
    • Zobacz profil
  • Otrzymane polubienia: 274
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #304 dnia: 20 Stycznia 2010, 20:19:48 »
Mam problem z starterem.Nie wyświetlają mi się w ogóle scenerie.Screen w załączniku.

Musiałeś źle wypakować pliki, bo paczka jest spakowana poprawnie i nie powinno być błędów z wyświetlaniem tras przez starter RA. Czyli wypakuj paczkę jeszcze raz i to powinno pomóc, bo na razie masz źle wypakowaną paczkę.

Offline przemek1680

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #305 dnia: 20 Stycznia 2010, 20:38:53 »
Tak.To był mój błąd.Dzięki wielkie.
przemek1680

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 444
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #306 dnia: 20 Stycznia 2010, 21:47:49 »
Moje pytanie o wielkość katalogu miało ustalić czy wszystko zostało wypakowane. Jeden z serwerów oferuje paczkę w 3 częściach, widać nie wszyscy umieją dać radę temu wyzwaniu.

Offline Doktor M

  • Wiadomości: 83
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #307 dnia: 20 Stycznia 2010, 22:25:47 »
Zależy od sterowników jakie masz na własnym komputerze, ja kiedyś miałem podobnie bo z byle powodu na stacji Wielki Kac (Quark Mce3, Quark2007) wywalało mi raport o błędach, po zainstalowaniu starszej wersji sterowników raport juz się nie wyświtlał, taki sam problem miałem również na innych sceneriach pomimo poprawnego wczytania scenerii.

Dzięki wielkie! Pomogło zainstalowanie sterowników NVIDII 93.71.

Offline Bartek12

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #308 dnia: 21 Stycznia 2010, 22:02:42 »
Po zaznaczeniu jaki skład chcę prowadzić wyświetla mi się okno, w którym nie mogę dokonać dalszych czynności, ponieważ nie mogę rozciągnąć okna tak, by móc kliknąć Uruchom Symulator. Proszę o szybką pomoc.

Po co dwukropki i nawiasy?
Poprawiłem stylistycznie.
Quark-t
« Ostatnia zmiana: 22 Stycznia 2010, 11:15:06 wysłana przez Quark-t »

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 444
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #309 dnia: 21 Stycznia 2010, 22:09:01 »
Na szybko to wciśnij enter:=)

Offline Marconi

  • Zasłużony dla Symulatora
  • Wiadomości: 413
    • Zobacz profil
  • Otrzymane polubienia: 67
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #310 dnia: 22 Stycznia 2010, 13:18:28 »
Swego czasu przeglądając scenerię Bałtyk w starej wersji symulatora zauważyłem, że zwrotnice b i d wchodzące w skład rozjazdu krzyżowego mają zamienione miejscami tory, tzn. odcinek prosty znajduje się w miejscu odcinka zbocznego i odwrotnie. Potraktowałem to jako błąd i dokonałem stosownych poprawek.
node 3000 0 bl_zw13_c track switch 8.0 1.435 0.24 500 225 2 flat vis
 Rail_screw_used1 4 Rail_screw_used1 0.2 2.75 2.5
-105.468 0.2 2709.32  0.1  //point 1
0.0 0.0 0.0  //control vector 1
0.0 0.0 0.0  //control vector 2
-104.579 0.2 2701.37  -0.1  //point 2
0
-105.468 0.2 2709.32  0  //point 1
0.296265 0.0 -2.64868  //control vector 1
-0.154655 0.0 2.66089  //control vector 2
-104.792 0.2 2701.35  0  //point 2
300.0
endtrack

node 3000 0 bl_zw13_d track switch 8.0 1.435 0.24 500 225 2 flat vis
 Rail_screw_used1 4 Rail_screw_used1 0.2 2.75 2.5
-104.549 0.2 2709.32  0.1  //point 1
0.00196075 0.0 -2.66528  //control vector 1
-0.144028 0.0 2.66138  //control vector 2
-104.338 0.2 2701.31  -0.1  //point 2
0
-104.549 0.2 2709.32  0  //point 1
0.0 0.0 0.0  //control vector 1
0.0 0.0 0.0  //control vector 2
-104.551 0.2 2701.31  0  //point 2
300.0
endtrack

node 3000 0 bl_zw13_b track switch 8.0 1.435 0.24 500 225 2 flat vis
 Rail_screw_used1 4 Rail_screw_used1 0.2 2.75 2.5
-104.545 0.2 2692.87  0.1  //point 1
-0.00196075 0.0 2.66528  //control vector 1
0.144028 0.0 -2.66138  //control vector 2
-104.764 0.2 2700.87  -0.1  //point 2
0
-104.545 0.2 2692.87  0  //point 1
0.0 0.0 0.0  //control vector 1
0.0 0.0 0.0  //control vector 2
-104.55 0.2 2700.87  0  //point 2
300.0
endtrack

node 3000 0 bl_zw13_a track switch 8.0 1.435 0.24 500 225 2 flat vis
 Rail_screw_used1 4 Rail_screw_used1 0.2 2.75 2.5
-103.633 0.2 2692.93  0.1  //point 1
0.0 0.0 0.0  //control vector 1
0.0 0.0 0.0  //control vector 2
-104.523 0.2 2700.88  -0.1  //point 2
0
-103.633 0.2 2692.93  0  //point 1
-0.296265 0.0 2.64893  //control vector 1
0.154655 0.0 -2.66089  //control vector 2
-104.31 0.2 2700.9  0  //point 2
300.0
endtrack
Po wydaniu nowej paczki zajrzałem do scenerii Bałtyk i sytuacja się powtórzyła. W tej sytuacji mam wątpliwości czy to jest błąd, czy nie. Jeżeli jest to błąd, dobrze byłoby to poprawić, jeżeli nie, to post do kosza.
Sprawa dotyczy również scenerii Tarniowo i MZD.
« Ostatnia zmiana: 22 Stycznia 2010, 14:51:10 wysłana przez Marconi »
Pozdrawiam.

Offline chyzy17

  • Wiadomości: 250
    • Zobacz profil
  • Otrzymane polubienia: 16
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #311 dnia: 23 Stycznia 2010, 12:43:55 »
Natknąłem się na dziwny problem, otóż na każdej scenerii i w każdej kabinie obojętnie jakiej po załadowaniu scenerii słychać dźwięk tykania, tak jakby hasler tykał.

Offline Rudzik

  • Wiadomości: 2028
    • Zobacz profil
  • Otrzymane polubienia: 104
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #312 dnia: 23 Stycznia 2010, 12:52:16 »
Bo normalnie zegarek w Haslerze cały czas tyka.

Offline Doktor M

  • Wiadomości: 83
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #313 dnia: 23 Stycznia 2010, 15:21:47 »
Próbowalem rozwiązać problem z AI w scenerii Moczniki EP09 podmieniając tabor (ED73 na EN57) i zatrzymując się w czasie manewrów w różnym miejscu peronu. Niestety, niezależnie od powyższego, kibel nie zatrzymuje się na peronie, czekając na S10, tylko toczy się i przejeżdża semafor. Sprawia wrażenie, jakby w ogóle nie hamował.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 444
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #314 dnia: 23 Stycznia 2010, 15:28:22 »
W zasadzie ten problem (nie zatrzymujące się kible) został rozwiązany, ukaże się w poprawce. Tym czasem proponuje zastąpić EZT na siódemkę z paroma wagonami.

Offline gruha_EU

  • Wiadomości: 171
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #315 dnia: 23 Stycznia 2010, 15:39:28 »
Poskładałem już ED73 i znalazłem kolejne problemy:
1. W odhamowanej jednostce po ruszeniu ze stacji słychać pisk hamowania i dźwięk ten jest jakby zapętlony.
2. W linii 61_osobowy 1 wszystkie komunikaty z nastawni są zdublowane.
3. W ED73 wskazówka od teloka jest bez tekstury i nie wiem, czy te szare plamy na manometrach to efekt zamierzony, dorzucam screeena.

Offline Skiv

  • Wiadomości: 50
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #316 dnia: 23 Stycznia 2010, 16:00:54 »
A ja takie pytanie mam, czy w ED73 drzwi tak powinny się zachowywać?

Offline dymus

  • Zasłużony dla Symulatora
  • Wiadomości: 1046
    • Zobacz profil
  • Otrzymane polubienia: 274
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #317 dnia: 23 Stycznia 2010, 16:04:04 »
A ja takie pytanie mam, czy w ED73 drzwi tak powinny się zachowywać?
Powinny, bo w ED73 drzwi są odskokowo - przesuwne więc jest dobrze.

Offline Skiv

  • Wiadomości: 50
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #318 dnia: 23 Stycznia 2010, 16:48:48 »
aaa. Miodzio :) Ale ten błąd z prześwitującymi texturami już chyba nie :p Ogólnie czuje że ten model jest trochę niedorobiony. Brak mu niektorych dzwieków, tekstury sa troszke kiepskie i dzwiek trabki jest taki.. dziwny.. (Nie żebym marudził, tylko dziele się spostrzeżeniami..)

Offline gruha_EU

  • Wiadomości: 171
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #319 dnia: 23 Stycznia 2010, 17:07:51 »
aaa. Miodzio :) Ale ten błąd z prześwitującymi texturami już chyba nie :p Ogólnie czuje że ten model jest trochę niedorobiony. Brak mu niektorych dzwieków, tekstury sa troszke kiepskie i dzwiek trabki jest taki.. dziwny.. (Nie żebym marudził, tylko dziele się spostrzeżeniami..)
Co do dźwięków RP1 to zgadzam się z przedmówcą.

Offline hunter

  • Zasłużony dla Symulatora
  • Wiadomości: 1126
    • Zobacz profil
    • kolej.banda.pl
  • Otrzymane polubienia: 5
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #320 dnia: 23 Stycznia 2010, 17:15:05 »
Tego modelu w paczce mialo nie byc, ale jakis @*&^%@&! go nie wyrzucil i juz tak zostalo.
Z pozdrowieniami,
Grzegorz Durbajło

http://www.kolej.banda.pl/ - moje kolejowe zdjęcia.

Offline JONIN_EZT

  • Wiadomości: 918
  • Dalej student. Linia 202 maker
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #321 dnia: 23 Stycznia 2010, 17:28:10 »
Podczas testów na linii-546 misja EN57 natknąłem się na nulltracka. Pierwsza głowica rozjadowa Nowy Świat
W starterze @Ra jest "usuwanie nulltracków" ale jak dla mnie takich błędów raczej nie powinno być

Wiem że screen trochę słaby, ale powinniście mniej/więcej rozpoznać miejsce.
Linia 202
Układ torowy (tory główne) - 100%
Układ torowy (reszta) - 15%

Offline motonita2002

  • Wiadomości: 187
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #322 dnia: 23 Stycznia 2010, 18:39:07 »
Sceneria TD, ale dzieje się tak na wszystkich sceneriach. Czy to korzystam ze startera Ra czy też własnoręcznie ustawiam wpis :
node 800 0 EN57-001ra dynamic PKP\en57_v1 EN57-001ra.dds 6baI 0.0 headdriver 55 0 enddynamic
node 800 0 EN57-001s dynamic PKP\en57_v1 EN57-001s.dds 6bsI 0.0 connected 55 0 enddynamic
node 800 0 EN57-001s dynamic PKP\en57_v1 EN57-001s.dds 6bsI 0.0 connected 55 0 enddynamic
node 800 0 EN57-001rb dynamic PKP\en57_v1 EN57-001rb.dds 6bbI 0.0 connected 55 0 enddynamic
Zawsze efekt jest taki sam, jak na poniższym screenie:


EDIT:
Może inaczej. Dążę do tego by zestawić sobie skład jako EN71, i kiedy już mam takowe zestawienie, to wtedy powstaje ta luka. Np. przy ED73 taki problem nie występuje. (a też są dwa człony silnikowe). W przypadku EN57 przypuszczam, że błąd leży gdzieś w definicjach sprzęgów sekcji środkowej, a dokładnie tylnej części sekcji s - patrząc od czoła pociągu
« Ostatnia zmiana: 23 Stycznia 2010, 18:58:32 wysłana przez motonita2002 »

Offline jussi19

  • Wiadomości: 178
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #323 dnia: 23 Stycznia 2010, 18:50:40 »
Usuń jeden wpis node 800 0 EN57-001s dynamic PKP\en57_v1 EN57-001s.dds 6bsI 0.0 connected 55 0 enddynamic

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 444
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #324 dnia: 23 Stycznia 2010, 18:53:47 »
A co to za jednostka? Nie ma takiej z 4 członów.

Offline AtapiCl

  • Zasłużony dla Symulatora
  • Wiadomości: 4426
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 212
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #325 dnia: 23 Stycznia 2010, 18:56:54 »
A co to za jednostka? Nie ma takiej z 4 członów.

Może jemu chodzi o to, że nie da się zrobić z tego EN71?

Offline youBy

  • Deweloper
  • Wiadomości: 6166
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 871
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #326 dnia: 23 Stycznia 2010, 20:16:00 »
Czy to oznacza, że długości w plikach chk nie odpowiadają długościom poszczególnych modeli?
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline lukasz92

  • Wiadomości: 231
  • Nowy Sącz
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #327 dnia: 23 Stycznia 2010, 21:47:32 »
Czy to oznacza, że długości w plikach chk nie odpowiadają długościom poszczególnych modeli?
Na to wygląda w tym przypadku.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 444
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #328 dnia: 23 Stycznia 2010, 22:33:09 »
Nie dało mi spokoju i sięgnąłem po zapasy dyskowe. Bardzo stary EN57 i jego bardzo stare chk, mmd i dźwięki. Efekt na screenie (dźwięków nie usłyszycie) dwa wagony silnikowe ze obok siebie.

Offline Mihau

  • Wiadomości: 1696
  • Grafika - brak ciągnie z procka
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Problemy z Paczką Całościową 2009
« Odpowiedź #329 dnia: 23 Stycznia 2010, 22:49:09 »
Przecież w starych kiblach można było wstawiać nawet kilka członów i nie było z tym problemu.
Strażak-ratownik, kierowca OSP Susz