Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Marconi

Strony: 1 [2] 3 4 ... 9
31
Pomoc doraźna / Odp: MaSzyna 21.04 - problemy
« dnia: 09 Czerwca 2021, 15:24:29 »
W pliku .inc semafora ss4zcpbyw24.inc znalazłem zdublowany wpis:
Cytuj
...
//zdarzenia wpisujace w memcell predkosci przy tym (info) i przy nastepnym (distinfo) semaforze:
event (p1)_sem_info_stop updatevalues 0.0 (p1)_sem_mem SetVelocity 0 0 endevent
event (p1)_sem_info_vmax updatevalues 1.0 (p1)_sem_mem SetVelocity -1 * endevent
event (p1)_sem_distinfo_vmax updatevalues 0.0 (p1)_sem_mem SetVelocity * -1 endevent
event (p1)_sem_info_v40 updatevalues 1.0 (p1)_sem_mem SetVelocity 40 * endevent
event (p1)_sem_info_v20 updatevalues 1.0 (p1)_sem_mem SetVelocity 20 0 endevent
event (p1)_sem_distinfo_vmax updatevalues 0.0 (p1)_sem_mem SetVelocity * -1 endevent
...

Wywalony w rev. 7183 @Stele

32
Na warsztacie / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 05 Kwietnia 2021, 23:28:57 »
Potwierdzam powyższą przypadłość. W Janiszewie Zachodnim przy peronie stoi Su45-225 i nie podejmuje jazdy mimo, że czas odjazdu minął.

33
Na warsztacie / Odp: Drawinowo od nowa
« dnia: 04 Kwietnia 2021, 12:57:26 »
Brakujące modele:
Cytuj
Bad file: failed to locate 3d model file "peronowe/96cm_zejscie_z_peronu_proste"
Missed file: peronowe/96cm_zejscie_z_peronu_proste.t3d
Bad file: failed to locate 3d model file "ogrodzenia/panel-ogrodzeniowy-vera-ocnyk-wisniowski_518cm"
Missed file: ogrodzenia/panel-ogrodzeniowy-vera-ocnyk-wisniowski_518cm.t3d
Missed file: peronowe/96cm_zejscie_z_peronu_proste.t3d
Missed file: ogrodzenia/panel-ogrodzeniowy-vera-ocnyk-wisniowski_518cm.t3d
Missed file: peronowe/96cm_zejscie_z_peronu_proste.t3d
Missed file: ogrodzenia/panel-ogrodzeniowy-vera-ocnyk-wisniowski_518cm.t3d
Missed file: peronowe/96cm_zejscie_z_peronu_proste.t3d
Missed file: ogrodzenia/panel-ogrodzeniowy-vera-ocnyk-wisniowski_518cm.t3d
Leopard jest nie oteksturowany. Trzeba w pliku .t3d wstawić pełną ścieżkę dostępu to tekstur.
Na razie tyle.

34
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 09 Listopada 2020, 15:03:50 »
Na legacy działa.

35
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 09 Listopada 2020, 11:45:11 »
Podsyłam .log. Problem dotyczy nie tylko drewna, lecz innych ładunków oraz ładunków innych wagonów.

36
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 09 Listopada 2020, 00:07:51 »
Czy wyświetla wam się tekstura drewna w wagonach 425wa?
Mam tak samo.

37
Pomoc doraźna / Odp: Wyrzucanie do pulpitu
« dnia: 26 Października 2020, 10:15:07 »
Nie wiem czy to jest problem ze sceneriami, ponieważ u mnie obie scenerie uruchamiają się bez problemu. Może w tej kwestii wypowiedzą się inni.

38
Pomoc doraźna / Odp: Wyrzucanie do pulpitu
« dnia: 25 Października 2020, 09:29:28 »
Masz najnowsze pliki .t3d z repozytorium do impulsa? Jeżeli nie, to wypakuj je do katalogu main impulsa.
Pliki w linku.
Edit:
Ta wersja plików .t3d działa tylko na najnowszym .exe z warsztatu.

39
Na warsztacie / Odp: Exe - zmiany w stosie graficznym i dźwiękowym
« dnia: 23 Października 2020, 11:11:01 »
Na najnowszym .exe nie wyświetla się tekstura impulsa. Model jest cały szary bez szczegółów tak jakby brakowało tekstury. Ostatnim .exe, na którym tekstura wyświetla się prawidłowo, jest z 200928.

40
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 18 Października 2020, 12:15:19 »
Sprawdziłem, nic takiego nie ma miejsca.

41
Pomoc doraźna / Odp: MaSzyna 20.09 - problemy
« dnia: 30 Września 2020, 12:50:25 »
Błąd wynika z konstrukcji zdarzeń w pliku cargo_eventy_part1.ctr. Start ET41 i Tamar odbywa się praktycznie jednym zdarzeniem. Bezkolizyjny przejazd jest regulowany opóźnieniem wywołania zdarzenia dla ET41 względem Tamar.
Cytuj
event wjazdtow multiple 10.0 none domanewry debica_b_s13 debica_zwr43- debica_zwr48- debica_g_ms2 endevent
event domanewry multiple 159.0 none nasm debica_tm11_ms2 debica_zwr48+ test_zwr52- test_zwr49- endevent
Ponieważ Tamary jakoś nie śpieszą się z jazdą, to w momencie dojazdu do zwrotnicy Debica_zwr48 następuje jej przestawienie i dochodzi do kraksy. Zmieniając to opóźnienie np. do 200 sekund rozwiązujemy problem.
Cytuj
event domanewry multiple 200.0 none nasm debica_tm11_ms2 debica_zwr48+ test_zwr52- test_zwr49- endevent

42
Na warsztacie / Odp: Exe - zmiany w stosie graficznym i dźwiękowym
« dnia: 31 Sierpnia 2020, 20:31:36 »
Dokładnie AI nie chce kręcić nastawnikiem. Po otrzymaniu sygnału do odjazdu lokomotywa luzuje hamulce i ... dalej nic. Po ręcznym rozruchu i ponownym włączeniu AI, pociąg porusza się normalnie, tzn. reaguje na sygnały semaforów. Przy sygnale S1 przestawia nastawnik w pozycję 0 i wdraża hamowanie pociągu. Po otrzymaniu sygnału do jazdy luzuje hamulce i ... dalej nic. Zmieniałem lokomotywy na EP07, EP08, ET22, SU45 zachowanie takie samo. Dopiero po wstawieniu Elfa reakcja na sygnały była prawidłowa. Po dotarciu do stacji końcowej i otrzymaniu sygnału do manewrowania reaguje normalnie. Po podpięciu się do składu z drugiej strony znowu traci ochotę do jazdy.

43
Pomoc doraźna / Odp: MaSzyna 20.04 - problemy
« dnia: 14 Czerwca 2020, 21:12:46 »
Sprawdzałem na tekstowym i na binarce. W obu sytuacjach działa.

44
Pomoc doraźna / Odp: MaSzyna 20.04 - problemy
« dnia: 14 Czerwca 2020, 20:40:16 »
Potwierdzam. Na paczkowej kabinie wskaźnik nie jest podświetlany. Po ściągnięciu aktualnych plików z bazy jest w porządku.

45
Tabor kolejowy / Odp: Problem z EW58
« dnia: 05 Czerwca 2020, 14:08:43 »
Zapewne w sprzęgu nie masz włączonego wysokiego napięcia.

46
Na warsztacie / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 16 Maja 2020, 14:08:38 »
Nic nie przerywałem, po prostu ładowała się sceneria z jakieś 5-10 minut, i na tym się skończyło we wszystkich przypadkach. Jaki niby błąd miał być wyrzucony?
Odpowiedź jest nielogiczna. Ładowanie scenerii kończy się albo sukcesem albo porażką. Nie ma innej możliwości. Pytam, ponieważ log nie wykazał żadnego błędu. Więc czym się skończyło ładowanie scenerii, powrotem do systemu? Daj mu więcej czasu na załadowanie.

47
Na warsztacie / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 16 Maja 2020, 12:44:00 »
Sceneria ładuje się bez problemów, chociaż bardzo długo. Po wytworzeniu pliku .sbt nieco krócej. Powyższa tekstura również ładuje się bezproblemowo. Przerwałeś wczytywanie scenerii, czy wyrzucił błąd?

48
Pomoc doraźna / Odp: MaSzyna 20.01 - problemy
« dnia: 25 Kwietnia 2020, 20:14:06 »
Tak, fullphysics yes. Przy takich testach zawsze puszczam AI, właśnie dlatego aby wyeliminować mój styl jazdy, który mógłby mieć wpływ na takie zdarzenia.
Edit:
Dzisiaj misja przejechana ponownie. Tym razem bez problemów.

49
Pomoc doraźna / Odp: MaSzyna 20.01 - problemy
« dnia: 25 Kwietnia 2020, 17:13:29 »
Potwierdzam. Uruchomiłem jamnika w trybie AI i po wyjeździe z Rudawy zaczęły się zaniki napięcia. Po trzecim zaniku i powrocie napięcia AI zaczął kręcić nastawnikiem. Po dojściu nastawnika w okolicę 40 pozycji nastąpiło wykolejenie.
Log w załączeniu.

50
Na warsztacie / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 07 Kwietnia 2020, 17:07:58 »
Dzisiaj wziąłem na tapetę scenerię calkowo_v2_UNOFF_specjalny. Sceneria jest nieprzejezdna. Wszystko działa poprawnie aż do Wilisia, gdzie powstaje impas. Wycieczkowiec nie dostaje wjazdu, osobowy z Jarkawek do Janiszewa nie dostaje wyjazdu, a SU45-172 stoi w peronach w trochę dziwnej pozycji. Okazało się, że po przyjeździe do Wilisia SU45-172 podjechała pod sam semafor i nie odczepiła wagonów. Po otrzymaniu tarczy próbowała wykonać manewry całym składem. Oczywiście to nie mogło się udać i powróciła z powrotem na tor, z którego wyjechała i podepchnęła skład pod semafor wyjazdowy z drugiej strony stacji. Nie wykonane prawidłowo manewry poskutkowały tym, że południowa głowica została zablokowana i ruch zamarł. Przyczyną kłopotów okazał się brak rozkładu jazdy dla SU45-172 "ROPr55309orz". Po uzupełnieniu tego braku ruch odbywa się prawidłowo. Również dla SN61-183 brak rozkładu jazdy, ponieważ szuka go w nieistniejącym katalogu "calkowo_v2/rozklady_inne/ROPr_willas-wil0956". Po jego uzupełnieniu jeździ sobie do Wilisia i z powrotem. To jednak nie koniec kłopotów. Po powrocie z Jarkawek stajemy pod semaforem wjazdowym z braku wjazdu na stację w Wilisiu. Problemem tym razem okazała się SU45-079, która zajęła tor, na który mieliśmy wjechać. Wg rozkładu jazdy SU45-079 musielibyśmy czekać 1,5 godziny na zwolnienie toru po jego odjeździe i wówczas moglibyśmy wjechać, co jest bezsensem. Żeby to sprawdzić, usunąłem skład na bocznicę. I rzeczywiście po zjechaniu na bocznicę, dostajemy sygnał wjazdu na stację. Wg opisu scenariusz powinien się tu skończyć. Ale tu niespodzianka. Po chwili otrzymujemy sygnał do odjazdu i możemy udać się w dalszą drogę. Bez żadnych przygód dojeżdżamy do Janiszewa, gdzie odstawiamy skład na tory odstawcze. Pozostaje jeszcze kwestia kursu powrotnego SU45-172. Po wykonaniu manewrów i podłączeniu się do składu z przeciwnej strony ustawia tryb pracy pociągowej szykując się do wyjazdu, ale nie dostaje rozkładu jazdy. Jeżeli pozostawimy ją w spokoju, to nigdzie nie pojedzie, ale jeżeli podciągniemy ją pod W4, to po przyjeździe SU45-079 otrzymuje ona sygnał do odjazdu i bez przeszkód dociera do Janiszewa.
Moja uwaga: przydałby się powrotny rozkład jazdy dla naszego wycieczkowca.

51
Na warsztacie / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 31 Marca 2020, 22:29:01 »
Oto zrzuty ekranowe. Wygląda mi to albo na złą teksturę albo na złe mapowanie.
Przy okazji, jak się wykonuje zrzuty ekranowe w nowych .exe?

52
Na warsztacie / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 31 Marca 2020, 16:55:32 »
Przetestowałem scenerię calkowo_v2_eszelonB. Sceneria jest przejezdna z toru nr 4, natomiast nieprzejezdna z toru nr 6. Po ściągnięciu składu na stację w Wilisiu na tor nr 6 i zmianie czoła pociągu nie otrzymujemy na semaforze sygnału do odjazdu.
Ponadto zauważyłem w Wilisiu i Całkowie na pól oteksturowane budynki. Jeżeli dobrze pamiętam, nie było tego w poprzedniej wersji.
Log w załączeniu.

53
Bocznica / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 18 Stycznia 2020, 22:10:39 »
Jak będzie.

54
Trasy / Odp: l053_południe wykolejenie towarowego AI
« dnia: 15 Stycznia 2020, 11:53:04 »
Pobrałem aktualne pliki .fiz i .mmd i uruchomiłem scenerię L053_południe składem towarowym z E-186 w trybie AI. Scenariusz przejechany bez problemów. Miejscami występują "nerwówki", ale mają one znacznie mniejszy zakres i nie wpływają na jazdę składu.
Dla pewności wieczorem sprawdzę scenerię Drawinowo.
Edit:
Sprawdzona na Drawinowie. Działa poprawnie.

55
Trasy / Odp: l053_południe wykolejenie towarowego AI
« dnia: 14 Stycznia 2020, 10:13:26 »
Spotkałem się z podobną sytuacją w Drawinowie, gdzie prowadzony przez E-186 skład towarowy wykolejał się na rozjazdach we Włodowicach. Wsiadłem do niego i uruchomiłem go w trybie AI. Okazało się, że na rozjazdach i w miejscach zwolnień AI zaczyna gwałtownie operować nastawnikiem jazdy oraz dźwignią hamulca, co prowadzi do gwałtownych przyśpieszeń i przyhamowań powodując rozbijanie wagonów, a konsekwencji doprowadza do wykolejenia składu.
W tym przypadku wymieniłem tą lokomotywę na ET22 i problem się skończył.

56
Bieżące Symulatorowe / Odp: Kabiny z fotelem ALM2005
« dnia: 27 Grudnia 2019, 15:57:45 »
Do w/w plików brakuje tekstury alm2005.

57
Na warsztacie / Odp: Zaczątek shadera wycieraczek
« dnia: 14 Grudnia 2019, 23:17:59 »
Sprawdziłem na wszystkich trzech modelach - działa bez zarzutu.

58
Na warsztacie / Odp: Exe - zmiany w stosie graficznym i dźwiękowym
« dnia: 12 Grudnia 2019, 14:41:54 »
Na repo są uaktualnione pliki.

59
Pomoc doraźna / Odp: Problem z scenariuszem l053_calkowo-sluzba-tlk-1
« dnia: 08 Września 2019, 10:14:11 »
Dla jasności sytuacji. Po wystąpieniu problemu ściągnąłem jeszcze raz paczkę i testowałem na niej bez zmiany czegokolwiek. Sytuacja się nie zmieniła. Pisałem wyżej, że testowałem scenariusz również na paczce 1904 i tam nie było problemu. Nie sądzę, żeby w tzw. międzyczasie ktoś coś zmieniał w scenariuszu. Nie umiem stwierdzić skąd się biorą takie różnice. Ja rozwiązałem problem w ten sposób, że przeniosłem skład do Sandomierza Towarowego dokonując po drodze koniecznych zmian w pliku events. Przejechałem trasę trzy razy i na razie jest w porządku. Przetestuję to jeszcze kilka razy i zobaczę, czy wystąpią problemy.

60
Pomoc doraźna / Odp: Problem z scenariuszem l053_calkowo-sluzba-tlk-1
« dnia: 07 Września 2019, 11:16:49 »
Piszę dla tych, którzy mają problem z tym scenariuszem. Po sprawdzeniu różnych opcji doszedłem do wniosku, że w zasadzie istnieją dwa rozwiązania:
1. Skrócić skład z kontenerami o 10 wagonów,
2. Przenieść skład do Sandomierza Towarowego. Jednak ta opcja wymaga ingerencji w plik events dla ułożenia drogi przejazdu. Zapewne nie każdy sobie z tym poradzi.
Temat uważam za wyczerpany.

Strony: 1 [2] 3 4 ... 9