Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Marconi

Strony: 1 2 [3] 4 5 ... 10
61
Na warsztacie / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 31 Marca 2020, 22:29:01 »
Oto zrzuty ekranowe. Wygląda mi to albo na złą teksturę albo na złe mapowanie.
Przy okazji, jak się wykonuje zrzuty ekranowe w nowych .exe?

62
Na warsztacie / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 31 Marca 2020, 16:55:32 »
Przetestowałem scenerię calkowo_v2_eszelonB. Sceneria jest przejezdna z toru nr 4, natomiast nieprzejezdna z toru nr 6. Po ściągnięciu składu na stację w Wilisiu na tor nr 6 i zmianie czoła pociągu nie otrzymujemy na semaforze sygnału do odjazdu.
Ponadto zauważyłem w Wilisiu i Całkowie na pól oteksturowane budynki. Jeżeli dobrze pamiętam, nie było tego w poprzedniej wersji.
Log w załączeniu.

63
Bocznica / Odp: Całkowo v2.0 - wersja beta do testów
« dnia: 18 Stycznia 2020, 22:10:39 »
Jak będzie.

64
Trasy / Odp: l053_południe wykolejenie towarowego AI
« dnia: 15 Stycznia 2020, 11:53:04 »
Pobrałem aktualne pliki .fiz i .mmd i uruchomiłem scenerię L053_południe składem towarowym z E-186 w trybie AI. Scenariusz przejechany bez problemów. Miejscami występują "nerwówki", ale mają one znacznie mniejszy zakres i nie wpływają na jazdę składu.
Dla pewności wieczorem sprawdzę scenerię Drawinowo.
Edit:
Sprawdzona na Drawinowie. Działa poprawnie.

65
Trasy / Odp: l053_południe wykolejenie towarowego AI
« dnia: 14 Stycznia 2020, 10:13:26 »
Spotkałem się z podobną sytuacją w Drawinowie, gdzie prowadzony przez E-186 skład towarowy wykolejał się na rozjazdach we Włodowicach. Wsiadłem do niego i uruchomiłem go w trybie AI. Okazało się, że na rozjazdach i w miejscach zwolnień AI zaczyna gwałtownie operować nastawnikiem jazdy oraz dźwignią hamulca, co prowadzi do gwałtownych przyśpieszeń i przyhamowań powodując rozbijanie wagonów, a konsekwencji doprowadza do wykolejenia składu.
W tym przypadku wymieniłem tą lokomotywę na ET22 i problem się skończył.

66
Bieżące Symulatorowe / Odp: Kabiny z fotelem ALM2005
« dnia: 27 Grudnia 2019, 15:57:45 »
Do w/w plików brakuje tekstury alm2005.

67
Na warsztacie / Odp: Zaczątek shadera wycieraczek
« dnia: 14 Grudnia 2019, 23:17:59 »
Sprawdziłem na wszystkich trzech modelach - działa bez zarzutu.

68
Na warsztacie / Odp: Exe - zmiany w stosie graficznym i dźwiękowym
« dnia: 12 Grudnia 2019, 14:41:54 »
Na repo są uaktualnione pliki.

69
Pomoc doraźna / Odp: Problem z scenariuszem l053_calkowo-sluzba-tlk-1
« dnia: 08 Września 2019, 10:14:11 »
Dla jasności sytuacji. Po wystąpieniu problemu ściągnąłem jeszcze raz paczkę i testowałem na niej bez zmiany czegokolwiek. Sytuacja się nie zmieniła. Pisałem wyżej, że testowałem scenariusz również na paczce 1904 i tam nie było problemu. Nie sądzę, żeby w tzw. międzyczasie ktoś coś zmieniał w scenariuszu. Nie umiem stwierdzić skąd się biorą takie różnice. Ja rozwiązałem problem w ten sposób, że przeniosłem skład do Sandomierza Towarowego dokonując po drodze koniecznych zmian w pliku events. Przejechałem trasę trzy razy i na razie jest w porządku. Przetestuję to jeszcze kilka razy i zobaczę, czy wystąpią problemy.

70
Pomoc doraźna / Odp: Problem z scenariuszem l053_calkowo-sluzba-tlk-1
« dnia: 07 Września 2019, 11:16:49 »
Piszę dla tych, którzy mają problem z tym scenariuszem. Po sprawdzeniu różnych opcji doszedłem do wniosku, że w zasadzie istnieją dwa rozwiązania:
1. Skrócić skład z kontenerami o 10 wagonów,
2. Przenieść skład do Sandomierza Towarowego. Jednak ta opcja wymaga ingerencji w plik events dla ułożenia drogi przejazdu. Zapewne nie każdy sobie z tym poradzi.
Temat uważam za wyczerpany.

71
Pomoc doraźna / Odp: Problem z scenariuszem l053_calkowo-sluzba-tlk-1
« dnia: 07 Września 2019, 01:40:50 »
Znalazłem. Występuje jakaś dziwna interakcja między inicjacją składu, a zdarzeniem LineInfo:Sandomierz-Wilis. Skład ten jest na tyle długi, że ogon zajmuje tor, do którego jest przywiązane to zdarzenie. Po odłączeniu wagonów zajmujących ten tor lub zablokowaniu tego zdarzenia, skład reaguje na sygnały. Jednak nie uruchamia się w trybie pociągowym, jak to jest w opisie, lecz w trybie manewrowym. Podciąga skład pod semafor, a w tryb pociągowy przechodzi dopiero po otrzymaniu sygnału S2.
node 1000 0 none track normal 100.0 1.435 0.25 35.0 20 0 Flat vis
 Rail_screw_used1 4 TpD-oil3 0.2 0.5 1.1
-18459.9 0.199999 53196.8 0.0 //point 1
0.0 0.0 0.0 //control vector 1
0.0 0.0 0.0 //control vector 2
-18459.9 0.199999 53296.8 0.0 //point 2
0
//event2 LineInfo:Sandomierz-Wilis
endtrack

72
Pomoc doraźna / Odp: Problem z scenariuszem l053_calkowo-sluzba-tlk-1
« dnia: 06 Września 2019, 21:33:44 »
Szukając rozwiązania w jednym ze sposobów zaremowałem 10 ostatnich wagonów. Skład zareagował i w trybie manewrowym podciągnął pod semafor wjazdowy. Po otrzymaniu S2 ruszył w trybie pociągowym. Jednak skoro najprostszy sposób nie zadziałał, nie spodziewam się poprawy, ale spróbuj.
Edit:
A jednak trzeba skrócić skład o 10 wagonów. Po skróceniu na trzy próby zadziałał za każdym razem.

73
Pomoc doraźna / Odp: Problem z scenariuszem l053_calkowo-sluzba-tlk-1
« dnia: 06 Września 2019, 15:12:03 »
Mógłbyś opisać, jak to zrobić?
Otwierasz plik składy w katalogu linia053_calkowo/sluzba_tlk-1 i odnajdujesz skład:
Cytuj
trainset rozklad furmany_brutto1_start 0.0 5.0
node -1 0 EU07-1512 dynamic pkp\303e_v1 303eb-zez-1512 303eb-zez 0.0 headdriver 3 0 enddynamic
...
endtainset
i zmieniasz istniejącą wartość 5.0 na 0.1.

74
Pomoc doraźna / Odp: Problem z scenariuszem l053_calkowo-sluzba-tlk-1
« dnia: 06 Września 2019, 13:01:26 »
Rozwiązałem problem blokującego składu w Furmanach. Z kilku możliwych opcji wybrałem najprostszą: zmieniłem sposób uruchamiania lokomotywy z pociągowego na manewrowy. Po podaniu sygnału na semaforze Furmany_A, lokomotywa przełącza się w tryb pociągowy i rusza w drogę.

75
Pomoc doraźna / Odp: Problem z scenariuszem l053_calkowo-sluzba-tlk-1
« dnia: 04 Września 2019, 20:33:45 »
Dla sprawdzenia najnowszego .exe puściłem scenariusz na plikach paczki 19.04. Działa bez zarzutu. Przestałem cokolwiek z tego rozumieć.

76
Pomoc doraźna / Odp: Problem z scenariuszem l053_calkowo-sluzba-tlk-1
« dnia: 04 Września 2019, 16:15:38 »
Potwierdzam. Po dojeździe do Furman stajemy pod semaforem. EU07-1512 nie reaguje na podany sygnał i blokuje drogę. Ponadto sama lokomotywa dziwnie się zachowuje. Po przejęciu lokomotywy np. nie można przełączyć świateł. To samo dzieje się na .exe z 31 sierpnia (przedostatnia wersja). Będę dalej testował, żeby ustalić ostatnie dobrze działające .exe.

77
Bocznica / Odp: Exe - zmiany w stosie graficznym i dźwiękowym
« dnia: 21 Sierpnia 2019, 14:47:06 »
Możesz jeszcze zjechać maxtexturesize na 1024.

78
Pomoc doraźna / Odp: Maszyna 19.08 - problemy
« dnia: 10 Sierpnia 2019, 20:46:06 »
Na plikach pobranych z repo działa bez zarzutu.

79
Pomoc doraźna / Odp: Maszyna 19.08 - problemy
« dnia: 10 Sierpnia 2019, 15:40:22 »
W zestawie EN62 znalazłem dużą dziurę między członem A i B. Ponadto w członie B wszystkie okna odstają od poszycia a dodatkowo przy jednej parze taki artefakt jak na zdjęciu.

80
Na warsztacie / Odp: Dym z komina
« dnia: 08 Sierpnia 2019, 18:51:27 »
Jest dodany. Sprawdziłem.

81
Na warsztacie / Odp: Dym z komina
« dnia: 08 Sierpnia 2019, 18:48:44 »
Czy ktoś sprawdził działanie dymu w maximie, ponieważ u mnie go nie ma. Z innymi spalinowcami nie ma problemu.

82
Tabor kolejowy / Odp: Ewidencja taboru w Maszynie
« dnia: 05 Sierpnia 2019, 22:23:10 »
EL200 w obecnej wersji symka nie nadaje się do ruchu nawet dla AI, ponieważ po zmianie niektórych jednostek miar plik .fiz tego modelu nie został zmodyfikowany. Z tego powodu np. było zbyt niskie ciśnienie w zbiornikach i nie dało się podnieść pantografów. Dostosowałem też hamulce i model w trybie pociągowym hamuje bardzo dobrze. Nie jestem do końca zadowolony z hamulców w trybie manewrowym, ponieważ lekko przeżyna tarcze. Próbowałem, ale nie mogę sobie z tym poradzić. Przywróciłem też starą kabinę. Cóż, nie jest piękna, ale działa. W kabinie poprawiłem nastawnik, żeby się obracał w osi. EL200 i EP01 mogłyby w sceneriach prowadzić "wycieczkowce", ale niestety brakuje dla nich taboru z epoki.

83
Symulator / Odp: EP01
« dnia: 24 Czerwca 2019, 13:16:37 »
Sterowanie jest standardowe. Włączenie baterii, klawisz (J), zapali się lewa kontrolka na panelu, następnie kolejno: podniesienie pantografu(ów), klawisze (O i/lub P), wyłącznik szybki (M), przetwornica (X), sprężarka (C) i po bólu.

84
Pomoc doraźna / Odp: Maszyna 19.04 - problemy
« dnia: 08 Maja 2019, 20:52:09 »
Tutaj masz aktualne pliki kabin:
https://eu07.pl/userfiles/3971/dynamic.7z
Poprawione.

85
Na warsztacie / Odp: Exe - zmiany w stosie graficznym i dźwiękowym
« dnia: 28 Kwietnia 2019, 20:31:04 »
Nie wyświetla się tekstura drewna i łańcucha w pliku lumber.e3d i tekstura pasów mocujących w pliku planks.e3d w wagonach eams oraz tekstura drewna w pliku lumber.e3d w wagonach eaos. Po wpisaniu pełnej ścieżki dostępu do tekstur, wyświetlają się one prawidłowo.

86
EN96 nie działa w trybie AI. Spowodowane jest to tym, że Elf uruchamiając się ustawia dźwignię zmiany kierunku w położeniu neutralnym, a nastawnik jazdy/hamowania w położeniu 2. Po włączeniu AI nastawnik jazdy/hamowania zostaje przestawiony na pozycję 1.
W/g mnie powinien przestawić nastawnik jazdy/hamowania na pozycję 0, następnie dźwignię zmiany kierunku przełożyć w położenie D i na koniec ustawić nastawnik jazdy/hamowania na pozycję 1.

87
Sceneria przejezdna. Trzeba poprawić SM42, ponieważ po uruchomieniu scenerii lądujemy w krzakach w bliżej nieokreślonym miejscu. Ponadto Rainsted wykazuje braki:
dynamic\PKP\FAS_V2\443v_.FIZ
dynamic\PKP\FAS_V2\443v_.MMD
dynamic\PKP\EAOS_V1\401w-w2-n.
W scenerii trzeba obrócić zwrotniki rozjazdów krzyżowych o 180 stopni.
Taka drobna uwaga: Cegielski w Sieradzu łapie pięciominutowe opóźnienie, które na odcinku do Kalisza zostaje zniwelowane.

88
Ten błąd jest tak stary jak nasz symulator. Swego czasu @Ra poprawiał kod i ten błąd przestał się ujawniać. Widać coś jednak pozostało i teraz przy dużych zmianach w kodzie ponownie daje o sobie znać. Prawdopodobnie jest to błąd wykrywania kolizji pojazdów, a nie samych pojazdów.

89
Tabor / Odp: EN57 AKŁ-hamulec
« dnia: 23 Stycznia 2019, 13:49:18 »
Dzięki, działa.
Edit:
Widzę, że nie ma więcej pytań więc temat do zamknięcia.

90
Tabor / Odp: Błąd w EN57-3001 ra
« dnia: 23 Stycznia 2019, 16:56:05 »
Sprawdziłem poprzednie wydanie Maszyny. Tam w członie ra stopnie są.

Strony: 1 2 [3] 4 5 ... 10