Autor Wątek:  MaSzyna 20.09 - problemy  (Przeczytany 10539 razy)

chyzy17 i 3 Gości przegląda ten wątek.

Online matek123

  • Moderator
  • Wiadomości: 4247
    • Zobacz profil
  • Otrzymane polubienia: 929
MaSzyna 20.09 - problemy
« dnia: 17 Września 2020, 14:13:03 »
Wątek założony w celu zgłaszania nieprawidłowości zaobserwowanych w MaSzynie w wydaniu 20.09.

Proszę pamiętać o:
  • dokładnym opisie problemu (jaką lokomotywę uruchamiasz, na jakiej scenerii, co się dzieje);
  • w przypadku crashy i błędów graficznych, informacji o konfiguracji sprzętowej (procesor, pamięć karta graficzna i wersja sterowników do niej – szczególnie ta informacja jest cenna);
  • pliku log.txt, umieszczonym jako załącznik do wiadomości; znajduje się on w katalogu głównym symulatora; UWAGA! Należy sprawdzić, czy w starterze Rainsted zaznaczona jest opcja Zapisywanie przebiegu symulacji w "log.txt"; znajdziesz ją w zakładce "Ustawienia"; log musi być z uruchomienia, w którym wystąpił błąd (nie generuj pliku log na innej, działającej scenerii, i w przypadku korzystania z innego taboru, tylko po to, żeby był); Jeśli błąd dotyczy nie podania jakiegoś sygnału lub utknięcia AI na szlaku, należy ustawić kamerę w/obok takiego pojazdu i wcisnąć F12 po czym rozwinąć zakładkę AI scan table.
  • w przypadku crashy pliku .dmp; jeżeli się nie wygenerował poinformować o tym
  • w przypadku podmiany składów, pliku $sceneria.scn, umieszczonym jako załącznik do wiadomości; znajduje się on w folderze scenery;
  • ewentualnie screenie obrazującym problem (przypominamy o Regulaminowym umieszczaniu screenów); Na screenie powinny być wyświetlone informacje diagnostyczne, czyli stan błędnie zachowującego się pojazdu, lub współrzędne miejsca z błędnie umieszczonymi obiektami.
Wiadomości raportujące błędy, a będące nieprzydatne do ich lokalizacji/usunięcia, będą przenoszone na bocznicę.

Prosimy nie zgłaszać w wątku problemów wynikających z nieprawidłowej instalacji paczki, bądź własnych w niej modyfikacji!
Rainsted nie jest wspierany w chwili wydania. Uszkadza pliki textures.txt, ukrywając część pojazdów. Proszę nie używać go jako startera.

Przed napisaniem wiadomości prosimy przeczytać plik informacyjny readme.html i poszukać w nim rozwiązania swojego problemu.


Ewidentne braki w funkcjonowaniu pojazdów, oskryptowaniu scenerii, o których jesteś przekonany, że nie leżą po twojej stronie klawiatury, proszę zgłaszać bezpośrednio w BUGTRACKERZE PACZKI CAŁOŚCIOWEJ. Tu mają dużą szansę zaginąć.

« Ostatnia zmiana: 17 Września 2020, 16:55:36 wysłana przez Stele »
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline Lipek

  • Wiadomości: 33
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #1 dnia: 17 Września 2020, 16:20:18 »
Wydaję mi się, że przełącznik reflektorów w Impulsie nie działa prawidłowo, tj. rysunki przy przełączniku nie zgadzają się ze stanem rzeczywistym. Np. na pozycji, na której wg. oznaczenia mają być zapalone tylko dwa boczne reflektory, zapalone są wszystkie trzy, a te dwa są przyciemnione. Zauważyłem również brak animacji przyciemniania reflektorów przy używaniu przełącznika do przyciemniania.

Online Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 707
    • Zobacz profil
  • Otrzymane polubienia: 232
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #2 dnia: 17 Września 2020, 16:21:20 »
Jest wszystko jak najbardziej prawidłowe, maszyniści to potwierdzili.

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9036
    • Zobacz profil
  • Otrzymane polubienia: 1832
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #3 dnia: 17 Września 2020, 16:23:52 »
Animacja reflektorów w stanie przyciemnionym nie została wprowadzona. Zostało to zastąpione markerami po wyjaśnieniach z maszynistami. Animacja jest obsługiwana, ale żaden pojazd nie jest dostosowany. Nakład pracy niewspółmierny do efektu.
Mój kanał youtube

Offline Matson

  • Wiadomości: 183
    • Zobacz profil
  • Otrzymane polubienia: 59
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #4 dnia: 17 Września 2020, 16:43:29 »
Trochę bałagan w węglarkach. Brak możliwości wybrania ładunku poprzez Rainsted w węglarkach: 1415A2_OLD, 1415A3 (wszystkie typy), 401W (wszystkie typy oprócz podstawowego), 401Wk, w obu typach niskoburtowych (401), 454W_m, 9-107.13_m, 9-107.6_m, 9-107.5_m, B553W wersje m i ECL, C462W_m,




« Ostatnia zmiana: 17 Września 2020, 16:59:24 wysłana przez matek123 »

Online Miłosz Dorsz

  • Wiadomości: 801
    • Zobacz profil
  • Otrzymane polubienia: 771
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #5 dnia: 17 Września 2020, 16:44:23 »
Rainsted nie wspiera includów mmd/fiz.

Offline Matson

  • Wiadomości: 183
    • Zobacz profil
  • Otrzymane polubienia: 59
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #6 dnia: 17 Września 2020, 16:57:46 »
Trochę słabo, rozumiem cały background i sytuacje ale myślę, że dla wielu użytkowników Rainsted jako starter jest o wiele bardziej intuicyjny. Ale na ten moment chyba rozwiązania nie ma (chyba że Ra się zlituje).

Online Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 707
    • Zobacz profil
  • Otrzymane polubienia: 232
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #7 dnia: 17 Września 2020, 16:58:46 »
Kwestia przyzwyczajenia, dla mnie Starter jest o wiele łatwiejszy w obsłudze np. automatycznie łączy człony itd.

Offline Czarodziej

  • Wiadomości: 258
    • Zobacz profil
  • Otrzymane polubienia: 36
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #8 dnia: 17 Września 2020, 17:33:07 »
Instalator nie wyłącza usypiania podczas ściągania plików. Trzeba gnić przy komputerze i patrzeć na procenty, bo inaczej Windows idzie spać.

Online Joachimowicz

  • Wydział Repozytorium
  • Wiadomości: 1108
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 794
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #9 dnia: 17 Września 2020, 18:29:51 »
To sugeruję wyłączyć usypianie na czas pobierania. C'mon, paczka wychodzi raz na pół roku.
| Z maszyną od 20 Kwietnia 2010! |

Offline Lipek

  • Wiadomości: 33
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #10 dnia: 17 Września 2020, 18:30:23 »
Kierpoć nie podaje sygnału odjazdu na stacjach początkowych, testowałem na bałtyk skm.

Online Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 707
    • Zobacz profil
  • Otrzymane polubienia: 232
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #11 dnia: 17 Września 2020, 18:34:11 »
Podaje, trzeba ustawić poprawny kanał radia.

Offline QGforcing

  • Wiadomości: 41
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #12 dnia: 17 Września 2020, 18:42:33 »
Zmieniając tabor z Edka na Impulsa na scenariuszu zwierzyniec_ed72 i po odpaleniu symulacji przez Starter ze składu znika człon B a na torze za nami pojawiają się wagony, których raczej być tam nie powinno.

Edit: dodaje $zwierzyniec_ed72.scn.
« Ostatnia zmiana: 17 Września 2020, 18:47:59 wysłana przez QGforcing »

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9036
    • Zobacz profil
  • Otrzymane polubienia: 1832
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #13 dnia: 17 Września 2020, 18:45:01 »
Daj scenery/$<nazwa scenarisuza>.scn z takiej operacji. Coś zepsuło składnie, doklejając ci na zad kolejny skład z listy.
Mój kanał youtube

Offline jarząbek019

  • Wiadomości: 106
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #14 dnia: 17 Września 2020, 19:17:09 »
l053_cargo_part1
Po uruchomieniu się misja kończy sie za peronami przy rampie z kolizją z duetem TEM2

Offline jarząbek019

  • Wiadomości: 106
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #15 dnia: 17 Września 2020, 19:19:03 »
Kierpoć nie podaje sygnału odjazdu na stacjach początkowych, testowałem na bałtyk skm.
U mnie również mimo właściwego kanału. na kolejnych przystankach jest ok.

Offline pawelek2011

  • Wiadomości: 28
  • Dlaczego? A dlatego.
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #16 dnia: 17 Września 2020, 19:22:29 »
Witam, mam problem, każda sceneria się zacina. Nawet przy zmniejszonych ustawieniach graficznych z renderowania pełnego na uproszczonego shaderowego. Dziękuję za pomoc.
« Ostatnia zmiana: 17 Września 2020, 19:46:34 wysłana przez pawelek2011 »
Uwaga! W każdej chwili zgadzam się na usuwanie postów czy wątków. To na poważnie.

Pozdrawiam :D

Online Hubertnator23

  • Betatester
  • Wiadomości: 376
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 131
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #17 dnia: 17 Września 2020, 19:23:18 »
Proszę o załączenie loga i specyfikacji komputera.

Offline szczawik

  • Zasłużony dla Symulatora
  • Wiadomości: 1364
    • Zobacz profil
  • Otrzymane polubienia: 209
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #18 dnia: 17 Września 2020, 20:14:46 »
Zmieniając tabor z Edka na Impulsa na scenariuszu zwierzyniec_ed72 i po odpaleniu symulacji przez Starter ze składu znika człon B a na torze za nami pojawiają się wagony, których raczej być tam nie
Problemem okazał się zdefiniowany ładunek w ostatnim pojeździe bez podanej ilości (czyli pasażerowie w ilości 0). W przeciągu kilku minut będzie dostępna poprawka- wystarczy kliknąć przycisk "Aktualizuj" w w ustawieniach startera lub pobrać paczkę w wątku z aktualizacjami startera (też za kilka minut).

Offline hubo221

  • Wiadomości: 159
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #19 dnia: 17 Września 2020, 20:17:05 »
Cytuj
Witam, mam problem, każda sceneria się zacina. Nawet przy zmniejszonych ustawieniach graficznych z renderowania pełnego na uproszczonego shaderowego. Dziękuję za pomoc.
Kup se człowieku odpowiedni sprzęt. Już w osobnym wątku delikatnie Ci to zasugerowałem.

Offline pawelek2011

  • Wiadomości: 28
  • Dlaczego? A dlatego.
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #20 dnia: 17 Września 2020, 20:33:47 »
@Hubertnator23
Procesor: i3 2.20 GHz x64
RAM: 8.00 GB
Windows 10 Home
Karta graficzna UHD 620
Zintegrowana.

Ps. Proszę o upomnienie w razie gdy bym napisał źle.
Uwaga! W każdej chwili zgadzam się na usuwanie postów czy wątków. To na poważnie.

Pozdrawiam :D

Online Miłosz Dorsz

  • Wiadomości: 801
    • Zobacz profil
  • Otrzymane polubienia: 771
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #21 dnia: 17 Września 2020, 20:35:22 »
@Hubertnator23
Procesor: i3 2.20 GHz x64
Karta graficzna UHD 620
Podana na tacy przyczyna zacinania nawet przy najniższych ustawieniach.

Online Hubertnator23

  • Betatester
  • Wiadomości: 376
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 131
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #22 dnia: 17 Września 2020, 20:35:52 »
Karta graficzna UHD 620
Zintegrowana.

Tu tkwi problem. W opcjach graficznych w starterze daj skalowanie tekstur na 1024 i multisampling na 1, i usuń cienie. Ogólnie wszystko w graficznych opcjach da na minimum.

Albo kup nową kartę graficzną, bo ona jest dużo poniżej minimalnych wymagań.
« Ostatnia zmiana: 17 Września 2020, 20:37:36 wysłana przez Hubertnator23 »

Offline Zaptyp

  • Maskotka forum
  • *
  • Wiadomości: 41
  • Admino Odporny (w Sarkażmie)
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #23 dnia: 17 Września 2020, 21:01:28 »
Witam
Znalazłem buga w impulsie lub niedoróbkę pokrętło sw-oswietlenie-pulpitu źle działa jak pokrętło jest w pozycji wył a klawiszem na klawiaturze chcę włączyć oświetlenie kabiny to ustawia się w pozycje pulpit a jak z pozycji pulpit to normalnie działa jak powinno.
Wiem co wy wypisujecie na chacie na mój temat!!!
Już nie wie co wypisujecie na chacie na mój temat bo dostał bana na nie wiadomo ile i nie wiadomo za co #niewinnyban

Online Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 707
    • Zobacz profil
  • Otrzymane polubienia: 232
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #24 dnia: 17 Września 2020, 21:03:11 »
Tak ma być, nie da się inaczej tego zrobić.

Offline Zaptyp

  • Maskotka forum
  • *
  • Wiadomości: 41
  • Admino Odporny (w Sarkażmie)
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #25 dnia: 17 Września 2020, 21:10:10 »
No dobra a w planach było żeby to razem świeciło? https://imgur.com/a/HppkiRe
Wiem co wy wypisujecie na chacie na mój temat!!!
Już nie wie co wypisujecie na chacie na mój temat bo dostał bana na nie wiadomo ile i nie wiadomo za co #niewinnyban

Offline Piotr93

  • Deweloper
  • Wiadomości: 1324
    • Zobacz profil
    • Zobacz profil
  • Otrzymane polubienia: 550
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #26 dnia: 17 Września 2020, 21:13:03 »
Przecież załączyłeś oświetlenie pulpitu i oświetlenie kabiny. To dwa różne przełączniki powinny być.

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 9036
    • Zobacz profil
  • Otrzymane polubienia: 1832
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #27 dnia: 17 Września 2020, 21:19:03 »
To są dwie funkcje w maszynie i sporo makaronu w kodzie trzeba by zrobić, by to spiąć w jeden przełącznik.
Mój kanał youtube

Offline MishutkAviation

  • Wiadomości: 24
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #28 dnia: 17 Września 2020, 22:10:25 »
Ja również przyłączam się do informacji o braku sygnału do odjazdu od kierownika - na stacji początkowej nic nie słychać mimo właściwego kanału, na następnych już wszystko działa. Być może problemem jest to, że na wielu stacjach w RJ są podane dwa kanały na jednej stacji, a sygnał odjazdu jest przypisany na ten drugi kanał?

Online Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 707
    • Zobacz profil
  • Otrzymane polubienia: 232
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #29 dnia: 17 Września 2020, 22:12:38 »
Na jakim scenariuszu?