Autor Wątek:  MaSzyna 19.01 - problemy  (Przeczytany 12091 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline matek123

  • Moderator
  • Wiadomości: 3648
    • Zobacz profil
  • Otrzymane polubienia: 496
MaSzyna 19.01 - problemy
« dnia: 21 Stycznia 2019, 07:39:24 »
Wątek założony w celu zgłaszania nieprawidłowości zaobserwowanych w MaSzynie w wydaniu 19.01. -> https://eu07.pl/forum/index.php/topic,31290.0/topicseen.html

Proszę pamiętać o:
  • dokładnym opisie problemu (jaką lokomotywę uruchamiasz, na jakiej scenerii, co się dzieje);
  • w przypadku crashy i błędów graficznych, informacji o konfiguracji sprzętowej (procesor, pamięć karta graficzna i wersja sterowników do niej – szczególnie ta informacja jest cenna);
  • pliku log.txt, umieszczonym jako załącznik do wiadomości; znajduje się on w katalogu głównym symulatora; UWAGA! Należy sprawdzić, czy w starterze Rainsted zaznaczona jest opcja Zapisywanie przebiegu symulacji w "log.txt"; znajdziesz ją w zakładce "Ustawienia"; log musi być z uruchomienia, w którym wystąpił błąd (nie generuj pliku log na innej, działającej scenerii, i w przypadku korzystania z innego taboru, tylko po to, żeby był); Jeśli błąd dotyczy nie podania jakiegoś sygnału lub utknięcia AI na szlaku, należy ustawić kamerę w/obok takiego pojazdu i wcisnąć F12 po czym rozwinąć zakładkę AI scan table.
  • w przypadku crashy pliku .dmp; jeżeli się nie wygenerował poinformować o tym
  • w przypadku podmiany składów, pliku $sceneria.scn, umieszczonym jako załącznik do wiadomości; znajduje się on w folderze scenery;
  • ewentualnie screenie obrazującym problem (przypominamy o Regulaminowym umieszczaniu screenów); Na screenie powinny być wyświetlone informacje diagnostyczne, czyli stan błędnie zachowującego się pojazdu, lub współrzędne miejsca z błędnie umieszczonymi obiektami.
Wiadomości raportujące błędy, a będące nieprzydatne do ich lokalizacji/usunięcia, będą przenoszone na bocznicę.

Prosimy nie zgłaszać w wątku problemów wynikających z nieprawidłowej instalacji paczki, bądź własnych w niej modyfikacji!

Przed napisaniem wiadomości prosimy przeczytać plik informacyjny readme.html i poszukać w nim rozwiązania swojego problemu.


Ewidentne braki w funkcjonowaniu pojazdów, oskryptowaniu scenerii, o których jesteś przekonany, że nie leżą po twojej stronie klawiatury, proszę zgłaszać bezpośrednio w BUGTRACKERZE PACZKI CAŁOŚCIOWEJ. Tu mają dużą szansę zaginąć.


Offline bolek

  • Wiadomości: 89
    • Zobacz profil
  • Otrzymane polubienia: 18
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #1 dnia: 21 Stycznia 2019, 11:51:51 »
Po zapaleniu tylnych świateł w wagonach (tyczy się 11x_v2 i pochodnych) pojawiają się końcówki (jak na screenie).

Online Joachimowicz

  • Wydział Repozytorium
  • Wiadomości: 802
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 432
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #2 dnia: 21 Stycznia 2019, 11:55:25 »
Końcówki zapala się kombinacją shift+E. Samo E nakłada SKP. Jest o tym w readme.
« Ostatnia zmiana: 21 Stycznia 2019, 11:56:43 wysłana przez Joachimowicz »
| Z maszyną od 20 Kwietnia 2010! |

Offline matek123

  • Moderator
  • Wiadomości: 3648
    • Zobacz profil
  • Otrzymane polubienia: 496
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #3 dnia: 21 Stycznia 2019, 12:05:10 »
Małe sprostowanie:
e zakładanie/zdejmowanie tabic(lamp/shp) W niektórych wagonach osobowych dalej jako tabliczki są sygnały wbudowane w ścianę.
shift+e zapalanie/gaszenie sygnałów końca pociągu.

Offline maszynistapkp

  • Wiadomości: 51
  • Technik elektroenergetyk transportu szynowego
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #4 dnia: 21 Stycznia 2019, 12:25:35 »
Czy tak powinien wyglądać pantograf w EN57 AKŁ?

Offline matek123

  • Moderator
  • Wiadomości: 3648
    • Zobacz profil
  • Otrzymane polubienia: 496
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #5 dnia: 21 Stycznia 2019, 12:26:53 »
Nie powinien, ale mamy problem z animacją tego typu pantografów.

Online Joachimowicz

  • Wydział Repozytorium
  • Wiadomości: 802
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 432
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #6 dnia: 21 Stycznia 2019, 21:22:20 »
A'propo SKP. Są jaja przy ustawieniu ostatniego wagonu na 0. Zamiast światełek w wagonie pojawia się lampa.
| Z maszyną od 20 Kwietnia 2010! |

Offline Smok E_ustachy

  • Wiadomości: 222
    • Zobacz profil
    • Nieoficjalne Forum Pomocy Symulatora MaSzyna
  • Otrzymane polubienia: 20
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #7 dnia: 22 Stycznia 2019, 23:02:22 »
Bałtyk skm1 jadę EP 09. W Bałtyku Towarowym jakby się zderzył z pociągiem na sąsiednim torze. Jak ruszył to zaczął go pchać. Ten towarowy. Niestety nie ma szans na film.
Próbuję jeszcze raz.
www.maszyna07.fora.pl
Nieoficjalne Forum Pomocy Symulatora MaSzyna

Offline karolmaszynista

  • Wiadomości: 65
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #8 dnia: 23 Stycznia 2019, 10:49:23 »
Pobieram 19.01 zgodnie z instrukcją z zaznaczonymi bibliotekami UCRT.
I zostaje taki folder, z racji że nie zamieszczę w załączniku dam screena.

Offline SQT

  • Zasłużony dla Symulatora
  • Wiadomości: 233
    • Zobacz profil
  • Otrzymane polubienia: 38
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #9 dnia: 23 Stycznia 2019, 11:26:00 »
Pobieram 19.01 zgodnie z instrukcją z zaznaczonymi bibliotekami UCRT.
I zostaje taki folder, z racji że nie zamieszczę w załączniku dam screena.
Ale w czym problem?

Offline karolmaszynista

  • Wiadomości: 65
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #10 dnia: 23 Stycznia 2019, 11:53:41 »
Problem w tym, że są tylko pliki i folder jak na screenie. Brak folderów symulatora, Rainsted itd.

Offline SQT

  • Zasłużony dla Symulatora
  • Wiadomości: 233
    • Zobacz profil
  • Otrzymane polubienia: 38
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #11 dnia: 23 Stycznia 2019, 12:24:09 »
Czy w oknie instalatora widać że pobiera się z sieci symulator? Ewentualnie możesz spróbować pobrać przez torrenta.

Offline karolmaszynista

  • Wiadomości: 65
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #12 dnia: 23 Stycznia 2019, 12:27:24 »
Było widać. A jak wchodzę w link torrenta to ładuje bez końca stronę.
Wchodząc z innej przeglądarki wyskakuje, że witryna jest nieosiągalna i połączenie zostało zresetowane.
« Ostatnia zmiana: 23 Stycznia 2019, 12:30:20 wysłana przez karolmaszynista »

Offline SQT

  • Zasłużony dla Symulatora
  • Wiadomości: 233
    • Zobacz profil
  • Otrzymane polubienia: 38
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #13 dnia: 23 Stycznia 2019, 12:33:13 »
Wyłącz zapory i inne programy co mogą blokować. Ja mogę normalnie pobierać tego torrenta.

Offline karolmaszynista

  • Wiadomości: 65
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #14 dnia: 23 Stycznia 2019, 12:51:28 »
Już się pobiera z torrentów. Zobaczę jak się uda.
Pobrałem i uruchamia się. Dzięki za pomoc.
« Ostatnia zmiana: 23 Stycznia 2019, 16:47:24 wysłana przez karolmaszynista »

Offline Maciej

  • Wydział Repozytorium
  • Wiadomości: 1135
    • Zobacz profil
  • Otrzymane polubienia: 155
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #15 dnia: 24 Stycznia 2019, 11:14:18 »
Coś się stało z piorunami, bo po wyświetleniu, nie znikają. Można to zauważyć, np. na l053-sluzba-3-night lub zwierzyniec_tlk.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7504
    • Zobacz profil
  • Otrzymane polubienia: 1079
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #16 dnia: 24 Stycznia 2019, 15:01:26 »
Trzeba zerknąć w logu, ale czy ja ich nie wywalałem w cholerę przy okazji dźwięków deszczu? Jak tak, to pewnie wywaliłem tylko pół mechanizmu.
Mój kanał youtube

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 8834
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 397
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #17 dnia: 24 Stycznia 2019, 15:11:49 »
Ty nie. Zrobił to ktoś inny. Myślę, że tutaj jest pies pogrzebany:
event slychac_strzaly multiple 3.0 none piorun1_burza /*deszcz1*/ condition propability 0.7 endeventpewnie wadzi ten deszcz1.
« Ostatnia zmiana: 24 Stycznia 2019, 15:15:56 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Maciej

  • Wydział Repozytorium
  • Wiadomości: 1135
    • Zobacz profil
  • Otrzymane polubienia: 155
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #18 dnia: 24 Stycznia 2019, 15:40:50 »
Ten deszcz1 nie jest czytany raczej przez exe, bo on jest wpisany jako komentarz (pomiędzy znaki /* i */).

Offline KrisMK

  • Wydział Promocji
  • Wiadomości: 9
    • Zobacz profil
  • Otrzymane polubienia: 23
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #19 dnia: 26 Stycznia 2019, 00:51:35 »
Podczas jazdy w kabinie AKŁ mimo 60 FPS widać klatkowanie, na widoku zewnętrznym tego nie ma.

Offline MaciejM

  • Wydział Promocji
  • Administrator
  • Wiadomości: 3655
    • Zobacz profil
  • Otrzymane polubienia: 363
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #20 dnia: 26 Stycznia 2019, 01:29:14 »
@KrisMK - Twój problem opisany jest tutaj: https://eu07.pl/forum/index.php/topic,31298.msg503758.html#msg503758

Cytuj
W pliku eu07.ini odszukaj parametr pyscreenrendererpriority i ustaw jego wartosc na
pyscreenrendererpriority lower
lub, jesli to nie pomoze,
pyscreenrendererpriority lowest
(jesli parametru nie ma tam w ogole, dopisz go do pliku)

Plik eu07.ini znajdziesz w głównym katalogu. Powinno pomóc lub nieco polepszyć sytuację.
Z MaSzyną od PC2009 (eu07-160110). | 9 lat z MaSzyną! | PKP Intercity S.A. |

Offline KlimaT

  • Wiadomości: 191
  • Rąbiniak.
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #21 dnia: 29 Stycznia 2019, 20:20:36 »
Cześć. Mam problem z uruchomieniem symulatora w wersji 19.01.
Raz załącza się, raz nie (ale większość razy niestety nie.)
W logu nie ma nic ciekawego, tylko "Starting MaSzyna rail vehicle simulator" i autorzy.
Za to pojawiają się pliki .dmp - moglibyście zerknąć okiem?
ATI RADEON R5 M330

Cytuj
Wersja aplikacji Ustawienia karty Radeon - 2016.0628.2138.37120
Wersja pakietu sterowników - 16.30.2101-160628a1-304867C-Lenovo
Dostawca - Advanced Micro Devices, Inc.
Wersja sterownika 2D - 8.1.1.1564
Direct3D® Version - 9.14.10.1209
OpenGL® Version - 6.14.10.13447
OpenCL™ Version - 2.1.1.0
Wersja AMD Mantle - Not Available
Wersja AMD Mantle API - Not Available
Wersja sterownika dźwięku AMD - Not Available
Wersja sterownika Vulkan - 9.1.0.10.13.0

Problem pojawia się niezależnie od tego, jaką scenerię próbuję uruchomić.
Załączam ze trzy przykładowe dumpy

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 809
    • Zobacz profil
  • Otrzymane polubienia: 391
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #22 dnia: 29 Stycznia 2019, 21:02:14 »
Thread 0 (crashed)
 0  atio6axx.dll + 0xffb065
ATI ;/
Sprawdź na eu07_gl33.exe.
W razie dalszych problemów postąp zgodnie z https://eu07.pl/forum/index.php/topic,30728.msg498954.html#msg498954 (przedostatni post)

Offline KlimaT

  • Wiadomości: 191
  • Rąbiniak.
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #23 dnia: 29 Stycznia 2019, 21:22:39 »
@Milek7 Dzięki. To dało radę.

Offline garaż

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #24 dnia: 29 Stycznia 2019, 21:48:42 »
ZMIANA SYGNAŁU S5 na S13

Sceneria bałtyk skm1 poc 45123

Poczatkowo podczas jazdy ww pociagiem podczas wjazdu do stacji bałtyk miasto na semaforze wjazdowym wyswietlal sie sygnal s5 umozliwiajacy jazde na prosto jednak teraz podawany jest sygnal s13 i jazda na bok.Jak powrocic do pierwszej opcji ?

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 7504
    • Zobacz profil
  • Otrzymane polubienia: 1079
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #25 dnia: 29 Stycznia 2019, 21:57:27 »
Ale o co chodzi? Sygnał jest nieadekwatny do przebiegu? Bo że cię daje na różne tory, to tak ma być. Wpuszcza tam, gdzie ma miejsce, zależnie od pseudolosowej sytuacji ruchowej.
Mój kanał youtube

Offline garaż

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #26 dnia: 29 Stycznia 2019, 22:02:05 »
Nie , sygnały sa prawidlowe co do drogi przebiegu tylko poczatkowo byl sygnal s5 jazda na wprost , po jakims czasie nastapila zmiana na s13 jazda na bok.Moje pytanie jak powrocic do 1 opcji czyli s5 wjazd na prosto ? Oczywiscie tor jest wolny
« Ostatnia zmiana: 29 Stycznia 2019, 22:04:01 wysłana przez garaż »

Offline Kamil3

  • Wiadomości: 37
  • CT Śląsko-Dąbrowski Zakład Spółki w Katowicach
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #27 dnia: 29 Stycznia 2019, 22:24:15 »
Witam, u mnie problem dotyczy pory nocnej. Przy włączeniu świateł, sceneria robi się jasna.
Fot. 1 z włączonymi reflektorami.
Fot 2. bez włączonych reflektorów.

Dostosuj załączniki do regulaminu. Pierwszy jest za ciężki, drugi zawiera zbędną białą powierzchnię. Zapisuj w jpg <250kB. @Stele
Co do problemu, to GPU Intela. Nic nie poradzisz.
Brak poprawy screny usuwam.
+5
Matek123
« Ostatnia zmiana: 31 Stycznia 2019, 09:32:02 wysłana przez matek123 »

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 809
    • Zobacz profil
  • Otrzymane polubienia: 391
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #28 dnia: 29 Stycznia 2019, 23:13:09 »
O tyle poradzisz że można odpalić na GL33/DX11, ale wydajność będzie kiepska. (no chyba że to stare gpu nie potrafiące gl3.3, to wtedy nic)

Offline Kamil3

  • Wiadomości: 37
  • CT Śląsko-Dąbrowski Zakład Spółki w Katowicach
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #29 dnia: 30 Stycznia 2019, 00:40:28 »
Ok, dziękuję za pomoc. Wszystko wiadomo. Pozdrawiam :)