Autor Wątek:  Problem z dodawaniem loków do gry.  (Przeczytany 3763 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Mako

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z dodawaniem loków do gry.
« dnia: 09 Marca 2004, 12:32:52 »
Hejka!

Mam taki problem. Postanowiłem dograć sobie do gry lokomotywę EP07 - 424 do wersji 22.02.04. Wszystko zmieniłem jak trzeba w pliku quarkmce.scn oraz quarken57.scn. I problem tkwi w tym że w pliku startowym gdzie można wybrać scenerie + skład po zmianie z EU07 - 424 na EP07 - 424 znika mi ten skład do wyboru. Mogę go wybrać jedynie przez Szopa Track Viewer.

Czy wie ktoś jak z tym sobie poradzić???

Dzięki

Offline McZapkie

  • Zasłużony dla Symulatora
  • Wiadomości: 675
    • Zobacz profil
    • http://www.mczapkie.prv.pl
  • Otrzymane polubienia: 0
Problem z dodawaniem loków do gry.
« Odpowiedź #1 dnia: 09 Marca 2004, 12:56:20 »
Byc moze trzeba dokonac jakiegos wpisu w /dynamic/dynamic.dat
ale nie podam konkretów bo nie wiem jak sie nazywa plik *.chk dla EP07.
Może Pit coś napisze jako autor start.exe?

Offline Dżyszla

  • Wiadomości: 444
    • Zobacz profil
    • mgr inż. Dżyszla Homepage
  • Otrzymane polubienia: 6
Problem z dodawaniem loków do gry.
« Odpowiedź #2 dnia: 09 Marca 2004, 16:08:46 »
STV the best :]]]]]]]]]

:P przepraszam.

Offline Pit

  • Wiadomości: 372
    • Zobacz profil
    • http://www.pit.eu07.pl
  • Otrzymane polubienia: 0
Problem z dodawaniem loków do gry.
« Odpowiedź #3 dnia: 09 Marca 2004, 16:27:47 »
Trzeba w pliku /dynamic/dynamic.dat
na koncu dodac na koncu

EP07
EP07
i dla pewnosci linijke przerwy

W tym pliku sa zdefioniowane nazwy lokomotyw ktore odpowiadaja plika mmd ktore sa nazwane tak jak typ lokomotywy. Nie znalazlem lepszego sposobu na to zeby dzialalo ze wszystkimi modelami poprawnie.
Od razu dla drezyny mozna dodac:

MACHAJKA
Drezyna

Pierwsze to nazwa pliku *.mmd (duzymi literami) a pod spodem nazwa wyswietlana w programie.
Reaktywacja ?

Offline Mako

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 0
Dzięki
« Odpowiedź #4 dnia: 09 Marca 2004, 17:17:03 »
Dzięki Pit!!!

Wszystko działa bez problemu =D

Pozdro