Autor Wątek:  Bałtyk  (Przeczytany 167506 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Helmutt

  • Wiadomości: 78
    • Zobacz profil
  • Otrzymane polubienia: 0
Bałtyk
« Odpowiedź #330 dnia: 02 Maja 2007, 14:00:01 »
Cytat: "eu07-007"
mam problem,podejrzewam wine exe

 Symulator mam zainstalowany na paczce mariusza.Chce uruchomić misje z EP08 to mi się pojawia błąd że nie może wczytać wagonu Res a przecież ten wagon mam poprawnie zainstalowany i w odpowiednim katalogu

Cos rzeczywiście z tymi wagonami jest nie tak, może nie z wagonami samymi, ale z ich wpisami w scn "bałtyk". Pozamieniałem je na inne i gra.
Sekcja Eksploatacji ISE Wielki Kac

Offline EP07-1057

  • Wiadomości: 380
    • Zobacz profil
  • Otrzymane polubienia: 0
Bałtyk
« Odpowiedź #331 dnia: 02 Maja 2007, 14:51:52 »
Cytat: "Mariusz1970"
Nie wiem ja Ty odpalasz MaSzynę na tym linkusie, ale jeżeli masz nobody, to nie powinien ten skład z nobody wyświetlać się w start.exe, chyba że odpalasz eu07.exe bez start.exe, tylko z parametrami np. poprzez plik wsadowy.


Odpalenie masyzny na linuxie to to samo co wpisanie w windowsowym dos-ie komendy tyle że w linuksowym oknei zwanym konsolą wpisuje się 2 główne parametry -s trasa.scn i -v pojazd Ale tak czy inaczej pojazd musi być wpisany odpowiednio w pliku scn tak jak w windowsie więc na to niema reguły.To moje nie dopatrzenie dlatego Przeparszam wszystkich za zamieszanie

Natomiast chciałem zapytać kiedy dostaje wolną droge w misji z EP08 bo czekam czekam i EU07-424 na mnie wjezdza;/
K:83261 Odjazd M:Pan będzie łaskawy spojrzeć na semafor K:Osobówka zasłania pytałem czy wolny pan nie odpowiedział, M:Pan nie pytał tylko gadał odjazd! K: Ja nie wiem co to się dzisiaj z tym radiem u wszystkich dzieje...

Offline Lizard

  • Wiadomości: 10
    • Zobacz profil
  • Otrzymane polubienia: 0
Bałtyk
« Odpowiedź #332 dnia: 02 Czerwca 2007, 20:05:17 »
Witam,
przepraszam, że zawracam głowę, ale mam pewien problem z Bałtykiem... Pojawia się taki error, a następnie symek wykrzacza się

screen:



Czego mi brakuje/ co muszę zrobić aby trasa zaczęła działać?

z góry dziękuję za pomoc i pozdrawiam

P.S Mam paczkę Mariusz- Defiler

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Bałtyk
« Odpowiedź #333 dnia: 02 Czerwca 2007, 20:16:23 »
Brakuje Ci wagonów res. Są do pobrania na stronie kolegi @Queueda

Offline Lizard

  • Wiadomości: 10
    • Zobacz profil
  • Otrzymane polubienia: 0
Bałtyk
« Odpowiedź #334 dnia: 02 Czerwca 2007, 21:14:51 »
Wagony już zassałem, mam jeszcze małą prośbę z racji chyba uszkodzonego pliku info. w środku- czy ktoś mógłby podać wpis do dynamic.dat dla tych wagonów?

pozdrawiam

PEKAPE

  • Gość
Bałtyk
« Odpowiedź #335 dnia: 02 Czerwca 2007, 21:22:02 »
Witam

Wpis Ci nie potrzebny,rozpakuj paczuszke do katalogu z symkiem i możesz śmigać>

Pozdrawiam

ENKA

  • Gość
Bałtyk
« Odpowiedź #336 dnia: 05 Czerwca 2007, 14:32:57 »
A skąd moge wziąć tego SM31?

Bo w start.exe mam tylko do wyboru EU07, ET41 i EN57

PEKAPE

  • Gość
Bałtyk
« Odpowiedź #337 dnia: 05 Czerwca 2007, 14:43:59 »
http://hyperupload.com/download/025bc22b97/SM31-165.rar.html

Wpis do dynamic.dat

411D
SM31-165
1

do scenerii

node -1 0 SM31-165 dynamic PKP\SM31-165 none 411D 0.0 headdriver 3 0 enddynamic


Na przyszłośc proszę używać opcji "szukaj"

Pozdrawiam

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Bałtyk
« Odpowiedź #338 dnia: 05 Czerwca 2007, 15:02:53 »
Cytat: "PEKAPE"
........
Wpis do
do scenerii
node -1 0 SM31-165 dynamic PKP\SM31-165 none 411D 0.0 headdriver 3 0 enddynamic
Na przyszłośc proszę używać opcji "szukaj"
Pozdrawiam

W scenerii bałtyk ta lokomotywa jest już wpisana.
Brak tej misji oznacza brak wpisu do dynamic.dat
Po za tym jeśli sceneria się uruchamia i są pozostałe misje to w katalogu dynamic/pkp na 100% znajduje się lok SM31-165
Wpis do dynamik.dat został podany powyżej.
W przypadku braków wpisów w dynamic.dat,  scenerię mozna uruchomić w programie STV. Program STV daje możliwość wyboru misji a także wyboru exe.

Offline EP07-1057

  • Wiadomości: 380
    • Zobacz profil
  • Otrzymane polubienia: 0
Bałtyk
« Odpowiedź #339 dnia: 25 Lipca 2007, 15:45:13 »
Witam

 No i znowu mam problem:( Kiedy próbuje uruchomić bałtyk to wczytuje wczytuje i wychodzi mi z okna ładowania i dalej nic sie nie dzieje zaznaczam że ma linuxa ;/ czy ktoś wie w czym może tkwić błąd?
K:83261 Odjazd M:Pan będzie łaskawy spojrzeć na semafor K:Osobówka zasłania pytałem czy wolny pan nie odpowiedział, M:Pan nie pytał tylko gadał odjazd! K: Ja nie wiem co to się dzisiaj z tym radiem u wszystkich dzieje...

Offline jageer

  • Zasłużony dla Symulatora
  • Wiadomości: 1410
  • Jak Sz to tylko na Tm....
    • Zobacz profil
  • Otrzymane polubienia: 48
Bałtyk
« Odpowiedź #340 dnia: 29 Lipca 2007, 13:33:08 »
Ma ktoś może opisy misji trasy bałtyk ?? I ogólnie ile ta trasa ma misji ?? Prosiłbym o jakiś link do opisów misji.

Z góry dzięki
Musi to robić delikatnie, bo jak nie umie to semafor opadnie...

PEKAPE

  • Gość
Bałtyk
« Odpowiedź #341 dnia: 29 Lipca 2007, 14:23:16 »
Witam

Opis trasy "Bałtyk" jest zamieszczony w paczce z tą trasą.

Offline bumer

  • Fotograf
  • Wiadomości: 447
  • Only PKP Classic
    • Zobacz profil
  • Otrzymane polubienia: 195
Bałtyk
« Odpowiedź #342 dnia: 06 Sierpnia 2007, 11:35:00 »
ja mam taki problem że wyskakuje mi błąd:slimson/mostr1300.t3d
SU46-048 SU46-037 ST43-189 ST43-242 EN57-1146 EN57-837 EP07-330 RES 619-8

Offline moko_loko

  • Wiadomości: 189
  • :)
    • Zobacz profil
  • Otrzymane polubienia: 0
Bałtyk
« Odpowiedź #343 dnia: 06 Sierpnia 2007, 13:26:25 »
Cytat: "bumer"
ja mam taki problem że wyskakuje mi błąd:slimson/mostr1300.t3d


witam.Brakuje ci pliku , sciągnij sobie go i wklej do folderu models/Slimson.

http://www.sendspace.com/file/hc9jwg

pozdrawiam moko_loko
...

Offline bumer

  • Fotograf
  • Wiadomości: 447
  • Only PKP Classic
    • Zobacz profil
  • Otrzymane polubienia: 195
Bałtyk
« Odpowiedź #344 dnia: 12 Sierpnia 2007, 16:17:43 »
mam już prawie wszystko tylko występują błędy gdzie nie ma poniektórych plików. Nie mam wszystkich dźwięków. Czy jest inny link tej trasy gdzie jest wszystko?
SU46-048 SU46-037 ST43-189 ST43-242 EN57-1146 EN57-837 EP07-330 RES 619-8

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Bałtyk
« Odpowiedź #345 dnia: 12 Sierpnia 2007, 16:56:48 »
Cytat: "bumer"
mam już prawie wszystko tylko występują błędy gdzie nie ma poniektórych plików. Nie mam wszystkich dźwięków. Czy jest inny link tej trasy gdzie jest wszystko?

Dźwięki nie należą do trasy tylko do modelu loka. Więc szukaj brakujących dźwięków razem z modelem do którego się odnoszą.

Offline pablo73

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Bałtyk
« Odpowiedź #346 dnia: 06 Października 2007, 20:57:41 »
Witam wszystkich serdecznie :-)
Mam problem z odpaleniem trasy "Bałtyk".
Przerabiałem już błędy pojawiające się w tym wątku podczas ładowania trasy lecz pojawł się kolejny problem.

http://server6.theimagehosting.com/image.php?img=maszyna error.JPG


Proszę o pomoc w rozwiązaniu tego problemu.

Offline Cesky Kretek

  • Zasłużony dla Symulatora
  • Wiadomości: 1704
  • Trust no one.
    • Zobacz profil
  • Otrzymane polubienia: 137
Odp: Bałtyk
« Odpowiedź #347 dnia: 06 Października 2007, 21:11:01 »
Gdzieś przy wpisach taboru, pominąłeś wyraz 'enddynamic'.

Offline pablo73

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Bałtyk
« Odpowiedź #348 dnia: 07 Października 2007, 08:30:41 »
Cytuj
Gdzieś przy wpisach taboru, pominąłeś wyraz 'enddynamic'.

Faktycznie w jednym wpisie brakło jednego "d" ;-)
Lecz dalej miałem problemy z uruchomieniem tej trasy.
Dopiero zmiana wagonów res na inne pomogła.

Offline Kawu

  • Wiadomości: 62
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Bałtyk
« Odpowiedź #349 dnia: 08 Października 2007, 02:51:16 »
Mi długi czas wywalało tę trasę przez SM31 - dopiero ponowne ściągnięcie loka pomogło.