Autor Wątek:  Quark2007  (Przeczytany 61943 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline |andy|

  • Wiadomości: 960
    • Zobacz profil
  • Otrzymane polubienia: 1
Quark2007
« Odpowiedź #30 dnia: 09 Lutego 2007, 18:26:55 »
Cytat: "grzegorz kk"
Sciąga uszkodzone archiwum nie wiem dlaczego??.
Pozdrawiam.


http://members.lycos.co.uk/andyeu2/horn/  a teraz?

Offline Grzegorz KK

  • Wiadomości: 672
    • Zobacz profil
  • Otrzymane polubienia: 1
Quark2007
« Odpowiedź #31 dnia: 09 Lutego 2007, 18:30:18 »
Cytat: "|andy|"
Cytat: "grzegorz kk"
Sciąga uszkodzone archiwum nie wiem dlaczego??.
Pozdrawiam.


http://members.lycos.co.uk/andyeu2/horn/  a teraz?


Witam.
Działa należycie dzięki wielkie za pomoc.
Pozdrawiam.
Nikon D60+18-55 II
PMR Twintalker 5710 X2 (Niezawodna łączność na szlaku i w terenie)
Sony Full HD HDR-CX-115 (uzupełnienie siatki jakością FUll HD)

Offline EU07-483

  • Zasłużony dla Symulatora
  • Wiadomości: 2301
  • EU07-483
    • Zobacz profil
    • Super spółka :)
  • Otrzymane polubienia: 157
Quark2007
« Odpowiedź #32 dnia: 12 Lutego 2007, 14:12:52 »
Cytat: "Krzysiek626"
Wrócić można tylko w pierwszej misji.


No nie do konca - bo znowu nie dostalem wjazdu do tej koncowej stacji.

A przed jednotorowym musialem w nagle dawac bo na horyzoncie zobaczylem sylwetka SUki, ale naszczescie pojechala prosto i zatrzymala sie przed samym koncem toru.
Jak będę duży zostanę maszynistą!

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Quark2007
« Odpowiedź #33 dnia: 12 Lutego 2007, 14:33:06 »
Jakbyś próbował jeszcze raz to daj screena z tego miejsca co spotkałeś SU. Nawet jak jej nie będzie.  Screena z tej stacji też poproszę.
Myślę że chodzi o kolejność eventów. Ale to muszę sprawdzić.

Sprawdziłem, tak wygląda wjazd do Skwarek

U mnie eventy działają jak należy. Ten kawałek gdzie jest urwisko jest nie do końca jak należy . Wygląda na to że wjazd na ten odcinek jednotorowy powinien być zabezpieczony.
Mogę poradzić jedynie że jeżeli SU nie miniemy wcześniej, to nie wjeżdżajmy na jednotorowyodcinek. Można jechać też na tyle szybko by przejechać odcinek z jednym torem wcześniej niż SU.

Offline Eryś

  • Wiadomości: 87
    • Zobacz profil
  • Otrzymane polubienia: 0
Quark2007
« Odpowiedź #34 dnia: 12 Lutego 2007, 20:51:57 »
Cytat: "EU07-483"
No nie do konca - bo znowu nie dostalem wjazdu do tej koncowej stacji.



Witam.
No u mnie też to samo. Czekałem ok 30 min i nic cały czas S1.
A jeśli chodzi o SU to bez problemów. Minąłem ją przed odcinkiem jednotorowym.

Pozdrawiam
Pozdrawiam
Eryk "Eryś" Konieczny

Offline uetam

  • Zasłużony dla Symulatora
  • Wiadomości: 2641
    • Zobacz profil
  • Otrzymane polubienia: 6
Quark2007
« Odpowiedź #35 dnia: 12 Lutego 2007, 21:28:13 »
Wszystko byloby elo gdyby nie to, ze po okolo 30 sek wywala mi symka...

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Quark2007
« Odpowiedź #36 dnia: 13 Lutego 2007, 10:33:09 »
Cytat: "Mateu"
Wszystko byloby elo gdyby nie to, ze po okolo 30 sek wywala mi symka...

Wywalało mi na exe wyższych niż 664kb. Zależało to także od taboru który był wstawiony do scenerii. Miałem też problem z rozrywaniem składu brutta na strzępy między Wielkim Kacem a Skwarkami. Nie wszystkie modele wagonów dają się ustawić w Skwarkach przy peronie. Po odpaleniu tabor odbijał się od siebie jak piłeczki.
Nie mam pojęcia czemu jest S1 na wjazdowym do Skwarek. U mnie jest ok co widać na screenie powyżej.

Offline EU07-483

  • Zasłużony dla Symulatora
  • Wiadomości: 2301
  • EU07-483
    • Zobacz profil
    • Super spółka :)
  • Otrzymane polubienia: 157
Quark2007
« Odpowiedź #37 dnia: 13 Lutego 2007, 16:00:27 »
Znowu przejechalem i znowu S1. Nawet sobie 10 minutowy pt zrobilem w WK i wyjechalem dopiero jak suka zjechala z jednotoru - jednakze i to nie pomoglo. Wjazd na stój i koniec.
Jak będę duży zostanę maszynistą!

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4220
    • Zobacz profil
  • Otrzymane polubienia: 247
Quark2007
« Odpowiedź #38 dnia: 13 Lutego 2007, 18:00:19 »
483 no ja nie mam klopotu z s1 ale zawsze z suką na czolowke jade :(
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3899
    • Zobacz profil
  • Otrzymane polubienia: 231
Quark2007
« Odpowiedź #39 dnia: 13 Lutego 2007, 18:33:43 »
A nie możecie się wymienić doświadczeniami bardziej szczegółowymi na gg-dla prostoty komunikacji, jakie exe, jak jechaliście (prędkość, miejsce-godzina itp). Może są jakieś zależności czasowe.
Albo niech znajdzie się odważny i przeanalizuje eventy (będzie szukał dziury w całym). Jeżeli z logiki eventów wyjdzie, że SU wpada, lub jakieś tam s1, to będzie trzeba myśleć co tu zmienić, ale najpierw trzeba coś nie coś wiedzieć (zbierać dane). Inaczej będziecie się kręcić się ciągle wokół tego samego, że jednemu działa, drugiemu nie, lub czasami działa, czasami nie.
Przede wszystim max. ujednolicić dla testów warunki np. jeżeli wiadomo, że załóżmy na 664 jest ok., to testujecie na tym. Pożniej będzie czas na zmianę małymi kroczkami warunków testu.

Offline Maniakus

  • Wiadomości: 45
    • Zobacz profil
  • Otrzymane polubienia: 1
Quark2007
« Odpowiedź #40 dnia: 15 Lutego 2007, 16:17:15 »
A mi nie działa SU45. Wyskakuje "Player train init" a potem błąd. Zrobiłem wszystko co trzeba i nie działa. POMOCY
Jestem dyslektykiem dysgrafikiem i dysortografikiem i jeśli zrobę błąd prosze o poprawe :D

Offline Tomiexpress

  • Wiadomości: 91
    • Zobacz profil
    • kilka fotek kolejowych w tym jt42c66
  • Otrzymane polubienia: 0
Quark2007
« Odpowiedź #41 dnia: 15 Lutego 2007, 16:21:20 »
Cytat: "Maniakus"
A mi nie działa SU45. Wyskakuje "Player train init" a potem błąd. Zrobiłem wszystko co trzeba i nie działa. POMOCY


jaki błąd? Nikt tu nie jest jasnowidzem, tym bardziej iż piszesz że wszystko zrobiłeś jak trzeba.
Pozdrawiam Tomiexpress

Offline Maniakus

  • Wiadomości: 45
    • Zobacz profil
  • Otrzymane polubienia: 1
Quark2007
« Odpowiedź #42 dnia: 15 Lutego 2007, 16:31:45 »
dodałem do dynamic.dat ten wpis
301D
SU45
1

Wpis do scenerii też sie zgadzał (symek oka wykrywał)
i tyle. I wyskakuje "Palyer train init failed"
Jestem dyslektykiem dysgrafikiem i dysortografikiem i jeśli zrobę błąd prosze o poprawe :D

Offline Tomiexpress

  • Wiadomości: 91
    • Zobacz profil
    • kilka fotek kolejowych w tym jt42c66
  • Otrzymane polubienia: 0
Quark2007
« Odpowiedź #43 dnia: 15 Lutego 2007, 17:48:59 »
Cytat: "Maniakus"
dodałem do dynamic.exe ten wpis
301D
SU45
1
"


hmmmm.... o .exe to niesłyszałem, .dat to by pasował ;)
oczywiście pamiętałeś aby wpisać to recznie a nie metodą kiopiuj/wklej i zostawiłeś nad i pod linie wolna? I jeśli masz loka w katalogu dynamic/pkp/su45 to niewiem może wpis w scenerii?
mój wygląda tak : node -1 0 su45-147 dynamic PKP\su45 su45-147 301D 0.0 headdriver 3 0 enddynamic

i działa bez zarzutu
Pozdrawiam Tomiexpress

Offline Maniakus

  • Wiadomości: 45
    • Zobacz profil
  • Otrzymane polubienia: 1
Quark2007
« Odpowiedź #44 dnia: 15 Lutego 2007, 20:20:09 »
to dziwne bo robie wszystko według schematu i nadal nie działa. Wiem jak sie daje wpisy i wogóle bo takie loki jak ET42 i EP09 instalowały sie i wgrywały bez zarzutu. Aha mam zainstalowane wszystkie tak zwane "nowe.exe". Więc nie mam pojęcia czemu nie działa.

A malutkie dosłownie tyciutkie pytanie. Czy ona przypadkiem nie potrzebuje jakichś nowych dźwięków?? Bo to może być wina tego że nie mam do niej dzwięków.
Jestem dyslektykiem dysgrafikiem i dysortografikiem i jeśli zrobę błąd prosze o poprawe :D

Offline Tomiexpress

  • Wiadomości: 91
    • Zobacz profil
    • kilka fotek kolejowych w tym jt42c66
  • Otrzymane polubienia: 0
Quark2007
« Odpowiedź #45 dnia: 15 Lutego 2007, 21:41:21 »
ważne jest też abyś robiąc wpis w scenerii , odwołał sie do katalogu w którym znajduje sie lok.
Pozdrawiam Tomiexpress

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4220
    • Zobacz profil
  • Otrzymane polubienia: 247
Quark2007
« Odpowiedź #46 dnia: 17 Lutego 2007, 14:39:27 »
Jak zmodyfikować event by ta suka nie wracała luzakiem do szopy? bo zawsze mam czolowke z nią kiedy wracam tlk do skwarek. To juz jest wnerwiajace. Pomoze mi ktos? Pozatym zauwazyłem że pruje rozjazd a to znaczy ze event nie zadziałał. Ja już jestem na tej mijance z podmytym torem i pruje pierwszy rozjazd. Tym czasem suka na sbl ma zielone i jedzie sobie spokojnie prosto na mnie. Wynika z tego że ja powinienem stać tak długo puki ta suka nie zjedzie z mijanki.
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3899
    • Zobacz profil
  • Otrzymane polubienia: 231
Quark2007
« Odpowiedź #47 dnia: 17 Lutego 2007, 15:12:48 »
Z 626 rozmawialiśmy na temat zmiany kierunku jazdy dla SU (gdzie jest ten event) i dobrze się złożyło, bo:

node -1 0 none track normal 100.0 1.435 0.15 25.0 20 0 flat vis
 Rail_screw_used1 4 TpBpS-new2.tex 0.2 0.5 1.1
1110.14 0.200012 -19108.8  0.0  //point 1
0.0 0.0 0.0  //control vector 1
0.0 0.0 0.0  //control vector 2
1110.14 0.200012 -19008.8  0.0  //point 2
0
event2 LineInfo:Skwarki-Wielki_Kac
endtrack


zablokownie tego event2 LineInfo:Skwarki-Wielki_Kac

spowoduje, że SU nie będzie zmieniała kierunku jazdy i nie będzie jechała do WK, tylko dojedzie na koniec toru postojowego w Skwarkach.
Myślę Epek, że o to prosiłeś. Co do reszty Twoich pytań, to nie jestem w stanie pomóc, gdyż jeszcze nie uruchamiałem tej trasy. Najlepiej jakby wypowiedział nie na temat problemów z eventami twórca eventów czyli Mati_An (on najlepiej wie co, gdzie i jak i dlaczego i po co :)).

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4220
    • Zobacz profil
  • Otrzymane polubienia: 247
Quark2007
« Odpowiedź #48 dnia: 17 Lutego 2007, 15:30:23 »
Czyli wywalic całą składnie czy tylko // event2 itd...
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3899
    • Zobacz profil
  • Otrzymane polubienia: 231
Quark2007
« Odpowiedź #49 dnia: 17 Lutego 2007, 16:02:19 »
Samo:
event2 LineInfo:Skwarki-Wielki_Kac

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Quark2007
« Odpowiedź #50 dnia: 17 Lutego 2007, 16:22:55 »
Przed tą linjkąevent2 LineInfo:Skwarki-Wielki_Kac
endtrack
postaw dwa ukośniki. //

Offline uetam

  • Zasłużony dla Symulatora
  • Wiadomości: 2641
    • Zobacz profil
  • Otrzymane polubienia: 6
Quark2007
« Odpowiedź #51 dnia: 20 Lutego 2007, 14:00:35 »
I ogolnie w miejscu gdzie jest to zwezenie do jednego toru z powodu podmycia powinien byc prowizoryczny posterunek zapowiadawczy [ lub po prostu tarcze d1 z kazdej strony poprzedzone d0 zdejmowe na czas przejazdu pociagu] lub sbl powinna byc wylaczona jezeli dopuszczamy tylko 1 pociag na caly odcinek :)

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Quark2007
« Odpowiedź #52 dnia: 20 Marca 2007, 22:21:18 »

Znalazła się kasa na poprowadzenie dalszych prac elektryfikacyjnych w scenerii Quark 2007. Dojechał też pociąg energetyki, dotarły też zwoje potrzebnego drutu. Ponieważ prace odbywać się będą przy normalnym ruchu pociągów, także przy skąpej obsadzie wykonawców i skąpej bazie narzędziowej, niestety potrwają kilkanaście tygodni. Mam nadzieję że w wakacje na trasie Koniewice - Skwarki ( odcinek jednotorowy) pojedzie pierwszy pociąg elektryczny zastępując wysłużone lokomotywy spalinowe. Wiadomość ta może ucieszy fanów trakcji elektrycznej. Jedyne co może zepsuć ten pomysł jest to, że trzeba postawić ponad 1000 słupów trakcji i rozwiesić parę ton miedzi. To może niestety pozbawić tą scenerię paru fpsów. Screeny przedstawiają wyjazd z Koniewic z powieszoną nową trakcją.

Offline uetam

  • Zasłużony dla Symulatora
  • Wiadomości: 2641
    • Zobacz profil
  • Otrzymane polubienia: 6
Quark2007
« Odpowiedź #53 dnia: 21 Marca 2007, 06:49:05 »
A poprawisz to, o czym pisalem ?:)

Offline P.J.

  • Wiadomości: 176
    • Zobacz profil
  • Otrzymane polubienia: 15
Quark2007
« Odpowiedź #54 dnia: 22 Marca 2007, 19:54:57 »
Jak rozumie zostaną również poprawione wskaźniki W27 z tego nie prawidłowego ustawienia:

Skwarki-------------Wielki Kack-------------Dejway------------Koniewice
____12>_____<12______10>____<10____12>_____<12______

na to prawidłowe ustawienie (mozliwe dwa przypadki, ponieważ nie jest wiadoma mksym. prędkość w Wielkim Kacku i Dejawach, jaką by zyczył sobie autor):

gdy przejazd przez Wilki Kack i Dejawy po torach głównych z V=100km/h

Skwarki-------------Wielki Kack-------------Dejway------------Koniewice
___________10><12___________________12><10__________

lub
gdy przejazd przez Wilki Kack i Dejawy po torach głównych z V=120km/h

Skwarki------Wielki Kack-------------------------Dejway------------Koniewice
________________10><12_______12><10_____________________  

??????

Pozdrawiam.
Prawdziwy Wielkopolanin: Poznań  Główny - Środa Wielkopolska - Jarocin - Ostrów Wielkopolski - Kępno - Kluczbork - Lubliniec - Tarnowskie Góry - Bytom - Katowice - Kraków Główny i 170 kilometrów wielkopolskiego szlaku.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Quark2007
« Odpowiedź #55 dnia: 22 Marca 2007, 20:05:57 »
Nie pisałem, że poprawiam Quarka. Od siebie chcę dołożyć do trasy coś, co pewnie zrobię całkiem dobrze. Być może ten odcinek zasługuje na elektryfikację. Było kilka osób chętnych do postawienia kilku domków na polach tej trasy. Być może będzie ktoś chętny ( kto zrobi to lepiej niż ja i autor trasy) do poprawienia wskaźników?

Offline Żuk

  • Zasłużony dla Symulatora
  • Wiadomości: 1085
    • Zobacz profil
  • Otrzymane polubienia: 3
Quark2007
« Odpowiedź #56 dnia: 23 Marca 2007, 09:30:17 »
Jak będzie plik .max trasy to mogę sie tego podjąć poprawiając ustawienie wskaźników, dodanie brakujących, jak również dodanie więcej ograniczeń, i więcej przystanków coby było gdzie hamować. Później mam taki pomysł gdy trasa będzie po pełnej modernizacji moźna będzie zmieniać co jakiś czas ograniczenia czasowe, czy też wprowadzone czasowe zamienić na stałe.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Quark2007
« Odpowiedź #57 dnia: 24 Marca 2007, 11:33:12 »
Ponieważ pojawiła się możliwość poprawienia wskaźników w27, to taka poprawka będzie udostępniona. Trwają też rozważania, co do propozycji @Mateu. Taka poprawiona sceneria Quark2007 powinna pojawić się przed 1 kwietnia. Jeśli chodzi o trakcję to jeszcze troszkę trzeba będzie poczekać. W tej chwili odwieść mnie od skończenia tego projektu może tylko kataklizm....

Offline Marcin Czapnik (Techniks)

  • Wiadomości: 126
    • Zobacz profil
    • http://marcinc.rail.pl/galeria
  • Otrzymane polubienia: 0
Quark2007
« Odpowiedź #58 dnia: 24 Marca 2007, 16:57:46 »
Kolego Żuk, pozwolę sobie na małą dygresję. Otóż poprawienie W27 to max kilkadziesiąt minut roboty... w Notatniku i na zwykłym scm-ie. Z nowymi obiektami sprawa jest podobna, potrzeba tylko nieco więcej czasu i cierpliwości. Mój komentarz odnośnie elektryfikacji dolnej trasy: jak dla mnie mija się to z celem. Koszmarnie długie, proste odcinki toru jak w Australii, połączone nielicznymi łukami nie staną się super trasą po powieszeniu drutu i dodaniu kilku domków. To moja prywatna opinia i nie zamierzam uczestniczyć w ewentualnej dyskusji odnoszącej się do mojego posta. Dziękuję.
pozdrawiam
Marcin Czapnik

Offline Żuk

  • Zasłużony dla Symulatora
  • Wiadomości: 1085
    • Zobacz profil
  • Otrzymane polubienia: 3
Quark2007
« Odpowiedź #59 dnia: 24 Marca 2007, 17:04:36 »
Dodanie więcej przystanków i wstawienie kilku stacji węzłowych czy nic nie zmieni?