Autor Wątek:  Lokomotywa ET42 (112E)  (Przeczytany 55264 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Dominik K

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Lokomotywa ET42 (112E)
« Odpowiedź #60 dnia: 20 Grudnia 2006, 20:03:00 »
Już jest dobrze ale mam jeszcze jeden problem, zrobiłem wpis żeby było et 42 gdy wybiore trasę to lokomotywy nie ma tylko pisze unknown co mam zrobić.I jest na obrazku różowy wagon.

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Lokomotywa ET42 (112E)
« Odpowiedź #61 dnia: 21 Grudnia 2006, 13:25:23 »
Brakuje Ci pliku z miniatura. Lub masz cos skaszanione w dynamic.dat.

Offline Łukasz16

  • Wiadomości: 29
    • Zobacz profil
  • Otrzymane polubienia: 0
Lokomotywa ET42 (112E)
« Odpowiedź #62 dnia: 21 Grudnia 2006, 13:42:48 »
Cytat: "defiler"
Brakuje Ci pliku z miniatura. Lub masz cos skaszanione w dynamic.dat.


Raczej brakuje pliku z miniaturką. Sprawdź, czy w folderze textures/mini masz miniaturkę tego loka. Jeśli nie to możesz sobie ją tam dodać, ale i bez tej miniaturki lok powinien się uruchomić.
Pozdrawiam, Łukasz.

Offline Dominik K

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Lokomotywa ET42 (112E)
« Odpowiedź #63 dnia: 21 Grudnia 2006, 18:07:55 »
Już ostatni raz się pytam, mam taki problem że przy tch trzech plikach pisze failed.
Loading - texture: dynamic\pkp\et42\wozeket42.tga
Failed
Loading - texture: dynamic\pkp\et42\kolo_sprychy.tga
Failed
Loading - texture: dynamic\pkp\et42\#sprzeg.tga
Failed
co mam zrobić.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Lokomotywa ET42 (112E)
« Odpowiedź #64 dnia: 21 Grudnia 2006, 21:45:02 »
Cytat: "Dominik K"
Już ostatni raz się pytam, mam taki problem że przy tch trzech plikach pisze failed.
Loading - texture: dynamic\pkp\et42\wozeket42.tga
Failed
Loading - texture: dynamic\pkp\et42\kolo_sprychy.tga
Failed
Loading - texture: dynamic\pkp\et42\#sprzeg.tga
Failed
co mam zrobić.


Wielka ciekawostka, pierwszego pliku nie mam, u mnie jest wozekeu.tga.
Jednak pozostałe dwie teksturki jak najbardziej są w katalogu et42
Do tago jeszcze lok odpala się ze wszystkimi elementami które są oteksturowane więc....
Pobierz jeszcze raz paczkę z lokiem i sprawdź co w niej jest.
oto kawałek loga.
Loading - texture: dynamic\pkp\et42\shp.tga
OK
Loading - texture: dynamic\pkp\et42\wozeket42.tga
OK
Loading - texture: dynamic\pkp\et42\kolo_sprychy.tga
OK
Loading - texture: dynamic\pkp\et42\#sprzeg.tga
OK
Loading - texture: dynamic\pkp\et42\et42-021.bmp
OK
Loading - text model: dynamic\pkp\et42\et42-b.t3d

a może masz jakąś inną, nieoficjalną paczkę z ET42?

Offline MaSzynista_115

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 0
Lokomotywa ET42 (112E)
« Odpowiedź #65 dnia: 10 Stycznia 2007, 18:06:48 »
Jak przejść do drugiej kabiny?
Ja chyba nie umiem
Czy ktoś może mi pomóc?

Offline AtapiCl

  • Administrator
  • Wiadomości: 4419
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 198
Lokomotywa ET42 (112E)
« Odpowiedź #66 dnia: 10 Stycznia 2007, 18:09:22 »
Wciskasz END lub HOME, zależy w której kabinie jesteś.

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Lokomotywa ET42 (112E)
« Odpowiedź #67 dnia: 10 Stycznia 2007, 18:11:50 »
Dodam jeszcze, ze [End] lub [Home] czasami trzeba przycisnac kilka razy aby znalezc sie w drugiej kabinie.

PZDR

Offline AtapiCl

  • Administrator
  • Wiadomości: 4419
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 198
Lokomotywa ET42 (112E)
« Odpowiedź #68 dnia: 10 Stycznia 2007, 18:14:50 »
Szczegół taki...

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Lokomotywa ET42 (112E)
« Odpowiedź #69 dnia: 10 Stycznia 2007, 18:32:44 »
Tak, ale nie kazdy moze zwraca na to uwage i pozniej sie dziwi, czemu nie moze przejsc do 2 kabiny :)

Offline MaSzynista_115

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 0
Lokomotywa ET42 (112E)
« Odpowiedź #70 dnia: 11 Stycznia 2007, 20:11:24 »
Dzięki za pomoc.

PZDR

Offline Rozi

  • Deweloper
  • Wiadomości: 1930
  • Są zdjęcia = są modele.
    • Zobacz profil
  • Otrzymane polubienia: 133
Lokomotywa ET42 (112E)
« Odpowiedź #71 dnia: 23 Sierpnia 2007, 14:09:07 »
Witam. Mam pewien problem. Otóż prędkościomierz w ET42 ciągle (nawet jak stoję lub jadę) wskazuje mi 70 km/h. Co muszę zrobić, aby to poprawić?

I mam jeszcze jedno pytanie. Jaki patch muszę ściągnąć, aby mi nie wyskakiwał błąd, że nie wie, co to znaczy jak jest wpisane w scenerii "connected". I jakie patche są najnowsze, bo mam 220404 i 220604.

Pozdrawiam i dziękuję "z góry".

Offline Patrykos

  • Zasłużony dla Symulatora
  • Wiadomości: 4512
    • Zobacz profil
  • Otrzymane polubienia: 9
Lokomotywa ET42 (112E)
« Odpowiedź #72 dnia: 23 Sierpnia 2007, 14:34:24 »
Najlepiej ściągnąć nieoficjalną paczkę Mariusza 1970...być może jest to daltego, że jest starsza wersja syma...poszukaj gdzies na forum tematu, zdaje się w dziale "Na Warsztacie".
Pozdrawiam, Patryk
https://www.facebook.com/WarsztatPatrykosa
Węgrom gratulujemy Ikarusa.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Lokomotywa ET42 (112E)
« Odpowiedź #73 dnia: 23 Sierpnia 2007, 14:42:22 »
Cytat: Rozi
Witam. Mam pewien problem. Otóż prędkościomierz w ET42 ciągle (nawet jak stoję lub jadę) wskazuje mi 70 km/h. Co muszę zrobić, aby to poprawić?

I mam jeszcze jedno pytanie. Jaki patch muszę ściągnąć, aby mi nie wyskakiwał błąd, że nie wie, co to znaczy jak jest wpisane w scenerii "connected". I jakie patche są najnowsze, bo mam 220404 i 220604.

Pozdrawiam i dziękuję "z góry".
Nie jestem w stanie sprawdzić teraz co jest z ET42. Może po południu.
Jeśli chodzi o błąd connected to należy:
1. zmienić wpis lokomotywy w scenerii. Wpisy są przeważnie w pliku z rozszerzeniem ***.scn  wyrazy "connected" zamieniamy na "nobody".
2 lepszym rozwiązaniem jest zaopatrzyć się w inne exe które obsługuje "connected" Nie trzeba zmieniać wszxystkich wpisców w ***.scn szczególnie w nowych trasach.

Najnowszą paczkę - kompletną , z w miarę nowym exe znajdziesz w moim podpisie pod moim postem.
Tu znajdziesz opis paczki:
http://www.eu07.pl/forum/viewtopic.php?t=4191
Najnowsze exe też do znalezienia na forum, użyj szukajki.


-------------------------------------------------------------------------------------------
Szukasz ET42?
Zajrzyj >tu<
-------------------------------------------------------------------------------------------
« Ostatnia zmiana: 14 Maja 2008, 12:59:05 wysłana przez Akvin »

Offline Rozi

  • Deweloper
  • Wiadomości: 1930
  • Są zdjęcia = są modele.
    • Zobacz profil
  • Otrzymane polubienia: 133
Lokomotywa ET42 (112E)
« Odpowiedź #74 dnia: 27 Sierpnia 2007, 08:44:53 »
Dzięki za pomoc i poświęcony czas. Teraz już wszystko działa i w ET42 Tacho też nie sprawia problemów.
Jeszcze raz dziękuję

Offline olas2005

  • Wiadomości: 110
  • 301Db
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Lokomotywa ET42 (112E)
« Odpowiedź #75 dnia: 14 Maja 2008, 00:14:31 »
Sorki za "odsmażenie starego kotleta", ale mam pytanie co do dźwięków ET42. Kto jest autorem owych dźwięków?

Offline TeKatka

  • Wiadomości: 147
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Lokomotywa ET42 (112E)
« Odpowiedź #76 dnia: 07 Sierpnia 2008, 20:11:20 »
Mam pytanko: Czy mógłby ktoś "zarzucić" link do dodatków do ET42, bo te linki nie działają. Może to pomoże, bo mam taki błąd, że nie mogę jechać więcej niż 20-30 km/h. Może to wina exe?

Offline Kozi

  • Wiadomości: 791
  • Prosto z Serca Europy...
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Lokomotywa ET42 (112E)
« Odpowiedź #77 dnia: 07 Sierpnia 2008, 20:59:06 »
A nie masz czasem połączonych obu członów w jeden szereg? Wtedy "Czapajew buja sie gdzies do 30 km/h. Wyłacza się F albo shift+F
« Ostatnia zmiana: 08 Sierpnia 2008, 20:33:18 wysłana przez Kozi »
"... W Moich Snach Wciąż WŁOSZCZOWA !!!"

Offline TeKatka

  • Wiadomości: 147
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Lokomotywa ET42 (112E)
« Odpowiedź #78 dnia: 08 Sierpnia 2008, 08:56:14 »
Zmieniłem EXE i już jest ok. Żeby było śmieszniej, to zmieniłem na jakiś stary :D

Offline Quark-t

  • Administrator
  • Wiadomości: 3590
  • Automaty liczą...
    • Zobacz profil
  • Otrzymane polubienia: 46
Odp: Lokomotywa ET42 (112E)
« Odpowiedź #79 dnia: 08 Sierpnia 2008, 10:56:22 »
Jest ok, bo stare exe nie obsługują nowych funkcji związanych z ET42 (czyli np. hamowanie elektrodynamiczne [thx @ET22_RULZ] oidp.). Spróbuj na exe od @Kurs'a90 i sprawdź szeregowe połączenie tak jak pisał @Kozi.
« Ostatnia zmiana: 08 Sierpnia 2008, 13:08:07 wysłana przez Quark-t »
Pozdrawiam, dr inż. Quark-t

Offline TeKatka

  • Wiadomości: 147
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Lokomotywa ET42 (112E)
« Odpowiedź #80 dnia: 15 Sierpnia 2008, 12:14:57 »
A jakie masz EXE? I co przyciskasz?

Offline ST44-003

  • Deweloper
  • Wiadomości: 2889
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 232
Odp: Lokomotywa ET42 (112E)
« Odpowiedź #81 dnia: 15 Sierpnia 2008, 12:25:56 »
A sprężarke waćpan załączył ;)
Skład najlepiej odhamowywać klikając na numerycznej "kropkę". Jednak na exe kursa lepiej odhamować skład klikając 4 na numerycznej i tylko co jakiś czas kropkę bo można przebić ;)

Offline basshunter92

  • Wiadomości: 25
  • shhhh!
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Lokomotywa ET42 (112E)
« Odpowiedź #82 dnia: 15 Sierpnia 2008, 14:52:08 »
Kolega @ST44-003 ma racje
Wrath, Hate, Pain and DEATH!!!!

Offline trans20

  • Wiadomości: 1
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Lokomotywa ET42 (112E)
« Odpowiedź #83 dnia: 27 Sierpnia 2008, 10:26:00 »
nie działa mi link prosił bym o odświerzenie

Zdanie rozpoczynamy od wielkiej litery, wstawiamy przecinki i poprawiamy błędy przed wysłaniem posta.
Proszę poprawić.

REWIZO
R
« Ostatnia zmiana: 27 Sierpnia 2008, 15:19:35 wysłana przez REWIZOR »

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Lokomotywa ET42 (112E)
« Odpowiedź #84 dnia: 27 Sierpnia 2008, 10:31:44 »
A kilka postów wyżej jest napisane na czerwono:

-------------------------------------------------------------------------------------------
Szukasz ET42?
Zajrzyj >tu<
-------------------------------------------------------------------------------------------

(: ɯɐıʍɐɹpzod