Autor Wątek:  Linia 546  (Przeczytany 141344 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

hunter

  • Gość
Linia 546
« Odpowiedź #180 dnia: 13 Października 2006, 21:19:50 »
Stare exe/stare charakterystyki. Rekomendowane exe - 664kb (http://members.lycos.co.uk/air4/eu07.zip)

Offline gregory06

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #181 dnia: 13 Października 2006, 22:13:53 »
Cytat: "Hunter"
Stare exe/stare charakterystyki. Rekomendowane exe - 664kb (http://members.lycos.co.uk/air4/eu07.zip)

Ta strona nie istnieje - jest ekran powitalny i ...... pusto :(
W miarę możliwości prosił bym o podanie innej strony z tym exe

Offline |andy|

  • Wiadomości: 960
    • Zobacz profil
  • Otrzymane polubienia: 1
Linia 546
« Odpowiedź #182 dnia: 13 Października 2006, 22:16:34 »
Cytat: "gregory06"
Cytat: "Hunter"
Stare exe/stare charakterystyki. Rekomendowane exe - 664kb (http://members.lycos.co.uk/air4/eu07.zip)

Ta strona nie istnieje - jest ekran powitalny i ...... pusto :(
W miarę możliwości prosił bym o podanie innej strony z tym exe


Przecież działa. Skopiuj link, tylko bez nawiasów, i wyskoczy okno do ściągania.

Offline gregory06

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #183 dnia: 13 Października 2006, 22:32:47 »
Niestety nie działa - robiłem parę razy podchody ale pisze że plik o takiej nazwie nie istnieje , a po wejściu na stronę jest pusto

hunter

  • Gość
Linia 546
« Odpowiedź #184 dnia: 14 Października 2006, 14:24:36 »
Prawy przycisk na pliku i "Zapisz element docelowy jako".

Offline gregory06

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #185 dnia: 15 Października 2006, 18:54:49 »
Dzięki chłopaki za podpowiedzi - teraz widzę ile bym stracił bez tego nowego exe :)

Offline Veritek

  • Wiadomości: 47
    • Zobacz profil
  • Otrzymane polubienia: 0
HELP
« Odpowiedź #186 dnia: 19 Października 2006, 01:15:58 »
Witam. Jestem nowy i tu na forum i w urzytkowaniu symka. Mam pewniem problem z tym symulatorem, a program naprawde mi sie podoba. Na wstepie chce przeprosic moderatowow i userow za to ze moj post odbiega troche od tematu glownego. Wiem ze to moze byc wbrew regula, ale symek naprawde mi sie podoba i chcialbym doprowadzic go do porzadku, a moja wiedza jest niewielka.

Na poczatku pobralem wersje "eu07-160704-unoff", pisalo ze to nieoficjalny dodatek ale ze jest spoko. Zgadza sie jest spoko ale w polowie. Na trasach "manewrowo" (kierujemy SM03) nie moge wogole ruszyc, a o manewrowniu to juz nie wspomne (wciskam M silnik sie zapala ale i odrazu gasnie chyba ze wcisne "num +" wtedy silnik trzyma obroty ale sie nie ruszam choc jestem odhamowany). Dalej sa trasy "quark" i tu o dziwio wszystko jest w porzadku choc czasem pociagi AI zachowuja sie dziwnie ( staja w srodku pola lub robia wjazd na ten sam tor i "wypychaja" moj pociag). Zanikaja tez textury niektorych wagonow. I teraz najlepsze - "zwrotnicowo". Mapki zapowiadaja sie calkiem calkiem... jak na moj czas obcowania z symkiem , bo pewnie sa inne lepsze. Tu ja mam cala game bugow od braku trakcji (fajnie wyglada ET-22 z pantografami w powiertzu bez przewodow:)) po brak textur na wagonach. Pozatym  gdy dojezdzam do zadanego celu mam odczepic sklad zabrac kolejmy i wrocic skad przyjechalem. Odczepiam manewruje i staje jak kolek na semaforze (raz stalem ok 1h i nic). Gdy przejezdzam na czerwonym swietle by podczepic sklad... skald nie chce sie podczepic. Podobna sprawa jest na tej samej trasie na EU-07 tyle ze tam stoje na semaforze i nic sie nie dzieje ( oczywiscie jest ten sam brak pewnych szczegolow jak opisalem wyzej).

Teraz przejde do meritum tego tematu pobralem mapke "linia546-1.1" pobralem nowe exe. (EU-07 "674kB" zainstalowany oraz "664 kB") z tej mapy odpala mi sie tylko "ET-22-1". W reszcie po wczytaniu danych tuz przed uruchomienie pojawia sie Windowsowe okienko:" Wystąpił problem z aplikacją EU07 Rail Vehicle Simulator program i zostanie ona zamknięta. Przepraszamy za kłopoty."
 Tu przedstawiam liste Failed-ow ktore wyskakuja podczas wczytywania mapek :
Loading - text model: dynamic\pkp\en57\6b-s.t3d
Loading - texture: dynamic\pkp\en57\x03e-podwozie.bmp
Failed
Loading - texture: dynamic\pkp\et21\x03e-podwozie.bmp
Failed
To bledy kure pokazuja sie przy wczytywaniu "EN-57".

Tu zrwacam sie do was drodzy userzy forum o pomoc w skonfugurowaniu symka. Moze mam czegos za duzo ( mapka 564 jest dodana do folderu eu07-160704-unoff i dodatkowy exe. tez) lub czegos za malo. Prosze Was o pomoc i wyrozumialosc. Z gory dziekuje.
Szlaki:W-wa Praga, Kutno, Ostrów Wlkp; Skierniewice, Zduńska Wola Karsznice,
Autoryzacja: SM(SP)-42, SM-31, EU-06, EU-07, EU-07/303Eb, ET-22/201E, ET-22/El

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5915
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 433
Linia 546
« Odpowiedź #187 dnia: 19 Października 2006, 11:36:04 »
Ten unoff który opisałeś nie działa samodzielnie.
Pobierz sobie paczkę całościwą jest tutaj:
http://mamut.mysza.eu.org/~krzysiek626/
to jest nieoficjana paczka całościowa Defiler&Mariusz1970
składa się z 4 części a można poczytać o niej w w dziale na warsztacie.
Z nią nie ma żadnych problemów.
EXE674kb niestety się sypie , ten temat też już opisany jest w tu:
http://www.eu07.pl/forum/viewtopic.php?t=4302&start=0&postdays=0&postorder=asc&highlight=
Wszytkie błędy opisane z uruchamieniem dotyczą exeka. Z tych wątków powinieneś doczytać potrzebne Tobie informacje.  Błędy trasy typu brak trakcji, drogi itp to niestety wina twórców i wiele na to poradzić nie można.
Gdybyś miał jakieś kłopoty to pisz w dziale pomoc.

hunter

  • Gość
Linia 546
« Odpowiedź #188 dnia: 20 Października 2006, 16:33:17 »
Nadpisz plik exe tym co jest w środku: http://members.lycos.co.uk/air4/eu07.zip - exe 664kb.

Offline Tomiexpress

  • Wiadomości: 91
    • Zobacz profil
    • kilka fotek kolejowych w tym jt42c66
  • Otrzymane polubienia: 0
rozerwany skład na torach (3 wgony)
« Odpowiedź #189 dnia: 23 Grudnia 2006, 21:43:31 »
Witam!!
Świetna trasa, gratuluje twórcy/om.
Mam jednak mały problem z misją ep08... po wyjeździe na szlak, na moim torze stojaą 3 wagony, wyglada jak by wczesniejszy skład sie rozerwał, 3x z rzedu wystepuje to samo
Posze o jaką podpowiedź.
ps. dodam iż wskaźniki pokazuja wolna droge.

                                                   Pozdrawiam
                                                      Tomek
Pozdrawiam Tomiexpress

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5915
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 433
Re: rozerwany skład na torach (3 wgony)
« Odpowiedź #190 dnia: 23 Grudnia 2006, 23:09:34 »
Cytat: "Tomiexpress"
Witam!!
Świetna trasa, gratuluje twórcy/om.
Mam jednak mały problem z misją ep08... po wyjeździe na szlak, na moim torze stojaą 3 wagony, wyglada jak by wczesniejszy skład sie rozerwał, 3x z rzedu wystepuje to samo
Posze o jaką podpowiedź.
ps. dodam iż wskaźniki pokazuja wolna droge.

                                                   Pozdrawiam
                                                      Tomek

Skąd wziąłeś misję z lokiem EP08, bo w pacze takiej nie ma?
Daj screena z tego miejsca, nawet nie wiadomo co to są za wagony. (towarowe, osobowe?)
Odpowiedź jest taka jak pytanie - skąpa bo skąpo opisałeś problem.
Na tak zwanego "chama" to skróć ten skład co jedzie przed Twoim o te 3 wagony - nie będą się urywały.

Offline PaPiK Cargo S.A

  • Wiadomości: 106
    • Zobacz profil
  • Otrzymane polubienia: 3
Linia 546
« Odpowiedź #191 dnia: 24 Grudnia 2006, 10:39:46 »
Witam. Mozna zaktualizowac linkdo linia 546-1.1 ?
Dzieki Pozdrawiam
Za prawdziwym nastawnikiem - 15361 KM
// na forum od 2005 roku :)

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5915
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 433
Linia 546
« Odpowiedź #192 dnia: 24 Grudnia 2006, 10:49:17 »
Cytat: "PaPiK Cargo S.A"
Witam. Mozna zaktualizowac linkdo linia 546-1.1 ?
Dzieki Pozdrawiam


Nie trzeba go aktualizować i łatwo go znaleźć! Link jest w dziale download na stronie MaSzyny, czynny. Jest tam link do strony Huntera, o ile pamiętam na jego stronie też była ta sceneria.

Offline PaPiK Cargo S.A

  • Wiadomości: 106
    • Zobacz profil
  • Otrzymane polubienia: 3
Linia 546
« Odpowiedź #193 dnia: 24 Grudnia 2006, 12:48:33 »
Oj dzieki ci Krzysiek ;) zaraz sprawdze.
No i wiadomo wesolych swiat chlopaki i dziewczyny (jak sie jakas znajdzie) ;)
Za prawdziwym nastawnikiem - 15361 KM
// na forum od 2005 roku :)

Offline prof_klos

  • Wiadomości: 617
  • Już nigdy nie będzie takiego lata...
    • Zobacz profil
    • http://www.prof-klos.yoyo.pl
  • Otrzymane polubienia: 4
Linia 546
« Odpowiedź #194 dnia: 24 Grudnia 2006, 14:02:44 »
Cytat: "PaPiK Cargo S.A"
...dziewczyny (jak sie jakas znajdzie)


Szczerze to bardzo wątpię...
Może wsród miłośników się jeszcze znajdzie
ale tutaj...
Baaardzo wątpię. :-)
Z MaSzyną od 2003!

Offline eu43

  • Wiadomości: 239
    • Zobacz profil
    • http://www.eu43.fora.pl/
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #195 dnia: 24 Grudnia 2006, 18:26:17 »
Cytat: "prof_klos"
Cytat: "PaPiK Cargo S.A"
...dziewczyny (jak sie jakas znajdzie)


Szczerze to bardzo wątpię...
Może wsród miłośników się jeszcze znajdzie
ale tutaj...
Baaardzo wątpię. :-)


Hehehe :) A pamiętacie jeszcze tą "Fryzkę" czy jakoś tak? Pisała kiedyś w dziale "test" różne zagadki ;)
Więc dziewczyny jednak mamy na forum...

P.S. Sorki za odbieganie od tematu, w końcu to temat o scenerii a nie o dziewczynach :P

Offline Marcin S

  • Wiadomości: 170
    • Zobacz profil
  • Otrzymane polubienia: 9
Linia 546
« Odpowiedź #196 dnia: 25 Stycznia 2007, 09:16:35 »
Witam!
Jestem tu nowy i nie bardzo jestem w tym symulatorze doświadczony...
Mam taki problem:
Ściągnołem sobie tą "Linia 546" i po włączeniu sesji odrazu wyskakuje mi taki błąd: Unrecognized kommand: time
I nie wiem co mam robić... Zainstalowałem najnowsze wersje tej mapy razem z tym patche_02092006.
Proszę o pomoc

Pozdrawiam
Marcin

Offline danielek

  • Wiadomości: 271
    • Zobacz profil
  • Otrzymane polubienia: 7
Linia 546
« Odpowiedź #197 dnia: 25 Stycznia 2007, 09:29:34 »
W pliku scn należy postawić dwa ukośniki:


//time 12:11 6:00 21:50 endtime
lub na  nowym  exe  usunąc  całą  linijkę.

...i  wszystko  powinno  grac.  A  tak  pozatym  przeglądaj  stare  posty,  bo  ten  problem  był  już  poruszany na  1  stronie  w  tym  temacie!!!.  Możesz  dostac  ostrzeżenie  za  nieznajomośc  regulaminu  forum.
Miłośnik stonek i siódemek :)

Offline Marcin S

  • Wiadomości: 170
    • Zobacz profil
  • Otrzymane polubienia: 9
Linia 546
« Odpowiedź #198 dnia: 25 Stycznia 2007, 09:34:15 »
Cytat: "danielek"
W pliku scn

Wybacz, ale gdzie jest ten plik "scn" bo nie bardzo kapuje... :)

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 11
Linia 546
« Odpowiedź #199 dnia: 25 Stycznia 2007, 10:30:34 »
Plik scn jest w folderze scenery i edytuje go się notatnikiem. Ale skoro jesteś nowy to polecam paczkę całościową. Ściągniesz ją z http://mamut.mysza.eu.org/~krzysiek626/ Masz tam 4 pliki rar EU07. Ściągnij je i wypakuj. Ta trasa tam już jest i działa bez problemu. Pozdrawiam
(: ɯɐıʍɐɹpzod

Offline danielek

  • Wiadomości: 271
    • Zobacz profil
  • Otrzymane polubienia: 7
Linia 546
« Odpowiedź #200 dnia: 06 Lutego 2007, 17:35:49 »
Może  sie  tak  zastanowic  nad  słupkami kilometrażowymi  bo  trasa  super  nawet  WOS  jest,  ale  nie  ma  słupków.  Ja  ułożyłem  nawet  rozkład.
Miłośnik stonek i siódemek :)

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Linia 546
« Odpowiedź #201 dnia: 06 Lutego 2007, 18:14:26 »
O slupkach to juz wspominalem Hunterowi ze 100 lat temu :-) Rzeczywiscie, przydalyby sie, ale bez nich tez swiat sie nie zawali.

PZDR

Offline oko

  • Wiadomości: 283
    • Zobacz profil
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #202 dnia: 26 Czerwca 2007, 22:39:46 »
Ja mam takie małe pytanko przestudiowałem forum ale odp. nie znalazłem konkretnej. w misji et22-1 na stacji małe lasy biorą mnie na bok i ciągle mam czerwone a z przeciwka wszystko stoi i  do mijanki nie  dochodzi. Mam tą paczke nieoficjalna i exe najnowsze z niebem.

hunter

  • Gość
Linia 546
« Odpowiedź #203 dnia: 27 Czerwca 2007, 08:47:00 »
Cytat: "oko"
Ja mam takie małe pytanko przestudiowałem forum ale odp. nie znalazłem konkretnej. w misji et22-1 na stacji małe lasy biorą mnie na bok i ciągle mam czerwone a z przeciwka wszystko stoi i  do mijanki nie  dochodzi. Mam tą paczke nieoficjalna i exe najnowsze z niebem.

Zainstaluj exe 664. Następnym razem proszę czytać readme :/ Wiele ludzi je olewa, a później problemy.

Offline jageer

  • Zasłużony dla Symulatora
  • Wiadomości: 1410
  • Jak Sz to tylko na Tm....
    • Zobacz profil
  • Otrzymane polubienia: 48
Linia 546
« Odpowiedź #204 dnia: 02 Sierpnia 2007, 14:11:58 »
Odpaliłem misje EN57 z dzierżawy do nowego świata. I na jakiejś stacji zapowiadają że osobowy z dzierżawy.. wjeżdża na peron.. itd. Dlaczego ciągle ta zapowiedz była zapętlona i powtarzali ją aż do końca trasy czyli jak dojechałem do nowego świata dalej była :|  Da się to zmienić ??
Musi to robić delikatnie, bo jak nie umie to semafor opadnie...

Offline moko_loko

  • Wiadomości: 189
  • :)
    • Zobacz profil
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #205 dnia: 02 Sierpnia 2007, 20:14:32 »
Cytat: "jageer"
Odpaliłem misje EN57 z dzierżawy do nowego świata. I na jakiejś stacji zapowiadają że osobowy z dzierżawy.. wjeżdża na peron.. itd. Dlaczego ciągle ta zapowiedz była zapętlona i powtarzali ją aż do końca trasy czyli jak dojechałem do nowego świata dalej była :|  Da się to zmienić ??



cześć,Pewnie jakiś błąd mialeś i dlatego ci powtarzało to samo daje ci tu moja paczke z dzwiękami sciągnij sobie i wklej je do folderu sounds.

http://www.sendspace.com/file/xrho7d

pozdrawiam moko_loko
...

Offline jageer

  • Zasłużony dla Symulatora
  • Wiadomości: 1410
  • Jak Sz to tylko na Tm....
    • Zobacz profil
  • Otrzymane polubienia: 48
Linia 546
« Odpowiedź #206 dnia: 12 Sierpnia 2007, 13:52:01 »
musiałem zrobić formata a Maszyny zapomniałem wrzucić na CD i teraz odpalając linie 546 wywala błąd: "rabinow_g_wyj" does not exist :| czego brakuje ?? zainstalować jeszcze raz linie ?? I jeszcze jedno. Jak robię misję EU07 to pośpieszny który wjeżdza na stacje Nowy świat dojeżdza do połowy peronu po czym znowu przyspiesza i hamuje dopiero na końcu
Musi to robić delikatnie, bo jak nie umie to semafor opadnie...

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5915
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 433
Linia 546
« Odpowiedź #207 dnia: 12 Sierpnia 2007, 17:02:57 »
Cytat: "jageer"
musiałem zrobić formata a Maszyny zapomniałem wrzucić na CD i teraz odpalając linie 546 wywala błąd: "rabinow_g_wyj" does not exist :| czego brakuje ?? zainstalować jeszcze raz linie ?? I jeszcze jedno. Jak robię misję EU07 to pośpieszny który wjeżdza na stacje Nowy świat dojeżdza do połowy peronu po czym znowu przyspiesza i hamuje dopiero na końcu

To chyba dobrze że zatrzymuje się na końcu peronu. Nie ma w tym nic dziwnego. Co do błędu semafora to może być kilka przyczyn. Wygląda że jednak nie masz wszystkiego w swojej paczce.
No i zarazem przestroga, robić kopie zapasowe przed formatem dysku!

Offline jageer

  • Zasłużony dla Symulatora
  • Wiadomości: 1410
  • Jak Sz to tylko na Tm....
    • Zobacz profil
  • Otrzymane polubienia: 48
Linia 546
« Odpowiedź #208 dnia: 13 Sierpnia 2007, 09:58:18 »
Wiem że dobrze. Tylko najpierw zatrzymuje się w połowie peronu, po chwili znowu rusza i dojeżdża do końca. Ale przeinstalowałem linię i już jest ok !
Musi to robić delikatnie, bo jak nie umie to semafor opadnie...

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3901
    • Zobacz profil
  • Otrzymane polubienia: 235
Odp: Linia 546
« Odpowiedź #209 dnia: 19 Września 2007, 15:17:08 »

Jeśli ma ktoś problem z uruchomieniem trasy, to proszę pisać w tym wątku:
http://eu07.pl/forum/index.php?topic=6468.0
Nowe posty z tym związne będą w ciemno kierowane na Bocznicę
Szanujcie do .. nędzy czytających ten wątek i pracę moderatorów, jeśli nie, to ja również nie będę miał szacunku.
Mariusz
« Ostatnia zmiana: 19 Września 2007, 19:57:18 wysłana przez Mariusz1970 »