Autor Wątek:  Linia 546  (Przeczytany 141341 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Linia 546
« Odpowiedź #150 dnia: 10 Czerwca 2006, 01:23:26 »
ja juz paczke mam, tylk oto jest 566MB :P

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3901
    • Zobacz profil
  • Otrzymane polubienia: 235
Linia 546
« Odpowiedź #151 dnia: 10 Czerwca 2006, 01:32:51 »
1)słyszał Ty kiedy o programach pakujących aa?
2)EP08_015 pisał o czym innym
3)oko pisał o czym innym

Pozdrawiam
Mariusz

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Linia 546
« Odpowiedź #152 dnia: 10 Czerwca 2006, 13:49:58 »
No tak, troche sie niejasno wyrazilem piszac "paczka". Chodzilo oczywiscie, ze symek po zlozeniu do kupy zajmuje mi 566MB.

Dopiero to _bedzie_ paczka hehe;)

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Linia 546
« Odpowiedź #153 dnia: 10 Czerwca 2006, 13:59:34 »
Cytat: "defiler"
No tak, troche sie niejasno wyrazilem piszac "paczka". Chodzilo oczywiscie, ze symek po zlozeniu do kupy zajmuje mi 566MB.

Dopiero to _bedzie_ paczka hehe;)
Coś mi się zdaje, że nie o tą paczkę chodziło przedmówcom....

PS. Tylko 566MB??? Ja po złożeniu do kupy miałem 1.1GB a po spakowaniu miałem coś około 150MB (pakowane algorytmem LHA, a dokładniej programem WinLHA)... Trwało to zdeko długo, ale wg mnie "opłacało się".

hunter

  • Gość
Linia 546
« Odpowiedź #154 dnia: 11 Czerwca 2006, 09:59:58 »
Link do paczki:
http://rapidshare.de/files/22762857/linia546-1.1.exe.html

Jak ściągać z RapidShare to chyba nie muszę mówić.
Pozdrawiam.

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Linia 546
« Odpowiedź #155 dnia: 11 Czerwca 2006, 12:31:44 »
Cytat: "Mutopompka"

PS. Tylko 566MB??? Ja po złożeniu do kupy miałem 1.1GB a po spakowaniu miałem coś około 150MB (pakowane algorytmem LHA, a dokładniej programem WinLHA)...


Ale wszystko Ci dzialalo poprawnie ? Kazda jedna misja na kazdej jednej trasie ? W tej paczce wszystko ( oprocz tego ze w quarku ET22 z dejaw-kopalni nie dostaje wyjazdu ).
 
Cytat: "Mutopompka"

Trwało to zdeko długo, ale wg mnie "opłacało się".


Cos sie pomysli :P

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Linia 546
« Odpowiedź #156 dnia: 11 Czerwca 2006, 13:10:19 »
Cytat: "defiler"
Ale wszystko Ci dzialalo poprawnie ? Kazda jedna misja na kazdej jednej trasie ? W tej paczce wszystko ( oprocz tego ze w quarku ET22 z dejaw-kopalni nie dostaje wyjazdu ).

Wszystko działało cacy... A mam tam praktycznie wszystko, co ukazało się na forum, w downloadzie. Zresztą, jak już będę miał u siebie 1mbit-a postawie serwerek i wypuszczę to, co mam. Oczywiście będzie paczka poprawiona, czyli z instalatorem, wyborem loków, tras i modeli, które będzie można sobie "anulować" podczas instalacji...

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Linia 546
« Odpowiedź #157 dnia: 11 Czerwca 2006, 13:35:48 »
Brzmi bardzo ciekawie:) Ale ciezko mi uwierzyc, ze _wszystko_ działa _cacy_ ... Uwierze jak zobacze :P

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Linia 546
« Odpowiedź #158 dnia: 11 Czerwca 2006, 13:43:46 »
Cytat: "defiler"
Brzmi bardzo ciekawie:) Ale ciezko mi uwierzyc, ze _wszystko_ działa _cacy_ ... Uwierze jak zobacze :P
Oczywiście, że działa. Musisz tylko poczekać, a poza tym muszę wywalić kilka tras, które nie ukazały się dla szerszej publiczności jak i kilka loków. A resztę zostawię.

PS. Nikt nie musi wierzyć, że u mnie działa cacy. Ważne, że wszystko poukładałem, poustawiałem itp.

Mój komp jest starszym dziadkiem, ale symek na nim działa pięknie zero errorów... Czasem wyskakiwały z nowym exekiem, ale już jest wsio spoko.[/url]

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3901
    • Zobacz profil
  • Otrzymane polubienia: 235
Linia 546
« Odpowiedź #159 dnia: 11 Czerwca 2006, 13:55:59 »
a Krewetkowo_E07 i Krewetkowo_ET22 też? Mnie defiler zmusił (napisał, że jak mu nie naprwie to wpierdziel- żartowałem) do naprawy tych tras i mu naprawiłem, a quark i misja z EU i SU, a także qurak i ET. Z quarkiem może nie być problemu jeżeli używasz starszego exe, ale Krewetkowo było skopane i mam nadzieję, że teraz będzie ok.


Pozdrawiam
Mariusz

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Linia 546
« Odpowiedź #160 dnia: 11 Czerwca 2006, 14:47:52 »
Cytat: "Mutopompka"
Oczywiście, że działa. Musisz tylko poczekać, a poza tym muszę wywalić kilka tras, które nie ukazały się dla szerszej publiczności jak i kilka loków. A resztę zostawię.

Czekamy z niecierpliwoscia :)
Cytat: "Mutopompka"

PS. Nikt nie musi wierzyć, że u mnie działa cacy. Ważne, że wszystko poukładałem, poustawiałem itp.

Jasne, ze nie musi. Napisalem tak bo wiem, ze stworzenie takiej paczki jest bardzo zmudne i pochlania ogromne ilosci czasu...
Cytat: "Mutopompka"

Mój komp jest starszym dziadkiem, ale symek na nim działa pięknie zero errorów... Czasem wyskakiwały z nowym exekiem, ale już jest wsio spoko.[/url]

Paczka nad ktora "dłubiemy" z Mariuszem tez działa bez zarzutow, ale jak juz wspominalem to 566MB czyli wszystkiego tam nie ma.
Dodano po 22 minutach:
Cytat: "Mariusz1970"
a Krewetkowo_E07 i Krewetkowo_ET22 też?

Tez bardzo mnie to ciekawi.
Cytat: "Mariusz1970"
Mnie defiler zmusił (napisał, że jak mu nie naprwie to wpierdziel- żartowałem) do naprawy tych tras i mu naprawiłem

Pomogles mi z wlasnej woli i miales stalowe nerwy za co bardzo Ci dziekuje:)
Cytat: "Mariusz1970"

a quark i misja z EU i SU, a także qurak i ET.

Dokladniej chodzi o blad w misji EP07-424 gdzie suczka nie zjezdza do szopy. A takze o ten nieszczesny wyjazd z dejaw-kopalni...
Tutaj ciekawe jak kolega rozwiazal ten problem:>
Cytat: "Mariusz1970"

 Z quarkiem może nie być problemu jeżeli używasz starszego exe,

Dla mnie stare exe nie wchodzi w gre:>
Cytat: "Mariusz1970"

ale Krewetkowo było skopane i mam nadzieję, że teraz będzie ok.

Juz jest OK, udalo Ci sie :>

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4256
    • Zobacz profil
  • Otrzymane polubienia: 258
Linia 546
« Odpowiedź #161 dnia: 12 Czerwca 2006, 17:05:34 »
Proszę o wystawienie mi pliku linia546_events gdyż napewno coś jest w nim skopane że eu07 z krosowa nie wyjeżdża. A ja z et22 stoje i czekam ino nie wiem na co skoro nic sie nie wydarzy.

o to eventy dla krosowa:

event krosowo_eu07 multiple 5.0 none krosowo_eu07-1 kibel2_start memcell_ai-2_update-1 ai_en795start endevent
event krosowo_mijanka multiple 10.0 memcell_ai-2 ai_en795start Krosowo_O_s2 Krosowo_O_sem_info condition memcompare ai_memcell-2 1 1 endevent
event krosowo_mijanka-2 multiple 1.0 memcell_ai-2 Krosowo_O_s5 zapow_ns-dz_postoj-kr_ai condition memcompare ai_memcell-2 1 1 endevent
event krosowo_eu07-1 multiple 28.0 eu07_ns zapow_ns-dz_postoj-kr kr-rabinow_vel krosowo_zwr13+ krosowo-wyjazd_C_s10 krosowo-wyjazd_C_sem_info 35907odjazd2 condition memcompare ns_eu07 1 1 endevent



Czy coś jest w nich nie tak? a jak Wy u siebie macie?
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Linia 546
« Odpowiedź #162 dnia: 12 Czerwca 2006, 18:29:03 »
event krosowo_eu07 multiple 5.0 none krosowo_eu07-1 kibel2_start memcell_ai-2_update-1 ai_en795start endevent
event krosowo_mijanka multiple 10.0 memcell_ai-2 ai_en795start Krosowo_O_s2 Krosowo_O_sem_info condition memcompare ai_memcell-2 1 1 endevent
event krosowo_mijanka-2 multiple 1.0 memcell_ai-2 Krosowo_O_s5 zapow_ns-dz_postoj-kr_ai condition memcompare ai_memcell-2 1 1 endevent
event krosowo_eu07-1 multiple 28.0 eu07_ns zapow_ns-dz_postoj-kr kr-rabinow_vel krosowo_zwr13+ krosowo-wyjazd_C_s10 krosowo-wyjazd_C_sem_info 35907odjazd2 condition memcompare ns_eu07 1 1 endevent


u mnie dziala a jak widzisz mam to samo co Ty. Ciekawa sprawa...

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3901
    • Zobacz profil
  • Otrzymane polubienia: 235
Linia 546
« Odpowiedź #163 dnia: 12 Czerwca 2006, 19:25:35 »
Zobacz to:
http://hyperupload.com/download/0206102e54/linia546.rar.html

Ja tam kiedyś zmieniałem i chyba wszystkie pliki zmienione dołączyłem (nadpisz wszystko). To jest starsza wersja trasy, ale jest ok. Jeżeli to nie pomoże to sciągnij moją paczkę, tam też jest ta trasa, która działa ok.

Pozdrawiam
Mariusz

Offline defiler

  • Zasłużony dla Symulatora
  • Wiadomości: 1094
    • Zobacz profil
  • Otrzymane polubienia: 81
Linia 546
« Odpowiedź #164 dnia: 13 Czerwca 2006, 13:43:42 »
Mariusz jesli chodzi o linie546 z Twojej paczki to rzeczywiscie, problemow zadnych z nia nie ma. Sa jednak niedociagniecia - z tego co pamietam to rogatki sie nie zamykały. W misji ET22-1 chyba nawet ta EU07 nie jedzie.

Offline Mariusz1970

  • Zasłużony dla Symulatora
  • Wiadomości: 3901
    • Zobacz profil
  • Otrzymane polubienia: 235
Linia 546
« Odpowiedź #165 dnia: 13 Czerwca 2006, 15:17:53 »
Rogatki olałem, a jeszcze bardziej olewam mijankę z EU, gdyż wolę nie mieć tej mijanki, a mieć s2 na szlaku dla ET. Nie mam nowej wersji trasy, ale wolę nie ryzykować i nic nie zmieniać, gdzyż dla mnie jest ok, a działających rzeczy się nie zmienia.

Pozdrawiam
Mariusz

Offline darek71wrc

  • Wiadomości: 1364
    • Zobacz profil
  • Otrzymane polubienia: 20
Linia 546
« Odpowiedź #166 dnia: 04 Lipca 2006, 15:32:30 »
nie mogę uruchomic linii 546 mam komunikat player train non exist ?? co to sie porobiło nie wiem

hunter

  • Gość
Linia 546
« Odpowiedź #167 dnia: 04 Lipca 2006, 17:27:55 »
Cytat: "darek71wrc"
nie mogę uruchomic linii 546 mam komunikat player train non exist ?? co to sie porobiło nie wiem

Mógłbyś bardziej opisać swój problem? Jaki lok, nazwa scenerii?

amator

  • Gość
Linia 546
« Odpowiedź #168 dnia: 12 Lipca 2006, 16:33:02 »
Ja także nie moge uruchomić Linii 546

Cytuj
Event2 "malelasy_zwr02-" does not exist
Event2 "lineinfo:krosowo-malelasy_tor1" does not exist

Offline eu07_304

  • Wiadomości: 496
  • Rattus norvegicus
    • Zobacz profil
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #169 dnia: 12 Lipca 2006, 18:22:21 »
Wystarczy, że naciśniesz enter, to ci to przeleci, z sceneria się uruchomi.

D|-8---6-5-
A|-8---4-3-
E|-6---4-3-

amator

  • Gość
Linia 546
« Odpowiedź #170 dnia: 12 Lipca 2006, 21:50:33 »
U mnie to wygląda tak,  że całe oknow ładowania się wywala, zostaje tylko konsola, a te braki eventów i inne są wyświetlane w oknach z "ok".
Więc jak nacisnę enter to tylko pozamykam okienka i nic dalej się nie stanie.

Offline eu07_304

  • Wiadomości: 496
  • Rattus norvegicus
    • Zobacz profil
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #171 dnia: 12 Lipca 2006, 21:54:12 »
A spróbuj nacisnąć alt+tab.

D|-8---6-5-
A|-8---4-3-
E|-6---4-3-

Online Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5915
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 433
Linia 546
« Odpowiedź #172 dnia: 14 Lipca 2006, 10:06:35 »
Cytat: "EU7_304"
A spróbuj nacisnąć alt+tab.


no jeszcze potem enter żeby dalej poszło.

amator

  • Gość
Linia 546
« Odpowiedź #173 dnia: 14 Lipca 2006, 10:46:26 »
Wtedy wystarczyło przeczekać "bombardowanie" komunikatami i sceneria się uruchamiała tylko często z błędami.
A teraz ściągnąłem od nowa i wszystko pięknie chodzi.

Dodano po 52 sekundach:

 No, może po za fps-ami :P

Offline darek71wrc

  • Wiadomości: 1364
    • Zobacz profil
  • Otrzymane polubienia: 20
Linia 546
« Odpowiedź #174 dnia: 14 Lipca 2006, 22:14:22 »
A ja to mam taki problem  z trasą linia 546 mam ściągniętą całą nową paczke z trasami i wgrałem EP05 i ....... na tej linii nie idzie wywala trase a na innych z tej paczki EP 05 idzie jeździc i to z powodzeniem  nie bardzo wiem w czym tkwi problem z tą trasą .

Online Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5915
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 433
Linia 546
« Odpowiedź #175 dnia: 14 Lipca 2006, 22:30:26 »
Cytat: "darek71wrc"
A ja to mam taki problem  z trasą linia 546 mam ściągniętą całą nową paczke z trasami i wgrałem EP05 i ....... na tej linii nie idzie wywala trase a na innych z tej paczki EP 05 idzie jeździc i to z powodzeniem  nie bardzo wiem w czym tkwi problem z tą trasą .


Co to znaczy że wywala. Komunikaty są?  Więc je tu zapodaj.
Jeśli chcesz żeby Ci pomóc to dokładnie opisz problem.

Offline darek71wrc

  • Wiadomości: 1364
    • Zobacz profil
  • Otrzymane polubienia: 20
Linia 546
« Odpowiedź #176 dnia: 15 Lipca 2006, 00:33:54 »
ano wywala mi taki komunikat  eu07.exe : Abnormal program termination . Zaznaczam że na innych trasach z tej paczki wszystko jest oki ładuje sie wszystko do EP 05

Online Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5915
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 433
Linia 546
« Odpowiedź #177 dnia: 17 Lipca 2006, 23:30:57 »
Cytat: "darek71wrc"
ano wywala mi taki komunikat  eu07.exe : Abnormal program termination . Zaznaczam że na innych trasach z tej paczki wszystko jest oki ładuje sie wszystko do EP 05


w katalogu eu07 masz log.txt wklej kilka ostanich linijek tutaj. Ten log musi być po nie udanej próbie odpalenia trasy.

Offline gregory06

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Linia 546
« Odpowiedź #178 dnia: 13 Października 2006, 17:17:07 »
Witam
Kto może mi pomóc - ponieważ jak jadę EU07 to dojadę tylko do Krosowa i dalej nie mogę jechać ponieważ za stacją stoi EN57-795 i ani myśli ruszyć :( a w pliku en57-795ra pisze "new order: Wait_for_orders @ 0"

Offline AIR

  • Deweloper
  • Wiadomości: 648
    • Zobacz profil
  • Otrzymane polubienia: 503
Linia 546
« Odpowiedź #179 dnia: 13 Października 2006, 19:04:17 »
ta jednostka powinna jechać i w odpowiednim czasie zwolnić nam drogę, ale...mi też się tak czasami dzieje (naszczęście rzadko), że nie jedzie.
Nie mogę wyczaić niestety od czego to jest zależne:(
Niebo jest Bogiem, a skoki nałogiem...->
http://www.youtube.com/watch?v=nE9G-qiZqSU