Autor Wątek:  MaSzyna 22.03 - problemy  (Przeczytany 14986 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline sieradzak

  • Wiadomości: 58
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #90 dnia: 03 Kwietnia 2022, 18:39:00 »
Problem z hamulcami cd. widok w kabinie ET22 i same ustawienia hamulca w starterze. Dodam, że wagony hamują normalnie, tylko lokomotywa nie hamuje.
« Ostatnia zmiana: 03 Kwietnia 2022, 18:46:47 wysłana przez sieradzak »

Offline Joachimowicz

  • Zasłużony dla Symulatora
  • Wiadomości: 1585
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1642
Odp:  MaSzyna 22.03 - problemy
« Odpowiedź #91 dnia: 03 Kwietnia 2022, 18:51:41 »
Jeśli używałeś odluźniacza i trzymałeś go długi czas, to możesz mieć pusty zbiornik sterujący i lokomotywa nie będzie hamować.
| Z maszyną od 20 Kwietnia 2010! |

Offline PKP Kolejarz

  • Wiadomości: 6
  • Technik Transportu Kolejowego
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #92 dnia: 03 Kwietnia 2022, 18:56:38 »
U mnie występują bardzo duże spadki fps głównie na stacji Wolica nawet do 10fps, oraz ścinki podczas jazdy. Mój sprzęt:
-Sapphire Radeon RX 580 Nitro+ 8GB GDDR5
-Pamięć ADATA XPG, DDR4, 16 GB, 3000MHz, CL16
-Procesor AMD Ryzen 5 1600 AF, 3.2GHz, 16 MB

Symulator mam zainstalowany na dysku hdd, a system mam ba oddzielnym ssd.
Mam taki sam sprzęt i występuje u mnie ten sam problem

Offline sieradzak

  • Wiadomości: 58
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #93 dnia: 03 Kwietnia 2022, 19:05:08 »
Joachimowicz Trzymam tylko do momentu aż wskazówka spadnie do 0 a na pulpicie zapali się zielona lub niebieska lampka. Czyli 2 góra 3 sekundy.

Offline youBy

  • Deweloper
  • Wiadomości: 6113
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 751
Odp:  MaSzyna 22.03 - problemy
« Odpowiedź #94 dnia: 03 Kwietnia 2022, 19:10:24 »
Póki co ciśnienie w zbiorniku sterującym wynosi tyle samo, co w przewodzie głównym - po 4 bary. W związku z tym hamulec lokomotywy nie odczytuje tego jako hamowanie.
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline sieradzak

  • Wiadomości: 58
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #95 dnia: 03 Kwietnia 2022, 19:17:52 »
Jestem w MaSzynie gdzieś od 2007 roku i z hamulcami nie było problemów. Dopiero w tej aktualizacji cuda się dzieją.

Offline hanys

  • Deweloper
  • Wiadomości: 2379
    • Zobacz profil
    • Trainz Download Center
  • Otrzymane polubienia: 893
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #96 dnia: 03 Kwietnia 2022, 19:34:37 »
Bo w 2007 roku hamulce do końca nie były prawidlowo wykonane. Fachura opisał Wam co robicie źle, bądź  tu wytlumaczył dlaczego tak się dzieje, także po co drążyćie jak jest wszystko ok?

Offline jakubg1

  • Deweloper
  • Wiadomości: 1132
  • MaSzyna ma szynę, szyna ma MaSzynę - na kołach.
    • Zobacz profil
  • Otrzymane polubienia: 578
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #97 dnia: 03 Kwietnia 2022, 20:44:04 »
Dla tego rozkładu są przygotowane predefiniowane tablice. Tablice generują się kiedy dla danego rozkładu nie ma przygotowanej tekstury z tablicą.

W sumie można te predefiniowane tablice usunąć.
rev 8010
« Ostatnia zmiana: 03 Kwietnia 2022, 20:46:14 wysłana przez jakubg1 »

Offline barman_2000

  • Wiadomości: 83
    • Zobacz profil
  • Otrzymane polubienia: 63
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #98 dnia: 03 Kwietnia 2022, 23:11:36 »
Może nie tyle problem co pytanie z ciekawości. Dlaczego jak połączę 2 jednostki 31WE to się nie widzą wzajemnie? Nie jest zaimplementowana ta funkcja?

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1409
    • Zobacz profil
  • Otrzymane polubienia: 1108
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #99 dnia: 03 Kwietnia 2022, 23:13:02 »
Widzą się tylko te same malowania. Nie połączysz np. KD z PolRegio. Choć np. ED78 ZachPom widzi się z EN6Aa ZachPom.

Offline wysek44

  • Wiadomości: 164
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #100 dnia: 03 Kwietnia 2022, 23:39:11 »
@Stele, puściłem na próbę ET21-375 zamiast 548 i od początku byłem w kabinie. Sputnik z problemami wykonywał manewry (przerżnął każdy semafor i tarczę w trakcie ich trwania), ale skład w miarę bez kłopotów doprowadził do Dębicy. Tam elegancko się odpiął i podjechał pod semafor. Czy fakt, że bylem w kabinie i oddałem sterowanie AI ma wpływ na zachowanie loka? A może model i fizyka mają tu do rzeczy? Wszak ET21-375 korzysta z modelu 3e2, a 548 3E2. Taka to moja obserwacja. Teraz próbuję innym sputnikiem (382, model 3e2), ale wsiadłem do loka na pośpiech z Dębicy do Sandomierza. Zobaczymy, co teraz wyjdzie.
Pozdrawiam

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10020
    • Zobacz profil
  • Otrzymane polubienia: 2552
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #101 dnia: 03 Kwietnia 2022, 23:43:31 »
3E2=3e2. Rozmiar znaków we wpisie nie ma znaczenia. To ten sam plik. Ale że bot nie umie knorrem operować, to mnie wielce smuci. Przecież było to robione lata temu. :< Pozycja kamery teoretycznie nie powinna mieć znaczenia. Różnice obliczeń we frustum kamery i za były usuwane dawno temu.
Mój kanał youtube

Offline wysek44

  • Wiadomości: 164
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #102 dnia: 03 Kwietnia 2022, 23:54:10 »
Kwestia czy u kogoś innego takie cyrki się wyprawiają. I faktycznie, jest tylko jeden zestaw plików 3e2, w textures.ini raz jest wpisane 3e2, a raz 3E2 - stąd wzięła się moja konkluzja, że to dwa osobe zestawy. Zobaczę, co z tym 382 wyjdzie, jak nie wsiądę do niego. Czy poradzi sobie tak samo jak 375.

//Edit

Efekt moich testów był następujący: Uruchomiłem symulację wybierając ET22-1075. Podmieniony sputnik 382 po wyjechaniu z szopy bez problemów zatrzymał się pod semaforem C. Po zmianie kierunku na torze wyciągowym od strony Dębicy tarcza Tm1 lekko przejechana, a lok zatrzymał się tuż przed rozjazdem (375 w czasie poprzedniej jazdy ze mną w kabinie był praktycznie już na nim). Po dojechaniu do Dębicy, 382 przechodzi z Obey_Train na Shunt, a po zgaszeniu reflektorów zmienia stan na Disconnect i pozostaje bez żadnej reakcji. W międzyczasie przyjechał osobowy z Psiego Pola, który dostał pierwszeństwo w manewrach (na semaforze F), zaś potem nadeszła kolej Sputnika. Mimo Ms2 ten nie raczył nic zrobić. Zaraz po tym wyłączyłem symulację. Wniosek widzę taki, że jak wybrałem w starterze podmienionego 375, to mimo jazdy pociągowej i manewrowej z problemami, w Dębicy odczepił się i zaczął manewry jak powinien. 382 od początku jechał do Dębicy bez mojej ingerecji w niego i zakończył jazdę tamże nie odpinając się od wagonów. Nie wiem czemu tak jest, ale tak to u mnie się wydarzyło.
« Ostatnia zmiana: 04 Kwietnia 2022, 00:55:56 wysłana przez wysek44 »
Pozdrawiam

Offline mac310

  • Wiadomości: 439
    • Zobacz profil
    • Moim Okiem...
  • Otrzymane polubienia: 42
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #103 dnia: 04 Kwietnia 2022, 09:49:14 »
Ja mam GTX1050Ti i jestem zadowolony. Jeżdżę od jakiegoś czasu tylko po Wrzosach i mam stabilne 50 fps po załączeniu vSync, bez vSync oczywiście bywa więcej (poza stacjami rośnie czasami dwukrotnie ale wolę mieć ograniczenie do synchronizacji monitora bo wtedy przynajmniej nie działa na 100% i mniej się grzeje).
Pobrałem 22.03, zainstalowałem i działa. Na razie nie zauważyłem poważnych problemów tylko takie w sumie kosmetyczne rzeczy.
  • Po załączeniu baterii nie załącza się buczek i lampki SHP tylko świecą się lampki od styczników liniowych i różnicówka obwodu głównego, którą można oczywiście skasować odblokiem. Wcześniej było inaczej.
  • Podczas jazdy słyszę nowy dźwięk delikatnego stukania. Brzmi to jak stuki na połączeniach szyn. Słychać je częściej przy przejeżdżaniu przez rozjazdy. To jest generalnie OK ale brzmi trochę nienaturalnie bo są to pojedyncze stuki w regularnych odstępach czasu. Tak jakby pojazd miał pojedyncze osie równo rozmieszczone na długości.
Historia budowy pulpitu lokomotywy serii EU07.

Offline matek123

  • Moderator
  • Wiadomości: 5282
    • Zobacz profil
  • Otrzymane polubienia: 1639
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #104 dnia: 04 Kwietnia 2022, 09:55:08 »
Brak SHP przy załączeniu baterii pachnie mi debugmode. Kasowanie różnicówki na starcie to efekt zamierzony.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline mac310

  • Wiadomości: 439
    • Zobacz profil
    • Moim Okiem...
  • Otrzymane polubienia: 42
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #105 dnia: 04 Kwietnia 2022, 10:01:51 »
Nie mam włączonego debugmode, ale o ile wiem to gdyby był włączony to lampka SHP nie działałaby również podczas jazdy, a działa normalnie (CA również).
Zauważyłem, że tak się dzieje np. na scenerii Wrzosy EIE8310 nawet ze standardowym składem, na TD buczek i SHP po załączeniu baterii działają jak wcześniej.
« Ostatnia zmiana: 04 Kwietnia 2022, 12:42:06 wysłana przez matek123 »
Historia budowy pulpitu lokomotywy serii EU07.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10020
    • Zobacz profil
  • Otrzymane polubienia: 2552
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #106 dnia: 04 Kwietnia 2022, 13:51:41 »
Może bot zdąża wyłączyć zanim go wykopie z pojazdu gracza. Na skomplikowanej mapie ma więcej do przemielenia niż na td i kilka klatek więcej minie przed inicjalizacją wszystkiego.
Mój kanał youtube

Offline matek123

  • Moderator
  • Wiadomości: 5282
    • Zobacz profil
  • Otrzymane polubienia: 1639
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #107 dnia: 04 Kwietnia 2022, 14:24:20 »
Na Wrzosach lokomotywa jest wstępnie uruchomiona. To samo na td w torze na mijance (domyślnie pusty slot jest) tu widziałem jak bot zdążył skasować SHP. Są 2 rozwiązania problemu - można w ustawieniach ogólnych w starterze wybrać opcję, żeby bateria w pojeździe użytkownika była zawsze wyłączona, albo zaznaczyć checkboxa "Pauza po uruchomieniu".
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4204
    • Zobacz profil
  • Otrzymane polubienia: 222
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #108 dnia: 04 Kwietnia 2022, 17:03:45 »
Lokomotywa EP07P brak cyferblatow niepodswietlonych manometrow tylko same wskazowki sa. PO podswietleniu tarcz wszystko widac.

Poprawione w rev 8032 @Stele
« Ostatnia zmiana: 09 Kwietnia 2022, 19:07:05 wysłana przez Stele »
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline FORDAN

  • Wiadomości: 32
  • Kible złomować, Flirty budować
    • Zobacz profil
  • Otrzymane polubienia: 41
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #109 dnia: 04 Kwietnia 2022, 20:19:01 »
Na Wrzosach wysypało mi symulator podczas postoju w Nurzcu. Misja to tde330120, lok podmieniony z 201Eo na BR285. Wszystkie potrzebne pliki do zdiagnozowania problemu spakowane są w ZIP-a (załącznik).

Offline MattGReen

  • Wiadomości: 12
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #110 dnia: 04 Kwietnia 2022, 20:59:41 »
Witam,

EN57AL-1780 Problem z wyświetlaczem rozkładu jazdy. W kabinie "ra" problem nie występuje, jednakże po pełnym zalogowaniu systemu oraz przejściu do kabiny "b" pojawia się ciemny wyświetlacz i nic niestety więcej.  Póki co zdarzyło się to jedynie w tym pojeździe, w regiowskich AL problemu nie spotkałem. W załączniku przesyłam screena.
Nie jest to zależne od scenariusza (sprawdzane na td).

Naprawiono w rev 8019 @jakibg1
« Ostatnia zmiana: 09 Kwietnia 2022, 19:07:30 wysłana przez Stele »

Offline jakubg1

  • Deweloper
  • Wiadomości: 1132
  • MaSzyna ma szynę, szyna ma MaSzynę - na kołach.
    • Zobacz profil
  • Otrzymane polubienia: 578
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #111 dnia: 04 Kwietnia 2022, 22:43:42 »
Załącz log.txt.

Offline MattGReen

  • Wiadomości: 12
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #112 dnia: 04 Kwietnia 2022, 22:53:35 »
Dodaje log w załączniku. Przepraszam za format 7z, ale inaczej nie umiałem dodać załącznika (wyskakiwał błąd).


Dobrze zrobiłeś, bo widocznie niespakowany txt nie mieścił się w limicie. Unikaj cytowania poprzedniej wiadomości w całości.
« Ostatnia zmiana: 04 Kwietnia 2022, 22:55:04 wysłana przez matek123 »

Offline jakubg1

  • Deweloper
  • Wiadomości: 1132
  • MaSzyna ma szynę, szyna ma MaSzynę - na kołach.
    • Zobacz profil
  • Otrzymane polubienia: 578
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #113 dnia: 04 Kwietnia 2022, 23:32:45 »
Python Screen: submodel ekran_p not found - Ignoring screen
Dziękujemy za zgłoszenie błędu. Naprawiono w rev 8019

Offline wysek44

  • Wiadomości: 164
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #114 dnia: 04 Kwietnia 2022, 23:54:45 »
W kabinie SU46 wskazówka amperomierza wylatuje poza skalę.

Poprawione rev. 8033. @Stele
« Ostatnia zmiana: 09 Kwietnia 2022, 19:50:46 wysłana przez Stele »
Pozdrawiam

Offline TomaszMK

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 13
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #115 dnia: 05 Kwietnia 2022, 16:23:30 »
Mam problem. Mimo że na scenariuszach takich jak np. bałtyk_euro2012 gdzie tytułowy skład jest zahamowany tylko postojowym, schodzi całe powietrze. Tak jest na wszystkich scenariuszach, zarówno lokomotywy luzem, jak i EZT/SZT, składy wagonowe. AI nie radzi sobie z problemem (tak jak i ja, stosuje wszystkie możliwe opcje luzowania) i wszystko stoi. Istny paraliż kolei.
« Ostatnia zmiana: 05 Kwietnia 2022, 16:25:10 wysłana przez TomaszMK »

Offline Neodokuran

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #116 dnia: 05 Kwietnia 2022, 16:54:29 »
Problemy z wyświetlaniem sieci trakcyjnej przez dym, tak jakby dym miał pierwszeństwo.

Offline SpawaczTIG141

  • Betatester
  • Wiadomości: 209
  • С нами Бог !
    • Zobacz profil
  • Otrzymane polubienia: 216
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #117 dnia: 05 Kwietnia 2022, 17:02:48 »
@Stele kilka postów wcześniej wszystko ładnie wyjaśnił. Proszę przejżeć drugą stronę wątku.


Lepiej podać nr wiadomości albo link. Są różne opcje wyświetlania ilości postów, a także wybór najnowsze na górze.
Matek123
« Ostatnia zmiana: 05 Kwietnia 2022, 17:20:34 wysłana przez matek123 »

Offline klimczok_mk

  • Wiadomości: 1307
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #118 dnia: 05 Kwietnia 2022, 17:50:40 »
Ja mam GTX1050Ti i jestem zadowolony. Jeżdżę od jakiegoś czasu tylko po Wrzosach i mam stabilne 50 fps po załączeniu vSync, bez vSync oczywiście bywa więcej (poza stacjami rośnie czasami dwukrotnie ale wolę mieć ograniczenie do synchronizacji monitora bo wtedy przynajmniej nie działa na 100% i mniej się grzeje).
Pobrałem 22.03, zainstalowałem i działa. Na razie nie zauważyłem poważnych problemów tylko takie w sumie kosmetyczne rzeczy.
  • Po załączeniu baterii nie załącza się buczek i lampki SHP tylko świecą się lampki od styczników liniowych i różnicówka obwodu głównego, którą można oczywiście skasować odblokiem. Wcześniej było inaczej.
  • Podczas jazdy słyszę nowy dźwięk delikatnego stukania. Brzmi to jak stuki na połączeniach szyn. Słychać je częściej przy przejeżdżaniu przez rozjazdy. To jest generalnie OK ale brzmi trochę nienaturalnie bo są to pojedyncze stuki w regularnych odstępach czasu. Tak jakby pojazd miał pojedyncze osie równo rozmieszczone na długości.
No tak to niech teraz każdy kupuje GTxy żeby im symulator prawidłowo działał.
Jak na razie nie otrzymałem odpowiedzi jak prawidłowo wprowadzić wpisy do eu07.ini według instrukcji z linku poniżej:
Winowajcą jest karta AMD, niech wypróbuje ten renderer ANGLE. https://eu07.pl/forum/index.php/topic,33158.msg538375.html#msg538375
oraz czy odpalać na Render ANGLE czy bez (z załączoną opcją Render ANGLE symulator nie uruchamia się).
« Ostatnia zmiana: 05 Kwietnia 2022, 17:55:17 wysłana przez klimczok_mk »

Online Bartek3g

  • Wiadomości: 20
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 22.03 - problemy
« Odpowiedź #119 dnia: 05 Kwietnia 2022, 21:20:40 »
Może to nie tyle problem co zauważony pewien brak, ale nie znalazłem lepszego tematu żeby to zgłosić.
W porównaniu do poprzedniej paczki, w najnowszym wydaniu brak tekstury dla wagonu typu 174A o numerze 2078774-0.