Autor Wątek:  MaSzyna 20.09 - problemy  (Przeczytany 60516 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Maciejokiowski

  • Wiadomości: 46
  • Zaczynam z MaSzynowym ZNTK :-) Zapraszam
    • Zobacz profil
  • Otrzymane polubienia: 13
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #360 dnia: 05 Kwietnia 2021, 21:38:36 »
Ok, dziękuje za pomoc :)

Offline Zigi3OO

  • Wiadomości: 30
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #361 dnia: 10 Kwietnia 2021, 00:42:58 »
Co jak co, ale dotknęło mnie dzisiaj coś niesamowitego jak na Maszynę, widziałem jak dotąd masę przedziwnych błędów ale szczerze powiedziawszy crasha nie pamiętam. ;)

Przejechałem sobie misję ekspresową w Drawinowie dwoma Elfami, wszystko w porządku oprócz tego że trzeba było (tak mi się wydaje, mógł być zbieg okoliczności) rozłączyć na chwilę jednostki żeby dostać Ms2 we Włodowicach oraz oczywiście usunąć skład powrotny w starterze.

Potem spróbowałem dwoma Impulsami — po rozłączeniu jednak miałem za pierwszym razem problem z "widzeniem się" składów, po kilku próbach jakoś chwyciło. Kolejny kłopot wystąpił po zmianie czoła — nie mogłem włączyć świateł, najpierw żadnych, po ponownym sprzęgnięciu tylnych. Spróbowałem więc dla testu odjechać jednym składem i sprzęgnąć się z drugim automatycznie — i wtedy wywaliło symulator. Log i errors w załączniku.

Zauważyłem że starter ma inne domyślne ustawienia dla składania Elfów i Impulsów, zdziwiło mnie to ale zostawiłem tak jak ustawia po kliknięciu w "Auto" w obu przypadkach. Może o to chodzi?

Pozdrawiam!
« Ostatnia zmiana: 10 Kwietnia 2021, 00:46:34 wysłana przez Zigi3OO »

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10045
    • Zobacz profil
  • Otrzymane polubienia: 2570
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #362 dnia: 10 Kwietnia 2021, 01:03:10 »
A spróbuj na nowszym exeku. Było trochę poprawek na to w ostatnich miesiącach. Tylko nie wiem czy wszystkie fizyki z poprzedniej paczki będą kompatybilne, ale do testu nie zawadzi.
Które flagi sprzęgów inaczej ustawia? Któryś mógł mieć poszamaniony dozwolony mostek, ale chyba to wyprostowaliśmy w między czasie.
Manewry są okodowane na wyświetlenie tarczy po przyjęciu komendy odpięcia. W sumie nie sprawdzałem nigdy zachowania na ezt, ale może tak być, że będzie czekać na rozłączenie.
Mój kanał youtube

Offline Maciejokiowski

  • Wiadomości: 46
  • Zaczynam z MaSzynowym ZNTK :-) Zapraszam
    • Zobacz profil
  • Otrzymane polubienia: 13
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #363 dnia: 10 Kwietnia 2021, 15:26:09 »
Mam problem z odhamowaniem składu na L053 południe na ET22-1175. Gdy podczepiam się do składu nie mogę go odhamować.

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10045
    • Zobacz profil
  • Otrzymane polubienia: 2570
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #364 dnia: 10 Kwietnia 2021, 15:30:27 »
Zrób screenshota panelu debug(F12) zakładka vehicle z wyświetloną lokomotywą i ostatnim wagonem po wykonaniu wszystkich czynności luzowania składu.
Mój kanał youtube

Offline Maciejokiowski

  • Wiadomości: 46
  • Zaczynam z MaSzynowym ZNTK :-) Zapraszam
    • Zobacz profil
  • Otrzymane polubienia: 13
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #365 dnia: 10 Kwietnia 2021, 15:44:19 »
Odpaliłem jeszcze raz i wszystko działa:-)

Offline Zigi3OO

  • Wiadomości: 30
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #366 dnia: 12 Kwietnia 2021, 18:40:03 »
A spróbuj na nowszym exeku. Było trochę poprawek na to w ostatnich miesiącach. Tylko nie wiem czy wszystkie fizyki z poprzedniej paczki będą kompatybilne, ale do testu nie zawadzi.
Które flagi sprzęgów inaczej ustawia? Któryś mógł mieć poszamaniony dozwolony mostek, ale chyba to wyprostowaliśmy w między czasie.
Manewry są okodowane na wyświetlenie tarczy po przyjęciu komendy odpięcia. W sumie nie sprawdzałem nigdy zachowania na ezt, ale może tak być, że będzie czekać na rozłączenie.

Okej, uruchamiam symulator z załącznika w pierwszym poście z tematu exe (eu07-x64_210408), próbujemy, w edit wrzucę wynik. Wszystko robię tak jak ostatnio.



Różnica między automatycznymi flagami sprzęgów w przejściu między składami (w przejściach między członami jest tak samo, wszystko zaznaczone):
Elf: mechaniczne, hamulec, ukrotnienie, przejście, 8atm.
Impuls: mechaniczne, hamulec, ukrotnienie, 8atm.

Wyniki
Dokładnie takie same jak wcześniej, oprócz tego że tu mi się ani razu nie udało ponownie połączyć składów. Kilka razy spróbowałem je rozpinać i spinać (ins i del) ale nigdy się w tym pocałunku jakoś nie zgrały, przy bardziej zdecydowanej próbie (najazdem) jasno dały sobie do zrozumienia że nic z tego nie będzie (crash). Materiały w załączniku.

Oczywiście ustawienia sprzęgów domyślne, nie te z Elfa.

Uwagi:
1. Dopiero teraz zauważyłem że jest w kabinie guzik od odpinania >facepalm<, nie skorzystałem z niego tylko na bezczela ręcznie rozłączyłem przy głowicach deletem. No ale w sumie na Elfie też tak robiłem i działało...
2. Coś jest na pewno nie tak z maszyną stanów tempomatu — czasem mimo że jest wyłączony i jest zgaszona kontrolka na ekranie to nie da się go włączyć — nie zbadałem tego jeszcze dokładnie ale to będzie coś w stylu że np. jak się go wyłączy z nastawnikiem na zero albo minus to nie będzie się dało włączyć z nastawnikiem na plusie.
3. Na nowym exe nie działał wyświetlacz radia.

Errors raczej nieważne bo godzina modyfikacji jest z 20 minut przed crashem.
« Ostatnia zmiana: 12 Kwietnia 2021, 19:54:22 wysłana przez Zigi3OO »

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10045
    • Zobacz profil
  • Otrzymane polubienia: 2570
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #367 dnia: 12 Kwietnia 2021, 18:47:02 »
Byłem przekonany, że już to kiedyś ustawiałem, ale istotnie nie było. Zabroniłem mostka między jednostkami.
Mój kanał youtube

Offline Zigi3OO

  • Wiadomości: 30
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #368 dnia: 12 Kwietnia 2021, 22:19:39 »
To dorzucę kolejne jak już znalazłem: w 6Dg wyłącza się oświetlenie jak jest pod nią sprzęgnięty tabor. Niestety wyłącza się strona przeciwna do zadanego kierunku a nie ta, po której są wagony. Czyli jak pcha skład w czasie manewrów to niemożliwe jest poprawne jej oświetlenie.

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10045
    • Zobacz profil
  • Otrzymane polubienia: 2570
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #369 dnia: 12 Kwietnia 2021, 22:51:56 »
Byłem przekonany, że to jest na podstawie stanu sprzęgu, ale istotnie jest problem przy pchaniu. Jak zmienisz pulpit na zgodny z kierunkiem i ustawisz nawrotnik do przodu, to zapala światełko na końcu, więc jednak musi wykrywać wagony. Niech wisi na trackerze, bo nie ogarnę tego po nocy.
Impuls działa dobrze, gdy się go łączy i rozpina tymi samymi czołami. Zawiesza się po zmianie kolejności zespołów. Wystarczy wstawić się na TD, rozpiąć i zrobić oblot. Nie patrzyłem czy jeśli wyłączy się stacjonarną jednostkę, to sprawuje się to lepiej.
« Ostatnia zmiana: 12 Kwietnia 2021, 23:32:42 wysłana przez Stele »
Mój kanał youtube

Offline Maciejokiowski

  • Wiadomości: 46
  • Zaczynam z MaSzynowym ZNTK :-) Zapraszam
    • Zobacz profil
  • Otrzymane polubienia: 13
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #370 dnia: 19 Kwietnia 2021, 11:47:55 »
Mam problem taki że:
Tem2-304 Ma normalnie ikonkę jest w Starterze ale gdy ją odpalam na np: na TD to pokazuje mi błąd a lokomotywy nie ma. Problem jest w tym że nie ma tekstury w Skinach w pliku Tem2u w dynamic PKP.  Można by było prosić o podesłanie tekstury TEM2-304 ??

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10045
    • Zobacz profil
  • Otrzymane polubienia: 2570
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #371 dnia: 19 Kwietnia 2021, 14:06:40 »
A jak to ma się do 20.09, skoro wariant wyszedł z 2 miesiące temu? Jak nie umiesz sztukować, to czekaj na całościówkę.
Mój kanał youtube

Offline Maciejokiowski

  • Wiadomości: 46
  • Zaczynam z MaSzynowym ZNTK :-) Zapraszam
    • Zobacz profil
  • Otrzymane polubienia: 13
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #372 dnia: 24 Kwietnia 2021, 11:42:50 »
Dziś w MaSzynie zdarzył mi się błąd w scenariuszu Całkowo Lotos gdy wjeżdżam do Całkowa normalnie wjazd jest na S1 ale gdy ostatnio robiłem ten scenariusz wjazd był podany a gdy minąłem rozjazdy to wjechała mi w skład 6dg a potem zniknęła. Skład się wykoleił i wywaliło mnie do Startera.

Offline Adrianpolska09

  • Wiadomości: 39
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #373 dnia: 24 Kwietnia 2021, 11:47:02 »
Załącz log.   :)

Offline Maciejokiowski

  • Wiadomości: 46
  • Zaczynam z MaSzynowym ZNTK :-) Zapraszam
    • Zobacz profil
  • Otrzymane polubienia: 13
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #374 dnia: 24 Kwietnia 2021, 11:50:52 »

Nie mogę go znaleźć :-(
« Ostatnia zmiana: 24 Kwietnia 2021, 11:52:07 wysłana przez Maciejokiowski »

Offline Adrianpolska09

  • Wiadomości: 39
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #375 dnia: 24 Kwietnia 2021, 11:54:34 »
Log jest w głównym folderze gry.

Offline Maciejokiowski

  • Wiadomości: 46
  • Zaczynam z MaSzynowym ZNTK :-) Zapraszam
    • Zobacz profil
  • Otrzymane polubienia: 13
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #376 dnia: 24 Kwietnia 2021, 15:08:21 »
Przepraszam że tak późno...

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10045
    • Zobacz profil
  • Otrzymane polubienia: 2570
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #377 dnia: 24 Kwietnia 2021, 15:21:07 »
Hm W tym logu nie ma nic o zderzeniach czy wykolejeniach.
Mój kanał youtube

Offline Adrianpolska09

  • Wiadomości: 39
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #378 dnia: 24 Kwietnia 2021, 17:24:36 »
Witam, grałem dziś w Maszynę na scenariuszu l053 południe pociągiem regio z Dębicy do Rudawy i z powrotem. Gdy dojechałem do rudawy miałem podany semafor ale rozkładu jazdy nie dostałem.

« Ostatnia zmiana: 24 Kwietnia 2021, 19:25:44 wysłana przez matek123 »

Offline Kolej w Polsce

  • Deweloper
  • Wiadomości: 401
  • Potrzymaj mi piwo
    • Zobacz profil
    • pornhub.com
  • Otrzymane polubienia: 535
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #379 dnia: 28 Kwietnia 2021, 18:23:57 »
W kabinie SM03/SM04 model koła zmiany biegów wchodzi w 4D (płaszczyzny przenikają przez siebie). Testowane na E3D z Paczki.
Słupy Robię.
Lista projektów KejWuPe(głównie słupky)

Ugułem śmiszny deweloper XDD

Offline Adrianpolska09

  • Wiadomości: 39
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #380 dnia: 28 Kwietnia 2021, 20:40:01 »
Ja mam normalnie.  :|


Na przyszłość unikaj białych marginesów.
« Ostatnia zmiana: 28 Kwietnia 2021, 21:07:12 wysłana przez matek123 »

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10045
    • Zobacz profil
  • Otrzymane polubienia: 2570
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #381 dnia: 28 Kwietnia 2021, 22:50:32 »
Ktoś ustawił koło jako półprzezroczyste, przez co sortowanie głupiało. Matek poprawił.
Mój kanał youtube