Autor Wątek:  MaSzyna 20.09 - problemy  (Przeczytany 68547 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline NeZatY

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #330 dnia: 16 Stycznia 2021, 19:38:04 »
Tam powinna być taka kolejność: cyferblat>podświetlenie cyferblatu>szkło>podświetlenie pulpitu. Wygląda jakby z wyświetlaniem szkiełka coś było nie tak, ale szkiełko powinno zakrywać wskazówki, a tu wystają.

Jestem zielony w tym temacie, jak sprawdzić tą kolejność?

Offline NeZatY

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #331 dnia: 16 Stycznia 2021, 19:53:05 »
Tam powinna być taka kolejność: cyferblat>podświetlenie cyferblatu>szkło>podświetlenie pulpitu. Wygląda jakby z wyświetlaniem szkiełka coś było nie tak, ale szkiełko powinno zakrywać wskazówki, a tu wystają.
Wstawie pliki errors i log może tu coś będzie.

Następnym razem edytuj wiadomość, zamiast pisać kolejny post.
Benek
« Ostatnia zmiana: 17 Stycznia 2021, 17:15:51 wysłana przez Benek »

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2608
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #332 dnia: 16 Stycznia 2021, 20:07:17 »
Nie. Muszę sobie wyekstrahować binarkę i dokładnie obadać problem. Pozamieniać sortowanie w modelu. Wygenerować nową binarkę. I tak do skutku. :/
Mój kanał youtube

Offline QGforcing

  • Wiadomości: 64
    • Zobacz profil
  • Otrzymane polubienia: 26
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #333 dnia: 19 Stycznia 2021, 17:40:10 »
Nie wiem jak na innych scenariuszach, ale na l053_poludnie z domyślną EU06-18 nie zmieniając konia dostaję rozkład dla 323664 po podpięciu do składu, a po zmianie na ET42, ET41 mimo kilku prób rozkładu nie dostałem ani razu. Sprobówałem zmienić loka na ET22 i na nim rozkład dostałem. Exe tmj 201020, na paczkowym jest tak samo.

Offline Joachimowicz

  • Wiadomości: 1700
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1946
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #334 dnia: 19 Stycznia 2021, 17:47:27 »
Zaktualizuj exe. Była na to łatka.
| Z maszyną od 20 Kwietnia 2010! |

Offline Zdzisław

  • Wiadomości: 15
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #335 dnia: 13 Lutego 2021, 16:26:58 »
Witam. Chciałem poinformować o problemie z paczką 20.09. Ja i moja siostra mamy laptopy marki hp i obydwa odpowiadają wymaganiom systemowym. Problem polega na tym, że gdy instaluję paczkę wszystko przebiega poprawnie, z rozgrywką też nie ma większych problemów lecz nie ma dymu, mimo że częstotliwość jest ustawiona na bardzo dużą. Ponadto nie ma w ogóle lokomotyw serii 754. Mój tata mający ode mnie 4 razy słabszy laptop marki lenovo ma i dym i lokomotywy 754. Nie mam pojęcia na czym polega problem gdyż i tu i tu paczka była instalowana poprawnie do pustego folderu na pulpicie. Podejrzewam o całe zajście antywirusa Avast, lecz mimo wszystko proszę o pomoc.

Offline Hubertnator23

  • Deweloper
  • Wiadomości: 661
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 416
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #336 dnia: 13 Lutego 2021, 16:28:55 »
Ile miałeś miejsca wolnego podczas instalacji? Twój problem to chyba niepełna instalacja. Potrzeba jest min. 25-30GB.
Nie mam Avasta, ale słyszałem że jest nadgorliwy, najlepiej wyłącz go podczas instalacji.

Offline Zdzisław

  • Wiadomości: 15
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #337 dnia: 13 Lutego 2021, 16:38:02 »
Miejsca mam powyżej 50gb. Spróbuje bez Avasta. Dziękuję za pomoc. Miłego wieczoru.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2608
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #338 dnia: 13 Lutego 2021, 16:42:57 »
Tam nad ilością dymu jest jeszcze checkbox z wyłącznikiem. Nie tknąłeś przypadkiem? Log z uruchomienia diesla na td poproszę.
754 nie ma kabiny, to jakbyś używał Rainsteda, ci ją ukryje. Pliki pojazdu fizycznie w dynamic/cd/ masz?
Mój kanał youtube

Offline Zdzisław

  • Wiadomości: 15
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #339 dnia: 13 Lutego 2021, 18:18:16 »
Nie tknąłem. A używam startera od was tego z SZ w logo i tak jak pisałem poprzednio mój tata ma taki sam starter i jest.

Offline Joachimowicz

  • Wiadomości: 1700
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1946
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #340 dnia: 13 Lutego 2021, 18:23:03 »
To jeszcze sprawdź czy masz folder 754_v1 w dynamic\cd, a jeśli tak, to zrób screena jego zawartości i dodaj tutaj na forum jako załącznik.

Uruchom spalinówkę, w której nie widać dymu a następnie plik log.txt, który wygeneruje się w głównym folderze maszyny, dodaj tutaj na forum w formie załącznika.
| Z maszyną od 20 Kwietnia 2010! |

Offline Zdzisław

  • Wiadomości: 15
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #341 dnia: 13 Lutego 2021, 18:38:13 »
Póki co instaluję paczkę od nowa jak dalej będą problemy to od razu powiadomię i zrobię to co mówisz.

Offline Zdzisław

  • Wiadomości: 15
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #342 dnia: 13 Lutego 2021, 19:14:06 »
Problem występuje dalej a to pliki, o które prosiłeś.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2608
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #343 dnia: 13 Lutego 2021, 20:44:54 »
Brakuje pliku textures.txt tego wozu, na podstawie którego starter czyta konfiguracje. W logu jeszcze wypisało brak Failed to open file "data/load_weights.txt". Oba są normalnie w archiwum Maszyny 20.09 i ich brak jest bardzo dziwny. Jakby coś skasowało txtki. W innych katalogach pojazdów ich textures.txt są?
Mój kanał youtube

Offline brytan13

  • Wiadomości: 49
  • Zawsze jest dobrze, tak musi być.
    • Zobacz profil
  • Otrzymane polubienia: 8
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #344 dnia: 14 Lutego 2021, 02:27:16 »
AVASTA za ryj i do kosza, on sam w sobie jest wirusem :)
Pozdrawiam,
                   Piotr1szy Nerwowy:):).

Offline Zdzisław

  • Wiadomości: 15
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #345 dnia: 14 Lutego 2021, 17:26:04 »
Są. Dołącze screena jak to wygląda w przypadku 6dg.

Offline Zdzisław

  • Wiadomości: 15
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #346 dnia: 14 Lutego 2021, 17:28:19 »
A plik textures.txt w 6dg w środku wygląda tak.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2608
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #347 dnia: 14 Lutego 2021, 17:35:35 »
Jak tylko te dwa pliki zjadło, to się zaloguj na https://wiki.eu07.pl/websvn/ i sobie dosztukuj. Ale bardzo dziwne, dlaczego akurat je zjadło.
Mój kanał youtube

Offline Zdzisław

  • Wiadomości: 15
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #348 dnia: 14 Lutego 2021, 19:03:57 »
Możliwe, że to avast bo mi wyskoczyło, że plik aria2-c chce coś tam usunąć spróbuje bez avasta pobrać i o skutkach od razu poinformuje.

Offline Zdzisław

  • Wiadomości: 15
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #349 dnia: 15 Lutego 2021, 20:23:13 »
Misja zakończona pomyślnie! Okazało się, że powodem całej sytuacji był avast. Dziękuje wszystkim użytkownikom za pomoc. Wszystko działa jak należy wszystkie pojazdy są, dym jest. Jeszcze raz dziękuje wszystkim za pomoc i życzę miłej pory dnia lub nocy w zależności kiedy to czytacie ;) Pozdrawiam

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2608
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #350 dnia: 15 Lutego 2021, 21:33:31 »
W sumie dym też jest konfigurowany txtkami z folderu data, to przyczyna mogła być taka sama. :)
Mój kanał youtube

Offline Maciejokiowski

  • Wiadomości: 76
  • zdjęcia robie
    • Zobacz profil
  • Otrzymane polubienia: 72
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #351 dnia: 02 Marca 2021, 10:24:19 »
 Mam problem z symulatorem. Kiedy chcę usiąść na fotelu maszynisty, zwykle klikałem prawy przycisk myszy, a teraz kiedy go klikam nic się nie dzieje.  W ustawieniach nic nie zmieniałem. Podobnie jest z nastawnikiem, zwykle podczas kręcenia scroll'a nastawnik zmieniał położenie a teraz nic się nie dzieje. Nie wiem gdzie leży problem. Czy mógłbym prosić o pomoc ?

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2608
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #352 dnia: 02 Marca 2021, 10:37:41 »
Centrowanie kamery ppm nie działa w trybie klikania guzików kursorem. W trybie obrotu kamery powinno. Scroll powinien działać zawsze. Przejrzyj ten wątek, z poprzedniej paczki i luźne tematy. Była jedna osoba z takim samym problemem kiedyś, tylko nie pamiętam o co chodziło w końcu.
Mój kanał youtube

Offline Maciejokiowski

  • Wiadomości: 76
  • zdjęcia robie
    • Zobacz profil
  • Otrzymane polubienia: 72
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #353 dnia: 02 Marca 2021, 13:07:25 »
Dziękuje :D

Offline QGforcing

  • Wiadomości: 64
    • Zobacz profil
  • Otrzymane polubienia: 26
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #354 dnia: 09 Marca 2021, 22:55:36 »
L053_noc, SM42-2648 w Dębicy Towarowej zatrzymuje się, urywa, ma podany manewr i zamiast jechać po dodatkowy wagon to stoi w miejscu oświetlona pociągowo w kierunku urwanego składu. Na L053_poranek była podobna sytuacja, żółta stonka z podanym manewrem w Sandomierzu też nie chciała jechać. Exe 210305 tmj.

Offline Maciejokiowski

  • Wiadomości: 76
  • zdjęcia robie
    • Zobacz profil
  • Otrzymane polubienia: 72
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #355 dnia: 05 Kwietnia 2021, 20:44:55 »
Mam problem w wypakowaniu tekstury. Plik z lokomotywą opuszczam na folderze Tem2U ( Pobieram TEM2-304 z repo ) Robię wszystko jak zawsze ale tutaj coś nie działa. Nie mogę otworzyć folderu z plikami, a w starterze tekstury lokomotywy niema. Mógłbym poprosić o pomoc><?
« Ostatnia zmiana: 05 Kwietnia 2021, 21:26:14 wysłana przez Stele »

Offline Hubertnator23

  • Deweloper
  • Wiadomości: 661
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 416
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #356 dnia: 05 Kwietnia 2021, 20:47:02 »
Musisz wkleić wpis pojazdu
Cytuj
TEM2-304.mat=TEM2U_led_fv4a,TEM2U,TEM2-304//v2,TEM2-304,GTC,Poznañ,03.08.2015,REMKOL_Kostrzyn,fuji8,elektrykpkp

do pliku dynamic/pkp/tem2u_v2/textures.txt

Offline Maciejokiowski

  • Wiadomości: 76
  • zdjęcia robie
    • Zobacz profil
  • Otrzymane polubienia: 72
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #357 dnia: 05 Kwietnia 2021, 21:02:15 »
Nie mogę włożyć pliku do textures.txt. Nie wiem dla><czego.
« Ostatnia zmiana: 05 Kwietnia 2021, 21:26:47 wysłana przez Stele »

Offline MasterYoda

  • Zasłużony dla Symulatora
  • Wiadomości: 839
  • Mistrz ściemy, Pan Andrzej.
    • Zobacz profil
  • Otrzymane polubienia: 71
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #358 dnia: 05 Kwietnia 2021, 21:22:10 »
Nie mogę włożyć pliku do textures.txt. Nie wiem dla czego

Jak chcesz wkładać plik do pliku?
Panie Darku, my też możemy prosić?

Offline k. wojak

  • Wiadomości: 154
  • Wojak
    • Zobacz profil
    • Kanał Youtube
  • Otrzymane polubienia: 74
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #359 dnia: 05 Kwietnia 2021, 21:29:03 »
Nie mogę włożyć pliku do textures.txt. Nie wiem dla czego
Jakiego pliku? Masz po prostu wkleić do tego pliku linijkę tekstu, którą wrzucił Ci w formie cytatu @Hubertnator23.
POLREGIO S.A. Zakład Zachodniopomorski