Autor Wątek:  MaSzyna 20.09 - problemy  (Przeczytany 69708 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline QGforcing

  • Wiadomości: 64
    • Zobacz profil
  • Otrzymane polubienia: 26
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #30 dnia: 17 Września 2020, 22:26:52 »
Zauważyłem, że występuje to wtedy, kiedy pojazd jest wstawiony daleko od końca peronu ( prawdopodobnie za daleko od W4) i w rozkładzie cały czas stacja początkowa jest podświetlona na czerwono. Dopiero gdy podjedziemy kawałek do przodu, stacja podświetla się na żółto/zielono i po chwili dostajemy sygnał od kierownika. Taka sytuacja przykładowo występuje na bałtyk_skm1 misja nr 1 na pociągu 55321, jak nie podjedzie się do przodu to komendy nie będzie. Tak też było na wersji 20_04. @MishutkAviation też napisał o ważnej rzeczy, bo sygnał odjazdu dla pociągu 55321 jest podawany na 7. kanale, a Bałtyk Główny ma wpisane R2 i R7, jak ustawi się radio na 2. kanał to komendy nie usłyszymy z tego co zaobserwowałem. Dla kogoś może być to mylące.
« Ostatnia zmiana: 17 Września 2020, 22:49:09 wysłana przez QGforcing »

Offline Joachimowicz

  • ZbanowanyZbanowany
  • Wiadomości: 1701
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1950
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #31 dnia: 17 Września 2020, 22:33:33 »
W takim razie sugeruję poczekać aż skończy się wymiana pasażerów, wybije godzina odjazdu i wtedy oczekiwać sygnału od kierownika.
| Z maszyną od 20 Kwietnia 2010! |

Offline KAndrzej43454

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #32 dnia: 17 Września 2020, 23:12:42 »
"EU07.EXE UNKNOWN
Failed to open file "eu07.ini"
Bad file: failed do locate texture file "fx/lightglare"
Bad file: failed do locate texture file "fx/sun"
Bad file: failed do locate texture file "fx/moon"
Bad file: failed do locate texture file "fx/smoke"
Bad file: failed do locate texture file "fx/headlights"
Bad file: failed do locate texture file "invalid"
Failed to open file "data/load_weights.txt"
Failed to open file "data/sound_overrides.txt"
Bad file: failed do locate texture file "logo"
Failed to open file "scenery/td.scn"
Podczas próby włączenia EU07 (pliku w folderach z grą), także niemoge znaleźć pliku Startera


Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2610
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #33 dnia: 17 Września 2020, 23:17:07 »
Ewidentnie niepełna instalacją. Wywal i od nowa. Upewnij się, że masz dość miejsca na dysku i uprawnienia do zapisu w wybranym katalogu.
Mój kanał youtube

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2349
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #34 dnia: 18 Września 2020, 01:29:32 »
Zauważyłem, że występuje to wtedy, kiedy pojazd jest wstawiony daleko od końca peronu ( prawdopodobnie za daleko od W4) i w rozkładzie cały czas stacja początkowa jest podświetlona na czerwono. Dopiero gdy podjedziemy kawałek do przodu, stacja podświetla się na żółto/zielono i po chwili dostajemy sygnał od kierownika. Taka sytuacja przykładowo występuje na bałtyk_skm1 misja nr 1 na pociągu 55321, jak nie podjedzie się do przodu to komendy nie będzie.
Nie ma potrzeby takiego podjezdzania, czerwony kolor podswietlenia oznacza ze ma nastapic wymiana pasazerska i rzeczonym pasazerom trzeba odblokowac drzwi. Kolor zolty to zakonczona wymiana i oczekiwanie na godzine odjazdu, kolor zielony to pojazd formalnie gotow do jazdy, ale tu uwaga bo sygnal od kierownika nadawany jest dopiero po otrzymaniu zezwolenia na jazde, co akurat w scenariuszu Baltyk SKM1 moze nastapic z parominutowym opoznieniem.

Sygnal odjazdu nadawany przez radio w sytuacji gdy dana stacja ma podany w rozkladzie wiecej niz jeden kanal radia transmitowany jest z reguly:
-- na kanale roznym od dotychczasowego, tzn jesli np przed stacja uzywany byl kanal 2 a stacja ma w rozkladzie wymienione kanaly 2 i 5, symulator przelacza komunikacje na kanal 5
-- na ostatnim wymienionym kanale, jesli jest to pierwsza stacja

do pewnego stopnia jest to prowizorka, wprowadzona przed oskryptowaniem na sceneriach wskaznikow W28. Docelowo zostanie wyprostowana.

Offline mk_zamosc

  • Wiadomości: 28
    • Zobacz profil
    • Mój kanał:YT/Kolej Roztocze/mk_zamosc/
  • Otrzymane polubienia: 3
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #35 dnia: 18 Września 2020, 03:00:50 »
Witam. :)
Po modyfikacji składu oraz zaznaczeniu w obsłudze ''Pasażer'' niestety kombinacja klawiszy home / end powoduje zamknięcie Symulatora.
Zaznaczając, np. pierwszy wagon za lokomotywą, którym chcę jechać po załadowaniu scenerii ''znajduję się'' w przedostatnim, lub ostatnim wagonie.
W Rainsted nie było żadnego problemu z przemieszczaniem się po składzie.
Pozdrawiam.
Procesor:AMD A6-9225 RADEON R4, 5 COMPUTE CORES 2C+3G 2.60 GHz
Zainstalowana pamięć RAM: 4,00 GB (dostępne: 3,89 GB)

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2349
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #36 dnia: 18 Września 2020, 03:41:03 »
Critical error, memory allocation failure: bad allocation
Ostatnia linijka logu sugeruje ze w komputerze skonczyla sie pamiec dostepna dla symulatora.

Offline mk_zamosc

  • Wiadomości: 28
    • Zobacz profil
    • Mój kanał:YT/Kolej Roztocze/mk_zamosc/
  • Otrzymane polubienia: 3
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #37 dnia: 18 Września 2020, 03:52:50 »
Dzięki.
« Ostatnia zmiana: 18 Września 2020, 07:12:57 wysłana przez matek123 »
Procesor:AMD A6-9225 RADEON R4, 5 COMPUTE CORES 2C+3G 2.60 GHz
Zainstalowana pamięć RAM: 4,00 GB (dostępne: 3,89 GB)

Offline Union Pacific

  • Wiadomości: 30
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #38 dnia: 18 Września 2020, 06:30:50 »
Trzy razy instalowalem za kazdym razem do innego "czystego" folderu. Nie ma pojazdow w magazynie i nie dziala przycisk start.
Intel Core i7-7700HQ (2.8 GHz, up to 3.8 GHz, 6 MB cache, 4 cores) Kaby Lake Processor + NVIDIA GeForce GTX 1050 (4 GB GDDR5 dedicated) ,  32GB System Memory

Online matek123

  • Moderator
  • Wiadomości: 6109
    • Zobacz profil
  • Otrzymane polubienia: 2082
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #39 dnia: 18 Września 2020, 07:14:16 »
@Union Pacific: ile wolnego miejsca na dysku? Ile waży rozpakowana paczka?
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline QGforcing

  • Wiadomości: 64
    • Zobacz profil
  • Otrzymane polubienia: 26
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #40 dnia: 18 Września 2020, 08:07:38 »
Cytuj
Nie ma potrzeby takiego podjezdzania, czerwony kolor podswietlenia oznacza ze ma nastapic wymiana pasazerska i rzeczonym pasazerom trzeba odblokowac drzwi. Kolor zolty to zakonczona wymiana i oczekiwanie na godzine odjazdu, kolor zielony to pojazd formalnie gotow do jazdy, ale tu uwaga bo sygnal od kierownika nadawany jest dopiero po otrzymaniu zezwolenia na jazde, co akurat w scenariuszu Baltyk SKM1 moze nastapic z parominutowym opoznieniem.

Sprawdziłem co robię źle, bo teraz byłem pewien, że to ja robię gdzieś błąd i szybko go znalazłem - otwierałem drzwi tylko z lewej strony patrząc od pozycji maszynisty, dlatego nie wyłapywało wsiadania pasażerów. Z kabiny widać nasz pociąg na wyświetlaczu peronowym po lewej, a kompletnie zapomniałem o peronie po prawej stronie, a to właśnie prawa strona aktywuje wsiadanie pasażerów. Może ktoś robił tak samo jak ja to niech wie. :P
« Ostatnia zmiana: 18 Września 2020, 08:09:01 wysłana przez QGforcing »

Offline Pitek

  • Zasłużony dla Symulatora
  • Wiadomości: 294
    • Zobacz profil
    • [YT] Pitkowa Kolej
  • Otrzymane polubienia: 302
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #41 dnia: 18 Września 2020, 08:54:20 »
Puściłem do Patryka maila z rzeczami wyłapanymi w Impulsie. Zdaję sobie sprawę, że większość to duże ograniczenia MaSzyny, ale ew. w przyszłym tygodniu nagram jakiś filmik z Impulsa, co jak tam działa i może małymi kroczkami uda się odwzorować dokładniej niektóre tematy.

Offline hubo221

  • Wiadomości: 174
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #42 dnia: 18 Września 2020, 12:34:21 »
Taki problem (może nawet nie problem) bardziej kosmetyczny.
Czy te gadania SIP mogły być cichsze? Rozumiem - efekt wow i w ogóle. Ale z tego co pamiętam, a dane mi było jeździć w Elfie swego czasu, gadania SIP w ogóle nie słychać w kabinie przy zamkniętych drzwiach i wyciu za plecami wentylatorów/falowników. W Impulsie pewnie podobnie. No jeszcze w kiblach jestem skłonny uwierzyć w to, że trochę słychać, bo nie mamy na plecami i nad głową urządzeń. Trochę mniej przy kiblach z przedsionkiem służbowym.
Teraz słychać te zapowiedzi jakbyśmy prowadzili autobus.

Offline MaciejZ

  • Wiadomości: 344
  • Latamy by ratować ;) Pozdro z góry!
    • Zobacz profil
  • Otrzymane polubienia: 69
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #43 dnia: 18 Września 2020, 13:02:45 »
Dopisałbym jeszcze do posta kolegi @hubo221 dźwięki otoczenia i odgłosów wsiadających pasażerów. Na słuchawkach dźwięki ptaków świdrują mózg, a przycinające dźwięki pasażerów wchodzących do pociągu nie brzmią najlepiej.

Offline hubo221

  • Wiadomości: 174
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #44 dnia: 18 Września 2020, 13:08:52 »
O propo. Jak się nazywa ten plik dźwiękowy z dźwiękiem tego wsiadania, walenia po poręczy i "tu jest wolne" czy coś w tym stylu? Chętnie bym tego się pozbył.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2610
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #45 dnia: 18 Września 2020, 13:31:14 »
Do ptaszków jest suwaczek balansu audio w panelu F12. No i jest kilkukrotnie ciszej, niż w 20.04, więc dziwi mnie narzekanie.
Dźwięki przeładunku to load/unload zdefiniowane w mmd danego pojazdu. Nie tykaj sampli, tylko wywal sobie wpisy.
Mój kanał youtube

Offline blakk

  • Wiadomości: 36
    • Zobacz profil
  • Otrzymane polubienia: 18
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #46 dnia: 18 Września 2020, 13:38:46 »
W "starym" trybie renderowania nie włącza się podświetlenie manometrów w Impulsie.

Offline KAndrzej43454

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #47 dnia: 18 Września 2020, 14:32:56 »
Ewidentnie niepełna instalacją. Wywal i od nowa. Upewnij się, że masz dość miejsca na dysku i uprawnienia do zapisu w wybranym katalogu.
Reinstall i wszystko działa

Offline zaopatrzony

  • Wiadomości: 44
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #48 dnia: 18 Września 2020, 15:16:40 »
Od najnowszej wersji maszyna nie łapie myszki za dobrze. W sensie w trybie bez altu (kursora) działa tylko rozglądanie się w kabinie. Przybliżanie, przywracanie do domyślnego widoku, operacje nastawnikiem niestety nie działa. 

W "starym" trybie renderowania nie włącza się podświetlenie manometrów w Impulsie.

To już wiem czemu mi nie działało podświetlenie manometrów.
« Ostatnia zmiana: 18 Września 2020, 15:23:26 wysłana przez zaopatrzony »
Pamiętaj!!! Nadzieja umiera ostatnia!!! :)

                                                 Filip W.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2610
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #49 dnia: 18 Września 2020, 15:41:55 »
W r. 6318 pozmieniałem kolejność obiektów z alfa blenderm na manometrach. Wydaje mi się, że nawet na uproszczonym jest ok. Pamiętajcie o pobraniu zależności przy rekompilacji e3d!
Mój kanał youtube

Offline Pelikan

  • Wiadomości: 6
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #50 dnia: 18 Września 2020, 16:38:05 »
Czy w sceneriach quark i zwierzyniec powinny być jakies wyraźne wizualne zmiany?  Bo po przejrzeniu otoczenie i scenariusze te same, a w wymienionych zmianach pisano o najnowszych wersjach tych scenerii.

Offline pawelek2011

  • Wiadomości: 32
  • EN57 to złom
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #51 dnia: 18 Września 2020, 16:58:47 »
Witam, odświeżę temat o zacinaniu symulatora, a mianowicie po zmienieniu skalowania tekstur na 1024 również zacina po pokonaniu np. połowy trasy. Dziękuję za pomoc.
"miłośnicy kolei szanują zdanie wszystkich"
miłośnicy kolei kiedy ktoś mówi że en57 to złom: 🤬🤬🤬🤬🤬

Offline Miłosz Dorsz

  • Administrator
  • Wiadomości: 1383
    • Zobacz profil
  • Otrzymane polubienia: 3537
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #52 dnia: 18 Września 2020, 17:08:35 »
Witam, ja z kolei odświeżę temat czytania ze zrozumieniem, którego chyba brak u kolegi. Wyraźnie jest napisane że na tym sprzęcie nie pograsz płynnie.
@Hubertnator23
Procesor: i3 2.20 GHz x64
Karta graficzna UHD 620
Podana na tacy przyczyna zacinania nawet przy najniższych ustawieniach.
Karta graficzna UHD 620
Zintegrowana.

Tu tkwi problem. W opcjach graficznych w starterze daj skalowanie tekstur na 1024 i multisampling na 1, i usuń cienie. Ogólnie wszystko w graficznych opcjach da na minimum.

Albo kup nową kartę graficzną, bo ona jest dużo poniżej minimalnych wymagań.
Projekty skończone i potencjalnie przyszłe: KLIK

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2349
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #53 dnia: 18 Września 2020, 17:15:58 »
Od najnowszej wersji maszyna nie łapie myszki za dobrze. W sensie w trybie bez altu (kursora) działa tylko rozglądanie się w kabinie. Przybliżanie, przywracanie do domyślnego widoku, operacje nastawnikiem niestety nie działa. 
Obawiam sie ze nic pod tym katem nie bylo w symulatorze zmieniane i "u mnie dziala" tak jak poprzednio ;/

Offline Turbokibel

  • Zasłużony dla Symulatora
  • Wiadomości: 1598
    • Zobacz profil
  • Otrzymane polubienia: 1293
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #54 dnia: 18 Września 2020, 17:17:34 »
U mnie również wszystko działa.
Otrzymałem permanentnego bana na 6h xD

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2610
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #55 dnia: 18 Września 2020, 17:19:14 »
Czy w sceneriach quark i zwierzyniec powinny być jakies wyraźne wizualne zmiany?  Bo po przejrzeniu otoczenie i scenariusze te same, a w wymienionych zmianach pisano o najnowszych wersjach tych scenerii.
Więcej zwierzyńca doklejone do Quarka. Zmienione przebiegi większości osobówek, uwzględniając nowe stacje.
Mój kanał youtube

Offline pawelek2011

  • Wiadomości: 32
  • EN57 to złom
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #56 dnia: 18 Września 2020, 17:56:12 »
@Miłosz Dorsz To mam już naprawdę jechać po tą kartę lub komputer? W planach mam kupno nowego biurka, więc razem z tym kupię nowy komputer. Ja nie mam komputera stacjonarnego, tylko laptopa. Proszę bez nerwów, bo mam ZA.
Pozdrawiam!
"miłośnicy kolei szanują zdanie wszystkich"
miłośnicy kolei kiedy ktoś mówi że en57 to złom: 🤬🤬🤬🤬🤬

Offline zaopatrzony

  • Wiadomości: 44
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #57 dnia: 18 Września 2020, 17:57:18 »
Od najnowszej wersji maszyna nie łapie myszki za dobrze. W sensie w trybie bez altu (kursora) działa tylko rozglądanie się w kabinie. Przybliżanie, przywracanie do domyślnego widoku, operacje nastawnikiem niestety nie działa. 
Obawiam sie ze nic pod tym katem nie bylo w symulatorze zmieniane i "u mnie dziala" tak jak poprzednio ;/

To jakim cudem u mnie działa w starszej wersji?
« Ostatnia zmiana: 18 Września 2020, 17:58:48 wysłana przez zaopatrzony »
Pamiętaj!!! Nadzieja umiera ostatnia!!! :)

                                                 Filip W.

Offline Miłosz Dorsz

  • Administrator
  • Wiadomości: 1383
    • Zobacz profil
  • Otrzymane polubienia: 3537
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #58 dnia: 18 Września 2020, 17:58:50 »
@Miłosz Dorsz To mam już naprawdę jechać po tą kartę lub komputer? W planach mam kupno nowego biurka, więc razem z tym kupię nowy komputer. Ja nie mam komputera stacjonarnego, tylko laptopa. Proszę bez nerwów, bo mam ZA.
Pozdrawiam!
Nie, zwyczajnie miej odrobinę godności i nie obwiniaj nas za to, że MaSzyna nie działa Ci płynnie na słabym notebooku, który bynajmniej do gier przeznaczony nie jest.
Projekty skończone i potencjalnie przyszłe: KLIK

Offline pawelek2011

  • Wiadomości: 32
  • EN57 to złom
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.09 - problemy
« Odpowiedź #59 dnia: 18 Września 2020, 18:01:38 »
Spokój, ja jestem miłym człowiekiem i mam szacunek i nie obwiniam nikogo. Chyba, że już naprawdę się zdenerwuję, ale nigdy na forum Maszyny. Skończmy temat komputera i przejdźmy do różnych błędów. Takie coś powinno znaleźć się w dziale Inne Niekolejowe.
Dziękuję i pozdrawiam.
« Ostatnia zmiana: 18 Września 2020, 18:03:27 wysłana przez pawelek2011 »
"miłośnicy kolei szanują zdanie wszystkich"
miłośnicy kolei kiedy ktoś mówi że en57 to złom: 🤬🤬🤬🤬🤬