Autor Wątek:  MaSzyna 20.04 - problemy  (Przeczytany 14181 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline wysek44

  • Wiadomości: 150
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #210 dnia: 20 Czerwca 2020, 08:11:57 »
Takie oto anomalia w węglarce na scenerii Stary Jawor (scenariusz _noc). Skład ciągnięty przez SM42-1154.
« Ostatnia zmiana: 20 Czerwca 2020, 08:14:14 wysłana przez wysek44 »
Pozdrawiam

Online Joachimowicz

  • Wydział Repozytorium
  • Wiadomości: 1028
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 681
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #211 dnia: 20 Czerwca 2020, 08:21:17 »
Bad file: failed do locate texture file "skins/401zp/interior401z,3"
Która dokładnie to była węglarka? Sprawdź czy w podanej ścieżce masz plik interior401z,3. Jak nie to pobierz z załącznika i sprawdź czy działa. Powinno doraźnie pomóc. Sprawdziłem wszystkie maty na repo, wszystkie mają taką samą zawartość. Plik znajduje się po prostu w skins. Nie wiem czemu Twój szuka w skins/401zp.
| Z maszyną od 20 Kwietnia 2010! |

Offline wysek44

  • Wiadomości: 150
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #212 dnia: 20 Czerwca 2020, 09:48:02 »
Wpis tej węglarki:

node -1 0 a31410 dynamic PKP\401Z_V2 82515940087-8 401Zp_2  -1 nobody 3 0 enddynamic
Znalazłem w tym katalogu w folderze skins nazwę tego interioru w .dds, a następnie wrzuciłem go do podfolderu tego wagonika i działa. Sprawdzane przed chwilą.
Pozdrawiam

Online Joachimowicz

  • Wydział Repozytorium
  • Wiadomości: 1028
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 681
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #213 dnia: 20 Czerwca 2020, 09:53:24 »
W rev. 5718 był krzak. Zostało to już dawno naprawione, ale najwyraźniej do paczki trafiła wersja bez poprawki.
| Z maszyną od 20 Kwietnia 2010! |

Offline Zamaskowany

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #214 dnia: 20 Czerwca 2020, 21:21:18 »
Ile pamięci wolnej miałeś przed instalacją? Min. 20-30GB

Dzięki, miałem tylko 10GB, zmieniłem na dysk z 150GB i jest wszystko git

Online djkubek

  • Wiadomości: 74
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #215 dnia: 21 Czerwca 2020, 21:53:37 »
L61-towarowy1-EN57-001ra to jakiś roboczy scenariusz? Rozkładu brak, po odpaleniu każe najpierw przygotować pojazd, potem zmienia jednak na jakieś manewry ale sygnałów brak...
https://eu07.pl/userfiles/20378/log-r13.txt
https://eu07.pl/userfiles/20378/errors-r14.txt

Online Joachimowicz

  • Wydział Repozytorium
  • Wiadomości: 1028
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 681
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #216 dnia: 21 Czerwca 2020, 22:20:11 »
A czy ktokolwiek powiedział, że L61-towarowy1-EN57-001ra to jakakolwiek misja?
| Z maszyną od 20 Kwietnia 2010! |

Online djkubek

  • Wiadomości: 74
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #217 dnia: 21 Czerwca 2020, 22:38:03 »
W starterze niestety info brak o tym, że to komp. Teraz jasne

Offline matek123

  • Moderator
  • Wiadomości: 4097
    • Zobacz profil
  • Otrzymane polubienia: 752
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #218 dnia: 21 Czerwca 2020, 22:45:26 »
W starterze masz opcję pokazującą/ukrywającą składy AI.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Online djkubek

  • Wiadomości: 74
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #219 dnia: 21 Czerwca 2020, 23:13:40 »
No, ale ten jest wyświetlany jako Do prowadzenia i nie jako AI
https://eu07.pl/userfiles/20378/Adnotacja%202020-06-21%20230455.png
« Ostatnia zmiana: 21 Czerwca 2020, 23:37:53 wysłana przez matek123 »

Offline matek123

  • Moderator
  • Wiadomości: 4097
    • Zobacz profil
  • Otrzymane polubienia: 752
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #220 dnia: 21 Czerwca 2020, 23:42:30 »
To już autor startera musi zobaczyć.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 8791
    • Zobacz profil
  • Otrzymane polubienia: 1706
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #221 dnia: 21 Czerwca 2020, 23:43:52 »
Nie. To w scn siedzi. Startery ukrywają na podstawie znaczników trainseta. W aktualnej wersji l61 widać tylko jeden skład dla gracza.
Mój kanał youtube

Offline matek123

  • Moderator
  • Wiadomości: 4097
    • Zobacz profil
  • Otrzymane polubienia: 752
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #222 dnia: 21 Czerwca 2020, 23:48:57 »
Ja patrzyłem na wersji z paczki 20.04+ i rainsted widzi ten skład jako AI, a starter Szczawika widzi jako normalny do prowadzenia.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Online djkubek

  • Wiadomości: 74
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #223 dnia: 27 Czerwca 2020, 23:06:44 »
W moczniki_en57
brak:
Bad file: failed do locate 3d model file "dynamic/pkp/sm42_v1/components/6d-907"

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 8791
    • Zobacz profil
  • Otrzymane polubienia: 1706
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #224 dnia: 28 Czerwca 2020, 12:12:05 »
To nie błąd. Ostrzeżenie o braku dedykowanego attachmentu, występującego tylko w jednym egzemplarzu sm42.
Mój kanał youtube

Online djkubek

  • Wiadomości: 74
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #225 dnia: 29 Czerwca 2020, 16:47:40 »
W Moczniki_EP08 nie wiem czy to zamierzone, ale na starcie są zahamowane na ręcznym wszystkie wagony w składach i trzeba oblatywać całe składy i je odhamowywać.
W sumie fajne urozmaicenie misji, ale by się przydało info o tym w opisie i dodatkowy czas do odjazdu na wykonanie tych czynności.
No i nie ma rozkładu jazdy, nie wiem czy był i wcięło czy nigdy nie było?

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 8791
    • Zobacz profil
  • Otrzymane polubienia: 1706
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #226 dnia: 29 Czerwca 2020, 17:00:21 »
Po podłączeniu do składu się nie odhamowują same? Nawet na aktualnym exeku? Przy zmianie zestawienia, powinien się uruchomić rewident i odkorbować wszystko.
Rozkładów nigdy nie było.
Mój kanał youtube

Online djkubek

  • Wiadomości: 74
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #227 dnia: 29 Czerwca 2020, 18:19:52 »
Exe z paczki także czy na warsztatowym OK już to nie wiem. Oba składy do których się podpinałem miały zaciągnięte na amen.
https://eu07.pl/userfiles/20378/errors-r15.txt
https://eu07.pl/userfiles/20378/log-r14.txt

Offline tmj

  • Deweloper
  • Wiadomości: 3571
    • Zobacz profil
  • Otrzymane polubienia: 1997
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #228 dnia: 29 Czerwca 2020, 19:03:59 »
Sklady odstawione na bocznicy maja domyslnie pozaciagane hamulce, natomiast po podpieciu sie i ewentualnej zmianie kierunku powinien obudzic sie wirtualny rewident i przeleciec sie wzdluz skladu, luzujac. Z drugiej strony na zabytkowych sceneriach moze sie dziac wszystko ;/