Autor Wątek:  MaSzyna 20.04 - problemy  (Przeczytany 43895 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Kapcioreq

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #150 dnia: 29 Maja 2020, 21:44:28 »
Tak, jestem administratorem. Miejsca było około 13gb wolnego. W instalatorze jest napisane że potrzeba 4.1 gb miejsca, oczyściłem dysk i teraz wolne jest 35gb, rozpocząłem instalację na nowo.

Offline Hubertnator23

  • Betatester
  • Wiadomości: 637
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 385
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #151 dnia: 29 Maja 2020, 21:47:15 »
4.1GB to tylko paczka .zip skompresowanej MaSzyny 20.04. Potrzebujesz minimum ok. 25GB wolnego.

Offline wysek44

  • Wiadomości: 164
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #152 dnia: 30 Maja 2020, 07:31:54 »
Zauważyłem pewną sytuację, ale nie zdążyłem zrobić zdjęcia, a chodzi o to, iż zarówno EP09, jak i 2xEN57 na scenerii Bałtyk_skm1 w relacji Alakowice-Bałtyk przejeżdżają perony na tej pierwszej stacji, by potem zatrzymać się, obsłużyć pasażerów i ruszyć jak gdyby nigdy nic w dalszą drogę. Zarzucam logiem. Pociągi w przeciwną stronę zatrzymują się normalnie.

//edit

Dorzucam zdjęcia z przerżnięcia peronów w Alakowicach przez 2xEN57. Na ostatnim zdjęciu nie udało mi się uchwycić wpisu o wskaźniku w4, który pod koniec peronu miał już wartości ujemne (ok. -100 o ile dobrze wychwyciłem).
« Ostatnia zmiana: 30 Maja 2020, 08:05:51 wysłana przez wysek44 »
Pozdrawiam

Offline Eisenmann

  • Wiadomości: 216
  • Eisenbahn und Maschinen Fan
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #153 dnia: 01 Czerwca 2020, 17:33:42 »
Sceneria krzyżowa2. Pośpieszny "Bursztyn" po dojechaniu do Markowa Górnego zatrzymuje się w ten sposób, że blokuje wjazd w perony osobowemu roj5136, który stoi przed Markowem Górnym na S1. I to niezależnie od długości składu jaki ma pośpieszny, problem polega na tym że pośpieszny nie dojeżdża na tej stacji do wskaźnika W4. Da się to jakoś zmienić, a jeżeli tak to gdzie ?
.

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10050
    • Zobacz profil
  • Otrzymane polubienia: 2572
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #154 dnia: 01 Czerwca 2020, 17:40:09 »
Potrafisz określić id tego W4 albo semafora przed którym stoi by zbadać go bez puszczania scenariusza i patrzenia gdzie wjedzie?
Mój kanał youtube

Offline Eisenmann

  • Wiadomości: 216
  • Eisenbahn und Maschinen Fan
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #155 dnia: 01 Czerwca 2020, 17:45:32 »
No niestety nie potrafię, ponieważ nie wiem nawet co to "id", jestem zwykłym szarym użytkownikiem :)
.

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10050
    • Zobacz profil
  • Otrzymane polubienia: 2572
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #156 dnia: 01 Czerwca 2020, 17:51:58 »
Nazwa includa. Tabliczka z semafora wystarczy.
Mój kanał youtube

Offline Eisenmann

  • Wiadomości: 216
  • Eisenbahn und Maschinen Fan
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #157 dnia: 01 Czerwca 2020, 17:57:58 »
Jeżeli chodzi o białą tabliczkę z semafora przed którym stoi ten osobowy, to jest to N1/2.

A semafor przy którym stoi pośpieszny to G^2m.
« Ostatnia zmiana: 01 Czerwca 2020, 18:03:02 wysłana przez Eisenmann »
.

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10050
    • Zobacz profil
  • Otrzymane polubienia: 2572
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #158 dnia: 01 Czerwca 2020, 18:12:06 »
Czyli jest to Markowo_Górne#g. Na podglądzie ma poprawne parametry. Czyli bez puszczenia się nie obejdzie.
Mój kanał youtube

Offline Eisenmann

  • Wiadomości: 216
  • Eisenbahn und Maschinen Fan
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #159 dnia: 01 Czerwca 2020, 18:24:48 »
No to puszczę na szybko na auto-pilocie tego pośpiecha i zamieszczę log.
« Ostatnia zmiana: 01 Czerwca 2020, 18:28:24 wysłana przez Eisenmann »
.

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10050
    • Zobacz profil
  • Otrzymane polubienia: 2572
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #160 dnia: 01 Czerwca 2020, 18:25:59 »
Spoko, sam puściłem, bo muszę obadać sytuację w terenie. Z loga to nic nie odczytam. Peron ma 450m zdefiniowane a skład 334m, to powinien wejść.
« Ostatnia zmiana: 01 Czerwca 2020, 18:27:50 wysłana przez Stele »
Mój kanał youtube

Offline Eisenmann

  • Wiadomości: 216
  • Eisenbahn und Maschinen Fan
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #161 dnia: 01 Czerwca 2020, 18:30:15 »
No ok. Składy trochę pozmieniałem, ale jak były stare "nic nie ruszane" to problem był ten sam.
.

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10050
    • Zobacz profil
  • Otrzymane polubienia: 2572
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #162 dnia: 01 Czerwca 2020, 18:37:27 »
Ai stanęło na styk końcem składu z końcem peronu, tak jak ma zasugerowane.
scenery\krzyzowa2\sc2.scm
include ip/pkp/w4n.inc Markowo_Górne#g 4353.77 11.9108 2691.6 355.25 0 0 -301 452 endPeron ma 450m (ostatni parametr), skład ma stawać 300m od słupka, jeśli się zmieści (przedostatni parametr), bo z tyłu peronu jest przejście. Także no i mnie działa.
« Ostatnia zmiana: 01 Czerwca 2020, 18:40:40 wysłana przez Stele »
Mój kanał youtube

Offline wysek44

  • Wiadomości: 164
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #163 dnia: 01 Czerwca 2020, 18:39:28 »
"Wykolejone" samochody na scenerii baltyk_skm1. Dwa audi i dwa passaty na przejeździe przed Bałtykiem Miasto.
Pozdrawiam

Offline Eisenmann

  • Wiadomości: 216
  • Eisenbahn und Maschinen Fan
    • Zobacz profil
  • Otrzymane polubienia: 7
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #164 dnia: 01 Czerwca 2020, 18:48:31 »
Ai stanęło na styk końcem składu z końcem peronu, tak jak ma zasugerowane.
scenery\krzyzowa2\sc2.scm
include ip/pkp/w4n.inc Markowo_Górne#g 4353.77 11.9108 2691.6 355.25 0 0 -301 452 endPeron ma 450m (ostatni parametr), skład ma stawać 300m od słupka, jeśli się zmieści (przedostatni parametr), bo z tyłu peronu jest przejście. Także no i mnie działa.

U mnie wszystko w porządku jeżeli chodzi o tą linijkę w tym pliku, ale mi nie działa :)
.

Offline Marys01

  • Wiadomości: 27
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #165 dnia: 01 Czerwca 2020, 20:05:49 »
Dobry wieczór,
Sceneria baltyk, służba SM42-468. Po odpaleniu i wyluzowaniu, lokomotywa jedzie dopiero na pozycji 5 nastawnika jakby była zahamowana ręcznym.

Offline Hubertnator23

  • Betatester
  • Wiadomości: 637
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 385
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #166 dnia: 01 Czerwca 2020, 21:20:54 »
lokomotywa jedzie dopiero na pozycji 5 nastawnika jakby była zahamowana ręcznym.

Bo jest zachamowana ręcznym. Ctrl+Num7 i zluzuj hamulec ręczny. Niestety w stonkach chyba nie animuję się hamulec ręczny.

Offline Miłosz Dorsz

  • Wydział Repozytorium
  • Wiadomości: 1130
    • Zobacz profil
  • Otrzymane polubienia: 2823
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #167 dnia: 01 Czerwca 2020, 21:22:04 »
W MR6 i mojej przeróbce kabiny się animuje.
Aktualne projekty: KLIK

Offline Marys01

  • Wiadomości: 27
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #168 dnia: 01 Czerwca 2020, 21:35:09 »
Dzięki wielkie. Gdzieś widziałem informację, że niektóre lokomotywy mogą być zahamowane ręcznym, ale w najnowszym opisie sterowania brak takiej informacji. Dziękuję jeszcze raz.

Offline adriankwiat

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #169 dnia: 01 Czerwca 2020, 22:10:55 »
Sceneria krzyżowa2. Pośpieszny "Bursztyn" po dojechaniu do Markowa Górnego zatrzymuje się w ten sposób, że blokuje wjazd w perony osobowemu roj5136, który stoi przed Markowem Górnym na S1

Witam,
Potwierdzam problem - gdy jechałem roj-em nie dostawałem wjazdu do Markowa. Jednak po przejściu do składu który zatrzymał się w peronie i podjechaniu kawałek do przodu wjazd został podany.
Nie jestem pewien, ale chyba to występowało też w poprzedniej wersji MaSzyny.

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10050
    • Zobacz profil
  • Otrzymane polubienia: 2572
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #170 dnia: 01 Czerwca 2020, 22:15:40 »
To czemu u mnie dociąga? Jaką długość ma ten skład u was (analiza w oknie rozkładu) i na jaką odległość do W4/semafora dociąga (debug> ai scantable)?
Mój kanał youtube

Offline adriankwiat

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #171 dnia: 02 Czerwca 2020, 10:02:13 »
Skład domyślny 334 m. Załączam loga i screeny z otwartym oknem debug. Pierwsze trzy po zatrzymaniu składu przez AI - tył pociągu nie zmieścił się w peronie. Po przejściu do lokomotywy i przejechaniu kilku metrów od razu wjazd dla osobowego został podany.

https://eu07.pl/userfiles/27374/log.zip

EDIT:
Kolejny problem - w nowym starterze Krzyżowa zawsze odpala się z bieżącą godziną komputera i wszystkie rozkłady są przesunięte o właśnie tą godzinę (np. uruchamiam symulację o 9:56 i rozkład dla roj5136 zaczyna się o 20:26). W Rainstedzie to nie występuje.
« Ostatnia zmiana: 02 Czerwca 2020, 10:12:25 wysłana przez adriankwiat »

Offline Hubertnator23

  • Betatester
  • Wiadomości: 637
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 385
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #172 dnia: 02 Czerwca 2020, 11:08:19 »
Zaktualizowałeś starter do najnowszej wersji? Nie wiem czy się naprawi. Było to zgłaszane 3 tygodnie temu, a od tego czasu wyszły dwie poprawki startera. Jak nadal nie działa, może coś z  nadpisywaniem scn przez starter? Przyjrzę się temu jak będę miał więcej czasu.
« Ostatnia zmiana: 02 Czerwca 2020, 11:18:13 wysłana przez Hubertnator23 »

Offline adriankwiat

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #173 dnia: 02 Czerwca 2020, 11:33:09 »
Najnowsza wersja startera. Jak spojrzałem do pliku scn krzyżowej to brakuje wpisu time - po jego dodaniu czas działa normalnie.

Offline Hubertnator23

  • Betatester
  • Wiadomości: 637
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 385
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #174 dnia: 02 Czerwca 2020, 11:39:52 »

Offline adriankwiat

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #175 dnia: 02 Czerwca 2020, 12:25:41 »
Starter w przypadku braku wpisu time ustawia go na 0:00 i dodaje override na bieżącą godzinę - to chyba jest źródło problemu.

krzyzowa2.scn
//$n Krzyżowa - Drawowo Główne v2.0
//$d Trasa z Krzyżowej do Drawowa Głównego.
//$i krzyzowa2.jpg
//$g EU07-424 505 494
//$l Krzyżowa

sky skydome_clouds.t3d endsky
atmo 0 0 0 2000 3000 0.486 0.51 0.612 -1.2 endatmo

$krzyzowa2.scn
config
scenario.time.override 12:13
scenario.weather.temperature 15
movelight 154

endconfig
atmo 0 0 0 2209 2209 0 0 0 0 endatmo
time 0:00 0 0 endtime
//$n Krzyżowa - Drawowo Główne v2.0
//$d Trasa z Krzyżowej do Drawowa Głównego.
//$i krzyzowa2.jpg
//$g EU07-424 505 494
//$l Krzyżowa

sky skydome_clouds.t3d endsky
o

Offline Hubertnator23

  • Betatester
  • Wiadomości: 637
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 385
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #176 dnia: 02 Czerwca 2020, 12:28:56 »
Dokładnie o to chodzi.

Online Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10050
    • Zobacz profil
  • Otrzymane polubienia: 2572
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #177 dnia: 02 Czerwca 2020, 19:47:39 »
@adriankwiat Ok, czyli staje tak samo jak u mnie. Myślałem, że blokuje głowicę zadem. Czyli to z warunkami wjazdu dla regio, coś jest nie tak, bo przecież nie wystaje za ukres. Będę dalej badał sprawę. Dzięki.
Wyzwalacz jest dalej w peronie. Zapomniałem jak stary jest to scenariusz i że nikt nie przypisywał oskryptowania po aktywacji rozkładów. Zamiast wykrycia wjazdu, testu zwolnienia głowicy, rozwiązania przebiegu, żądania wjazdu, testu wolnego toru, utwierdzenia i podania nowego przebiegu, to wjazd składu A bezpośrednio ustawia wjazd składu B. Przesunąłem wyzwalacz bliżej końca peronu. Zobaczę czy nie przestawi rozjazdów pod składem.
Mhm, rozpruło skład. No to chyba jedyny sposób na naprawę tego bez nowego algorytmu srk, to przesunąć zatrzymacie tego składu. :<
Poszło jako r. 5866.
« Ostatnia zmiana: 02 Czerwca 2020, 21:22:12 wysłana przez Stele »
Mój kanał youtube

Offline wysek44

  • Wiadomości: 164
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #178 dnia: 03 Czerwca 2020, 21:31:50 »
Misja zwierzyniec_posp na domyślnych składach. Po podpięciu się pod wagony, lok nie może ruszyć z miejsca. Włączyłem wysoki rozruch, silniki wyły do księżyca, prawie 800A i nic.,.

Dorzucam log i errors. Przeinstalowywałem paczkę kilka razy, lecz błąd nadal występuje.

Wpis dla EU07 i wagonów:

trainset none tor_trasa_a_start_lok 0.0 0.0
//$o Prowadzimy sk³ad pospieszny. Opis w do³aczonym pliku HTML.
node -1 0 EU07-217 dynamic PKP\4E_V1 4E-217 4E  -1 reardriver 0.WH20 0 enddynamic
endtrainset

trainset rozklad tor_trasa_a_start_wag 70.0 0.0
node -1 0 a40003 dynamic PKP\11XA_V2 DRS_9518035-9 209c_row 0 nobody 115 0 enddynamic
node -1 0 asspack4 dynamic PKP\11XA_V2 bdnu_2008692-9 141a_factory 0 nobody 115 10 passengers enddynamic
node -1 0 asspack6 dynamic PKP\11XA_V2 azdu_1908156-8 112ae_niski 0 nobody 115 15 passengers enddynamic
node -1 0 asspack1 dynamic PKP\11XA_V2 adu_1900131-9 112ae_niski 0 nobody 115 10 Passengers enddynamic
node -1 0 asspack6 dynamic PKP\11XA_V2 azdu_1908156-8 112ae_niski 0 nobody 115 15 passengers enddynamic
node -1 0 asspack5 dynamic PKP\11XA_V2 bdn_2000138-1 111ay_preg 0 nobody 115 40 passengers enddynamic
node -1 0 asspack8 dynamic PKP\11XA_V2 bdnu_2008692-9 141a_factory 0 nobody 115 25 passengers enddynamic
node -1 0 a47033 dynamic PKP\110A_V2 BCO_5910127-8 110Ab 0 nobody 115 15 Passengers enddynamic
endtrainset
« Ostatnia zmiana: 03 Czerwca 2020, 21:36:10 wysłana przez wysek44 »
Pozdrawiam

Online Joachimowicz

  • Zasłużony dla Symulatora
  • Wiadomości: 1596
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1672
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #179 dnia: 03 Czerwca 2020, 21:47:52 »
A jak ma ruszyć skoro nie odhamowałeś kładu? Daj kran na jazdę, użyj odluźniacza, pilnuj ciśnienia w PG i w końcu ruszy.
| Z maszyną od 20 Kwietnia 2010! |