Autor Wątek:  MaSzyna 20.04 - problemy  (Przeczytany 43883 razy)

0 użytkowników i 2 Gości przegląda ten wątek.

Online Joachimowicz

  • Zasłużony dla Symulatora
  • Wiadomości: 1596
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1672
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #30 dnia: 01 Maja 2020, 16:46:12 »
W rb to nie występuje

Wyślij errors i log.
| Z maszyną od 20 Kwietnia 2010! |

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10050
    • Zobacz profil
  • Otrzymane polubienia: 2572
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #31 dnia: 01 Maja 2020, 16:46:37 »
To pewnie nie błąd, ale mimo wszystko chciałbym się spytać - o co chodzi z komunikatem "brak komunikacji CAN ze sterownikiem drzwi" wraz z informacją"jazda awaryjna" w EN71AKŚ? Wcześniej, jak miałem ją pobraną z repo, tego komunikatu nie było.
Doszło kilkanaście komunikatów o awariach komunikacji sieci składu. Czystko kosmetyczne, nie ma wpływu na jazdę. Ich prawdopodobieństwo zostało już zmniejszone, bo choć mają kilka %, to jest ich jednak dużo.
Mój kanał youtube

Offline kubi_sos

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #32 dnia: 01 Maja 2020, 16:59:46 »
Sceneria: Bałtyk_skm1 / EP09-044

PS. Dodatkowo w Elfach przy załączeniu baterii nie uruchamia się ekran i panel radia jest biały bez tekstu (przejrzałem klawiszologię, ale nie znalazłem nic) ;)
Bałtyk, bałtykiem, ale dlaczego nie masz wnętrza wagonu. Coś tu śmierdzi. Dawaj logi.
Do elfa to samo się odnosi. Zobacz inne pojazdy z ekranami.

Przeinstalowałem z powrotem symulator i ekrany się pojawiły. 👌
Ale dalej symulacja mi startuje z załączonymi bateriami. 🙄
Niestety kwestia składu wbitego w budynek dworca Bałtyk Miasto pozostała 🤷🏻‍♂️.
To wygląda tak, jakby wagony były podpięte pod lokomotywę stojącą na torze odstawczym 😉

Reg. zakazy 8.
Nie nadużywaj emotikon w przyszłości.
Benek
« Ostatnia zmiana: 01 Maja 2020, 19:47:58 wysłana przez Benek »

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1460
    • Zobacz profil
  • Otrzymane polubienia: 1182
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #33 dnia: 01 Maja 2020, 17:02:23 »
Bateria jest załączona na start, bo pojazdy na sceneriach mają prędkość początkową 0.1km/h.

Offline kubi_sos

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #34 dnia: 01 Maja 2020, 17:04:26 »
Bateria jest załączona na start, bo pojazdy na sceneriach mają prędkość początkową 0.1km/h.

Aha. Czyli tak ma być 👍
Dzięki za info. 😉

Offline hubo221

  • Wiadomości: 167
    • Zobacz profil
  • Otrzymane polubienia: 13
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #35 dnia: 01 Maja 2020, 17:10:32 »
Prosz bardzo

Online Joachimowicz

  • Zasłużony dla Symulatora
  • Wiadomości: 1596
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1672
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #36 dnia: 01 Maja 2020, 17:25:51 »
Opisz dokładnie na czym polega problem, bo Twoje poprzednie wiadomości są strasznie chaotyczne.
| Z maszyną od 20 Kwietnia 2010! |

Offline RoboBatman

  • Wiadomości: 1592
    • Zobacz profil
    • Wykaz Taboru Kolejowego na Tekstury
  • Otrzymane polubienia: 509
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #37 dnia: 01 Maja 2020, 17:29:15 »
Nie wiem czy ktoś poza mną to też ma. W Bombardierze Traxx BR285 jest zbugowany ekran. Gdy na klawiszach wybieramy kierunek jazdy, z ekranu nie gaśnie komunikat "Wybierz kierunek jazdy".
« Ostatnia zmiana: 01 Maja 2020, 17:31:57 wysłana przez RoboBatman »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10050
    • Zobacz profil
  • Otrzymane polubienia: 2572
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #38 dnia: 01 Maja 2020, 17:30:40 »
Przecież to truchło nie ma ekranu.
Mój kanał youtube

Offline m1n0

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #39 dnia: 01 Maja 2020, 19:56:57 »
Witam, mam problem z nową maszyna mianowicie nie działają mi przyciski na klawiaturze np. Małe y, u, i od pantografów również i parę jeszcze, natomiast z kombinacją np. shift+y działa, syreny również oraz dźwięk zamykania drzwi . Nie wiem może tak powinno być. Oczywiście spojrzałem w log by się dowiedzieć o co chodzi i w logu nie było żadnej wzmianki o użyciu małych liter tylko znalazłem informację o użyciu shift +y. Ps logu nie posiadam na tą chwilę ponieważ usunąłem maszynę i instaluje od nowa z exe(poprzednią z Torrenta pobrałem)

Edit:
Po reinstalacji problem zanikł.
« Ostatnia zmiana: 01 Maja 2020, 20:27:21 wysłana przez m1n0 »

Offline hubo221

  • Wiadomości: 167
    • Zobacz profil
  • Otrzymane polubienia: 13
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #40 dnia: 01 Maja 2020, 20:15:50 »
Cytuj
Opisz dokładnie na czym polega problem, bo Twoje poprzednie wiadomości są strasznie chaotyczne.

W kabinie A pojazdu ED72, na modelu kabiny z omawianej paczki łapie teksturę manometru zbiornika głównego z pliku manopulp.dds zamiast tekstury z pliku zg.dds - co zresztą widać jak wół na screen'ie (załącznik ponownie poniżej). Przy podświetlaniu nadkłada teksturę zp_p.dds na teksturę z pliku manopulp.dds. W kabinie B to nie występuje.

----
Pobranie z repo najnowszych *.t3d kabiny i brutalna podmiana plików rozwiązuje ten problem.
« Ostatnia zmiana: 01 Maja 2020, 20:17:15 wysłana przez hubo221 »

Offline yrek150

  • Wiadomości: 60
  • Mistrz na warsztacie Polregio ;)
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #41 dnia: 01 Maja 2020, 20:43:45 »
Jazda awaryjna wynika z braku komunikacji i to jest normalne w tego typu EZT, a co do samego braku komunikacji, sprzęgi na pewno są dobrze ustawione?

Edit: Post do usunięcia, odnosi się do posta, który z dziwnych przyczyn zniknął po dodaniu mojego.
Edit2: Post jednak nie do usunięcia - odnosił się do posta o problemach z en71AKŚ.
W EN71AKŚ jest problem z komunikatem "jazda awaryjna" i "brak komunikacji CAN" ze sterownikiem drzwi" ale także "przekroczenie temperatury przetwornicy" w zależności od ustawień sprzęgów pomiędzy wagonami. Niestety nie znalazłem kombinacji sprzęgów, która by nie robiła żadnych problemów.
Edit3: EN57AKL nie ma takich problemów, występują one tylko z EN71, ale w żaden sposób nie blokują one jazdy (w normalnych turbokiblach i wyrobach turbokiblo podobnych, ograniczona jest wtedy prędkość maksymalna pojazdu)
« Ostatnia zmiana: 01 Maja 2020, 21:23:44 wysłana przez yrek150 »

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1460
    • Zobacz profil
  • Otrzymane polubienia: 1182
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #42 dnia: 01 Maja 2020, 21:26:03 »
Specjalnie to zostało dodane do EN71AKS, i tak to nic nie robi, tylko sobie świeci na ekranie... Pobierz aktualny plik ekranu z rozszerzeniem .py z repozytorium i powinno być o wiele mniejsze prawdopodobieństwo wystąpienia komunikatów awarii.

Offline lisuml

  • Wiadomości: 20
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #43 dnia: 01 Maja 2020, 21:59:07 »
A ja dorzucę, iż używając nowej paczki, w scenerii baltyk_skm2 pojawia się tylko jeden scenariusz (roj55331: EN96), podczas gdy w poprzedniej wersji było ich pięć. Dodatkowo w tym jedynym dostępnym scenariusz coś jest nie tak ze składem (obrazek w załączeniu).

Edit: Po wybraniu opcji "Check installed vehicles" problem się rozwiązał.
« Ostatnia zmiana: 01 Maja 2020, 22:00:26 wysłana przez lisuml »

Offline Union Pacific

  • Wiadomości: 30
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #44 dnia: 01 Maja 2020, 21:59:44 »
Moze nie jest to jakis wielki problem, ale w niektorych scenariuszach brak jest mozliwosci edytowania skladu do prowadzenia. Chodzi o sklad , ktory ma nam podstawic manewrowka w scenerii Baltyk SKM 1.  Mozna jedynie zamienic sobie EP 09-044 na inna.
Intel Core i7-7700HQ (2.8 GHz, up to 3.8 GHz, 6 MB cache, 4 cores) Kaby Lake Processor + NVIDIA GeForce GTX 1050 (4 GB GDDR5 dedicated) ,  32GB System Memory

Offline Union Pacific

  • Wiadomości: 30
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #45 dnia: 01 Maja 2020, 22:00:53 »
A ja dorzucę, iż używając nowej paczki, w scenerii baltyk_skm2 pojawia się tylko jeden scenariusz (roj55331: EN96), podczas gdy w poprzedniej wersji było ich pięć. Dodatkowo w tym jedynym dostępnym scenariusz coś jest nie tak ze składem (obrazek w załączeniu).
Mysle, ze mozna sobie ten sklad "przeedytowac".
Intel Core i7-7700HQ (2.8 GHz, up to 3.8 GHz, 6 MB cache, 4 cores) Kaby Lake Processor + NVIDIA GeForce GTX 1050 (4 GB GDDR5 dedicated) ,  32GB System Memory

Offline Transkei

  • Deweloper
  • Wiadomości: 649
    • Zobacz profil
  • Otrzymane polubienia: 881
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #46 dnia: 01 Maja 2020, 23:49:19 »
W Bałtyku SKM-1 podczas podmiany składów (czy czegoś innego) ktoś połknął słowo kluczowe endtrainset, i w efekcie w Bałtyku Mieście robi się to co się robi. Poprawka już poszła na repo, można sobie również pobrać plik z załącznika.

Offline mac310

  • Wiadomości: 446
    • Zobacz profil
    • Moim Okiem...
  • Otrzymane polubienia: 44
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #47 dnia: 02 Maja 2020, 00:23:35 »
Ja pobrałem paczkę i o dziwo wszystko działa jak na razie dobrze. Nowy starter wygląda obiecująco choć trzeba się przyzwyczaić do trochę innego sposobu obsługi i czasami niekoniecznie jest to intuicyjne. Parę rzeczy mi się bardzo podoba (np. ustawianie parametrów składu) ale nie podoba mi się, że cały czas nadpisuje mi plik eu07.ini. Czy można coś zrobić, żeby nie nadpisywał tego pliku bo mam tam różne wpisy głównie dotyczące obsługi komunikacji z pulpitem i nie chcę, żeby mi się zmieniały bez uzasadnienia?
Historia budowy pulpitu lokomotywy serii EU07.

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1460
    • Zobacz profil
  • Otrzymane polubienia: 1182
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #48 dnia: 02 Maja 2020, 00:29:58 »
Zobacz na najnowszej wersji startera, na forum jest do pobrania, link https://eu07.pl/forum/index.php/topic,24985.msg526745.html#msg526745

Offline djkubek

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #49 dnia: 02 Maja 2020, 15:28:11 »
Mam problem w Bałtyk-ŚDM EN57-1313ra.
Po dojechaniu do Bałtyk Plaża, chcę zmienić człon i nie wiem co się dzieje ale sprężarki zdychają i nie mogę lub nie potrafię ich załączyć w żaden sposób. Bezpieczniki pozbijane, nie czy coś jeszcze pomijam czy coś z tym składem nie tak. Dwa razy odpalałem nowym starterem i ten sam błąd w Plaży.
https://eu07.pl/userfiles/20378/errors-r8.txt
https://eu07.pl/userfiles/20378/log-r8.txt

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10050
    • Zobacz profil
  • Otrzymane polubienia: 2572
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #50 dnia: 02 Maja 2020, 15:41:19 »
Brawo, jesteś pierwszym, który zgłasza poważny błąd wykryty zaraz po wydaniu. :P Pobierz aktualne exe z warsztatu. Był problem z propagacją wsteczną sygnałów w ezt. Będzie patch na dniach, jak upewnimy się, że nic więcej poważnego nie jest skopane.
Mój kanał youtube

Online Hubertnator23

  • Betatester
  • Wiadomości: 637
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 385
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #51 dnia: 02 Maja 2020, 16:43:11 »
A u mnie za to crash - na scenerii td. Włączyłem scenerię, przestawiam nastawnik kierunku - i symulacja wywalona. Na dodatek plik .dmp nie wygenerowany - życzę powodzenia.

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #52 dnia: 02 Maja 2020, 18:19:07 »
A u mnie za to crash - na scenerii td. Włączyłem scenerię, przestawiam nastawnik kierunku - i symulacja wywalona. Na dodatek plik .dmp nie wygenerowany - życzę powodzenia.
Podaj jesli mozesz trainset jaki wstawiles sobie na scenerie, bo z tego co widze jest tam cos doczepione w porownaniu ze standardowa wersja pliku.

Online Hubertnator23

  • Betatester
  • Wiadomości: 637
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 385
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #53 dnia: 02 Maja 2020, 20:27:28 »
@tmj Dodałem sklejkę wagonu PDN. Trzy razy działało bez szwanku, a za czwartym...

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #54 dnia: 02 Maja 2020, 20:59:22 »
"Sklejka wagonu PDN" absolutnie nic mi nie mowi jesli chodzi o typ sprzegu, kierunek wagonu w skladzie itp. Poprosilem o trainset bo jesli problem wystepuje w jakichs okreslonych okolicznosciach to chcialbym je mozliwie dokladnie zduplikowac.

Online Hubertnator23

  • Betatester
  • Wiadomości: 637
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 385
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #55 dnia: 02 Maja 2020, 21:05:12 »
trainset none none 0 0
node -1 0 EP07-424 dynamic PKP\303E_V1 303E-EP-TV-424-HIST 303E-EP-TV 0 headdriver 35.WH25 0 enddynamic

node -1 0 51512071081-6 dynamic PKP\11XA_V2 BDNU-51512071081-6 111AW-SPOT 0 nobody 115 0 enddynamic

node -1 0 505126-08109-8 dynamic PKP\BDHPUMN_V2 505126-08109-8 bdhpumn 0 nobody 115 0 enddynamic

node -1 0 505126-08109-8n2 dynamic PKP\BDHPUMN_V2 505126-08109-8 bdhpumn 0 passenger 0 0 enddynamic

node -1 0 a66452 dynamic PKP\11XA_V2 PDN_0018171-8 304C  0 nobody 3 0 enddynamic

endtrainset

Podesłać plik .mat i teksturę .tga?
« Ostatnia zmiana: 02 Maja 2020, 21:15:28 wysłana przez Hubertnator23 »

Offline tytus83

  • Wiadomości: 1
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #56 dnia: 02 Maja 2020, 22:45:40 »
Bateria jest załączona na start, bo pojazdy na sceneriach mają prędkość początkową 0.1km/h.

A gdzie można ustawić prędkość początkową na 0?

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1460
    • Zobacz profil
  • Otrzymane polubienia: 1182
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #57 dnia: 02 Maja 2020, 22:49:06 »
W pliku .scn danego scenariusza, (nie ustawiaj dla wszystkich, szczególnie nie dla SM42, bo nie ruszy), dokładniej dyrektywa trainset: https://wiki.eu07.pl/index.php/Dyrektywa_trainset

Online Hubertnator23

  • Betatester
  • Wiadomości: 637
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 385
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #58 dnia: 03 Maja 2020, 20:25:41 »
Niezbyt poważne, ale w promieniu ok. 1km (może więcej) rp1 Traxxa słuchać jak by było tuż koło nas, mimo iż Traxx znajduje się daleko od nas. Jakby ktoś nie wiedział o co mi chodzi, to niech da dowolnego Traxxa na td, i pójdzie na przejazd, a następnie da rp1.

Jeszcze inna sprawa - po kliknięciu Num4, nie działa odluźniacz 6dg, działa tylko jak się nacisnie go myszką.
« Ostatnia zmiana: 03 Maja 2020, 20:28:18 wysłana przez Hubertnator23 »

Offline Miłosz Dorsz

  • Wydział Repozytorium
  • Wiadomości: 1130
    • Zobacz profil
  • Otrzymane polubienia: 2823
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #59 dnia: 03 Maja 2020, 20:26:07 »
Jest poprawka mmd na repozytorium. r. 5691.
« Ostatnia zmiana: 03 Maja 2020, 20:27:38 wysłana przez Miłosz Dorsz »
Aktualne projekty: KLIK