Autor Wątek:  MaSzyna 20.04 - problemy  (Przeczytany 45012 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline wysek44

  • Wiadomości: 167
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #210 dnia: 20 Czerwca 2020, 08:11:57 »
Takie oto anomalia w węglarce na scenerii Stary Jawor (scenariusz _noc). Skład ciągnięty przez SM42-1154.
« Ostatnia zmiana: 20 Czerwca 2020, 08:14:14 wysłana przez wysek44 »
Pozdrawiam

Offline Joachimowicz

  • ZbanowanyZbanowany
  • Zasłużony dla Symulatora
  • Wiadomości: 1598
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1678
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #211 dnia: 20 Czerwca 2020, 08:21:17 »
Bad file: failed do locate texture file "skins/401zp/interior401z,3"
Która dokładnie to była węglarka? Sprawdź czy w podanej ścieżce masz plik interior401z,3. Jak nie to pobierz z załącznika i sprawdź czy działa. Powinno doraźnie pomóc. Sprawdziłem wszystkie maty na repo, wszystkie mają taką samą zawartość. Plik znajduje się po prostu w skins. Nie wiem czemu Twój szuka w skins/401zp.
| Z maszyną od 20 Kwietnia 2010! |

Offline wysek44

  • Wiadomości: 167
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #212 dnia: 20 Czerwca 2020, 09:48:02 »
Wpis tej węglarki:

node -1 0 a31410 dynamic PKP\401Z_V2 82515940087-8 401Zp_2  -1 nobody 3 0 enddynamic
Znalazłem w tym katalogu w folderze skins nazwę tego interioru w .dds, a następnie wrzuciłem go do podfolderu tego wagonika i działa. Sprawdzane przed chwilą.
Pozdrawiam

Offline Joachimowicz

  • ZbanowanyZbanowany
  • Zasłużony dla Symulatora
  • Wiadomości: 1598
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1678
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #213 dnia: 20 Czerwca 2020, 09:53:24 »
W rev. 5718 był krzak. Zostało to już dawno naprawione, ale najwyraźniej do paczki trafiła wersja bez poprawki.
| Z maszyną od 20 Kwietnia 2010! |

Offline Zamaskowany

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #214 dnia: 20 Czerwca 2020, 21:21:18 »
Ile pamięci wolnej miałeś przed instalacją? Min. 20-30GB

Dzięki, miałem tylko 10GB, zmieniłem na dysk z 150GB i jest wszystko git

Offline djkubek

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #215 dnia: 21 Czerwca 2020, 21:53:37 »
L61-towarowy1-EN57-001ra to jakiś roboczy scenariusz? Rozkładu brak, po odpaleniu każe najpierw przygotować pojazd, potem zmienia jednak na jakieś manewry ale sygnałów brak...
https://eu07.pl/userfiles/20378/log-r13.txt
https://eu07.pl/userfiles/20378/errors-r14.txt

Offline Joachimowicz

  • ZbanowanyZbanowany
  • Zasłużony dla Symulatora
  • Wiadomości: 1598
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1678
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #216 dnia: 21 Czerwca 2020, 22:20:11 »
A czy ktokolwiek powiedział, że L61-towarowy1-EN57-001ra to jakakolwiek misja?
| Z maszyną od 20 Kwietnia 2010! |

Offline djkubek

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #217 dnia: 21 Czerwca 2020, 22:38:03 »
W starterze niestety info brak o tym, że to komp. Teraz jasne

Online matek123

  • Moderator
  • Wiadomości: 5456
    • Zobacz profil
  • Otrzymane polubienia: 1735
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #218 dnia: 21 Czerwca 2020, 22:45:26 »
W starterze masz opcję pokazującą/ukrywającą składy AI.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline djkubek

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #219 dnia: 21 Czerwca 2020, 23:13:40 »
No, ale ten jest wyświetlany jako Do prowadzenia i nie jako AI
https://eu07.pl/userfiles/20378/Adnotacja%202020-06-21%20230455.png
« Ostatnia zmiana: 21 Czerwca 2020, 23:37:53 wysłana przez matek123 »

Online matek123

  • Moderator
  • Wiadomości: 5456
    • Zobacz profil
  • Otrzymane polubienia: 1735
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #220 dnia: 21 Czerwca 2020, 23:42:30 »
To już autor startera musi zobaczyć.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #221 dnia: 21 Czerwca 2020, 23:43:52 »
Nie. To w scn siedzi. Startery ukrywają na podstawie znaczników trainseta. W aktualnej wersji l61 widać tylko jeden skład dla gracza.
Mój kanał youtube

Online matek123

  • Moderator
  • Wiadomości: 5456
    • Zobacz profil
  • Otrzymane polubienia: 1735
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #222 dnia: 21 Czerwca 2020, 23:48:57 »
Ja patrzyłem na wersji z paczki 20.04+ i rainsted widzi ten skład jako AI, a starter Szczawika widzi jako normalny do prowadzenia.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline djkubek

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #223 dnia: 27 Czerwca 2020, 23:06:44 »
W moczniki_en57
brak:
Bad file: failed do locate 3d model file "dynamic/pkp/sm42_v1/components/6d-907"

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #224 dnia: 28 Czerwca 2020, 12:12:05 »
To nie błąd. Ostrzeżenie o braku dedykowanego attachmentu, występującego tylko w jednym egzemplarzu sm42.
Mój kanał youtube

Offline djkubek

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #225 dnia: 29 Czerwca 2020, 16:47:40 »
W Moczniki_EP08 nie wiem czy to zamierzone, ale na starcie są zahamowane na ręcznym wszystkie wagony w składach i trzeba oblatywać całe składy i je odhamowywać.
W sumie fajne urozmaicenie misji, ale by się przydało info o tym w opisie i dodatkowy czas do odjazdu na wykonanie tych czynności.
No i nie ma rozkładu jazdy, nie wiem czy był i wcięło czy nigdy nie było?

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #226 dnia: 29 Czerwca 2020, 17:00:21 »
Po podłączeniu do składu się nie odhamowują same? Nawet na aktualnym exeku? Przy zmianie zestawienia, powinien się uruchomić rewident i odkorbować wszystko.
Rozkładów nigdy nie było.
Mój kanał youtube

Offline djkubek

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #227 dnia: 29 Czerwca 2020, 18:19:52 »
Exe z paczki także czy na warsztatowym OK już to nie wiem. Oba składy do których się podpinałem miały zaciągnięte na amen.
https://eu07.pl/userfiles/20378/errors-r15.txt
https://eu07.pl/userfiles/20378/log-r14.txt

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #228 dnia: 29 Czerwca 2020, 19:03:59 »
Sklady odstawione na bocznicy maja domyslnie pozaciagane hamulce, natomiast po podpieciu sie i ewentualnej zmianie kierunku powinien obudzic sie wirtualny rewident i przeleciec sie wzdluz skladu, luzujac. Z drugiej strony na zabytkowych sceneriach moze sie dziac wszystko ;/

Offline djkubek

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #229 dnia: 04 Lipca 2020, 14:06:08 »
moczniki popych
Nie udało mi się ukończyć przez pierwszą lokomotywę AI, która wariuje przy wzniesieniu z nastawnikiem i przez nią skład zatrzymuje się na środku wzniesienia 2%, zaczyna staczać i kończy się na wykolejeniu wagonu przez obijanie się wagonów. Nie wiem czy ten skład nie jest za długi (za ciężki), nawet dla dwóch lokomotyw. Loga niestety nie mam.

quarkmce2007
Chyba powinien być zdjęty z paczki do czasu naprawy. Znaki i słupki stoją tam na środku pola zamiast przy torach (chyba ktoś korygował linię i zapomniał). Natomiast w osobowych ROJ nie da się dojechać do końca bo jednostki utykają na przedostatnich stacjach i czekają na wyjazd bez końca.
https://eu07.pl/userfiles/20378/log-r15.txt
https://eu07.pl/userfiles/20378/errors-r16.txt

Offline MrMichalski

  • Wiadomości: 13
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #230 dnia: 06 Lipca 2020, 15:11:38 »
l053_całkowo-służba-tlk-1

Brak wyjazdu z Rudawy po dłuższym oczekiwaniu. Po przeleceniu się kamerą po mapie wszystkie pojazdy miały S1 a odcinek na który miałem wjechać był wolny.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #231 dnia: 06 Lipca 2020, 17:51:39 »
Niedoróbka scenariusza. Wjechałeś równo w minucie zmiany warunku z wjazdu planowego na opóźniony. Stan się zmienił w trakcie obsługi i logika posypała. Wszystkie stacje tam mają podobny algorytm, więc raczej jest to rzadki błąd.

Na Quarku te słupki hekto to są zepsute od kiedy Ra prostował łuki. Nie mam narzędzie pozwalającego to łatwo naprawić, a nie będę słupek po słupki przesuwał by i tak kilometraż był zły. Utknął tylko kibel przed Skwarkami od Zatyla czy coś więcej? W Skwarkach złapałem problem z rozwiązaniem przebiegu po wyjeździe czegoś, przez co nie dawały wjazdu z tego kierunku. Ale algorytm srk tam, to nie na moją głowę. Trzeba to zgłosić do Ra, patrząc uprzednio czy nie było jakichś poprawek dla tej mapy.
Mój kanał youtube

Offline djkubek

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #232 dnia: 07 Lipca 2020, 17:23:39 »
stary jawor eszelon - WMB10
Próbowałem 5 razy i nigdy nie udało mi się doprowadzić do rozładowania drezyny.
Nie ważne czy w lesie, czy na wylosowanym przejeździe na środku pola. Zawsze to samo.
Dojeżdżam do robotników, 300m przed nimi jeden z nich podaje stój, no i stać tak można do śmierci maszynisty... podjechanie na ich wysokość niczego nie zmienia.
https://eu07.pl/userfiles/20378/errors-r17.txt
https://eu07.pl/userfiles/20378/log-r16.txt

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #233 dnia: 07 Lipca 2020, 17:25:25 »
Rozładunek doszedł 9.05.2020. W kwietniowej paczce jeszcze go nie ma.
Mój kanał youtube

Offline djkubek

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #234 dnia: 08 Lipca 2020, 23:05:52 »
W stary jawor osobowy 1:
Bad file: failed do locate texture file "skins/410zp/82515943889-4,4"

Online matek123

  • Moderator
  • Wiadomości: 5456
    • Zobacz profil
  • Otrzymane polubienia: 1735
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #235 dnia: 08 Lipca 2020, 23:08:34 »
Ma 3 tekstury. Jeżeli pojazd ma więcej niż jedną teksturę wymienną, a mniej niż 4 to zawsze będzie zgłaszał brak kolejnej tekstury.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #236 dnia: 08 Lipca 2020, 23:10:53 »
Bullshit. Ma cztery. Jak widzisz literówka, bo katalog nazywa się 401zp. Poprawione 15 maja już, ale dzięki za zgłoszenie.
Mój kanał youtube

Offline Vanquish

  • Redaktor Dokumentacji
  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #237 dnia: 14 Lipca 2020, 20:16:13 »
Dzień dobry

Niedawno, choć od paru tygodni testuję MaSzynę z załączoną opcją graficzną "Uproszczony shaderowy" dotknął mnie następujący problem:

Sceneria: Drawinowo (choć po dokładniejszej obserwacji problem występuje także na innych)
Scenariusz: ET22-647 - ciężki pociąg towarowy
Procesor: Intel Core i7 6700, karta graficzna: Gigabyte GeForce GTX 970 Windforce III OC, sterownik graficzny: NVIDIA 445.75

W trakcie jazdy na ekranie występuje glitche graficzne polegające na rysowaniu odległych modeli (w szczególności drzew i bramek słupów trakcyjnych) twardym, czarnym konturem, na którego wpływu nie ma parametr "Fog distance" - screnny z MaSzyny w załączniku. Chcąc zaspokoić swoją ciekawość spróbowałem  w danym dniu zobaczyć także inne scenerie - problem także występuje. Ogólnie rzecz biorąc, wykorzystując możliwość zmiany czasu oraz dnia roku poprzez panel Debug Data odkryłem, że zjawisko to występuje w zakresach:

"Day of year" - 180-198 - dla dowolnego parametru "Time of day"
"Day of year" - <180 i >198 - dla pojedynczych godzin.

Sprawdziłem dodatkowo jak MaSzyna zachowuje się na ustawieniach shadera "Legacy" oraz "Pełny" - Bez zastrzeżeń.
« Ostatnia zmiana: 14 Lipca 2020, 21:18:35 wysłana przez Vanquish »

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #238 dnia: 14 Lipca 2020, 21:59:55 »
Wywal na chwilę plik textures\plants\round_cross_normal i zobacz czy jest różnica na drzewach. Na screenach widać ten efekt na podsypkach i drzewach. Elementach używających mapy normalnych. Może coś się kaszani przy odpowiednim kącie padania światła. To by wyjaśniało, dlaczego gliczuje się tylko w określone dni. Kojarzę, że miałem taki efekt podczas programowania shadera paralaksy, przed daniu mu wszystkich bajerów. A uproszczony shaderowy przełącza go w inny tryb działania, niż na full, to miałoby prawo wrócić.
Ta droga nie wyjaśniałaby gliczy na bramkach sieci trakcyjnej.
« Ostatnia zmiana: 14 Lipca 2020, 22:00:59 wysłana przez Stele »
Mój kanał youtube

Offline Vanquish

  • Redaktor Dokumentacji
  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #239 dnia: 15 Lipca 2020, 00:00:10 »
Po wywaleniu pliku round_cross_normal.dds (*.mat nie ma zarówno u mnie jak i na świeżej paczce), obraz prezentuje się następująco - screen w załączniku.
Czarne kontury, o których wspomniałem rzeczywiście występują jeszcze w paru miejscach na główkach szyn, no i pozostaje podsypka + artefakty pod ziemią.