Autor Wątek:  MaSzyna 20.04 - problemy  (Przeczytany 45121 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10108
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #180 dnia: 03 Czerwca 2020, 21:50:59 »
Przecież ma przewód nabity i loka wyluzowanego. Obstawiałbym, że rewident wagonów nie odkorbował i trzeba się samemu pofatygować wzdłuż składu.
Mój kanał youtube

Offline wysek44

  • Wiadomości: 167
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #181 dnia: 03 Czerwca 2020, 22:06:54 »
[ciach]
Odhamowałem ręcznie każdy wagon i skład normalnie ruszył.
« Ostatnia zmiana: 03 Czerwca 2020, 23:31:40 wysłana przez matek123 »
Pozdrawiam

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #182 dnia: 04 Czerwca 2020, 18:23:49 »
Zauważyłem pewną sytuację, ale nie zdążyłem zrobić zdjęcia, a chodzi o to, iż zarówno EP09, jak i 2xEN57 na scenerii Bałtyk_skm1 w relacji Alakowice-Bałtyk przejeżdżają perony na tej pierwszej stacji, by potem zatrzymać się, obsłużyć pasażerów i ruszyć jak gdyby nigdy nic w dalszą drogę. Zarzucam logiem. Pociągi w przeciwną stronę zatrzymują się normalnie.
Wyglada ze jest to blad logiki exe -- sklady w relacji Alakowice-Baltyk maja wpisana jako pierwsza stacje Chojnice, a procedura potencjalnego "przewiniecia" rozkladu uruchamiana byla na sztywno w odleglosci ponizej 300m od W4, co przy predkosci na poziomie 100+ km/h bylo stanowczo zbyt malym dystansem by zatrzymac sie gdzie trzeba po rozpoznaniu ze jest to przystanek obowiazujacy. Bedzie ogarniete w nastepnym uaktualnieniu.

Offline djkubek

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #183 dnia: 04 Czerwca 2020, 23:21:11 »
Na linii 61 wyskakuje w brakach:
failed do locate texture file "linia61/czewa1"
failed do locate texture file "tabl/Wk100"
scenery/przejazdy/przejscie42.inc"
scenery/tr/-l]-3d-p.inc"
scenery/tr/l-stb3-3d-p.inc"
dynamic/pkp/sm42_v1/components/6d-907"

Nie wiem co to i czy istotne, ale jakby co to ni ma.
No i kierpoc w linia61_regio EN57-1542... nie daje się ściszyć regulacją radia. Krzyczy przy uchu.

https://eu07.pl/userfiles/20378/errors-r11.txt
https://eu07.pl/userfiles/20378/log-r11.txt

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10108
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #184 dnia: 04 Czerwca 2020, 23:29:37 »
"scenery/przejazdy/przejscie42.inc" wgrałem. Przegapiłem bo nie było w folderach l61.
"linia61/czewa1" to zdjęcie panoramy miasta, z którego chyba jest mapowana lokomotywowania. Imo lepiej wygląda już bez tekstury. Ślepa uliczka. Nie wgrywam.
"dynamic/pkp/sm42_v1/components/6d-907" Każdy numer loka bez dedykowanego attachmentu będzie to wyrzucał. Olać.
Reszty plików nie mam. Zobacz, czy w paczce od Ra ich nie ma przypadkiem i jeśli nie, to mu zgłoś najlepiej.
Dźwięki kierownika nie podlegają obsłudze radia i nie reagują na potencjometr. Do skończenia kiedyś po stronie exe.
Mój kanał youtube

Offline djkubek

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #185 dnia: 05 Czerwca 2020, 22:11:44 »
Jeszcze takie coś:
Bad file: failed do locate 3d model file "przejazdy/przejscie1"
Missed file: przejazdy/przejscie1.t3d

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10108
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #186 dnia: 05 Czerwca 2020, 22:38:03 »
Dzięki. Kolejny przegapiony po mojej stronie. Tak to jest jak się wysyła skomplikowane rzeczy z brudnym repo.
Mój kanał youtube

Offline Kakson

  • Wiadomości: 56
    • Zobacz profil
  • Otrzymane polubienia: 20
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #187 dnia: 07 Czerwca 2020, 12:44:16 »
Na scenariuszu Całkowo_noc podczas odpalania SU45 świateł w 1 kabinie odpalają się tez po stronie kabiny 2, sprawdziłem czy to jest tylko na SU45 podlatując do ST44 AI i tez miał zapalone z przodu z widocznymi paskami światła na torach jak i na 2 kabinie już bez odbicia w wagonach. dołączam log,errors i screenshota żeby bardziej ukazać o co chodzi.

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #188 dnia: 08 Czerwca 2020, 18:58:11 »
Swiatla powinny dzialac normalnie w wersji 20.608+

Offline MrMichalski

  • Wiadomości: 13
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #189 dnia: 08 Czerwca 2020, 23:27:24 »
Siema jechałem dziś scenariusz Linia 053_noc na składzie TLK z Sandomierza do Dębicy. Cały przejazd odbywał się bez problemu do czasu gdy zatrzymano mnie pod semaforem przed wjazdem do Dębicy Towarowej, gdzie powiedziano mi że tor jest zajęty. Po chwili czekania przeleciałem się kamerą sprawdzić co tam się przetacza i okazało się że Czapajew wykoleił skład na rozjazdach przy wyjeździe z Dębicy Towarowej.
« Ostatnia zmiana: 08 Czerwca 2020, 23:29:00 wysłana przez MrMichalski »

Offline Zaptyp

  • Wiadomości: 60
    • Zobacz profil
  • Otrzymane polubienia: 16
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #190 dnia: 10 Czerwca 2020, 17:59:49 »
Witam
Jechałem sobie na scenariuszu bałtyk_skm2 pociągiem en57akl.
Jechałem sobie tak do stacji Bałtyk Główny po dostaniu sygnału odjazdu na radiotelefonie chcą odjechać mój skład walną w obok stojący EN96-004.
i było to bardzo dziwne po jechałem wiele razy tą trasą i nic mi się takiego nigdy nie przydarzyło. Grałem na najnowszym exe.
Daje link do ss: https://imgur.com/a/WcsNc6d
P.S Nie mogę dać załącznika na forum bo forum pokazuje że nie może zapisać mojego załącznika a chciałem załączyć log i errors
EDIT: @Stele Logi w archiwum przeszły
Pewnie są przyciężkie. Wsadź w archiwum. Txtki się pięknie kompresują. @Stele
« Ostatnia zmiana: 12 Czerwca 2020, 14:31:05 wysłana przez Zaptyp »

Offline MrMichalski

  • Wiadomości: 13
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #191 dnia: 13 Czerwca 2020, 16:32:33 »
Scenariusz Bałtyk skm1 dojechałem EN76 do Bałtyku towarowego i nie dostawałem wyjazdu. Okazało się że br285 nie dojechał do semafora i zablokował tor ostatnimi wagonami.

Proszę skompresować screeny do regulaminowego rozmiaru.
matek123
« Ostatnia zmiana: 14 Czerwca 2020, 09:28:39 wysłana przez MrMichalski »

Online Michał K.

  • Wiadomości: 20
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #192 dnia: 13 Czerwca 2020, 23:05:00 »
Witam. Jakiś czas temu zauważyłem błąd z podświetleniem haslera w lokomotywie EP09-025.
Mianowicie w trybie pełnym jak i uproszczonym shaderowym działa on poprawnie, jednak w trybie uproszczonym i starym hasler nie ma podświetlenia.

Sprawdzane w wersji 20.04+, ponownie zainstalowanej dzisiaj.

Załączam ss i logi (mam nadzieję, że wszystko dobrze spakowałem i załączyłem, jeśli nie to przepraszam).

Michał K
Ile osób, tyle opinii.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10108
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #193 dnia: 14 Czerwca 2020, 20:14:24 »
Na repozytorium działa poprawnie zarówno w full jak i w legacy simple. Może ktoś potwierdzić problem? Wyjdzie wtedy, że coś się miesza przy optymalizacjach generowania e3d.
Mój kanał youtube

Online Marconi

  • Zasłużony dla Symulatora
  • Wiadomości: 390
    • Zobacz profil
  • Otrzymane polubienia: 54
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #194 dnia: 14 Czerwca 2020, 20:40:16 »
Potwierdzam. Na paczkowej kabinie wskaźnik nie jest podświetlany. Po ściągnięciu aktualnych plików z bazy jest w porządku.
Pozdrawiam.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10108
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #195 dnia: 14 Czerwca 2020, 20:54:50 »
Ale wygenerowałeś binarkę, czy patrzyłeś na tekstowym? Bo modelu nikt od roku nie tykał. W kabinie A znalazłem duplikat nazwy obiektu, mogący rozwalić hierarchię i w konsekwencji kolejność renderowania. Wygenerowałem binarkę, sprawdziłem w legacy simple i podświetlenie jest. Nie generowałem binarki przed zmianą, więc mogła to być sztuka dla sztuki. W każdym razie nie mogę już zduplikować problemu.
« Ostatnia zmiana: 14 Czerwca 2020, 21:30:52 wysłana przez Stele »
Mój kanał youtube

Online Marconi

  • Zasłużony dla Symulatora
  • Wiadomości: 390
    • Zobacz profil
  • Otrzymane polubienia: 54
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #196 dnia: 14 Czerwca 2020, 21:12:46 »
Sprawdzałem na tekstowym i na binarce. W obu sytuacjach działa.
Pozdrawiam.

Online mac310

  • Wiadomości: 472
    • Zobacz profil
    • Moim Okiem...
  • Otrzymane polubienia: 52
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #197 dnia: 15 Czerwca 2020, 15:52:23 »
Nie jest to może priorytetowa sprawa ale czy to normalne, że samochody czasami przejeżdżają przez przejazdy przy opuszczonych rogatkach? Zauważyłem to na kilku sceneriach np. Bałtyk jak i l61.
Historia budowy pulpitu lokomotywy serii EU07.

Offline tmj

  • Deweloper
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2351
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #198 dnia: 15 Czerwca 2020, 16:26:05 »
Moze sie zdarzyc; przyczyny moga byc rozne -- albo bledne polozenie komorki sygnalizujacej punkt zatrzymania, albo ai z jakiegos akurat powodu nie wyrabiajaca sie z hamowaniem (np gdy sygnal "stop" w komorce pojawi sie akurat gdy pojazd jest juz zbyt blisko)

Offline djkubek

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #199 dnia: 19 Czerwca 2020, 00:59:41 »
Na linia61_tlk83500 mi patyki złamało i w logu sporo braków.
https://eu07.pl/userfiles/20378/errors-r13.txt
https://eu07.pl/userfiles/20378/log-r12.txt

Offline Hubertnator23

  • Betatester
  • Wiadomości: 642
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 392
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #200 dnia: 19 Czerwca 2020, 09:08:30 »
W errors nie znalazłem info o łamaniu patyków. To chyba zanik napięcia a nie łamanie.

Offline djkubek

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #201 dnia: 19 Czerwca 2020, 18:36:01 »
To dziwne, bo złamało na 100%. Gdzieś na początku, do środka trasy. Zajrzałem na dach, były połamane tylne, musiałem podnosić przednie i na nich dojechałem do końca.

Online Michał K.

  • Wiadomości: 20
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #202 dnia: 19 Czerwca 2020, 19:50:48 »
Tam w 83500 w pewnym momencie jest odskok drutu (jeden słup jest przestawiony w bok), kilometr 65.8 - 65.7.

EDIT 1: Słup jest na odwrót, zaraz dołączę SS
EDIT 2: SS
« Ostatnia zmiana: 19 Czerwca 2020, 19:57:25 wysłana przez Michał K. »
Ile osób, tyle opinii.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10108
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #203 dnia: 19 Czerwca 2020, 19:54:25 »
Możesz podać współrzędne tego słupa? W edytorze nie odczytam kilometrażu.
Mój kanał youtube

Online Michał K.

  • Wiadomości: 20
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #204 dnia: 19 Czerwca 2020, 20:02:51 »
@Stele jeżeli chodzi o pozycję, to w debugu jako pozycję kamery mam 21913.24, 183.74, 55642.69. Uwaga wstawiłem się w słup.
Inaczej nie wiem jak odczytać jego (mam nadzieję dobrą) lokalizację.
Ile osób, tyle opinii.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10108
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #205 dnia: 19 Czerwca 2020, 20:08:41 »
No to jest to już poprawione od jakiegoś czasu. :)
Mój kanał youtube

Offline djkubek

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #206 dnia: 19 Czerwca 2020, 21:05:43 »
A może będzie niedługo całościowa nowa? Albo może patche wypuszczajcie częściej zbiorcze...?
Bo zawsze mam dylemat czy pobierać z repo. Jak cokolwiek pobiorę, to teoretycznie nie powinienem mówić o błędach w 20.04, bo tak jakby to już naruszona paczka nowszymi plikami z warsztatu :)

Online Michał K.

  • Wiadomości: 20
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #207 dnia: 19 Czerwca 2020, 21:45:21 »
(...) czy pobierać z repo. Jak cokolwiek pobiorę, to teoretycznie nie powinienem mówić o błędach w 20.04, bo tak jakby to już naruszona paczka nowszymi plikami z warsztatu :)

Mi się wydaję, że nawet lepiej jest pobrać wersje robocze (oczywiście oficjalne), które mają być już docelowo w następnej wersji symulatora, dzięki temu szybciej będzie można zdiagnozować ewentualne przyszłe błędy (zakładając, że wcześniej nie zostały odkryte). Tylko potem wypadało by powiedzieć co było ruszane, aby nie wprowadzać w błąd, że jest to ogólno dostępna wersja.

Z drugiej strony nie za bardzo pasowało by to do tematu: ,,MaSzyna 20.04 - problemy"
« Ostatnia zmiana: 19 Czerwca 2020, 22:15:49 wysłana przez Michał K. »
Ile osób, tyle opinii.

Offline Zamaskowany

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #208 dnia: 20 Czerwca 2020, 04:13:00 »
Witam, po długim czasie nie grania w MaSzyna postanowiłem iż ją znów zainstaluje, dostępna była instalacja wersji 20.04 więc ja pobrałem. Po uruchomieniu instalatora wybrałem wszystkie opcje i zacząłem instalować. Po zakończonej instalacji w folderze z MaSzyna 20.04 było tylko kilka plików i przy uruchamianiu RAINSTED wyskakiwał błąd, a przy odpalaniu przez Starter, nie było żadnych scenerii ani taboru, nic. Mam nadzieję, że ktoś mi pomoże, ponieważ bardzo chcę pobrać w MaSzynę.
P.S. Kiedyś jak instalowałem, zainstalowały się wszystkie pliki
P.S.2 Jeśli chodzi o program do wypakowywania to mam WINRAR
P.S.3 Rozpakowałem to co było spakowane w folderze po instalacji, tak jak było to napisane w dokumencie
« Ostatnia zmiana: 20 Czerwca 2020, 04:18:50 wysłana przez Zamaskowany »

Offline Hubertnator23

  • Betatester
  • Wiadomości: 642
  • Specjalista ds. kiszenia nieukończonych dodatków
    • Zobacz profil
  • Otrzymane polubienia: 392
Odp: MaSzyna 20.04 - problemy
« Odpowiedź #209 dnia: 20 Czerwca 2020, 08:10:04 »
Ile pamięci wolnej miałeś przed instalacją? Min. 20-30GB