Autor Wątek:  MaSzyna 20.01 - problemy  (Przeczytany 72664 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline djkubek

  • Wiadomości: 79
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #300 dnia: 15 Marca 2020, 17:08:42 »
errorsy i log po przejechaniu l61+144 spalinowy
https://eu07.pl/userfiles/20378/errors-r7.txt
https://eu07.pl/userfiles/20378/log-r7.txt
Nic nie wywaliło, ale w logu widzę sporo np:
"Bad track: "; "Bad scenario: duplicate track name"; itp
No i "ClockMhand" co to jest? Bo w dużej ilości tras brak tego mi wywala.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #301 dnia: 15 Marca 2020, 18:18:15 »
Jazda w kabinie bez zegarka. Wystarczy się przesiąść do takiej z haslerem wskazującym. Definicje wskaźników są wspólne dla obu a wyposażenie w modelu niekoniecznie.
Mój kanał youtube

Offline klimczok_mk

  • Wiadomości: 1308
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #302 dnia: 18 Marca 2020, 10:59:48 »
Czemu mam taki niski fps? Na elfie coś około 15-25FPS na Bałtyku SKM.

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1472
    • Zobacz profil
  • Otrzymane polubienia: 1198
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #303 dnia: 18 Marca 2020, 11:32:24 »
Jaki masz procesor i ile pamięci RAM?

Offline klimczok_mk

  • Wiadomości: 1308
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #304 dnia: 18 Marca 2020, 13:17:12 »
Procesor AMD Ryzen 5 1600 AF, 3.2GHz, 16GB RAM.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #305 dnia: 18 Marca 2020, 14:06:49 »
Rozwiń sobie panel debug, zakładka renderer, tam gdzie masz czasy liczenia klatki. Zrób zrzuty kilku próbek przy 60+fps i przy zmule do tych kilkunastu. Zrób porównania z kabiny i z kamery zewnętrznej.
Mój kanał youtube

Offline klimczok_mk

  • Wiadomości: 1308
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #306 dnia: 18 Marca 2020, 15:28:49 »
Screeny w załączniku.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #307 dnia: 18 Marca 2020, 16:53:38 »
Coś jest mocno nie tak, bo na odrobinę gorszym sprzęcie i paczce repo mam prawie ośmiokrotnie większą wydajność. Chciałem sugerować zmianę wątku wrzutki ekranu, ale u ciebie on się dławi nawet w widoku zewnętrznym. Fatum nieszczęsnych radeonów? Ale nawet czas na procesorze jest dziwny. Mam Ryzena 5 1500 i tą samą scenę liczy w 2-3ms.
« Ostatnia zmiana: 18 Marca 2020, 16:55:40 wysłana przez Stele »
Mój kanał youtube

Offline klimczok_mk

  • Wiadomości: 1308
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #308 dnia: 18 Marca 2020, 20:30:31 »
Tylko co jest właśnie nie tak?

Offline Miłosz Dorsz

  • Wydział Repozytorium
  • Wiadomości: 1146
    • Zobacz profil
  • Otrzymane polubienia: 2873
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #309 dnia: 18 Marca 2020, 20:33:46 »
Przecież gdyby Stele wiedział to by napisał...
Aktualne projekty: KLIK

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1472
    • Zobacz profil
  • Otrzymane polubienia: 1198
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #310 dnia: 18 Marca 2020, 20:44:26 »
Tylko co jest właśnie nie tak?
Spróbuj przeinstalować sterowniki do GPU.

Offline klimczok_mk

  • Wiadomości: 1308
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #311 dnia: 18 Marca 2020, 21:08:07 »
Tylko czy to pomoże...

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1472
    • Zobacz profil
  • Otrzymane polubienia: 1198
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #312 dnia: 18 Marca 2020, 21:25:38 »
Na pewno nie zaszkodzi...

Offline klimczok_mk

  • Wiadomości: 1308
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #313 dnia: 18 Marca 2020, 21:29:00 »
Bez zmian.

Offline Hirek

  • Wydział Repozytorium
  • Wiadomości: 240
  • ugułem to siemens fajne wozy robi
    • Zobacz profil
    • Kanał YT
  • Otrzymane polubienia: 155
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #314 dnia: 18 Marca 2020, 21:34:10 »
A sprobuj bez sterownika (na windows basic video driver).
« Ostatnia zmiana: 19 Marca 2020, 16:07:58 wysłana przez matek123 »
Z maszyną od PC 08.13
Tak, to ten furas co wydał MaSzynę xD

Offline klimczok_mk

  • Wiadomości: 1308
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #315 dnia: 18 Marca 2020, 21:42:01 »
A to sprawdziłem po deinstalacji, również jest to samo.

Offline Preki

  • Wiadomości: 305
  • My name's not Shane, kid!
    • Zobacz profil
  • Otrzymane polubienia: 29
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #316 dnia: 20 Marca 2020, 13:14:19 »
Nie wiem czy to już było znane wcześniej, ale na wagonie silnikowym EN57 pomimo tego że jazdę mam na 0, kierunek równiez na 0, to słychać napęd wału kułakowego. Z pozoru nieistotna rzecz, ale w prawdziwym EN57 tak nie ma.
Życie to nie gra... to symulator.

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1472
    • Zobacz profil
  • Otrzymane polubienia: 1198
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #317 dnia: 20 Marca 2020, 13:19:44 »
Problem został naprawiony w nowszych exe, możesz pobrać, ale nie wiem czy wszystko będzie kompatybilne :/.

Offline Maszynista KB6

  • Wiadomości: 81
  • Zwykły MK
    • Zobacz profil
  • Otrzymane polubienia: 31
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #318 dnia: 20 Marca 2020, 16:26:16 »
EXE 200309 od tmj. Przy wyłączonym radiotelefonie da się normalnie wcisnąć ZEW3 i usłyszeć dźwięk wywołania. Jeśli to ma znaczenie - w moim przypadku błąd na 6Dg-1273.
User #24574 🚈

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1472
    • Zobacz profil
  • Otrzymane polubienia: 1198
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #319 dnia: 20 Marca 2020, 16:37:51 »
Potwierdzam, koliber wydaje dźwięki nawet jak jest wyłączony (ale raczej to jest nie do zrobienia, bo to są dźwięki przycisków). Na zdjęciu również widać ten "wyłączony" koliber, lecz ekran świeci (tylko na gfxrenderer ustawionym na legacy), była poprawka tego, cofnij się do rewizji 5185 i pobierz odpowiednie pliki.

Offline jochand

  • Wiadomości: 862
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #320 dnia: 20 Marca 2020, 19:15:15 »
Uruchomilem Calkowo wycieczka i niestety brak wyjazdu z Macierzewa. Exe ostatnie z warsztatu. Log w zalaczniku.

Offline Transkei

  • Deweloper
  • Wiadomości: 649
    • Zobacz profil
  • Otrzymane polubienia: 882
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #321 dnia: 20 Marca 2020, 22:53:33 »
Wszystko działa poprawnie, tylko wylosowało się duże opóźnienie dla pociągu dojeżdżającego do Macierzewa. Na pół minuty przed wyłączeniem symulacji dostał odjazd z "zajezdni".

Offline jochand

  • Wiadomości: 862
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #322 dnia: 21 Marca 2020, 17:35:46 »
@Transkei, bym wiedzial to jeszcze chwile bym poczekal. Dziwnie to troche wygladalo bo pod F2 zielono a semafor na czerwono. Moze by tam dac jakas transkrypcje albo komunikat ze opoznienie jest dosc duze.

Offline DonioX

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #323 dnia: 24 Marca 2020, 17:06:29 »
Witam, po uruchomieniu scenerii jakiejkolwiek i wybraniu lokomotywy spalinowej (oprócz SM42) wyrzuca odrazu do pulpitu z napisem "program przestał działać" w załączniku log, dodam jeszcze, iż reinstalowałem 3 razy i nawet format nie pomógł.

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #324 dnia: 24 Marca 2020, 17:12:26 »
Jakiejkolwiek? Tem2 z logu od SM42 formalnie się prawie niczym nie różni. Tylko jak się w niej ładujesz? Wstaw sobie jako pojazd na innym torze na TD, niech bot się odpali i spróbuj się przesiąść przez F5. Po wysypie programu, powinien się wygenerować plik crashdump. Wstaw go, bo zachowanie jest bardzo dziwne.
Mój kanał youtube

Offline DonioX

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #325 dnia: 24 Marca 2020, 17:17:48 »
po przesiadce nie wyrzuciło z symulatora, raczej tak się dzieje na sceneriach typu l053 czy skm2, a no i nie tylko na tem2 tylko rowniez na innych spalinówkach np. ST43 na l053 poludnie

Offline Turbokibel

  • Wydział Repozytorium
  • Wiadomości: 1472
    • Zobacz profil
  • Otrzymane polubienia: 1198
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #326 dnia: 24 Marca 2020, 17:23:59 »
Multisampling na 4 przy tym GPU to dużo, zmniejsz na 1, najlepiej zmień gfxrenderer z full na legacy, możesz jeszcze zmniejszyć maxtexturesize.

Offline DonioX

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #327 dnia: 24 Marca 2020, 17:27:50 »
Natomiast jak wsiądę odrazu do TEM2 to wyrzuca, wygląda to tak że po załadowaniu scenerii nie wyświetlają się sygnały na semaforach i wyrzuca z gry + log kolejny z TD

Offline DonioX

  • Wiadomości: 8
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #328 dnia: 24 Marca 2020, 17:30:10 »
na jaką wartość maxtexturesize ? gfxrender cały czas był legacy

Offline Stele

  • Wydział Repozytorium
  • Administrator
  • Wiadomości: 10106
    • Zobacz profil
  • Otrzymane polubienia: 2592
Odp: MaSzyna 20.01 - problemy
« Odpowiedź #329 dnia: 24 Marca 2020, 17:33:10 »
Multisampling na 4 przy tym GPU to dużo, zmniejsz na 1, najlepiej zmień gfxrenderer z full na legacy, możesz jeszcze zmniejszyć maxtexturesize.
Kolega już ma Legacy. render path: VBO. Dla fulla wypisuje render path: Shaders, VBO. Daj crashdumpa, bo bez tego możemy zgadywać tylko. Detali nie skręcaj póki co. Może ten multisampling najwyżej. Jakby brakowało pamięci, to by to wypisało do logu.
Mój kanał youtube