Autor Wątek:  MaSzyna 19.01 - problemy  (Przeczytany 25480 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline jochand

  • Wiadomości: 862
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #60 dnia: 23 Lutego 2019, 09:41:09 »
Rozumiec, sprawdz na scn. Takich wibracji chyba nie powinno byc. Caly ekran po uruchomieniu "chodzi". Tyle w temacie.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2610
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #61 dnia: 23 Lutego 2019, 10:00:33 »
Na niskich obrotach silnika? Tak ma być. Wszystkie spalinówki to mają. Ta lokomotywa nie ma wpisu i leci na wartościach domyślnych, jak coś z nimi nie tak, to na podstawie dokumentacji https://wiki.eu07.pl/index.php/Plik_multimedi%C3%B3w_(mmd)#Sekcja_internaldata: dodaj wpis enginespring i dopasuj wibracje od silnika do realistycznych rozmiarów. Tylko podziel się potem rezultatem.
Mój kanał youtube

Offline margi1

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #62 dnia: 26 Lutego 2019, 09:27:49 »
Witam.
Zauważyłem problem ze spalinówką SM42-550 na stacji Dębica Towarowa - scenariusz Linia53 poranek. Spalinówka ma wyciągnąć FALNSy dla ST44, jest podczepiona pod wagony, ale na Tm4 jest sygnał Ms1, mimo tego że Tm5 ma Ms2. W tym miejscu się zacina misja. Przyjechałem ST44 z pełnymi wagonami i nie mogłem się doczekać na puste. Jest też błąd na schemacie stacji w opisie misji, oznaczenia tarcz Tm4 i Tm3 są zamienione. Ktoś może poprawić błąd w scenariuszu?

Offline Transkei

  • Deweloper
  • Wiadomości: 649
    • Zobacz profil
  • Otrzymane polubienia: 884
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #63 dnia: 26 Lutego 2019, 22:52:42 »
https://eu07.pl/userfiles/23326/poranek_poprawka_2019-02-26.7z

Sprawdziłem i znalazłem rzecz, która mogła wprowadzić zamieszanie (ukryta tarcza manewrowa dla AI, która się nie wygaszała), niestety nie miałem możliwości wykonania próbnej jazdy, na razie wrzucam to tutaj, a nie na repo.
Błąd z numerami tarcz jest w pliku ze wskaźnikami, a nie w samym opisie. Poprawka też jest zawarta w powyższym archiwum.

Offline margi1

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #64 dnia: 28 Lutego 2019, 09:52:01 »
Przyjechałem do Dębicy Towarowej EU43 Lotosa po drodze minąłem ST44 z pustymi Fas'ami, na stacji węglarki Fas z węglem były na torach elektrowni, a sama manewrówka po moim odjechaniu do szopy wzięła się za kontenery, więc chyba jest już OK.

Offline jochand

  • Wiadomości: 862
    • Zobacz profil
  • Otrzymane polubienia: 14
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #65 dnia: 05 Marca 2019, 13:37:26 »
Podswietlenie manometrow w EP07-1038, moze ktos sprawdzi. U mnie efekt taki:

Offline Czarodziej

  • Wiadomości: 350
    • Zobacz profil
  • Otrzymane polubienia: 93
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #66 dnia: 08 Marca 2019, 11:07:04 »
Nie da się włączyć ekranu w ST-45. Wcześniej działał [,], teraz nie działa nic.

Offline Joachimowicz

  • ZbanowanyZbanowany
  • Wiadomości: 1701
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1950
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #67 dnia: 08 Marca 2019, 11:18:40 »
Klawiszowca jest na bieżąco aktualizowana, jeżeli coś działało a teraz nie działa to w pierwszej kolejności odsyłamam do readme w którym są zawarte wszystkie zmiany w klawiszologii.
| Z maszyną od 20 Kwietnia 2010! |

Offline matek123

  • Moderator
  • Wiadomości: 6109
    • Zobacz profil
  • Otrzymane polubienia: 2082
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #68 dnia: 08 Marca 2019, 11:24:25 »
Nie da się włączyć ekranu w ST-45. Wcześniej działał [,], teraz nie działa nic.
Teraz ekrany są pod 9 lub 0.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline Czarodziej

  • Wiadomości: 350
    • Zobacz profil
  • Otrzymane polubienia: 93
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #69 dnia: 08 Marca 2019, 11:44:19 »
Wypróbuję po południu. Dziękuję!

Offline Turbokibel

  • Zasłużony dla Symulatora
  • Wiadomości: 1598
    • Zobacz profil
  • Otrzymane polubienia: 1293
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #70 dnia: 08 Marca 2019, 21:56:24 »
W lokomotywie EU43 , jeśli damy nastawnik dodatkowy ( nie koniecznie , możemy jechać po prostu stałe 20-30km/h i ten pyk pyk będzie się pojawiał )  to będzie taki co jakiś czas pojedynczy przester dźwięku ( nie wiem jak to inaczej nazwać , takie jedno zniekształcenie dźwięku, co jakiś czas.
« Ostatnia zmiana: 09 Marca 2019, 19:31:58 wysłana przez Turbokibel »
Otrzymałem permanentnego bana na 6h xD

Offline Czarodziej

  • Wiadomości: 350
    • Zobacz profil
  • Otrzymane polubienia: 93
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #71 dnia: 08 Marca 2019, 23:11:20 »
@matek123
  • działa w ST-45, dzięki.

Offline Czarodziej

  • Wiadomości: 350
    • Zobacz profil
  • Otrzymane polubienia: 93
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #72 dnia: 09 Marca 2019, 00:16:31 »
@Transkei, dojechałem do Dębicy Towarowej w scenariuszu z twoimi poprawkami i puste wagony czekają. Manewrówka przetacza właśnie inne.

Offline Doktorek

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #73 dnia: 10 Marca 2019, 16:24:42 »
W lokomotywach 181/182 podczas ruszania słychać taki dziwny szum, porównałbym go do dźwięku, jakby się gwałtownie zwiększały obroty. Tak ma być czy jest to błędem?

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2610
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #74 dnia: 10 Marca 2019, 16:34:49 »
Błąd. Dawno poprawiony.
Mój kanał youtube

Offline Joachimowicz

  • ZbanowanyZbanowany
  • Wiadomości: 1701
  • Nazywam się N'Avoie
    • Zobacz profil
  • Otrzymane polubienia: 1950
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #75 dnia: 17 Marca 2019, 04:44:59 »
Scenariusz Całkowo Turkol nieprzejezdny. Na stacji Macierzewo, manewrująca łajka blokuje osobowego. exe 314

L053-night-towarowy-eu07 Na łączeniu 053 z Całkowem połamałem pantograf. Kombinacja klawiszy SHIFT + W, zdaje się nie działać, nie wywołuje eventu próby hamulca.
« Ostatnia zmiana: 19 Marca 2019, 09:20:04 wysłana przez Joachimowicz »
| Z maszyną od 20 Kwietnia 2010! |

Offline Transkei

  • Deweloper
  • Wiadomości: 649
    • Zobacz profil
  • Otrzymane polubienia: 884
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #76 dnia: 22 Marca 2019, 22:12:42 »
Poprawiony błąd w scenariuszu Turkol - lekko zmodyfikowane przypisanie semafora wjazdowego i wskaźnika W5. Rewizja 3636.

Offline Irek_Wd

  • Wiadomości: 553
    • Zobacz profil
  • Otrzymane polubienia: 82
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #77 dnia: 06 Kwietnia 2019, 12:26:02 »
Witam. Jako że nie ma jeszcze tematu o problemach z paczką 19.04 piszę tutaj. EN57-2040 nie posiada wnętrza lowpoly (nie wiem, czy weszło ono do paczki). Próbując to w jakichś sposób poprawić dostałem wysyp.

Offline matek123

  • Moderator
  • Wiadomości: 6109
    • Zobacz profil
  • Otrzymane polubienia: 2082
Odp: MaSzyna 19.01 - problemy
« Odpowiedź #78 dnia: 06 Kwietnia 2019, 12:49:52 »
Wnętrze EN57-2000 jeszcze nie jest dostępne.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.