Autor Wątek:  Patch 18.01 - problemy  (Przeczytany 64858 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Zigi3OO

  • Wiadomości: 33
    • Zobacz profil
  • Otrzymane polubienia: 5
Całkowo_osobowy_zima
« Odpowiedź #180 dnia: 06 Marca 2018, 00:36:57 »
Puściłem AI na scenariusz Całkowo_osobowy_zima żeby sprawdzić czy rzeczywiście sceneria będzie przejezdna. I była. A potem wsiadłem sam. I co mnie spotkało w Pomiankach drugi raz (w sumie na 3 po aktualizacji scenerii)? :D Sr1 na wjeździe od strony Jarkawek. A na stacji SM42 z zielonym na wyjazdowym.

Tym razem jednak się przygotowałem i mam wszystko na wideło (problemy od 1:38):


Zabezpieczyłem swój pociąg przed kradzieżą go przez AI i przesiadłem się do problematycznego składu. Wygląda na to, że z jakiegoś powodu nie można go odhamować! Po podłączeniu wagonów zachowuje się jakby był dziurawy, nie można popełnić przewodu głównego. Po desperackiej próbie spuszczenia powietrza z hamulców żeby tylko móc skończyć scenariusz AI ruszyło, ale ja z jakiegoś powodu nie mogłem wrócić do swojej lokomotywy...

Log i errors w załączniku.
« Ostatnia zmiana: 06 Marca 2018, 09:58:33 wysłana przez Zigi3OO »

Offline Transkei

  • Deweloper
  • Wiadomości: 649
    • Zobacz profil
  • Otrzymane polubienia: 882
Odp: Patch 18.01 - problemy
« Odpowiedź #181 dnia: 06 Marca 2018, 18:39:04 »
Wgraj taką paczkę:
http://eu07.pl/userfiles/23326/priv-calkowo_osobowe_poprawka.7z
Spowoduje ona wymuszenie prędkości AI przy sprzęganiu składu do 8 km/h, przy tej prędkości nie powinno już być przykrych efektów uderzenia jednych wagonów o drugie, co podejrzewam miało tu miejsce. Jest to niestety tylko proteza, bo w geometrii stacji Pomianki ciągle coś tkwi i powoduje, że AI na tej stacji wariuje.

Offline wołodyjowskiIC

  • Wiadomości: 279
    • Zobacz profil
  • Otrzymane polubienia: 53
Odp: Patch 18.01 - problemy
« Odpowiedź #182 dnia: 06 Marca 2018, 18:41:54 »
Może mi ktoś wytłumaczyć czemu od kiedy pobrałem tą aktualizację większość tekstur lokomotyw i wagonów się nie wczytuje, a bardziej wymagające scenerie się ścinają jak na przykładzie podanym poniżej? Nie powiem, że na poprzednim patchu na tym samym EXE co teraz uruchamiałem wszystko działało elegancko, a teraz na tym EXE nic nie działa. 
Lokomotywa EP07 fajna, EZT ED250 szybki, lokomotywa EU44 ciekawa, ale EP09 najlepsza.

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 1021
    • Zobacz profil
  • Otrzymane polubienia: 818
Odp: Patch 18.01 - problemy
« Odpowiedź #183 dnia: 06 Marca 2018, 18:48:34 »
Stare niewspierane exe nie są wspierane.

Offline wołodyjowskiIC

  • Wiadomości: 279
    • Zobacz profil
  • Otrzymane polubienia: 53
Odp: Patch 18.01 - problemy
« Odpowiedź #184 dnia: 06 Marca 2018, 19:02:31 »
Na nowym jest to samo.
Lokomotywa EP07 fajna, EZT ED250 szybki, lokomotywa EU44 ciekawa, ale EP09 najlepsza.

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 1021
    • Zobacz profil
  • Otrzymane polubienia: 818
Odp: Patch 18.01 - problemy
« Odpowiedź #185 dnia: 06 Marca 2018, 19:09:42 »
Co to jest 'nowe'? To w patchu, aktualne moje, aktualne tmj?
Log wrzuć. Może brakło ramu?

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2352
Odp: Patch 18.01 - problemy
« Odpowiedź #186 dnia: 06 Marca 2018, 19:10:50 »
Podaj jesli mozesz log i errors z biezacej wersji exe (z paczki 18.01 lub z dzialu "na warsztacie") 17.916 nie radzi sobie z definicjami dzwiekow w nowym formacie, biezace nie powinno miec przynajmniej tego problemu.

Offline wołodyjowskiIC

  • Wiadomości: 279
    • Zobacz profil
  • Otrzymane polubienia: 53
Odp: Patch 18.01 - problemy
« Odpowiedź #187 dnia: 06 Marca 2018, 19:13:28 »
"Nowe" czyli z patcha. Log z kaliskiej na Twoim EXE z patcha
Lokomotywa EP07 fajna, EZT ED250 szybki, lokomotywa EU44 ciekawa, ale EP09 najlepsza.

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2352
Odp: Patch 18.01 - problemy
« Odpowiedź #188 dnia: 06 Marca 2018, 19:16:50 »
Ogolnie wyglada na to, ze karcie graficznej konczy sie pamiec by pomiescic dane. Sprobuj ustawic w eu07.ini
gfx.resource.move yes
gfx.resource.sweep yes

Offline wołodyjowskiIC

  • Wiadomości: 279
    • Zobacz profil
  • Otrzymane polubienia: 53
Odp: Patch 18.01 - problemy
« Odpowiedź #189 dnia: 06 Marca 2018, 19:32:25 »
Dalej na kaliskiej EP08 wyświetlana na biało.
Lokomotywa EP07 fajna, EZT ED250 szybki, lokomotywa EU44 ciekawa, ale EP09 najlepsza.

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2352
Odp: Patch 18.01 - problemy
« Odpowiedź #190 dnia: 06 Marca 2018, 19:41:09 »
Cytuj
openGL error: out of memory; failed to create a geometry buffer
Dalej mu sie nie miesci. Zobacz z ciekawosci czy to samo bedzie, jesli uruchomisz aktualna wersje robocza z dzialu "na warsztacie"?

Offline wołodyjowskiIC

  • Wiadomości: 279
    • Zobacz profil
  • Otrzymane polubienia: 53
Odp: Patch 18.01 - problemy
« Odpowiedź #191 dnia: 06 Marca 2018, 20:05:11 »
Dalej to samo,ale ciekawe że akurat po zainstalowaniu patcha 18.01 na wcześniejszym nic się nie działo... Nie wiem, może problem jest w tym, że patcha zainstalowałem do folderu z patchem wcześniejszym?
Lokomotywa EP07 fajna, EZT ED250 szybki, lokomotywa EU44 ciekawa, ale EP09 najlepsza.

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2352
Odp: Patch 18.01 - problemy
« Odpowiedź #192 dnia: 06 Marca 2018, 20:06:07 »
Zawsze mozesz dla pewnosci skasowac katalog i zainstalowac od nowa na czysto ;>

Offline Zigi3OO

  • Wiadomości: 33
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: Patch 18.01 - problemy
« Odpowiedź #193 dnia: 07 Marca 2018, 00:21:44 »
Wgraj taką paczkę:
http://eu07.pl/userfiles/23326/priv-calkowo_osobowe_poprawka.7z
Spowoduje ona wymuszenie prędkości AI przy sprzęganiu składu do 8 km/h, przy tej prędkości nie powinno już być przykrych efektów uderzenia jednych wagonów o drugie, co podejrzewam miało tu miejsce. Jest to niestety tylko proteza, bo w geometrii stacji Pomianki ciągle coś tkwi i powoduje, że AI na tej stacji wariuje.

:( Przejechane kolejny raz, dokładnie ten sam efekt co wcześniej. Gdzieś tu przeczytałem, że czasem instalacja dodatku wymaga usunięcia pewnych plików w MaSzynie. Czy to mnie dotyczy?
« Ostatnia zmiana: 07 Marca 2018, 12:05:43 wysłana przez Zigi3OO »

Offline wołodyjowskiIC

  • Wiadomości: 279
    • Zobacz profil
  • Otrzymane polubienia: 53
Odp: Patch 18.01 - problemy
« Odpowiedź #194 dnia: 07 Marca 2018, 12:16:56 »
Dalej ten sam problem zarówno z kaliską, jak i całkowo zima. Uruchomienie na starszym EXE nie pomoże?
Ciekawe to że Ep08 na kaliskiej wyświetlana na biało, a EP09 działa bez problemów. Całkowo zima nie załącza się z powodu critical error.
« Ostatnia zmiana: 07 Marca 2018, 13:41:04 wysłana przez wołodyjowskiIC »
Lokomotywa EP07 fajna, EZT ED250 szybki, lokomotywa EU44 ciekawa, ale EP09 najlepsza.

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 1021
    • Zobacz profil
  • Otrzymane polubienia: 818
Odp: Patch 18.01 - problemy
« Odpowiedź #195 dnia: 07 Marca 2018, 13:44:10 »
Nie. ile tam masz pamięci w karcie graficznej?

Offline wołodyjowskiIC

  • Wiadomości: 279
    • Zobacz profil
  • Otrzymane polubienia: 53
Odp: Patch 18.01 - problemy
« Odpowiedź #196 dnia: 07 Marca 2018, 14:03:32 »
512MB, 4GB RAM
« Ostatnia zmiana: 07 Marca 2018, 14:04:35 wysłana przez wołodyjowskiIC »
Lokomotywa EP07 fajna, EZT ED250 szybki, lokomotywa EU44 ciekawa, ale EP09 najlepsza.

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 1021
    • Zobacz profil
  • Otrzymane polubienia: 818
Odp: Patch 18.01 - problemy
« Odpowiedź #197 dnia: 07 Marca 2018, 14:30:00 »
Spróbuj powyłączać wszystkie śmieci w tle, przeglądarki, wyłączyć aero. Możesz zmniejszyć maxtexturesize w ini. Teoretycznie się powinno upchać, np. całkowo zima ma 140MB po zakończeniu załadowania, a 380MB licząc wszystkie tekstury jakie są.
« Ostatnia zmiana: 07 Marca 2018, 14:33:26 wysłana przez Milek7 »

Offline wołodyjowskiIC

  • Wiadomości: 279
    • Zobacz profil
  • Otrzymane polubienia: 53
Odp: Patch 18.01 - problemy
« Odpowiedź #198 dnia: 07 Marca 2018, 14:49:21 »
Zmniejszyłem wartość do 798 i działa całkowo, jeszcze później sprawdzę kaliską. Dziękuję bardzo za pomoc i cenne wskazówki.
Lokomotywa EP07 fajna, EZT ED250 szybki, lokomotywa EU44 ciekawa, ale EP09 najlepsza.

Offline Transkei

  • Deweloper
  • Wiadomości: 649
    • Zobacz profil
  • Otrzymane polubienia: 882
Odp: Patch 18.01 - problemy
« Odpowiedź #199 dnia: 07 Marca 2018, 15:40:07 »
:( Przejechane kolejny raz, dokładnie ten sam efekt co wcześniej. Gdzieś tu przeczytałem, że czasem instalacja dodatku wymaga usunięcia pewnych plików w MaSzynie. Czy to mnie dotyczy?
W katalogu /scenery znajdują się pliki .sbt - chyba lepiej je usunąć i ponownie przeprowadzić test.
Jeśli i to nie pomoże, to zrób rzecz następującą: pojedź do Pomianek, następnie "wysiądź" (SP42 może pojechać dalej sterowana przez AI) i obserwuj bacznie co właściwie wykonuje manewrująca SM42, czy nie wystąpi coś podejrzanego w jej zachowaniu, zwłaszcza przy dostawianiu do składu wagonów przyciągniętych z bocznicy. Jakbyś nagrywał filmik, to nie zapomnij po zbliżeniu się do SM42 nacisnąć F3, aby wyświetlić jej status.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2602
Odp: Patch 18.01 - problemy
« Odpowiedź #200 dnia: 07 Marca 2018, 16:03:15 »
Zmniejszyłem wartość do 798 i działa całkowo, jeszcze później sprawdzę kaliską. Dziękuję bardzo za pomoc i cenne wskazówki.
Ale maxtexturesize na 798 dałeś? Zawsze 2^n! Jeśli przy innych wartościach on serio skaluje to do 798, wysyła do gpu i tam skaluje do 2^n bo i tak innej nie wyświetli, to komputer zajedziesz.
Mój kanał youtube

Offline wołodyjowskiIC

  • Wiadomości: 279
    • Zobacz profil
  • Otrzymane polubienia: 53
Odp: Patch 18.01 - problemy
« Odpowiedź #201 dnia: 07 Marca 2018, 16:24:29 »
Czyli mam wnioskować, że dając 798, komputer i tak tą wartość będzie traktował jako 798 podniesione do potęgi 2?
« Ostatnia zmiana: 07 Marca 2018, 16:26:09 wysłana przez wołodyjowskiIC »
Lokomotywa EP07 fajna, EZT ED250 szybki, lokomotywa EU44 ciekawa, ale EP09 najlepsza.

Offline joey

  • Deweloper
  • Wiadomości: 418
  • the Invisible Man
    • Zobacz profil
  • Otrzymane polubienia: 207
Odp: Patch 18.01 - problemy
« Odpowiedź #202 dnia: 07 Marca 2018, 16:36:04 »
Przeskaluje najpewniej do najblizszej 2^n, czyli 1024.

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 1021
    • Zobacz profil
  • Otrzymane polubienia: 818
Odp: Patch 18.01 - problemy
« Odpowiedź #203 dnia: 07 Marca 2018, 16:44:42 »
Weźmie następny możliwy rozmiar, czyli 512.

Offline wołodyjowskiIC

  • Wiadomości: 279
    • Zobacz profil
  • Otrzymane polubienia: 53
Odp: Patch 18.01 - problemy
« Odpowiedź #204 dnia: 07 Marca 2018, 22:33:07 »
To jaką wartość proponujecie?
Lokomotywa EP07 fajna, EZT ED250 szybki, lokomotywa EU44 ciekawa, ale EP09 najlepsza.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2602
Odp: Patch 18.01 - problemy
« Odpowiedź #205 dnia: 07 Marca 2018, 22:41:17 »
1024. Nie wygląda jak gra na dosa a maszyna w większości używa tekstur 2k, więc da widoczny efekt. Na 4GB spokojnie każdy scenariusz wtedy się zmieści.
Mój kanał youtube

Offline Zigi3OO

  • Wiadomości: 33
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: Patch 18.01 - problemy
« Odpowiedź #206 dnia: 08 Marca 2018, 13:48:12 »
W katalogu /scenery znajdują się pliki .sbt - chyba lepiej je usunąć i ponownie przeprowadzić test.
Jeśli i to nie pomoże, to zrób rzecz następującą: pojedź do Pomianek, następnie "wysiądź" (SP42 może pojechać dalej sterowana przez AI) i obserwuj bacznie co właściwie wykonuje manewrująca SM42, czy nie wystąpi coś podejrzanego w jej zachowaniu, zwłaszcza przy dostawianiu do składu wagonów przyciągniętych z bocznicy. Jakbyś nagrywał filmik, to nie zapomnij po zbliżeniu się do SM42 nacisnąć F3, aby wyświetlić jej status.

Po usunięciu tych plików i ponownym wgraniu poprawek udało mi się ukończyć scenariusz. Możliwe jednak że była to kwestia szczęścia (tak jak mówiłem, przed drugim "paczem" puściłem AI na rozpoznanie i udało mu się ale błąd powrócił kiedy sam siadłem za nastawnik). Nie chce mi się :p, ale jeśli uważasz że ma to sens i jest taka potrzeba to przejadę się/puszczę AI jeszcze raz czy dwa.

W każdym razie bardzo dziękuję za poprawki! :>

Załączam pliki "log" i "errors".

Offline AnteqKolejowy

  • Zasłużony dla Symulatora
  • Wiadomości: 87
    • Zobacz profil
  • Otrzymane polubienia: 27
Odp: Patch 18.01 - problemy
« Odpowiedź #207 dnia: 11 Marca 2018, 12:32:38 »
Powracając do problemu wysypu w sterowniku karty graficznej. Przeprowadziłem próbę na świeżej, całkowicie czystej paczce na Drawinowie. Sterownik 21.21.13.7711 z 17.03.2017. Na tym sterowniku, 17.07 z EXE 180124 z warsztatu działała poprawnie. Wysyp nastąpił. Kolejny test, na Drawinowie, najnowszy sterownik do grafiki - wysyp nastąpił. Ze względu na brak czasu, potem wszystko testowałem na "l053 - poranek", scenariusz 1, ze względu na to, że wysyp następuje na samym początku a ma ten sam powód. Zainstalowałem sterownik z 2016 ze stycznia. Wysyp nastąpił. Z lutego 2016 - wysyp. Sterownik z września 2015 - wysyp nastąpił. Dzisiaj postawiłem obok 10, Windowsa 7 i na nim spróbowałem. Miałem wiele sytuacji, że niby to samo, na jednym systemie nie działało a na innej wersji już tak. Sterownik z marca 2017 roku. Wysyp na Windowsie 7 również nastąpił. Ja już się pogubiłem. Czy jedyną opcją, żebym mógł korzystać z symulatora będzie w takim razie zmiana karty graficznej?

Pozdrawiam

EDIT: Dorzucam oczywiście wszystkie DMP.
« Ostatnia zmiana: 11 Marca 2018, 13:03:53 wysłana przez AnteqKolejowy »

Offline Givenchex

  • Wiadomości: 11
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Patch 18.01 - problemy
« Odpowiedź #208 dnia: 11 Marca 2018, 13:14:40 »
Witam. Ostatnio robiłem całkowity reset laptopa, i tutaj pojawia się problem. Po instalacji paczki 18.01 (razem z 15.04, 16.08 i 17.07) nie wczytuje mi wielu pojazdów/wagonów czy innych dodatków np. Dragon, EU07-005 i nowych nastawników. Jak rozwiązać ten problem i zrobić aby wszystkie te nowe dodatki z 18.01 zostały włączone do symka? (Instalowałem ponownie wersje 18.01) Pozdrawiam i liczę na pomoc.

Edit: Nie mówiąc już o braku nowych bibliotek i exe (pobrałem sobie we własnym zakresie). Po prostu wygląda to tak jakby 18.01 nie została w ogóle pobrana.
« Ostatnia zmiana: 11 Marca 2018, 13:17:31 wysłana przez Givenchex »
Pozdrawiam, Givenchex.

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 1021
    • Zobacz profil
  • Otrzymane polubienia: 818
Odp: Patch 18.01 - problemy
« Odpowiedź #209 dnia: 11 Marca 2018, 13:16:51 »
Powracając do problemu wysypu w sterowniku karty graficznej. Przeprowadziłem próbę na świeżej, całkowicie czystej paczce na Drawinowie. Sterownik 21.21.13.7711 z 17.03.2017. Na tym sterowniku, 17.07 z EXE 180124 z warsztatu działała poprawnie. Wysyp nastąpił. Kolejny test, na Drawinowie, najnowszy sterownik do grafiki - wysyp nastąpił. Ze względu na brak czasu, potem wszystko testowałem na "l053 - poranek", scenariusz 1, ze względu na to, że wysyp następuje na samym początku a ma ten sam powód. Zainstalowałem sterownik z 2016 ze stycznia. Wysyp nastąpił. Z lutego 2016 - wysyp. Sterownik z września 2015 - wysyp nastąpił. Dzisiaj postawiłem obok 10, Windowsa 7 i na nim spróbowałem. Miałem wiele sytuacji, że niby to samo, na jednym systemie nie działało a na innej wersji już tak. Sterownik z marca 2017 roku. Wysyp na Windowsie 7 również nastąpił. Ja już się pogubiłem. Czy jedyną opcją, żebym mógł korzystać z symulatora będzie w takim razie zmiana karty graficznej?

Pozdrawiam

EDIT: Dorzucam oczywiście wszystkie DMP.

Sprawdź na najnowszym exe moim i tmj z warsztatu.