Autor Wątek:  Problem z mapowaniem  (Przeczytany 11720 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Rudzik

  • Wiadomości: 2028
    • Zobacz profil
  • Otrzymane polubienia: 104
Problem z mapowaniem
« dnia: 12 Listopada 2017, 13:30:12 »
Może i śmieszny problem jak na kogoś kto modeluje od 6 lat w 3dsie, ale mam problem z edytorem UV (nakładanie tekstury). Nie wiem czy coś kliknąłem nieopatrznie ale jak zawsze przesuwanie wierzchołków w edytorze UV było płynne tak teraz skacze po niewidocznej siatce. Nic nie mogę oteksturować i nie mam pojęcia co kliknąłem... Pomóżcie proszę...

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9228
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 748
Odp: Problem z mapowaniem
« Odpowiedź #1 dnia: 12 Listopada 2017, 13:33:22 »
Marcin jak masz chwilę to wejdź na skejpa i dokładnie pokaż w czym rzecz jak możesz, bo z opisu to ciężko mi to sobie wyobrazić.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline pol102

  • Wiadomości: 959
  • Geoinformatyk kolejowy
    • Zobacz profil
  • Otrzymane polubienia: 35
Odp: Problem z mapowaniem
« Odpowiedź #2 dnia: 12 Listopada 2017, 15:20:23 »
A tam nie ma gdzieś w transformie snap to grid?

I had a hard time figuring out where Autodesk put the snap to vertex in the unwrap editor myself, but found it after a while. If you want a vertex to snap to another, you can only use the "transform" tool in the upper left corner of the editor. That, in conjuction to the snap to grid button to the bottom right should make your vertices snap :) I don`t know why Autodesk won`t let me snap with the "freeform mode" tool though..

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2610
Odp: Problem z mapowaniem
« Odpowiedź #3 dnia: 12 Listopada 2017, 16:11:06 »
Jak Pol napisal. Taka ikonka magnesika w prawym dolnym rogu.
Mój kanał youtube

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9228
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 748
Odp: Problem z mapowaniem
« Odpowiedź #4 dnia: 12 Listopada 2017, 16:52:58 »
@Kacu znajdzie czas to umieści filmik. Próbował z tym magnesem i dalej jest to samo.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Rudzik

  • Wiadomości: 2028
    • Zobacz profil
  • Otrzymane polubienia: 104
Odp: Problem z mapowaniem
« Odpowiedź #5 dnia: 12 Listopada 2017, 22:53:07 »

Sorki za dykcję (dopiero zaczynam ćwiczenia na poprawę dykcji). I nie freeDOOM tylko freeFORM :) Mam nadzieję, że lepiej opisałem problem.

Offline MR6

  • Zasłużony dla Symulatora
  • Wiadomości: 1954
  • Tak - to jest tekst osobisty.
    • Zobacz profil
  • Otrzymane polubienia: 753
Odp: Problem z mapowaniem
« Odpowiedź #6 dnia: 15 Listopada 2017, 19:44:10 »
Tak z ciekawości - czy problem już rozwiązany?
"jeśli jest coś niemożliwe do zrobienia, to przyjdzie ktoś kto o tym nie wie i to zrobi".
Prace nad dodatkami.
Deweloper, webmaster i redaktor maszyny na facebooku
=^-^=

Offline Rudzik

  • Wiadomości: 2028
    • Zobacz profil
  • Otrzymane polubienia: 104
Odp: Problem z mapowaniem
« Odpowiedź #7 dnia: 16 Listopada 2017, 07:20:54 »
Nie I chyba skończy się tak, że będę musiał reinstalować 3Ds'a

Online matek123

  • Moderator
  • Wiadomości: 6139
    • Zobacz profil
  • Otrzymane polubienia: 2097
Odp: Problem z mapowaniem
« Odpowiedź #8 dnia: 16 Listopada 2017, 07:51:30 »
« Ostatnia zmiana: 16 Listopada 2017, 07:52:47 wysłana przez matek123 »
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline queuedEU

  • Zasłużony dla Symulatora
  • Wiadomości: 1265
    • Zobacz profil
    • Celebrity Maszyna
  • Otrzymane polubienia: 33
Odp: Problem z mapowaniem
« Odpowiedź #9 dnia: 16 Listopada 2017, 08:15:26 »
Pewnie kliknales 'snapowanie' (magnes)
« Ostatnia zmiana: 16 Listopada 2017, 08:17:48 wysłana przez queuedEU »

Online matek123

  • Moderator
  • Wiadomości: 6139
    • Zobacz profil
  • Otrzymane polubienia: 2097
Odp: Problem z mapowaniem
« Odpowiedź #10 dnia: 16 Listopada 2017, 08:16:15 »
Próbował z tym magnesem i dalej jest to samo.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline queuedEU

  • Zasłużony dla Symulatora
  • Wiadomości: 1265
    • Zobacz profil
    • Celebrity Maszyna
  • Otrzymane polubienia: 33
Odp: Problem z mapowaniem
« Odpowiedź #11 dnia: 16 Listopada 2017, 08:48:14 »
W takim razie moze wystarczy usunac 3dsmax.ini lub


I pamietaj coby co jakis czas se robic kopie 3dsmax.ini gdy juz masz duzo preferowanych ustawien :)
« Ostatnia zmiana: 16 Listopada 2017, 08:52:59 wysłana przez queuedEU »

Offline Kolej_Tymek

  • Wiadomości: 70
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: Problem z mapowaniem
« Odpowiedź #12 dnia: 10 Września 2021, 22:12:11 »
Mam pytanie. Jak chciałbym mapować reflektory to skąd wziąć pliki do otworzenia w blenderze. Z repo?

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2610
Odp: Problem z mapowaniem
« Odpowiedź #13 dnia: 11 Września 2021, 01:28:06 »
Tak. Tam masz wszystkie pliki źródłowe. Pobierz sobie modele t3d i tekstury używane przez niego w tga.
Mój kanał youtube