Autor Wątek:  Patch 17.07 - problemy  (Przeczytany 117752 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2610
Odp: Patch 17.07 - problemy
« Odpowiedź #240 dnia: 18 Września 2017, 09:54:55 »
O dźwiękach wiemy. Większość pojazdów ma wybrakowane mmd, co wylazło po zmianach udźwiękowienia w exe. Raczej poczeka na dźwiękowy overhaul kiblowatych. Jak ktoś ma dostęp do pulpity EN57, to potrzeba nagrań nastawnika i nawrotnika na wszystkich pozycjach w obie strony.

Która jednostka i który pantograf? Log niestety się nie wygenerował. 6bii i spot powinny działać. 6bi oraz 6biv czekają na łaskę Wiggla. Tylko przedni pantograf można opuścić niezależnie. Tylny opuszczasz przełącznikiem opuszczania wszystkich pantografów.
Mój kanał youtube

Offline koko123

  • Wiadomości: 60
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch 17.07 - problemy
« Odpowiedź #241 dnia: 18 Września 2017, 10:02:34 »
tak się dzieje we wszystkich EZT, jakim klawiszem opuszcza się wszystkie pantografy ? (Pantograf tylni się nie opuszcza).
« Ostatnia zmiana: 18 Września 2017, 13:24:39 wysłana przez koko123 »

Offline koko123

  • Wiadomości: 60
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch 17.07 - problemy
« Odpowiedź #242 dnia: 18 Września 2017, 13:23:55 »
Witam, uruchomiłem scenerie  bałtyk zima już na samym początku po załadowaniu się scenerii w folderze symulatora generuje się plik errors.txt (piszę o tym ponieważ nie wiem czy to błąd tej paczki czy może został uszkodzony podczas instalacji, czy to ma tak być). Z góry dziękuje za odpowiedź.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2610
Odp: Patch 17.07 - problemy
« Odpowiedź #243 dnia: 18 Września 2017, 14:58:41 »
To przejrzyj go i zastanów się co jest warningiem a co errorem i czy są takowe. ;) WSZYSTKO generuje teraz jakieś warningi, bo exe zostało mocno wyczulone i loguje rzeczy, na które kiedyś nikt nie patrzył.
Guzik pantografów masz w dokumentacji. Po tą ją pisaliśmy, byś sobie doczytał.
Mój kanał youtube

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2349
Odp: Patch 17.07 - problemy
« Odpowiedź #244 dnia: 18 Września 2017, 15:31:26 »
EN57 (i chyba pochodne) maja dedykowany przelacznik tylko do opuszczenia jednego z pantografow. By opuscic oba nalezy uzyc osobnego przycisku, ktory opuszcza oba pantografy pojazdu (domyslnie ctrl+P o ile dobrze pamietam)

Offline diox

  • Wiadomości: 4
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch 17.07 - problemy
« Odpowiedź #245 dnia: 18 Września 2017, 22:28:24 »
Po uruchomieniu zaktualizowanej MaSzyny symulacja ładuje się w niecałe 10 sekund i widzę tylko niebo, żadna inna tekstura sie nie ładuje

Offline Piotr93

  • Deweloper
  • Wiadomości: 1679
    • Zobacz profil
  • Otrzymane polubienia: 1090
Odp: Patch 17.07 - problemy
« Odpowiedź #246 dnia: 19 Września 2017, 07:39:39 »
Załącz log i error.txt jeżeli generuje.

Offline koko123

  • Wiadomości: 60
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch 17.07 - problemy
« Odpowiedź #247 dnia: 19 Września 2017, 13:43:32 »
Witam, uruchomiłem scenerie bałtyk wszystko było dobrze oprócz słupów trakcyjnych gdy się do nich podjeżdżało to znikał, a gdy się było kabiną lokomotywy koło niego to się pojawiał o dziwo słupy trakcyjne metalowe nie znikały natomiast z betonu znikały. Działo się też tak gdy mijałem się z pociągiem, skład było normalnie widać z oddali ale gdy był już blisko to znikały poszczególne wagony ( było widać tylko podwozie), a gdy lokomotywa znajdowała się koło wagonów ( z mijanki) to się pojawiały. Proszę o potwierdzenie tego problemu.
Mam najnowszą wersje symulatora (na poprzedniej wersji nie działo się tak) Przesyłam log i errors txt
Log, errors, wersja exe, interpunkcja
matek123
« Ostatnia zmiana: 19 Września 2017, 14:24:31 wysłana przez koko123 »

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2349
Odp: Patch 17.07 - problemy
« Odpowiedź #248 dnia: 19 Września 2017, 14:37:24 »
Chwilowe znikanie pojazdow itp w niektorych sytuacjach (przy niskim fps) ma miejsce na exe z paczki. Problem jest usuniety w nowszych wersjach, do pobrania z watkow w dziale "na warsztacie".

Offline koko123

  • Wiadomości: 60
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch 17.07 - problemy
« Odpowiedź #249 dnia: 19 Września 2017, 14:47:56 »
Nie mogę tego znaleźć.

Offline MaciejZ

  • Wiadomości: 344
  • Latamy by ratować ;) Pozdro z góry!
    • Zobacz profil
  • Otrzymane polubienia: 69
Odp: Patch 17.07 - problemy
« Odpowiedź #250 dnia: 19 Września 2017, 14:57:25 »
Witam. Czy jest w stanie mi ktoś powiedzieć, dlaczego uruchamiam jakikolwiek scenariusz z lokomotywą elektryczną, wszystko jest w porządku i nagle pantograf opada i nic później nie da się zrobić? Dzieje się to w różnych momentach, niezależnie jaką lokomotywę prowadzę.

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2349
Odp: Patch 17.07 - problemy
« Odpowiedź #251 dnia: 19 Września 2017, 15:05:39 »

Offline koko123

  • Wiadomości: 60
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch 17.07 - problemy
« Odpowiedź #252 dnia: 19 Września 2017, 15:11:54 »
Ale tam jest kilka rzeczy do pobrania, nie wiem które mam pobrać.
« Ostatnia zmiana: 19 Września 2017, 15:17:59 wysłana przez koko123 »

Offline Cookie

  • Wiadomości: 273
  • Dzień dobry, jak leci?
    • Zobacz profil
  • Otrzymane polubienia: 121
Odp: Patch 17.07 - problemy
« Odpowiedź #253 dnia: 19 Września 2017, 15:13:41 »
Czy jest w stanie mi ktoś powiedzieć, dlaczego uruchamiam jakikolwiek scenariusz z lokomotywą elektryczną, wszystko jest w porządku i nagle pantograf opada i nic później nie da się zrobić?

Pierw przeczytaj to: http://eu07.pl/dokumentacja/  Jak przeczytasz, to później możemy gadać.
« Ostatnia zmiana: 19 Września 2017, 15:32:40 wysłana przez matek123 »
Ta piękna stalowa MaSzyna... Która wozi mnie na wakacje...

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2349
Odp: Patch 17.07 - problemy
« Odpowiedź #254 dnia: 19 Września 2017, 15:33:26 »
Ale tam jest kilka rzeczy do pobrania, nie wiem które mam pobrać.
W najprostszej wersji plik exe, eu07-x86_... i plik dodatkowych danych, eu07-data.

Offline koko123

  • Wiadomości: 60
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch 17.07 - problemy
« Odpowiedź #255 dnia: 19 Września 2017, 16:19:05 »
Konkretnie który?

Dostałeś jak na tacy dwie nazwy plików które trzeba pobrać. 30 pkt na otrzeźwienie. Za kolejne wybryki moderacja.
 Matek123
« Ostatnia zmiana: 19 Września 2017, 16:46:52 wysłana przez matek123 »

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2349
Odp: Patch 17.07 - problemy
« Odpowiedź #256 dnia: 19 Września 2017, 16:36:18 »
Konkretnie oba, ktore podalem. W watku sa tylko dwa pliki o takich nazwach, oba w pierwszym poscie.
Nie wiem czy probujesz zrobic idiote z siebie czy ze mnie, ale tak czy owak nie jestem zainteresowany.


Offline koko123

  • Wiadomości: 60
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch 17.07 - problemy
« Odpowiedź #257 dnia: 19 Września 2017, 16:49:27 »
Przepraszam nie zauważyłem myślałem że to dwa pierwsze od góry a nie te w załącznikach, dziękuje za pomoc (:
A jeśli chodzi o te dwa pliki do pobrania to trzeba wypakować do katalogu maszyny 7 zip czy nie trzeba tego wypakowywać 7 zip tylko zapisać w folderze maszyny ?
« Ostatnia zmiana: 19 Września 2017, 18:08:33 wysłana przez koko123 »

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 443
Odp: Patch 17.07 - problemy
« Odpowiedź #258 dnia: 19 Września 2017, 20:31:42 »
Możesz napisać ile masz lat w swoim profilu na forum? Na podstawie tej informacji będziemy wiedzieć jak traktować pytania osoby, która zadaje je tak, jakby sama kompletnie nie umiała myśleć. Użyj głowy, pobierz i sam sprawdź.  Co prawda mógłbym udzielić konkretnej odpowiedzi, ale wtedy zaleje nas fala następnych pytań w ewidentnie podstawowych kwestiach używania komputera.

Offline MECHANO

  • Wiadomości: 1
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch 17.07 - problemy
« Odpowiedź #259 dnia: 24 Września 2017, 17:15:00 »
Witam.
Mam problem z wczytaniem się całej symulacji. Cały symulator pobrałem i rozpakowałem zgodnie z zaleceniami, lecz gdy chciałem uruchomić symulację i kliknąłem uruchom symulator to w tym momencie na myszce zaczęło się kręcić kółko ładowania i nic się nie uruchomiło.

Offline koko123

  • Wiadomości: 60
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch 17.07 - problemy
« Odpowiedź #260 dnia: 25 Września 2017, 11:11:39 »
Pobrałem to i wrzuciłem do folderu symulatora i dalej to samo, semafory dalej się pojawiają i znikają tak samo z pojazdami.


« Ostatnia zmiana: 25 Września 2017, 11:13:37 wysłana przez koko123 »

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2349
Odp: Patch 17.07 - problemy
« Odpowiedź #261 dnia: 25 Września 2017, 13:06:21 »
Pytanie, jak wrzuciles do katalogu symulatora? Jesli jako cale archiwum to nie zadziala, zawartosc trzeba do folderu wypakowac, i przy uruchomieniu pamietac, by uruchomic nowe exe (z dluzsza nazwa niz to podstawowe z paczki)

Offline koko123

  • Wiadomości: 60
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch 17.07 - problemy
« Odpowiedź #262 dnia: 25 Września 2017, 19:08:34 »
Dziękuje za pomoc. (:

Offline P3t3r

  • Wiadomości: 13
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Patch 17.07 - problemy
« Odpowiedź #263 dnia: 26 Września 2017, 20:05:24 »
Chciałbym zwiększyć predkość przesuwania kamery w widoku zewnętrznym (Shift + strzałki). Czy jest możliwość dokonania tej zmiany inna niż debugmode?

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2349
Odp: Patch 17.07 - problemy
« Odpowiedź #264 dnia: 26 Września 2017, 20:12:40 »
Na ta chwile nie, z tym ze poniewaz debug mode mozna przelaczyc "w locie" kombinacja Ctrl+Shift+F12, ewentualna zmiana ma raczej niski priorytet.

Offline P3t3r

  • Wiadomości: 13
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Patch 17.07 - problemy
« Odpowiedź #265 dnia: 27 Września 2017, 17:58:04 »
Drawinowo jak i Drawinowo noc: MPPE71102 i MPPE71200 wysypują się na początku, zaraz za mostem (~76 km), bez żadnego ostrzeżenia.

l053-day-tlk83202 też, sprawdzane na debugmode i najnowszym exe, wywala sie w tym samym miejscu, kawalek za mostem na poczatku scenariusza
« Ostatnia zmiana: 27 Września 2017, 19:39:48 wysłana przez P3t3r »

Offline tmj

  • Zasłużony dla Symulatora
  • Wiadomości: 3808
    • Zobacz profil
  • Otrzymane polubienia: 2349
Odp: Patch 17.07 - problemy
« Odpowiedź #266 dnia: 27 Września 2017, 20:45:20 »
Wysyp ma miejsce gdzies w sterowniku graficznym. Z tego co widze w logu, w komputerze jest zainstalowana karta Nvidia Quadro 2000M, i ona nie bardzo sobie radzi z silnikiem graficznym symulatora (ale bez dostepu do sprzetu raczej nie jestem w stanie dojsc, co konkretnie sprawia tutaj problem)

Byc moze sytuacje poprawi eksperymentalny sterownik nvidii dla tej karty, dostepny z http://www.nvidia.com/download/driverResults.aspx/116998/en-us (ta wersja jest dla windows 7/8, dla windows 10 jest http://www.nvidia.com/download/driverResults.aspx/116999/en-us ) Jesli nie, to obawiam sie ze przynajmniej przez jakis czas nie bedzie tutaj poprawy, przynajmniej do zakonczenia integracji wersji shaderowej.

Offline P3t3r

  • Wiadomości: 13
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Patch 17.07 - problemy
« Odpowiedź #267 dnia: 27 Września 2017, 23:16:13 »
Metodą prób i błędów doszedłem, że pomaga odznaczenie VBO + sterowniki eksperymetalne, po zrobieniu tego udało mi się przejechać wszystkie kłopotliwe miejsca.

Offline MiłośnikKoleji24

  • Wiadomości: 16
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch 17.07 - problemy
« Odpowiedź #268 dnia: 03 Października 2017, 16:51:31 »
U mnie na lokomotywie 303e nie miga CA zapala się tylko SHP. Co do CA słychać tylko cykanie kiedy się załącza. Czy da radę jakoś to naprawić?
« Ostatnia zmiana: 03 Października 2017, 16:53:36 wysłana przez MiłośnikKoleji24 »

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10133
    • Zobacz profil
  • Otrzymane polubienia: 2610
Odp: Patch 17.07 - problemy
« Odpowiedź #269 dnia: 03 Października 2017, 17:05:56 »
Jakie exe, jakie dodatki? Czysta 17.07 czy coś nowszego?
Lampka miała półprzezroczysta teksture i opacity=100 w modelu, wiec na najnowszych exe pewnie ucinalo. Poprawilem. Ściagnij sobie najnowsze t3d i porownaj. https://wiki.eu07.pl/websvn/listing.php?repname=pctga
Mój kanał youtube