Autor Wątek:  Pantografy  (Przeczytany 7936 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline lukasn26

  • Wiadomości: 216
  • Zbanowany!
    • Zobacz profil
  • Otrzymane polubienia: 4
Pantografy
« dnia: 13 Kwietnia 2015, 17:00:09 »
Słuchajcie, mam problem, mianowicie po odpaleniu lokomotywy zapomniałem wcisnąć Shift+Ctrl+v i pantografy opadły po krótkim czasie od nabicia 0.8 atmosfer w przewodzie głòwnym. AI po wciśnięciu Shift+q nic nie zrobiło. Wiecie jak to odkręcić jak już się zapomni to wcisnąć?

Offline matek123

  • Moderator
  • Wiadomości: 5576
    • Zobacz profil
  • Otrzymane polubienia: 1762
Odp: Pantografy
« Odpowiedź #1 dnia: 13 Kwietnia 2015, 17:15:27 »
Po prostu musisz wejść do maszynowni i za pomocą sprężarki pomocniczej doładować powietrza.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline Maciej

  • Zasłużony dla Symulatora
  • Wiadomości: 1195
    • Zobacz profil
  • Otrzymane polubienia: 193
Odp: Pantografy
« Odpowiedź #2 dnia: 13 Kwietnia 2015, 17:28:26 »
Dodam, ze należy zrobić to zgodnie z opisem zamieszczonym w pliku Sterowanie (jest to plik wchodzący w skład readme.html):
Cytuj
UWAGA!
Jeżeli pantografy się nie podnoszą z powodu zbyt małego ciśnienia w zbiorniku głównym należy załączyć sprężarkę pantografów (pomocniczą) Shift+V. Jednak przed załączeniem sprężarki pantografów należy odłączyć zbiornik pantografu od zbiornika głównego za pomocą kurka trójdrogowego Ctrl+V, ponieważ sprężarka pantografów ma zbyt małą wydajność, aby napompować zbiornik główny. Po podniesieniu pantografów i włączeniu głównej sprężarki należy ponownie połączyć zbiornik pantografów ze zbiornikiem głównym Shift+Ctrl+V, inaczej pantografy opadną po pewnym czasie z powodu nieszczelności instalacji pneumatycznej pantografów.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10131
    • Zobacz profil
  • Otrzymane polubienia: 2601
Odp: Pantografy
« Odpowiedź #3 dnia: 13 Kwietnia 2015, 17:49:35 »
Jak w ZG jest już ciśnienie, to wystarczy przestawić kurek na zasilanie pantografów ze zbiornika głównego. AI powinno się tym zająć. Może nie ma jakichś warunków na wypadek usera kręcącego mu wajchą w czasie nabijania powietrza.
Mój kanał youtube

Offline lukasn26

  • Wiadomości: 216
  • Zbanowany!
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Pantografy
« Odpowiedź #4 dnia: 13 Kwietnia 2015, 18:24:30 »
Ok, dzięki. Tylko nie wiem jak to jest w nowej wersji bo nie pobrałem (na razie mi się nie chce) ale po włączeniu sprężarki pomocniczej nie ma jej dźwięku, a gdy AI odpala ją to dźwięk jest.

Offline matek123

  • Moderator
  • Wiadomości: 5576
    • Zobacz profil
  • Otrzymane polubienia: 1762
Odp: Pantografy
« Odpowiedź #5 dnia: 13 Kwietnia 2015, 18:25:35 »
A jaką kombinacją klawiszy uruchamiasz?
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline lukasn26

  • Wiadomości: 216
  • Zbanowany!
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Pantografy
« Odpowiedź #6 dnia: 13 Kwietnia 2015, 18:29:50 »
 Po prostu shift + v.
« Ostatnia zmiana: 13 Kwietnia 2015, 18:30:51 wysłana przez lukasn26 »

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10131
    • Zobacz profil
  • Otrzymane polubienia: 2601
Odp: Pantografy
« Odpowiedź #7 dnia: 13 Kwietnia 2015, 18:32:41 »
Dźwięk na starej paczce był. Może nie na 8.13 ale na 10.14 z pewnością. Przy obsłudze sprężarki pomocniczej dobrze sobie diagnostykę spod F2 wyświetlić, jako że trochę manometrów nam brak. A nie, ona tylko w debugu pod F1 jest. Tak to jest, jak się normalnie nie jeździ. Masz tam ciśnienia dla ZG i ZP i symbolicznie pozycję kurka = dla otwartego i | dla odciętego.
« Ostatnia zmiana: 13 Kwietnia 2015, 18:39:07 wysłana przez Stele »
Mój kanał youtube

Offline lukasn26

  • Wiadomości: 216
  • Zbanowany!
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Pantografy
« Odpowiedź #8 dnia: 13 Kwietnia 2015, 18:36:00 »
Sprawdziłem jeszcze raz i jest dźwięk. Nie wiem co mogło się stać :)
P.S Jak zmienić ciśnienie zbiornika głównego na starcie np. na TD?
EDIT: Już wiem że się nie da.
« Ostatnia zmiana: 13 Kwietnia 2015, 19:02:32 wysłana przez lukasn26 »

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10131
    • Zobacz profil
  • Otrzymane polubienia: 2601
Odp: Pantografy
« Odpowiedź #9 dnia: 13 Kwietnia 2015, 19:18:01 »
Za flagą sprzęgu jakoś można było ustawić, że ma być pusty. Poszukaj w readme spksa albo na wiki Ry. Ja nie pamiętam.
Mój kanał youtube