Autor Wątek:  Patch_MaSzyna_10_14  (Przeczytany 177387 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Maciej

  • Zasłużony dla Symulatora
  • Wiadomości: 1195
    • Zobacz profil
  • Otrzymane polubienia: 193
Odp: Patch_MaSzyna_10_14
« Odpowiedź #210 dnia: 27 Listopada 2014, 19:45:12 »
Dzisiaj próbowałem pozmieniać coś w pliku .fiz, żeby nie było tego efektu w SU45, ale to nic nie dało. Zmieniłem kiedy ma wywalać nadmiarowy. Nadmiarowy zaczął wywalać prędzej, ale gdy wykonujemy słabszy, ale nadal silny rozruch, to wskazówka i tak ucieka poza skalę. Wina nie leży po stronie nadmiarowego, tylko gdzieś indziej jest błąd. Tylko nie mam pojęcia gdzie, bo porównywałem pliki .mmd, .fiz i .chk z patcha 04.2014, gdzie wszystko działało i z tego patcha i nie ma żadnych różnic. Trzeba będzie czekać na poprawki youBy'a.

A co do tej pozycji nastawnika, to nie potwierdzam. Moc jest wypisana w kW, a więc nie jest to przypisane do nastawnika.
« Ostatnia zmiana: 27 Listopada 2014, 19:56:36 wysłana przez Maciej »

Offline youBy

  • Deweloper
  • Wiadomości: 6139
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 823
Odp: Patch_MaSzyna_10_14
« Odpowiedź #211 dnia: 27 Listopada 2014, 19:47:49 »
Moc jest podana w kW, w amperach to sobie można najwyżej prąd mierzyć.

Możliwe, że w międzyczasie przy przepisywaniu mierników zostało coś zmienione w wartości wysyłanej. Należy skalibrować mnożnik dla wskazówki w mmd stosownie do wskazań w Debugmode.
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline selsyn

  • Wiadomości: 253
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch_MaSzyna_10_14
« Odpowiedź #212 dnia: 28 Listopada 2014, 18:20:15 »
Misja Drawinowo EP 07. Prawdopodobnie nastąpiło przełożenie zwrotnicy pod przejeżdżającym składem. Nie wiem czy to incydent, czy możliwy błąd. Załączam co się udało zgromadzić. Log jest skompresowany ze względu na wagę.

Offline dodulec

  • Wiadomości: 163
  • Zgłaszacz błędów - i nie tylko
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch_MaSzyna_10_14
« Odpowiedź #213 dnia: 28 Listopada 2014, 18:32:27 »
Najprawdopodobniej w czasie przejechania pierwszego wagonu zmieniła Ci się zwrotnica, a lokomotywa i wagony wyjechały na osobny tor. Spróbuj jechać zgodnie z rozkładem.

Zdanie jest nie do końca zrozumiałe. Proszę poprawić.
Benek
« Ostatnia zmiana: 29 Listopada 2014, 20:32:03 wysłana przez dodulec »

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Odp: Patch_MaSzyna_10_14
« Odpowiedź #214 dnia: 28 Listopada 2014, 23:24:34 »
Przestawienie tej zwrotnicy dokonało się eventem: EVENT LAUNCHED: grabowek_zwr36+ by et22-256 i nastąpiło w czasie przejazdu przez zwrotnicę grabówek_zwr36. Tak wynika z logu. Nie napisałeś, czy miałeś opóźnienie, jeśli tak, to ile byłeś po czasie przed Grabówkiem? Moim zdaniem, wyzwolenie tego eventu powinno być zablokowane do czasu wjazdu prowadzonego przez nas składu w perony. Jeśli ktoś potrzebuje to mogę uzasadnić. Przejechałem to scn i doprowadziłem do spóźnienia 10 minut (wywalał co kawałek ws), przejechałem bez problemu.
« Ostatnia zmiana: 28 Listopada 2014, 23:25:50 wysłana przez Krzysiek626 »

Offline selsyn

  • Wiadomości: 253
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch_MaSzyna_10_14
« Odpowiedź #215 dnia: 29 Listopada 2014, 00:25:20 »
Nie jestem w stanie dokładnie określić opóźnienia. Jeżeli było, to nieznaczne. Nie przysypiałem raczej podczas jazdy. Tak że może by warto pomyśleć nad zablokowaniem ewentu aż się spełnią określone warunki. Dzięki za analizę. Ten symulator staje się aż nadto realny. Zaczynają dziać się rzeczy jak w prawdziwym świecie :). Co do WS, to wyskoczył mi tylko jeden raz na trasie aż do wypadku. Postaram się jutro przejechać trasę jeszcze raz. Niemniej jednak, sądzę że to poprostu był wypadek. Wiele osób pewnie przejechało tą trasę i nic się nie wydarzyło, ale drobna luka w systemie została wykryta.
« Ostatnia zmiana: 29 Listopada 2014, 00:37:02 wysłana przez selsyn »

Offline miko22

  • Wiadomości: 613
  • Powoli wracam z "promocją"...
    • Zobacz profil
    • Nasze-Symulatory.pl
  • Otrzymane polubienia: 192
Odp: Patch_MaSzyna_10_14
« Odpowiedź #216 dnia: 29 Listopada 2014, 15:52:18 »
[...] wywalał co kawałek ws [...]
Przed chwilą przejechałem i nie puścił mi ani razu.

Offline Wokulski

  • Zasłużony dla Symulatora
  • Wiadomości: 2237
  • Izabela Łęcka była...
    • Zobacz profil
  • Otrzymane polubienia: 58
Odp: Patch_MaSzyna_10_14
« Odpowiedź #217 dnia: 29 Listopada 2014, 17:50:56 »
Zależy, który z jaką prędkością jechał.
Były Cargul, aktualny tramwajarz w Kolejach Śląskich.
PKPc 2016 - 2022
Koleje Śląskie 2022 - nadal

Offline selsyn

  • Wiadomości: 253
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch_MaSzyna_10_14
« Odpowiedź #218 dnia: 29 Listopada 2014, 23:00:35 »
Ja dzisiaj przejechałem cały odcinek ale WS wyleciał chyba z 8 razy, pomimo dwóch patyków w górze. Mam dwa pytania, gdzie w pliku Errors jest informacja o wybiciu WSa? I drugie, jeżeli mamy dwa pantografy w górze to obydwa muszą nie sięgać druta, wertykalnie czy horyzontalnie?

Offline Interesant

  • Wiadomości: 376
    • Zobacz profil
    • Drogowe Ochotnicze Pogotowie Ratunkowe
  • Otrzymane polubienia: 2
Odp: Patch_MaSzyna_10_14
« Odpowiedź #219 dnia: 30 Listopada 2014, 08:49:54 »
Wywalanie WSa uzależnione jest od szybkości komputera - im szybszy, program nie zauważy mniejszych problemów z siecią, na wolniejszym przy renderowaniu już tak.
Interesant.

Offline dodulec

  • Wiadomości: 163
  • Zgłaszacz błędów - i nie tylko
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch_MaSzyna_10_14
« Odpowiedź #220 dnia: 30 Listopada 2014, 09:35:57 »
gdzie w pliku Errors jest informacja o wybiciu WSa?
Przykład Bałtyku EP08Voltage loss: by ep08-006 at -99.55 0.49 1488.70, time 0.01
Voltage loss: by ep08-006 at -99.55 0.51 1484.82, time 0.02
Voltage loss: by ep08-006 at -99.55 0.53 1480.95, time 0.03
Voltage loss: by ep08-006 at -99.55 0.55 1477.03, time 0.04
Voltage loss: by ep08-006 at -99.55 0.57 1472.83, time 0.05
Voltage loss: by ep08-006 at -99.55 0.58 1469.18, time 0.06
Voltage loss: by ep08-006 at -99.55 0.60 1465.30, time 0.07
Voltage loss: by ep08-006 at -99.55 0.62 1461.41, time 0.08
Voltage loss: by ep08-006 at -99.55 0.65 1456.83, time 0.09
Voltage loss: by ep08-006 at -99.55 0.67 1453.05, time 0.10
Voltage loss: by ep08-006 at -99.55 0.68 1449.33, time 0.11
Voltage loss: by ep08-006 at -99.55 0.70 1445.60, time 0.12
Voltage loss: by ep08-006 at -99.55 0.72 1442.13, time 0.12
Voltage loss: by ep08-006 at -99.55 0.74 1438.56, time 0.13
Voltage loss: by ep08-006 at -99.55 0.76 1434.89, time 0.14
Voltage loss: by ep08-006 at -99.55 0.77 1431.17, time 0.15
Voltage loss: by ep08-006 at -99.55 0.79 1427.85, time 0.16
Voltage loss: by ep08-006 at -99.55 0.81 1424.24, time 0.17
W tym przypadku wywalenie było przez jakiś czas.
« Ostatnia zmiana: 30 Listopada 2014, 09:39:14 wysłana przez dodulec »

Offline Maciej

  • Zasłużony dla Symulatora
  • Wiadomości: 1195
    • Zobacz profil
  • Otrzymane polubienia: 193
Odp: Patch_MaSzyna_10_14
« Odpowiedź #221 dnia: 30 Listopada 2014, 10:26:44 »
Dodaję poprawkę dla wskazówki amperomierza prądnicy głównej w SU45, która wychodziła poza skalę oraz poprawkę dla haslerów w lokomotywach, gdzie na postoju wskazywało 5km/h. Podczas jazdy następowało przekłamanie prędkości o taką właśnie wartość.

Plik należy wypakować do głównego folderu Maszyny.
« Ostatnia zmiana: 30 Listopada 2014, 10:41:02 wysłana przez Maciej »

Offline dodulec

  • Wiadomości: 163
  • Zgłaszacz błędów - i nie tylko
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch_MaSzyna_10_14
« Odpowiedź #222 dnia: 30 Listopada 2014, 14:56:23 »
Jest mniejsze przekłamanie. Nadal kłamie o ok. 2-3 km/h.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9179
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Odp: Patch_MaSzyna_10_14
« Odpowiedź #223 dnia: 30 Listopada 2014, 14:59:18 »
Z tego co mi wiadomo, to wskazówka haslera na starcie nie wskazuje zera. Ale pewny nie jestem. Musiałby to potwierdzić jakiś maszynista.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Maciej

  • Zasłużony dla Symulatora
  • Wiadomości: 1195
    • Zobacz profil
  • Otrzymane polubienia: 193
Odp: Patch_MaSzyna_10_14
« Odpowiedź #224 dnia: 30 Listopada 2014, 15:05:27 »
A na której lokomotywie jest to przekłamanie 2-3km/h?

Offline dodulec

  • Wiadomości: 163
  • Zgłaszacz błędów - i nie tylko
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch_MaSzyna_10_14
« Odpowiedź #225 dnia: 30 Listopada 2014, 15:09:13 »
Na modelu 303E-ZEZ, mianowicie na EU07-302.

Offline Maciej

  • Zasłużony dla Symulatora
  • Wiadomości: 1195
    • Zobacz profil
  • Otrzymane polubienia: 193
Odp: Patch_MaSzyna_10_14
« Odpowiedź #226 dnia: 30 Listopada 2014, 15:15:34 »
No przekłamanie rzeczywiście jest, ale delikatne. Zawsze lepsze to niż 5km/h. Poza tym haslery nie są bardzo dokładnymi urządzeniami. Zawsze jest trochę przekłamania.

Offline Krzysiek1982

  • Wiadomości: 52
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Patch_MaSzyna_10_14
« Odpowiedź #227 dnia: 30 Listopada 2014, 21:48:15 »
Rzadko który hasler wskazuje idealnie 0km/h na postoju.

Offline Maciej

  • Zasłużony dla Symulatora
  • Wiadomości: 1195
    • Zobacz profil
  • Otrzymane polubienia: 193
Odp: Patch_MaSzyna_10_14
« Odpowiedź #228 dnia: 30 Listopada 2014, 21:50:20 »
No właśnie. Także to przekłamanie jest - myślę - jak najbardziej realne i poprawne.

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6112
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 34
Odp: Patch_MaSzyna_10_14
« Odpowiedź #229 dnia: 30 Listopada 2014, 23:02:32 »
Jeśli mogę coś dodać, to przekłamanie powinno być robione na poziomie EXE, które dostało ostatnio np. mechanizm dodawania wartości losowej do wyliczonej prędkości. Realizacja niedokładności na poziomie kalibrowania ruchu submodeli jest bardzo ograniczona i raczej należało by tego unikać.

Offline youBy

  • Deweloper
  • Wiadomości: 6139
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 823
Odp: Patch_MaSzyna_10_14
« Odpowiedź #230 dnia: 30 Listopada 2014, 23:18:28 »
Tłumacząc z rowego na nasze – prędkościomierze mają wskazywać prawidłowe wartości, żeby się to nie gryzło z niedokładnościami, które będzie dodawać exe.
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline Anrej

  • Wiadomości: 825
    • Zobacz profil
  • Otrzymane polubienia: 16
Odp: Patch_MaSzyna_10_14
« Odpowiedź #231 dnia: 30 Listopada 2014, 23:41:09 »
2 - 3km/godz. to może być błąd odczytu paralaksa. Z pozycji maszynisty błąd paralaksy będzie się zmieniał.

Offline MaciejM

  • Administrator
  • Wiadomości: 4049
  • Wydział Promocji
    • Zobacz profil
  • Otrzymane polubienia: 1117
Odp: Patch_MaSzyna_10_14
« Odpowiedź #232 dnia: 30 Listopada 2014, 23:50:15 »
Często w lokomotywach prędkościomierze są odwrócone frontem do maszynisty, zatem wykluczyłbym błąd paralaksy.
PKP Intercity BZW | 12 lat z MaSzyną! (eu07-160110) | Skrypty 3dsMAX

Offline finarfin

  • Wiadomości: 16
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch_MaSzyna_10_14
« Odpowiedź #233 dnia: 02 Grudnia 2014, 11:20:10 »
Sceneria l053-sluzba-4-night_v2 , lokomotywa EU07-523, wycieraczki i lusterka boczne poruszają się niezależnie od całej kabiny.

Offline EU07-483

  • Zasłużony dla Symulatora
  • Wiadomości: 2303
  • EU07-483
    • Zobacz profil
    • Super spółka :)
  • Otrzymane polubienia: 158
Odp: Patch_MaSzyna_10_14
« Odpowiedź #234 dnia: 02 Grudnia 2014, 13:51:19 »
Często w lokomotywach prędkościomierze są odwrócone frontem do maszynisty, zatem wykluczyłbym błąd paralaksy.
A często nie są - to zależy jaki zakład naprawiał daną lokomotywę.
Jak będę duży zostanę maszynistą!

Offline dodulec

  • Wiadomości: 163
  • Zgłaszacz błędów - i nie tylko
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch_MaSzyna_10_14
« Odpowiedź #235 dnia: 04 Grudnia 2014, 20:28:35 »
Sceneria l053-sluzba-4-night_v2 , lokomotywa EU07-523, wycieraczki i lusterka boczne poruszają się niezależnie od całej kabiny.
Zmień w eu07.ini w rubryce convertmodels jakąkolwiek cyfrę na 6.

Offline Stele

  • Zasłużony dla Symulatora
  • Wiadomości: 10131
    • Zobacz profil
  • Otrzymane polubienia: 2601
Odp: Patch_MaSzyna_10_14
« Odpowiedź #236 dnia: 04 Grudnia 2014, 21:36:47 »
Pierwej to musi załatwić sobie model tekstowy i wywalić starą binarkę. ;) Gotowce gdzieś wiszą na forum i wchodzą w skład tego albo poprzedniego patcha.
Mój kanał youtube

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9179
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 705
Odp: Patch_MaSzyna_10_14
« Odpowiedź #237 dnia: 04 Grudnia 2014, 21:47:05 »
Pamiętam to jak dziś. Oczywiście poprzedniego, czyli wątku z  08.14.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline youBy

  • Deweloper
  • Wiadomości: 6139
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 823
Odp: Patch_MaSzyna_10_14
« Odpowiedź #238 dnia: 05 Grudnia 2014, 12:42:07 »
Dodaję poprawkę dla wskazówki amperomierza prądnicy głównej w SU45, która wychodziła poza skalę oraz poprawkę dla haslerów w lokomotywach, gdzie na postoju wskazywało 5km/h. Podczas jazdy następowało przekłamanie prędkości o taką właśnie wartość.

Plik należy wypakować do głównego folderu Maszyny.
Przejrzałeś wszystkie siódemki?
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline finarfin

  • Wiadomości: 16
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch_MaSzyna_10_14
« Odpowiedź #239 dnia: 05 Grudnia 2014, 12:48:59 »
Pierwej to musi załatwić sobie model tekstowy i wywalić starą binarkę. ;) Gotowce gdzieś wiszą na forum i wchodzą w skład tego albo poprzedniego patcha.
To też tyczyło mojego problemu? Bo jeżeli tak, to nie mam pojęcia o czym mowa:) Jeżeli chodzi o patcha to mam zainstalowany aktualny, z wszystkimi poprzednimi poprawkami. Postępowałem według instrukcji z początku tego wątku.