Autor Wątek:  Patch MaSZyna_04.14  (Przeczytany 106253 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline chyzy17

  • Wiadomości: 250
    • Zobacz profil
  • Otrzymane polubienia: 16
Odp: Patch MaSZyna_04.14
« Odpowiedź #90 dnia: 02 Maja 2014, 11:36:44 »
Chciałem zapoznać się z plikiem readme i: Firefox nie może odnaleźć pliku Desktop/patch_MaSZyna_04.14/inne/readme_pliki/zmiana_skladu.html.

I przez to nie wiem jak mam poustawiać, a czytałem, że sie pozmieniało.

Offline matek123

  • Moderator
  • Wiadomości: 6109
    • Zobacz profil
  • Otrzymane polubienia: 2082
Odp: Patch MaSZyna_04.14
« Odpowiedź #91 dnia: 02 Maja 2014, 11:43:45 »
Owszem.
A jest napięcie na woltomierzu WN?
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline Artur PKP

  • Wiadomości: 153
  • Uwielbiam pojazdy szynowe. :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch MaSZyna_04.14
« Odpowiedź #92 dnia: 02 Maja 2014, 13:25:46 »
Tak.
Pozdrawiam, Artur.

Offline SMemek

  • Wiadomości: 127
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Patch MaSZyna_04.14
« Odpowiedź #93 dnia: 02 Maja 2014, 15:04:00 »
Kolejny problem. Są nim nieodskakujące hebelki od pantografów, przetwornicy oraz nieodskakujący grzybek w EN57. WS działa poprawnie.

Offline PMT

  • ZbanowanyZbanowany
  • Wiadomości: 26
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch MaSZyna_04.14
« Odpowiedź #94 dnia: 02 Maja 2014, 16:51:41 »
@SMemek Ja na 04.14 nie mam z tym problemu.

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2962
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 326
Odp: Patch MaSZyna_04.14
« Odpowiedź #95 dnia: 02 Maja 2014, 17:16:45 »
Potwierdzam błąd @SMemka, u mnie jest to samo. Natomiast, 57-001 na Knorrze strasznie długo luzuje i hamuje z użyciem "Entera".

Offline youBy

  • Deweloper
  • Wiadomości: 6164
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 870
Odp: Patch MaSZyna_04.14
« Odpowiedź #96 dnia: 02 Maja 2014, 17:36:11 »
Natomiast, 57-001 na Knorrze strasznie długo luzuje i hamuje z użyciem "Entera".
Nikt tym nie jeździ, więc nie przywiązywałem dużej wagi do dokładności symulacji.
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline marczi-arczi

  • Wiadomości: 65
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch MaSZyna_04.14
« Odpowiedź #97 dnia: 02 Maja 2014, 18:44:12 »
Problem znany i kochany: bujanie kabiny... model pozostaje w spoczynku.

Offline matek123

  • Moderator
  • Wiadomości: 6109
    • Zobacz profil
  • Otrzymane polubienia: 2082
Odp: Patch MaSZyna_04.14
« Odpowiedź #98 dnia: 02 Maja 2014, 18:47:41 »
...
Problem ze zgłaszającym znany i kochany: nie podał w jakiej kabinie jechał (najlepiej nr i seria lokomotywy).

Regulamin, obowiązki, pkt 11a.
adsim
« Ostatnia zmiana: 02 Maja 2014, 20:19:03 wysłana przez adsim »
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2962
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 326
Odp: Patch MaSZyna_04.14
« Odpowiedź #99 dnia: 02 Maja 2014, 19:49:15 »
@Sawi, wywaliło mi 3 razy WS`a na Quarku na misji Osobowego ze Skwarek do Koniewic. Miało to miejsce wjeżdżając na na stację, na rozjazdach (tam gdzie jest obrotnica, nigdy nie pamiętam co to za stacja), tam dwa razy mi na rozjazdach wywaliło i na izolatorze zaraz przy obrotnicy. Ten izolator to celowy zabieg? Jak tak, to poproszę o instrukcję jak takie cudo wykonać :)
Kolejny raz na łuku przy lokomotywowni.
Swoją drogą, AI bardzo sprawnie sobie radzi na Quarku, kibelki zamykają i otwierają drzwi, używają brzęczyka, pociągi reagują na zatrzymania na szlaku przed innym pociągiem na tym samym torze, ruszają poprawnie po zmianie sygnałów, używając przy tym za każdym razem trąbki.

Natomiast, 57-001 na Knorrze strasznie długo luzuje i hamuje z użyciem "Entera".
Nikt tym nie jeździ, więc nie przywiązywałem dużej wagi do dokładności symulacji.

Mhm, podobnie jak trzema czwartymi taboru zawartym w paczce, które posiada kabinę. Gratuluję podejścia ;)
« Ostatnia zmiana: 02 Maja 2014, 20:00:07 wysłana przez ST44-003 »

Offline up5358

  • Zasłużony dla Symulatora
  • Wiadomości: 649
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Patch MaSZyna_04.14
« Odpowiedź #100 dnia: 02 Maja 2014, 20:02:44 »
Wydaje mi się, że przy zmianie sekcji, oraz na rozjazdach sieciowych mógł podskoczyć (różnica wysokości przewodów jezdnych), na łukach, jak przewód jezdny był na granicy ślizgacza i wolnej przestrzeni. Czasem można coś poprawiać, a i tak jakieś drobne błędy się wkradną. Jeśli natomiast został zastosowany próbnie jakiś nowy patent, to także czekam na @Ra aby wyjaśnił. Z tego co wiem to on tam na Quarku działa.

@ST44-003: Nie chcę mówić w szczegółach by nie zapeszyć ale razem z trzema twórcami w późniejszym czasie zajmiemy się en57_v2, więc on na razie może być z "przymrużeniem oka".
« Ostatnia zmiana: 02 Maja 2014, 20:04:41 wysłana przez up5358 »

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2962
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 326
Odp: Patch MaSZyna_04.14
« Odpowiedź #101 dnia: 02 Maja 2014, 20:06:14 »
Co do izolatora to byłby/jest to dobry sposób symulacji przy rozruchu ciężkim pociągiem towarowym gdzie występuje zanik prądu w sieci lub właśnie wyskoczenie WS`a na izolatorze.

Offline up5358

  • Zasłużony dla Symulatora
  • Wiadomości: 649
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Patch MaSZyna_04.14
« Odpowiedź #102 dnia: 02 Maja 2014, 20:11:35 »
To jeszcze symulacja losowa w postaci prądów błądzących przy wysokim rozruchu powodujących dyskotekę na semaforze i mamy komplet.

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2962
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 326
Odp: Patch MaSZyna_04.14
« Odpowiedź #103 dnia: 02 Maja 2014, 20:13:39 »
...
Sarkazm dobra rzecz ;) Ale skoro patent izolatora działa, można go wykorzystać ;)

Regulamin, obowiązki, pkt 11a.
adsim
« Ostatnia zmiana: 02 Maja 2014, 20:19:44 wysłana przez adsim »

Offline up5358

  • Zasłużony dla Symulatora
  • Wiadomości: 649
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Patch MaSZyna_04.14
« Odpowiedź #104 dnia: 02 Maja 2014, 20:17:25 »
Nie sarkazm tylko pobożne życzenie na przyszłość. 
Wracając do tematu: Zauważyłem, że owe łamanie odbieraka powstaje w rejonie stacji Lubliniec. Proszę, by użytkownicy w wolnej chwili napisali, gdzie mniej więcej się łamią i z jaką szybkością wtedy jechali. W wolnej chwili to poprawię.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9227
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 748
Odp: Patch MaSZyna_04.14
« Odpowiedź #105 dnia: 02 Maja 2014, 20:22:05 »
@Sawi, wywaliło mi 3 razy WS`a na Quarku na misji Osobowego ze Skwarek do Koniewic. Miało to miejsce wjeżdżając na na stację, na rozjazdach (tam gdzie jest obrotnica, nigdy nie pamiętam co to za stacja), tam dwa razy mi na rozjazdach wywaliło i na izolatorze zaraz przy obrotnicy. Ten izolator to celowy zabieg? Jak tak, to poproszę o instrukcję jak takie cudo wykonać :)
Kolejny raz na łuku przy lokomotywowni.
Screeny Kuba poprosimy.
Swoją drogą, AI bardzo sprawnie sobie radzi na Quarku, kibelki zamykają i otwierają drzwi, używają brzęczyka, pociągi reagują na zatrzymania na szlaku przed innym pociągiem na tym samym torze, ruszają poprawnie po zmianie sygnałów, używając przy tym za każdym razem trąbki.
Nareszcie ktoś znalazł w tym patchu jakiś plus :). To zasługa EXE majstrów.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline youBy

  • Deweloper
  • Wiadomości: 6164
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 870
Odp: Patch MaSZyna_04.14
« Odpowiedź #106 dnia: 02 Maja 2014, 21:09:29 »
Mhm, podobnie jak trzema czwartymi taboru zawartym w paczce, które posiada kabinę. Gratuluję podejścia ;)
Dziękuję, w końcu nie każdy potrafi znaleźć kompromis.

Fakty są takie:
1) SPKS w pierwszej wersji został wydany 12 grudnia 2012,
2) SPKS w drugiej wersji został wydany 24 maja 2013,
3) MaSzyna 08.13 została wydana 25 sierpnia 2013,
4) błąd (bez rozwiązania!) został zgłoszony 2 maja 2014.
Potrzeba było prawie roku, żeby ktoś w ogóle zgłosił, że coś jest nie tak z Knorrem EP w tej implementacji! W grudniu 2012 miałem dwie możliwości: albo wypuszczam to tak jak jest, żeby już większość pojazdów miała dobre hamulce, albo czekam nie wiadomo ile na napisanie wszystkich brakujących urządzeń.
Zauważ też, że nie ma na forum ruchu żądającego w trybie pilnym wprowadzenia zaworów SW do ST45, 6Dg oraz niektórych wagonów Z. Sprawa Knorra D2 do ST43 też jakoś ucichła, nie wspominając już o Matrosowie w SM48. Właściwe zrobienie tych urządzeń to często ileś godzin roboty, która potem nie jest wykorzystywana i równie dobrze można by się zająć wtedy czymś innym (np. zrobić lepszą charakterystykę silników EP09 czy skoki prądów przy przechodzeniu wału grupowego w ET22, które są dostępne już w tej wersji).
Niedawno pewien użytkownik stwierdził nieprawidłowości w działaniu Oerlikona EP i zaprosił mnie do wykonania pomiarów. Skorzystałem i poprawiłem. Jechałem na drugi koniec Polski tylko po to, żeby móc nagrać 10 minut filmu w zwykłym EN57.
Jak więc widzisz, mógłbym i chciałbym to zrobić wcześniej porządnie, tylko że nie dysponowałem danymi ani pomysłem, jak to dokładniej rozwiązać. Dlatego postanowiłem, że pójdzie ze znanymi mi błędami, ale przynajmniej nowe hamulce będą dostępne już. Dla osoby, która wolała przez długi czas jeździć na SPKSie zamiast na exe z paczki, powinno to być zrozumiałe.
Jeśli jesteś w stanie zorganizować mi EN57 z Knorrem w jakimś rozsądnym miejscu i czasie, to od razu będzie można rozwiązać kwestię dźwięków i pójdzie w świat przy najbliższej możliwej aktualizacji.
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline AK2012

  • Wiadomości: 391
    • Zobacz profil
  • Otrzymane polubienia: 150
Odp: Patch MaSZyna_04.14
« Odpowiedź #107 dnia: 02 Maja 2014, 21:10:10 »
Nie sarkazm tylko pobożne życzenie na przyszłość. 
Wracając do tematu: Zauważyłem, że owe łamanie odbieraka powstaje w rejonie stacji Lubliniec. Proszę, by użytkownicy w wolnej chwili napisali, gdzie mniej więcej się łamią i z jaką szybkością wtedy jechali. W wolnej chwili to poprawię.
Wjazd do Lublińca od strony Fosowskich. Prędkość około 30 km/h. Jakby co na trasie l61+l144 ten błąd nie występuje.

Offline up5358

  • Zasłużony dla Symulatora
  • Wiadomości: 649
    • Zobacz profil
  • Otrzymane polubienia: 4
Odp: Patch MaSZyna_04.14
« Odpowiedź #108 dnia: 02 Maja 2014, 21:22:57 »
@AK2012: Dzięki. Na l61+144 tego nie ma, bo to osobne katalogi, a także oddzielne pliki do sieci trakcyjnych.
@yB: Być może jestem w błędzie ale jeżdżące knorry to: 012, 022 PR Wrocław, 038 KM, 005 PR Kielce, 013 PR Szczecin, 011 PR Kraków. Jak z wyższymi numerami to nie wiem, bo tam różnie było. Tutaj by trzeba było pisać do Przewozów Regionalnych lub Kolei Mazowieckich o udostępnienie, któregoś.

Offline Carmelovy

  • Wiadomości: 523
  • W MaSzynie od 2009r. Maszynista IC
    • Zobacz profil
  • Otrzymane polubienia: 35
Odp: Patch MaSZyna_04.14
« Odpowiedź #109 dnia: 02 Maja 2014, 21:34:51 »
Na każdym scenariuszu na L061 występują ogromne szare "plandeki". Czy da się to poprawić od ręki?
« Ostatnia zmiana: 02 Maja 2014, 21:56:20 wysłana przez maciekkolej »

Offline Paczkuś

  • Wiadomości: 433
  • Mój nick się odmienia przez przypadki.
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Patch MaSZyna_04.14
« Odpowiedź #110 dnia: 02 Maja 2014, 21:40:06 »
1. Czy konieczne jest dodawanie do łatki pliku eu07.ini?
2. EN57(-2040) - po wciśnięciu 0 skład nie hamuje.
3. Jeżeli coś było zgłaszane to proszę na bocznicę.
Solo oración!

Offline youBy

  • Deweloper
  • Wiadomości: 6164
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 870
Odp: Patch MaSZyna_04.14
« Odpowiedź #111 dnia: 02 Maja 2014, 21:56:22 »
Potwierdzam 2.
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline AK2012

  • Wiadomości: 391
    • Zobacz profil
  • Otrzymane polubienia: 150
Odp: Patch MaSZyna_04.14
« Odpowiedź #112 dnia: 02 Maja 2014, 22:02:15 »
W 303E-TV nie ma wskazówki na amperomierzu, ponadto jest ten sam problem co w przypadku 303E-EP-TV czyli pudło się kołysze a kabina nie.

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6308
  • Ostatni gasi światło...
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 339
Odp: Patch MaSZyna_04.14
« Odpowiedź #113 dnia: 02 Maja 2014, 22:04:15 »
@Sawi, wywaliło mi 3 razy WS`a na Quarku na misji Osobowego ze Skwarek do Koniewic. Miało to miejsce wjeżdżając na na stację, na rozjazdach (tam gdzie jest obrotnica, nigdy nie pamiętam co to za stacja), tam dwa razy mi na rozjazdach wywaliło i na izolatorze zaraz przy obrotnicy. Ten izolator to celowy zabieg? Jak tak, to poproszę o instrukcję jak takie cudo wykonać :)
Kolejny raz na łuku przy lokomotywowni.
Sieć na Quarku nie jest jeszcze idealna, usunąłem przede wszystkim miejsca łamania pantografu. Na rozjazdach jest różnica wysokości drutu 10cm, powinno być mniej. Wiem, że wywala na łukach przy lokomotywowni, ale tam są również tory do poprawienia. Na izolatorze wywaliło prawidłowo.

Na każdym scenariuszu na L061 występują ogromne szare "plandeki". Czy da się to poprawić od ręki?
Kiedyś się tak robiło od przecinków w plikach drzew, w takim przypadku wystarczy zaktualizować Rainsted. Chyba że to coś innego. Tak, bramki.

1. Czy konieczne jest dodawanie do łatki pliku eu07.ini?
Normalnie nie. Ale w ostatniej paczce było convertmodels 0, co powodowało problemy. Doszedł też parametr lang.

  Dodano: 02 Maja 2014, 22:05:23
W 303E-TV nie ma wskazówki na amperomierzu,
Ja widzę, że wszystkie amperomierze mają wskazówki.
« Ostatnia zmiana: 02 Maja 2014, 22:11:06 wysłana przez Ra »
¯\_( ͡° ͜ʖ ͡°)_/¯ Ra

Polecam: kręgarz Wojciech Walczak, projekt masarni

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: Patch MaSZyna_04.14
« Odpowiedź #114 dnia: 02 Maja 2014, 22:07:16 »
Na każdym scenariuszu na L061 występują ogromne szare "plandeki". Czy da się to poprawić od ręki?

Tak, skopiować bramki z poprzedniej paczki całościowej.
@Ra, pisałem już o tym, błąd był w skryptach, ale jest już na to aktualizacja. Teraz prace nad siecią powinny przyspieszyć.

...w ostatniej paczce było convertmodels 0, co powodowało problemy...
Przecież wszystkie pliki w paczce są już skonwertowane do e3d. W jaki sposób może to powodować problemy?
« Ostatnia zmiana: 02 Maja 2014, 22:10:30 wysłana przez adsim »
(: ɯɐıʍɐɹpzod

Online fuji8

  • Zasłużony dla Symulatora
  • Wiadomości: 1157
    • Zobacz profil
    • smk Jaworzyna Śląska
  • Otrzymane polubienia: 767
Odp: Patch MaSZyna_04.14
« Odpowiedź #115 dnia: 02 Maja 2014, 22:09:13 »
skoro tak debatujemy na temat tego patcha to Coś mi się chrzani symulator, niby na TD wszystko śmiga jak należy, to przy wybraniu losowej scenerii, przy załadowaniu, występuje error w postaci wysyłaj/nie wysyłaj. Log w załączniku, karta graficzna Nvidia geforce mx440 with agp8x, dane komputera: Intel pentium 4 CPU 3GHz, 1GB ram, jeśli system też ważny, to jest to Win XP. Od razu dodam że nic nie mieszałem w symulatorze, poza tym że paczka została zaktualizowana wraz z dodaniem w/w patcha.
« Ostatnia zmiana: 02 Maja 2014, 22:13:31 wysłana przez fuji8 »
"Rzeczy niemożliwe wykonujemy natychmiast, cuda zajmują nam nieco więcej czasu"

Offline Carmelovy

  • Wiadomości: 523
  • W MaSzynie od 2009r. Maszynista IC
    • Zobacz profil
  • Otrzymane polubienia: 35
Odp: Patch MaSZyna_04.14
« Odpowiedź #116 dnia: 02 Maja 2014, 22:13:38 »
Po aktualizacji Rainsted nadal to samo. Ale nie wiem które pliki w poprzedniej paczce to brami, mógłby mi ktoś podpowiedzieć?

Offline klimczok_mk

  • Wiadomości: 1315
  • tester
    • Zobacz profil
  • Otrzymane polubienia: 19
Odp: Patch MaSZyna_04.14
« Odpowiedź #117 dnia: 02 Maja 2014, 22:15:24 »
Co do wskazówki woltomierza WN to wystarczy przejść do kabiny B i wrócić z powrotem do kabiny A i wskazówka się pojawi. Albo uruchomić na nowo wybraną lokomotywę.

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: Patch MaSZyna_04.14
« Odpowiedź #118 dnia: 02 Maja 2014, 22:31:29 »
Po aktualizacji Rainsted nadal to samo. Ale nie wiem które pliki w poprzedniej paczce to brami, mógłby mi ktoś podpowiedzieć?

Otwierasz plik z trakcją i szukasz wszystkiego co się nazywa "bramka".
(: ɯɐıʍɐɹpzod

Offline Pierog_SU42

  • Wiadomości: 295
    • Zobacz profil
  • Otrzymane polubienia: 38
Odp: Patch MaSZyna_04.14
« Odpowiedź #119 dnia: 03 Maja 2014, 10:57:12 »
Ja zgłaszam problem z SM03, kran hamulca pomocniczego nie działa i jest w takiej pozycji jak na załączniku. I także światła się nie zapalają. Mój komputer:Win 8.1 64-bit Procesor AMD A8-4500M Radeon HD, karty: AMD Radeon HD 7640G + 7600M, RAM 4GB