Autor Wątek:  Wydzielone z: Problemy z MaSzyną 08.13  (Przeczytany 7527 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline mk1991

  • Deweloper
  • Wiadomości: 594
  • Niech żyje EU43!
    • Zobacz profil
  • Otrzymane polubienia: 198
Wydzielone z: Problemy z MaSzyną 08.13
« dnia: 24 Sierpnia 2013, 20:32:31 »
Na scenerii "Krzyżowa" pociąg prowadzony przez EU07-310 "Bursztyn".

  Dodano: 24 Sierpnia 2013, 20:59:13
Udało się załadować scenerie "TD" po przez EU07.exe, zachęcony tym powodzeniem jeszcze raz spróbowałem załadować krzyżową. Osiągnołem jedynie to, że załadował się plik log.txt, który załączyłem. symulacja jednak nie zadziałała. Ze względu na to, że wystąpił problem z załączeniem pliku jestem zmuszony przytoczyć jego treść tutaj.

Starting MaSzyna rail vehicle simulator.
Compilation 2013-06-09, release 13.5.804.408. SPKS
...


Reg. obowiązki 11.
Poza tym nie tak wstawia się zawartość loga. Użyj opcji załącz. Uciąłem zbędną jego wartość, bo wiadomość przekraczała 20 000 znaków.
Benek
« Ostatnia zmiana: 24 Sierpnia 2013, 21:03:18 wysłana przez Benek »
Prawda jest okruchem lodu.

Offline muri

  • Wiadomości: 627
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #1 dnia: 25 Sierpnia 2013, 10:41:44 »
Na scenariuszu L053_calkowo_sluzba_TLK na stacji skwarki złomiarze pożyczyli kawałek torów między zwrotnicami (zał).

To nie jest błąd, spójrz na semafory osłaniające te zwrotnice.
Benek
« Ostatnia zmiana: 25 Sierpnia 2013, 10:43:33 wysłana przez Benek »

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2901
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 252
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #2 dnia: 25 Sierpnia 2013, 12:24:01 »
A czy problem nie zniknie po wywaleniu Multisamplingu? Mam na lapku Radka i żadne ustawienia Multisamplingu nie pomagają, jedynie jego wyłączenie daje efekty.
Ups, przepraszam, odpowiedź w linku od @adsima.
Do wywalenia :)

Bocznica.
adsim
« Ostatnia zmiana: 25 Sierpnia 2013, 12:47:19 wysłana przez adsim »

Offline Tomexy

  • Wiadomości: 10
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #3 dnia: 25 Sierpnia 2013, 13:05:58 »
do usuniecia

Offline lucaok

  • Wiadomości: 1
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #4 dnia: 25 Sierpnia 2013, 12:25:09 »
Czytać, a nie klepać tylko. Podobny problem już był: http://eu07.pl/forum/index.php/topic,24336.0.html, a wyżej napisałem przecież:
Cytuj
Coś jest nie tak z tymi radeonami i ich OpenGL w wersji powyżej 4.0. Jak widać symek wciąż nie lubi tych kart graficznych. Poszukajcie sterowników z opengl w wersji 3.x i sprawdźcie, czy to coś da

tak, tylko u mnie się uruchamia, ale jeden scenariusz TD, a w wiadomości z linka było wspomniane, że MaSzyna nie uruchamia. Na scenariuszu TD mogę spokojnie prowadzić lokomotywę. Poza tym, w scenariuszu L61+L144 posp. wszystko działa do czasu przejazdu lokomotywy przez drugie skrzyżowanie z drogą. Po przejechaniu wyskakuje komunikat o błędzie. Powtarzałem kilka razy i zawsze jest ten sam efekt na L61+L144 posp.

Zdanie zaczynamy z wielkiej litery. Najpierw sprawdź podane rozwiązania, potem pisz.
adsim


Poprawiłem na niebiesko początek zdania. Ty zmieniłeś z powrotem na małą literę i podpisałeś powód edycji - fanaberia. To mi podchodzi pod trollowanie. Ostrzeżenie i bocznica.
adsim
« Ostatnia zmiana: 25 Sierpnia 2013, 13:48:37 wysłana przez adsim »

Offline dedyk

  • Wiadomości: 10
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #5 dnia: 25 Sierpnia 2013, 22:20:05 »
Witam serdecznie!

Chciałbym zgłosić dwa problemy z paczką MaSzyną 08.13.

Pierwszy problem jest z grafiką w scenerii l053_calkowo-sluzba-tlk-1. Dołączam zrzuty ekranu, jak to u mnie wygląda.

xxx
Drugi problem jest taki, że jak wyzwalam autostop to nie słyszę dźwięku autostopu, którego spodziewałbym się. Aczkolwiek pociągi w promieniu 2 km zatrzymują się.

Pozdrawiam,
Fryderyk

Proszę zapoznać się z regulaminem oraz pierwszym postem i umieści obrazy w prawidłowy sposób oraz wszystkie niezbędne informacje. Ten post jest bezwartościowy, więc bocznica.
adsim
« Ostatnia zmiana: 25 Sierpnia 2013, 22:31:14 wysłana przez adsim »

Offline anubin

  • Wiadomości: 14
    • Zobacz profil
  • Otrzymane polubienia: 0
Wydzielone z: Problemy z MaSzyną 08.13
« Odpowiedź #6 dnia: 27 Sierpnia 2013, 22:47:33 »
Jeśli zgłaszam błąd, a wynika on z błędu po mojej stronie - z góry przepraszam, gdyż MaSzynę wgrał na komputer brat i twierdził, że wszystko było ok, ale tego nie zapewnię.

l053-sluzba-osobowy

WinXP SP2
Procesor: AMD Athlon 2000+ 1,7 GHZ
Ram: 640MB
Grafika: Sapphire Radeon 9100 64mb, najnowszy możliwy sterownik dla układów r200

Log - nie zapisuję - brak

Brakujący fragment toru na rozjeździe tuż przed Skwarkami. załączam wymagane pliki

Reg. zakazy 10, obowiązki 2.
Zapoznaj się z Regulaminem, bo następnym razem dostaniesz punkty.
Benek
« Ostatnia zmiana: 27 Sierpnia 2013, 23:04:42 wysłana przez Benek »

Offline Wokulski

  • Zasłużony dla Symulatora
  • Wiadomości: 2237
  • Izabela Łęcka była...
    • Zobacz profil
  • Otrzymane polubienia: 58
Odp: Wydzielone z: Problemy z MaSzyną 08.13
« Odpowiedź #7 dnia: 27 Sierpnia 2013, 22:53:18 »
@anubin - to nie jest błąd. Jak nie wierzysz to sobie pobierz wcześniejsze paczki i zobaczysz, że tak ma być.
Były Cargul, aktualny tramwajarz w Kolejach Śląskich.
PKPc 2016 - 2022
Koleje Śląskie 2022 - nadal

Offline bartkks

  • Wiadomości: 1
    • Zobacz profil
  • Otrzymane polubienia: 0
Wydzielone z: Problemy z MaSzyną 08.13
« Odpowiedź #8 dnia: 02 Września 2013, 23:11:53 »
Spodziewałem po nowej wersji MaSZnyny 08.13  się że w Lokomotywach ST44 doczekam się nowej kabiny a tu bez zmian jak w wcześniejszej wersji MaSZyna01.13 a tak a propo Problem z Lokami ET 42 niby ok urohomienie  normalne ale ruszyć nie mogę wciskam przyciskiem D i nic się nie dzieje po przekręceniu Nastawnika tylko stoi w miejscu to co może być przyczyną że nie rusza

Dzisiaj były apele, ale na jutro spakuj do tornistra kredki, elementarz. Wpadnij na forum za rok, może będzie lepiej.
Benek
« Ostatnia zmiana: 02 Września 2013, 23:32:50 wysłana przez Benek »

Offline Szycha441

  • Wiadomości: 159
  • Ruszyła Maszyna, której nie można zatrzymać...!!:)
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #9 dnia: 02 Września 2013, 23:23:26 »
Spodziewałem po nowej wersji MaSZnyny 08.13  się że w Lokomotywach ST44 doczekam się nowej kabiny a tu bez zmian jak w wcześniejszej wersji MaSZyna01.13 a tak a propo Problem z Lokami ET 42 niby ok urohomienie  normalne ale ruszyć nie mogę wciskam przyciskiem D i nic się nie dzieje po przekręceniu Nastawnika tylko stoi w miejscu to co może być przyczyną że nie rusza
Brak podstawowej wiedzy? I nie chodzi mi tylko o symulator.

Reg. zakazy 25.
Naruszyłeś Regulamin, ale uwaga bardzo trafna.
Benek
« Ostatnia zmiana: 02 Września 2013, 23:33:53 wysłana przez Benek »
Ruszyła Maszyna, której nie można zatrzymać...!!:)

Offline Tomnord15

  • Wiadomości: 603
  • Fan ET21
    • Zobacz profil
  • Otrzymane polubienia: 24
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #10 dnia: 10 Września 2013, 12:39:04 »
Zrób tak jak radzi Tobie @Ra.
Zrobiłbym, ale nie wiem o co chodzi. Co znaczy wersja nie-SPKS? Mam używać starszej wersji Maszyny?
Być może RA chodziło o nie instalowanie wersji low poly?

Bocznica na życzenie autora.
Benek
« Ostatnia zmiana: 10 Września 2013, 18:04:14 wysłana przez Benek »
T.N

Offline Mikol91

  • Wiadomości: 50
    • Zobacz profil
    • YouTube - > marianpkp
  • Otrzymane polubienia: 6
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #11 dnia: 21 Września 2013, 18:22:06 »
Nie wiem, może to zależy od mojego kompa, że grafika symulatora wygląda jak wygląda w załączniku.  Przyznam szczerze, że w obecnej chwili mnie nie stać na nowy komp.

Załącznik przekraczał dopuszczalny rozmiar. Poza tym nie podałeś podstawowych danych. Już kiedyś widziałem coś podobnego na forum, więc poszukaj. Bocznica.
adsim
« Ostatnia zmiana: 21 Września 2013, 21:12:20 wysłana przez adsim »

Offline Darth Luk

  • Wiadomości: 367
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #12 dnia: 07 Października 2013, 19:50:09 »
      .

Bocznica.
Benek
« Ostatnia zmiana: 07 Października 2013, 20:03:06 wysłana przez Benek »
Zapraszam na Mgławicę Mocy http://mglawicamocy.pl

Offline Maciekk

  • Wiadomości: 0
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z pobraniem MaSzyny 08.13
« Odpowiedź #13 dnia: 08 Października 2013, 20:31:43 »
Witam, po raz pierwszy spotykam się z w.w problemem i nie wiem co jest jego przyczyną. Pobiera się plik o rozmiarze 74 KB i na tym się kończy. Na samym początku publikacji nie miałem żadnych problemów a teraz nie wiem co może być tego powodem?

Było. Wyszukaj w internecie jak pobierać pliki z torrentów.
Benek
« Ostatnia zmiana: 08 Października 2013, 20:39:50 wysłana przez Benek »

Offline Artur PKP

  • Wiadomości: 153
  • Uwielbiam pojazdy szynowe. :D
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #14 dnia: 06 Listopada 2013, 13:16:17 »
Jeżdżąc sobie SP42 przed stacją Pawianowo napotkałem następujący sygnał:
http://eu07.pl/userfiles/21495/to_jakis_zart2.PNG
Wiem, że mam się zatrzymać na tej stacji, ale czemu wyświetliło się coś takiego?
Dodam jeszcze, że dwa dolne sygnały (zaznaczone na screenshocie) migają.

Reg. obowiązki 4, 16.
To nie jest problem z MaSzyną, tylko z Twoją niewiedzą. http://eu07.pl/forum/index.php/topic,17635.0.html
Benek
« Ostatnia zmiana: 06 Listopada 2013, 13:20:20 wysłana przez Benek »
Pozdrawiam, Artur.

Offline ZgRed

  • Wiadomości: 0
    • Zobacz profil
  • Otrzymane polubienia: 0
Wydzielone z: Problemy z MaSzyną 08.13
« Odpowiedź #15 dnia: 03 Lutego 2014, 14:25:53 »
A ja mam taki problem



Zapoznaj się z regulaminem.
Bocznica.
Rozi
« Ostatnia zmiana: 03 Lutego 2014, 17:07:46 wysłana przez Rozi »

Offline Tobiasz

  • Wiadomości: 64
  • Technik elektroenergetyk transportu szynowego
    • Zobacz profil
  • Otrzymane polubienia: 44
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #16 dnia: 29 Marca 2014, 19:29:18 »
Bardzo dziękuje.

Dziękuję, a nie dziękuje. Post nic nie wnosi, od tego jest PW. Bocznica.
Benek
« Ostatnia zmiana: 29 Marca 2014, 19:31:04 wysłana przez Benek »

Offline roberrrto77

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #17 dnia: 17 Czerwca 2014, 16:21:25 »
W jaki sposób mogę przełączyć nazwę kolejnej stacji? Autopilot to robi.

Nie możesz. Bocznica.
Benek
« Ostatnia zmiana: 17 Czerwca 2014, 19:15:15 wysłana przez Benek »

Offline szogun

  • Deweloper
  • Wiadomości: 5606
  • Nie matura a chęć szczera zrobi z Ciebie oficera!
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 497
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #18 dnia: 18 Czerwca 2014, 20:30:04 »
Pudło.
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline mumin3k

  • Wiadomości: 12
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #19 dnia: 18 Czerwca 2014, 21:04:03 »
KArta ma sterowniki najnowsze jakie sa dostępęne. Na PC działa bez problemu. Karta nie obsługuje wyższej wersji OpenGL

Offline Anrej

  • Wiadomości: 825
    • Zobacz profil
  • Otrzymane polubienia: 16
Odp: Problemy z MaSzyną 08.13
« Odpowiedź #20 dnia: 18 Czerwca 2014, 20:13:32 »
Nie napiszę ci, czy karta Intel 965/963 Graphics Media Accelerator pociągnie symulator.
Ale
Cytuj
OpenGL Version:
1.5.0 - Build 6.14.10.4873
Może świadczyć, że nie ma zainstalowanych sterowników. Karta graficzna pracuje na podstawowym sterowniku z windowsa.
Tak trochę wyżej w tym temacie.
Cytat: Wojciech27
OpenGL Version:
3.1.0 - Build 8.15.10.2626
Jest różnica w wersji opengl?

Upewnij się, czy nie wprowadzasz innych w błąd. Bocznica.
Benek
« Ostatnia zmiana: 18 Czerwca 2014, 22:00:40 wysłana przez Benek »