Autor Wątek:  Bios  (Przeczytany 7156 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline marcinek467

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Bios
« dnia: 02 Lutego 2013, 09:57:31 »
Witam,
Mam taki duży problem:
Po paru minutach jazdy Bios zaczyna mi piszczeć, o dziwo tylko na ciuchciach, w innych wymagających grach nie mam takiego problemu. Za słaby komp czy jak...?

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 443
Odp: Bios
« Odpowiedź #1 dnia: 02 Lutego 2013, 10:02:23 »
Nie wiemy jaki masz komputer, to jak można Tobie odpowiedzieć? Mamy Ci powróżyć?

Offline marcinek467

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Bios
« Odpowiedź #2 dnia: 02 Lutego 2013, 10:09:15 »
Sorki, mogłem dodać od razu

System: XP Home edition 2002 SP3
AMD Athlon 64X2 Dual
Core Procesor 5200+
2,61 Ghz 3,50 RAM
NVIDIA GeForse GTS 450

Offline R4TCH3T

  • Wiadomości: 246
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Bios
« Odpowiedź #3 dnia: 02 Lutego 2013, 10:20:31 »
Wejdź na stronę producenta płyty, znajdź od niej instrukcje, no chyba, że masz papierową to jeszcze lepiej, i jeśli znasz angielski, albo przynajmniej dostęp do internetu, poszukaj w niej (przeważnie na samym końcu) rodzajów sygnałów dźwiękowych i co one oznaczają. Wtedy mniej więcej będziesz wiedział w czym tkwi problem.
Wróżkami, nie jesteśmy, nawet nie podałeś co to za płyta i jaki jest ten sygnał. Poszukaj w necie, a znajdziesz odpowiedź ;).

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6308
  • Ostatni gasi światło...
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 336
Odp: Bios
« Odpowiedź #4 dnia: 02 Lutego 2013, 10:54:35 »
Piszczenie ma na ogół związek ze wzrostem temperatury, a to ze zgromadzeniem kurzu na radiatorach i wiatraczkach.
¯\_( ͡° ͜ʖ ͡°)_/¯ Ra

Polecam: kręgarz Wojciech Walczak, projekt masarni

Offline marcinek467

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Bios
« Odpowiedź #5 dnia: 02 Lutego 2013, 14:50:34 »
To co znalazłem to pamięć RAM lub pamięć karty graficznej,
Informatykiem nie jestem, ale może znacie się nad tym jak teraz dojść do tego co będzie uszkodzone?

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Bios
« Odpowiedź #6 dnia: 02 Lutego 2013, 14:54:48 »
Wyłącz w biosie monitoring temperatury oraz wyczyść wszystko z kurzu.

Offline marcinek467

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Bios
« Odpowiedź #7 dnia: 02 Lutego 2013, 14:56:29 »
Z kurzu wyczyszczone, czysty kom jak nic...

Offline Mutopompka

  • Wiadomości: 1155
  • Na IRC-u SPRĘŻAREK vel. tyqtyqtyq
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Bios
« Odpowiedź #8 dnia: 02 Lutego 2013, 17:03:43 »
A co z ustawieniami dot. temperatur w biosie?

Offline popatrz

  • Wiadomości: 588
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Bios
« Odpowiedź #9 dnia: 02 Lutego 2013, 18:04:26 »
Niestety urządzenia elektroniczne nie są wieczne ani bez wad. Temperatura ma ogromny wpływ na podstawową sprawę, jaką jest złącze n-p. Takie złącze obecne jest m.in w diodach i tranzystorkach. Te i wiele innych elementów "pakowane" są w układy scalone, procesory. W niektórych okolicznościach wystarczy, że jedno z takich p-n nie ma odpowiedniej charakterystyki temperaturowej i może wystąpić przypadek że po rozgrzaniu "cały tem misterny plan wpi.." jak to Siara mówił.
Jeśli zgłasza Ci pamięć, wymień ją albo wyjmij jak masz kilka kości i możesz według instrukcji do mainboarda to zrobić. Jeśli pamięć albo GPU na karcie graficznej, to podmień z inną od kolegi - tylko takiego co ci nie "wlepi" jak mu ją spalisz :D
« Ostatnia zmiana: 02 Lutego 2013, 18:07:32 wysłana przez popatrz »

Offline marcinek467

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Bios
« Odpowiedź #10 dnia: 02 Lutego 2013, 18:21:38 »
Co do temperatur to wszystko jest ok, to co testowałem RAM to mi brakuje 2 GB co chyba padła mi jedna kość, poniedziałek do serwisu zaniosę i oni przetestują po swojemu. Tylko nadal nie wiem dlaczego tylko na ciuchciach mi pika, a jak żona gra na Simsach to jest ok, mam również inne wymagające gry i też jest ok. Myślałem że może mam za słaby komp do paczki całościowej 

Offline popatrz

  • Wiadomości: 588
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Bios
« Odpowiedź #11 dnia: 02 Lutego 2013, 18:28:43 »
żona gra na Simsach to jest ok, mam również inne wymagające gry i też jest ok. Myślałem że może mam za słaby komp do paczki całościowej
Nie ściemniaj, razem gracie :p Wydajność komp wydaje się być stanowczo wystarczająca. Hmmm, a może żona jakieś działania podjęła żeby tylko Simsy działały :D

Offline marcinek467

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Bios
« Odpowiedź #12 dnia: 02 Lutego 2013, 19:25:51 »
Idąc dalszym krokiem...
Rozebrałem całego kompa, przedmuchałem wszystkie podzespoły, poskładałem. Komp działa, ciuchcia też, nie "pika"

Chyba problem się rozwiązał. Dziękuje wszystkim za cenne rady.
Ale i tak zaniosę do serwisu, niech sprawdzą te brakujące 2 GB

Offline selsyn

  • Wiadomości: 253
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Bios
« Odpowiedź #13 dnia: 05 Lutego 2013, 16:00:04 »
Kontroli temperatury w Biosie nigdy nie wyłączaj. To rodzaj zabezpieczenia, jeżeli Ci zgłasza przegrzanie to trzeba to traktować poważnie bo możesz sfajczyć proca, płytę i co innego do kompletu, a to większy wydatek niż wiatrak lub obluzowany czy zakurzony radiator. Co do pamięci, był taki program memtest, do testowania Ramu. Mnie jednego razu padła jedna z kości, ale sypnęło całego kompa, jak startował to kończyło się na niebieskim ekranie. Jeszcze odnośnie temperatur, warto czasem zamontować dodatkowy wiatrak wyciągowy i nawiewny w obudowie, ja tak miałem z nowiutkim kompem (3 rdzeniowy AMD). Też popiskiwał bez powodu, chaotycznie, nie żadne uporządkowane sygnały. Wszystko się zakończyło po zamontowaniu tych wentylatorów.
« Ostatnia zmiana: 05 Lutego 2013, 19:04:21 wysłana przez selsyn »

Offline sektor 77

  • Wiadomości: 212
  • Muzyka łagodzi obyczaje.
    • Zobacz profil
    • rock
  • Otrzymane polubienia: 0
Odp: Bios
« Odpowiedź #14 dnia: 05 Lutego 2013, 17:01:04 »
Kontroli temperatury w Biosie nigdy nie wyłączaj. To rodzaj zabezpieczenia, jeżeli Ci zgłasza przegrzanie to trzeba to traktować poważnie bo możesz sfajczyć proca, płytę i co innego do kompletu, a to większy wydatek niż wiatrak lub obluzowany czy zakurzony radiator. Co do pamięci, był taki program memtest, do testowania Ramu. Mnie jednego razu padła jedna z kości, ale sypnęło całego kompa, jak startował to kończyło się na niebieskim ekranie. Jeszcze odnośnie temperatur, warto czasem zamontować dodatkowy wiatrak wyciągowy i nawiewny w obudowie, ja tak miałem z nowiutkim kompem (3 rdzeniowy AMD). Też popiskiwał bez powodu, haotycznie, nie żadne uporządkowane sygnały. Wszystko się zakończyło po zamontowaniu tych wentylatorów.
Oj coś Ciebie kolego trochę ponosi z tym zamontowaniem dodatkowych wiatraków. Jeżeli się regularnie dba o czystość komputera, to nic nie trzeba dodatkowo montować.

Offline selsyn

  • Wiadomości: 253
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Bios
« Odpowiedź #15 dnia: 05 Lutego 2013, 17:25:08 »
Cytuj
Oj coś Ciebie kolego trochę ponosi z tym zamontowaniem dodatkowych wiatraków. Jeżeli się regularnie dba o czystość komputera, to nic nie trzeba dodatkowo montować.

Tak bywało ze starszymi kompami, teraz nie zawsze wystarcza dbanie o czystość. Wiele zależy od obudowy, proste obudowy nie mają żadnych dodatkowych wiatraków tylko miejsca przeznaczone do ich zamontowania. Ja opisałem mój przypadek i rozwiązanie które pompogło.
« Ostatnia zmiana: 05 Lutego 2013, 17:27:38 wysłana przez selsyn »

Offline marcinek467

  • Wiadomości: 7
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Bios
« Odpowiedź #16 dnia: 07 Lutego 2013, 21:28:04 »
Wszystko już ok, za dużo kurzu na RAM- ach było
Dzięki wszystkim za pomoc doraźną

Offline muri

  • Wiadomości: 627
    • Zobacz profil
  • Otrzymane polubienia: 5
Odp: Bios
« Odpowiedź #17 dnia: 07 Lutego 2013, 22:30:33 »
Kiedyś spotkałem się z przypadkiem, że komputer wogóle się nie włączał. Tylko chwilę piszczał i się wyłączał. Po znalezieniu w necie dokumentacji od płyty głównej okazało się, że pikanie takim zestawem tonów oznacza problem z pamięcią. Po wymontowaniu pamięci okazało się, że na złączu było tyle zbitego kurzu, że chyba płynął przez niego prąd i zwierał styki na złaczu - przez co MB zgłaszała problem z pamięcią. Także kurz w obudowie to nie tylko kwestia blokowania przepływu powietrza.