Autor Wątek:  Problemy z Paczką Całościową 2011  (Przeczytany 279542 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline dejotzbych

  • Wiadomości: 136
  • Kolejofil
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #90 dnia: 17 Maja 2012, 19:56:38 »
Lokomotywa 6DG też ma jedną kabinę i da się przechodzić za pomocą klawiszy home, end. Szkoda, że w innych lokomotywach jednokabinowych nie można.
Lokomotywa 6dg ma dwa pełnoprawne pulpity sterownicze, podobnie jak loki dwukabinowe.

Offline szogun

  • Wiadomości: 5629
  • Nie matura a chęć szczera zrobi z Ciebie oficera!
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 560
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #91 dnia: 17 Maja 2012, 21:15:34 »
Jak sobie zrobisz to tak, tamte tekstury były zbyt kiczowate żeby je zostawić.
Dodatkowo, w EP05-23-hist, czyli pomarańczowa wersja EP05, kabina B ma dziwne wahania, wychyla się na łukach w przeciwną do nich stronę. W 05-23 wersja malatury Cargo jest wszystko ok.
Nie potwierdzam.
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline hanys

  • Deweloper
  • Wiadomości: 2475
    • Zobacz profil
    • Trainz Download Center
  • Otrzymane polubienia: 1091
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #92 dnia: 17 Maja 2012, 21:40:38 »
Wychodzi na to że sobie nie dają rady sterowniki z dużą ilością Display List, ile masz ramu / pamięci w karcie?

2 Gb RAMu. Jak na WIN7 64-bit za mało. Ale mam plany na przyszłość dokupić 4 Gb. Bo sęk w tym że mam tylko dwa gniazda na karty RAM i mam 2x RAM po 1 Gb.

Offline Quark-t

  • Administrator
  • Wiadomości: 3590
  • Automaty liczą...
    • Zobacz profil
  • Otrzymane polubienia: 47
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #93 dnia: 17 Maja 2012, 21:46:54 »
A na karcie?
Pozdrawiam, dr inż. Quark-t

Offline Niebugoclaw

  • Wiadomości: 1222
    • Zobacz profil
  • Otrzymane polubienia: 10
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #94 dnia: 17 Maja 2012, 21:58:34 »
Tak gwoli ścisłości to tekstura EP09-035 powinna być wpisana jako historyczna ;) A tak na poważnie to występuje drobny zgrzyt w WS-ie, o którym myślę autorzy wiedzą, mianowicie powinien się załączać dopiero po puszczeniu przycisku, taka drobnostka.

Offline hanys

  • Deweloper
  • Wiadomości: 2475
    • Zobacz profil
    • Trainz Download Center
  • Otrzymane polubienia: 1091
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #95 dnia: 17 Maja 2012, 22:01:48 »
A na karcie?

No pisałem wcześniej
Karta grafiki ATI Readon HD 3400 series (512 Mb)

Offline TheArejon

  • Wiadomości: 170
  • I like horn ST44!
    • Zobacz profil
    • Youtube
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #96 dnia: 17 Maja 2012, 22:14:35 »
Nie zmieniając kabiny jak zmienić oświetlenie czoła lokomotywy z drugiej strony w trakcie manewrów?
Widać że nie czytałeś readme.
Cytuj
Obsługa tylnych reflektorów – dotyczy: SM03, SM31, SM40, SM42, SP42, TEM2, TEM2U
Ctrl + Shift + i    Włączenie tylnego reflektora prawego (światło białe)    -
Ctrl + i    Wyłączenie tylnego reflektora prawego (światło białe)    W przypadku wcześniej włączonego reflektora
Ctrl + Shift + y    Włączenie tylnego reflektora lewego (światło białe)    -
Ctrl + y    Wyłączenie tylnego reflektora lewego (światło białe)    W przypadku wcześniej włączonego reflektora
Ctrl + Shift + u    Włączenie tylnego reflektora górnego (światło białe)    -
Ctrl + u    Wyłączenie tylnego reflektora górnego (światło białe)    -
Ctrl + i    Włączenie tylnego reflektora prawego (światło czerwone)    W przypadku wyłączonego światła białego
Ctrl + Shift + i    Wyłączenie tylnego reflektora prawego (światło czerwone)    W przypadku włączonego reflektora (światło czerwone)
Ctrl + y    Włączenie tylnego reflektora lewego (światło czerwone)    W przypadku wyłączonego światła białego
Ctrl + Shift + y    Wyłączenie tylnego reflektora lewego (światło czerwone)    W przypadku włączonego reflektora (światło czerwone)

Łatwo tak powiedzieć, akurat ja zapoznałem się z readme i jakimś dziwnym trafem to nie pomogło.

Sprecyzuję jutro bo aktualnie siedzę na telefonie.
« Ostatnia zmiana: 17 Maja 2012, 22:22:46 wysłana przez TheArejon »
Kolejowa Galeria TheArejon'a thearejon.cba.pl

Offline Winger

  • Administrator
  • Wiadomości: 1466
    • Zobacz profil
    • http://www.winger.eu07.pl
  • Otrzymane polubienia: 25
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #97 dnia: 17 Maja 2012, 22:16:39 »
Łatwo tak powiedzieć, akurat ja zapoznałem się z readme i jakimś dziwnym trafem to nie pomogło.

Sprecyzujesz? Bo z powyższego wnioskuję, że z kopii readme którą czytałeś magicznie wyparowała aktualna klawiszologia.
Pozdrawiam,
Winger

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9224
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 743
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #98 dnia: 17 Maja 2012, 23:11:42 »
Witam jest problem z lokomotywą w PC2011 bałtyk>SM42-284
Przy 'zmianie kabiny' czyli wciśnięciu end dwa razy ukazuje się zamiast widoku przez szybkę w drugą stronę taki widok jak na screenach.
Wychodzimy nagle poza kabinę i patrzymy tak jakby z silnikowej komory.
Tak wiem o tym. Wina leży po mojej stronie, gdyż nie miałem zbytnio koncepcji jak ustawić to przechodzenie za pomocą klawiszy End i Home. Obecnie mam to już poprawione zgodnie ze wskazówkami @adsim'a. Prawda jest taka, że rozplanowałem sobie robotę z ustawieniem wszystkich pozycji na trzy etapy. Wszystkie trzy pomyślnie przeszły elektrowozy, a spalinowozy i EZT są tylko po drugim. Przejdą trzeci etap i będzie git. Jednym słowem poprawione pozycje w spalinowozach i EZT będą w SP1.
« Ostatnia zmiana: 17 Maja 2012, 23:21:39 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2958
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 319
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #99 dnia: 17 Maja 2012, 23:20:29 »
@Bartek, a jednak ;)
Nie nadmieniłem, że efekt ten występuje w złączonych ze sobą dwóch EP05. Solo EP05-23-hist nie ma już tego problemu. Pierdyłka, ale jednak :)

Offline Eisenmann

  • Wiadomości: 218
  • Eisenbahn und Maschinen Fan
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #100 dnia: 18 Maja 2012, 01:02:06 »
Jechałem  EN57-608 na linii 61 scenariusz osobowy-3. Na odcinku z Herbów Nowych do Lublińca za każdym razem mijając rezonator na torach, czuwak musiałem wciskać dwa razy:) Po zmianie kabiny i jeździe do Częstochowy Stradom SHP w ogóle 'przestało działać' to znaczy nie reagowało na mijane rezonatory torowe. Zwykły czuwak działał normalnie.
.

Offline Winger

  • Administrator
  • Wiadomości: 1466
    • Zobacz profil
    • http://www.winger.eu07.pl
  • Otrzymane polubienia: 25
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #101 dnia: 18 Maja 2012, 01:59:09 »
Jechałem  EN57-608 na linii 61 scenariusz osobowy-3. Na odcinku z Herbów Nowych do Lublińca za każdym razem mijając rezonator na torach, czuwak musiałem wciskać dwa razy:) Po zmianie kabiny i jeździe do Częstochowy Stradom SHP w ogóle 'przestało działać' to znaczy nie reagowało na mijane rezonatory torowe. Zwykły czuwak działał normalnie.

Hmm, sprawdzimy, podobne rzeczy były już zgłaszane w fazie testów ale myślałem że problem rozwiązano.
Pozdrawiam,
Winger

Offline Eisenmann

  • Wiadomości: 218
  • Eisenbahn und Maschinen Fan
    • Zobacz profil
  • Otrzymane polubienia: 11
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #102 dnia: 18 Maja 2012, 06:52:00 »
Hmm, sprawdzimy, podobne rzeczy były już zgłaszane w fazie testów ale myślałem że problem rozwiązano.

Ze zwykłym kiblem np. 1051 na tej linii jest to samo tzn SHP trzeba było naciskać trzykrotnie zanim się uspokoiło. Dziwie się że jeszcze nikt nie zgłaszał, ma ktoś jeszcze taki defekt?

Da sie przejechać no ale...
.

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 443
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #103 dnia: 18 Maja 2012, 07:35:41 »
Cytuj
Prawda jest taka, że rozplanowałem sobie robotę z ustawieniem wszystkich pozycji na trzy etapy. Wszystkie trzy pomyślnie przeszły elektrowozy, a spalinowozy i EZT są tylko po drugim. Przejdą trzeci etap i będzie git.
Sprawa jest bardzo prosta, w pojazdach jedno kabinowych pozycja dla kabiny A i B powinna mieć jednakowy wpis w mmd. Kombinowanie z trzema etapami pracy przy tych pojazdach jest bezcelowe. SM42=jedna kabina=jeden wpis.
« Ostatnia zmiana: 18 Maja 2012, 08:59:53 wysłana przez Krzysiek626 »

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9224
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 743
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #104 dnia: 18 Maja 2012, 08:31:56 »
Nie zrozumiałeś kompletnie. Nie chodzi o trzy etapy podczas przechodzenia, tylko o to, że robotę sobie rozłożyłem na trzy etapy przy poprawianiu pozycji.
« Ostatnia zmiana: 18 Maja 2012, 08:39:27 wysłana przez Sawi »
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5925
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 443
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #105 dnia: 18 Maja 2012, 08:57:27 »
Nie zrozumiałeś kompletnie. Nie chodzi o trzy etapy podczas przechodzenia, tylko o to, że robotę sobie rozłożyłem na trzy etapy przy poprawianiu pozycji.
Gdzie ja napisałem że chodzi mi o trzy etapy przechodzenia? Popatrz co cytowałem, ja umiem czytać ze zrozumieniem. Konkluzja jest taka: Robisz jeden pojazd od początku do końca, raz a dobrze. Etapy pośrednie nie powinny ujrzeć światła dziennego, nikogo nie obchodzi skąd wziął się Twój błąd.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9224
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 743
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #106 dnia: 18 Maja 2012, 09:00:19 »
Znowu zaczynasz. Szkoda, że Ty tylko innych pouczasz a sam nawet palcem nie kiwniesz. Ale mniejsza z tym nie mam czasu na dalszą zbędną z Tobą dyskusje.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline Benek

  • Moderator
  • Wiadomości: 4504
  • fb.com/benek.maszyna
    • Zobacz profil
    • Moja strona o MaSzynie
  • Otrzymane polubienia: 17
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #107 dnia: 18 Maja 2012, 09:24:44 »
Jechałem  EN57-608 na linii 61 scenariusz osobowy-3. Na odcinku z Herbów Nowych do Lublińca za każdym razem mijając rezonator na torach, czuwak musiałem wciskać dwa razy:) Po zmianie kabiny i jeździe do Częstochowy Stradom SHP w ogóle 'przestało działać' to znaczy nie reagowało na mijane rezonatory torowe. Zwykły czuwak działał normalnie.
Hmm, sprawdzimy, podobne rzeczy były już zgłaszane w fazie testów ale myślałem że problem rozwiązano.
Ja to już dawno zauważyłem na nowych exekach z BT. Z tego co mi Ra pisał na PW, na razie nie ma on pomysłu jak to rozwiązać. Może w jedną stronę pomogłoby zabezpieczanie się komórką pamięci, żeby 3 razy nie zbijać shp, ale w drugą stronę, pomimo eventów w torach, on rzeczywiście nie działa.

Offline LHS_ST40S

  • Wiadomości: 472
  • OSx86 is the best!
    • Zobacz profil
  • Otrzymane polubienia: 27
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #108 dnia: 18 Maja 2012, 10:17:37 »
Po którymś z kolei wyłączeniu lokomotywy i załączeniu nie łapie mi WS. Sprawdzane na EP05 sceneria TD i ET41 na linii 53. W jamniku nie pomaga nawet przejście do kabiny drugiego członu, że o opuszczeniu pantografów i ponownym podniesieniu nie wspomnę.
« Ostatnia zmiana: 18 Maja 2012, 10:19:20 wysłana przez LHS_ST40S »
Cud zdarza się tylko kiedy nie ma znaczenia.

Offline Benek

  • Moderator
  • Wiadomości: 4504
  • fb.com/benek.maszyna
    • Zobacz profil
    • Moja strona o MaSzynie
  • Otrzymane polubienia: 17
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #109 dnia: 18 Maja 2012, 10:21:17 »
Rozumiem, że stosujesz się do wskazówek z readme i znasz nowy sposób odpalenia lokomotywy?

Offline LHS_ST40S

  • Wiadomości: 472
  • OSx86 is the best!
    • Zobacz profil
  • Otrzymane polubienia: 27
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #110 dnia: 18 Maja 2012, 10:27:05 »
Skoro ją odpaliłem i pojechałem, zmieniłem kabinę, pojechałem dalej i w tym czasie 2 razy owego łamańca załączałem, to chyba nie masz wątpliwości że wiem jak się uruchamia. Problem wystąpił po, bo ja wiem, trzecim lub czwartym uruchamianiu. Zresztą w logu zobaczysz jak wielokrotnie bez skutku próbowałem [Shift][M] naciskać i trzymać, puszczać, naciskać i trzymać i tak do znudzenia.
« Ostatnia zmiana: 18 Maja 2012, 10:29:36 wysłana przez LHS_ST40S »
Cud zdarza się tylko kiedy nie ma znaczenia.

Offline Przemek77

  • Wiadomości: 45
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #111 dnia: 18 Maja 2012, 10:42:49 »
Też to zauważyłem, u mnie sceneria Quark i lok. 303E. Po kilkukrotnym "wyrzuceniu" nadmiarowego nie da się już włączyć loka, pod F2 mam "Damage status: OK!".

Offline pinokio

  • Zasłużony dla Symulatora
  • Wiadomości: 183
    • Zobacz profil
  • Otrzymane polubienia: 43
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #112 dnia: 18 Maja 2012, 10:55:00 »
Zresztą w logu zobaczysz jak wielokrotnie bez skutku próbowałem [Shift][M] naciskać i trzymać, puszczać, naciskać i trzymać i tak do znudzenia.
Przed przejściem do drugiej kabiny wyłącz przetwornice i sprężarkę, zadziałał Tobie nadmiarowy sprężarek. Jeżeli nie będziesz mógł załączyć WS to naciśnij ctrl+n i następnie shift+m. 
Miejsce pracy: FH14 500

Offline LHS_ST40S

  • Wiadomości: 472
  • OSx86 is the best!
    • Zobacz profil
  • Otrzymane polubienia: 27
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #113 dnia: 18 Maja 2012, 12:37:40 »
Źle myślisz. To też nie działa, bo próbowałem. Próbowałem nawet [Shift][E] mimo że 'status ok', ale też nie to. Jeśli wszystko się zapisuje do logu, to powinno tam być u mnie widoczne. Zatem wracam na stare śmieci, do ostatniego exe opublikowanego przed całościówką.
Cud zdarza się tylko kiedy nie ma znaczenia.

Offline Winger

  • Administrator
  • Wiadomości: 1466
    • Zobacz profil
    • http://www.winger.eu07.pl
  • Otrzymane polubienia: 25
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #114 dnia: 18 Maja 2012, 12:54:17 »
Źle myślisz. To też nie działa, bo próbowałem. Próbowałem nawet [Shift][E] mimo że 'status ok', ale też nie to. Jeśli wszystko się zapisuje do logu, to powinno tam być u mnie widoczne.

Sprawdzimy to, ale łatwo nie będzie dociec co jest grane.

Zatem wracam na stare śmieci, do ostatniego exe opublikowanego przed całościówką.

Pamiętaj, że PC2011 została przystosowana do obecnego w paczce .exe, więc podejrzewam że sporo rzeczy po prostu nie będzie działało, a i pomóc wtedy nie będziemy mogli, bo z chwilą pojawienia się PC2011 wsparcie dla starszych wersji zostało wycofane.
Pozdrawiam,
Winger

Offline LHS_ST40S

  • Wiadomości: 472
  • OSx86 is the best!
    • Zobacz profil
  • Otrzymane polubienia: 27
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #115 dnia: 18 Maja 2012, 13:28:12 »
Kombinowałem aż do skutku, aby ot tak powtórzyć czemu szybki się nie zapina i możliwe że faktycznie coś ze sprężarką bądź przetwornicą, z tym że [n] tak czy inaczej nic nie daje.
Cud zdarza się tylko kiedy nie ma znaczenia.

Offline szogun

  • Wiadomości: 5629
  • Nie matura a chęć szczera zrobi z Ciebie oficera!
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 560
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #116 dnia: 18 Maja 2012, 13:51:43 »
@Bartek, a jednak ;)
Nie nadmieniłem, że efekt ten występuje w złączonych ze sobą dwóch EP05. Solo EP05-23-hist nie ma już tego problemu. Pierdyłka, ale jednak :)
No to jest niezależne od nas, ważne że w solo wszystko działa.
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline krzywy

  • Wiadomości: 30
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #117 dnia: 18 Maja 2012, 14:25:02 »
Skoro ją odpaliłem i pojechałem, zmieniłem kabinę, pojechałem dalej i w tym czasie 2 razy owego łamańca załączałem, to chyba nie masz wątpliwości że wiem jak się uruchamia. Problem wystąpił po, bo ja wiem, trzecim lub czwartym uruchamianiu. Zresztą w logu zobaczysz jak wielokrotnie bez skutku próbowałem [Shift][M] naciskać i trzymać, puszczać, naciskać i trzymać i tak do znudzenia.
U mnie identycznie, jadąc wczoraj ET21 na zwierzyńcu po zmianie kabiny za nic nie chciał włączyć się WS.
Ctrl + n oczywiście próbowałem ale to nic nie dało. Nawet po włączeniu shift + Q autopilot "zgłupiał" i nie umiał uruchomić lokomotywy.   

Offline Przemek77

  • Wiadomości: 45
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #118 dnia: 18 Maja 2012, 14:29:32 »
@krzywy a czy przed zmianą kabiny wyłączasz wszystko "do stanu zasadniczego"? Ja własnie wczoraj jechałem ET21 na Zwierzyńcu i zmiana kabiny odbywała się bezbłędnie.

Offline niemiec

  • Wiadomości: 160
  • Główny nierob
    • Zobacz profil
    • Moje zdjęcia
  • Otrzymane polubienia: 2
Odp: Problemy z Paczką Całościową 2011
« Odpowiedź #119 dnia: 18 Maja 2012, 14:32:09 »
Problem bardziej dotyczący samego Rainsted. Czasami przy włączaniu podglądu scenerii (po wczytaniu includów, oczywiście) pojawia się błąd: "External Exception EEFFACE". Wtedy tylko TD chce się wczytać, więc robię to. Później wszystkie podglądy działają z powrotem.