Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - AK2012

Strony: 1 2 [3] 4 5 ... 12
61
Tabor / Odp: Nie mozna zmienic kabiny (exe c++)
« dnia: 10 Sierpnia 2017, 22:02:59 »
Ok, czyli na razie niewiele da się zrobić, trudno. Dzięki wszystkim za udzielone odpowiedzi.

62
Tabor / Odp: Nie mozna zmienic kabiny (exe c++)
« dnia: 10 Sierpnia 2017, 20:40:36 »
Cytuj
jak wciskasz tego twojego home/end to w logu się coś pokazuje czy nic?
W logu zapisało mi to jako użycie hamulca pomocniczego:
Key pressed: [Num 1]
ep07-424 received command: [independentbrakeincrease]
Key pressed: [Num 7]
ep07-424 received command: [independentbrakedecrease]
Na moim laptopie klawisze Home/End są wbudowane w klawiaturę numeryczną. Dotychczas działało to tak, że jak miałem włączoną klawiaturę numeryczną, to działały mi hamulce, a gdy wyłączyłem klawiaturę numeryczną - czytało mi to jako klawisze Home/End i można było przejść do drugiej kabiny. Tak samo sprawa wygląda z klawiszami PageUp/PageDn odpowiadającymi za zmianę wysokości kamery. Obecnie to wygląda tak, jakby program nie widział, że wyłączyłem klawiaturę numeryczną.

63
Tabor / Odp: Nie mozna zmienic kabiny (exe c++)
« dnia: 10 Sierpnia 2017, 16:02:41 »
Samemu będzie mi to ciężko zrobić. Pokombinowałem w pliku z klawiszami (zmieniłem sterowanie hamulcem pomocniczym, żeby klawisze Home i End były wolne), ale to nic nie dało. Poza tym w pliku nie ma wpisanych klawiszy obsługujących zmiany kabiny.

64
Tabor / Odp: Nie mozna zmienic kabiny (exe c++)
« dnia: 10 Sierpnia 2017, 14:51:52 »
Rusza się hamulec pomocniczy.

Ustawiłeś sobie pauzę na starcie,  dlatego nie działa.
Nie mam ustawionej pauzy na starcie.

65
Tabor / Odp: Nie mozna zmienic kabiny (exe c++)
« dnia: 09 Sierpnia 2017, 17:17:12 »
Witam.
Ponawiam pytanie autora tematu. Da się coś z tym zrobić? Wypróbowałem wszystkie możliwe kombinacje (Shift, Ctrl, Alt, Fn...) i nic to nie dało, nie da się przejść do drugiej kabiny.

66
Pociąg nr 83202 relacji Sandomierz - Dębica mija stację Swoszowice.

67
Pomoc doraźna / Odp: Patch 16.08 - problemy
« dnia: 06 Lipca 2017, 00:38:25 »
Gdyby tam były powstawiane wskaźniki W27 to jak najbardziej wszystko w porządku. Ale skoro są wstawione nowe, W27a, to znaki W8 powinny być.

68
Pomoc doraźna / Odp: Patch 16.08 - problemy
« dnia: 06 Lipca 2017, 00:23:05 »
Witam,
właśnie ukończyłem służbę L61+144_tlk i rzucił mi się w oczy brak wskaźników W8 przed wskaźnikami W27a (zmiana prędkości szlakowej).

69
Pomoc doraźna / Odp: Problem z oświetleniem scenerii
« dnia: 31 Października 2016, 14:28:00 »
Faktycznie, po wyłączeniu VBO problem zniknął. Dziękuję za pomoc, temat można zamknąć.

70
Pomoc doraźna / Problem z oświetleniem scenerii
« dnia: 31 Października 2016, 10:51:35 »
Witam.
Zauważyłem, że po uruchomieniu scenerii o wieczornej/nocnej porze, występuje u mnie problem z oświetleniem niektórych elementów scenerii. Załączam obrazek, który pokazuje jak to wygląda. Czy wiecie co może być przyczyną takiego wyświetlania?

Pozdrawiam

71
Pomoc doraźna / Odp: Problemy z MaSzyną_15_02
« dnia: 12 Lutego 2015, 20:35:13 »
W misji l61+l144 pospieszny wyskakuje błąd Abnormal program termination.

73
Na warsztacie / Odp: SKP - dyskusja o scenerii
« dnia: 27 Grudnia 2014, 15:39:02 »
Dwie sprawy.
1. Na szlaku nie ma wskaźników W6a
2. Gdzie mam się zatrzymać? Tu: (1), czy tu: (2)?
Ogólnie trasa jest naprawdę dobra i starannie wykonana.

74
Skład zbliża się do Ozimka.

75
Trasy / Odp: Problem z wyświetlaniem trawy na Całkowie
« dnia: 09 Grudnia 2014, 16:14:09 »
Świetnie! Bardzo dziękuję. :) Temat można zamknąć.

Zamykam.
Benek

76
Trasy / Problem z wyświetlaniem trawy na Całkowie
« dnia: 09 Grudnia 2014, 15:14:52 »
Witam. Zwracam się do Was z prośbą o pomoc. Gdy uruchamiam scenerię Całkowo, zamiast trawy wyświetla mi się obraz nieba (zdjęcie). Otworzyłem plik errors.txt i zobaczyłem następujący wpis: Missed texture: textures\textures\grassdarkgreen4.tga Sprawdziłem wadliwy plik i okazało się, że mam go w rozszerzeniu .dds, a w pliku odpowiadającym za teren Całkowa, ma on wpisane rozszerzenie .tga. Nie wiem, jak mógłbym wymienić pliki tak, by rozszerzenia się zgadzały? Używam MaSzyny_10_14. Pod spodem dołączam zdjęcie oraz plik errors.txt.

77
Na stacji panuje spory ruch.

78
Na warsztacie / Odp: Patch_MaSzyna_10_14
« dnia: 08 Listopada 2014, 13:40:38 »
W przypadku EN57-2040 potwierdzam: przy ładowaniu wyświetla się błąd "Player train init failed", jednak w jednostce EN57-2009 wszystko jest normalnie. Jeśli chodzi o dźwięki, to u mnie w obu EZT są poprawne.

79
Nocny pociąg właśnie wjechał na stację w Rudawie. Skład liczy 10 wagonów.

80
Mi przede wszystkim brakuje wagonu Bautzen 84. Ponadto:
- charakterystycznego szumu taboru podczas jazdy
- jednej, ale za to dobrze odwzorowanej scenerii realistycznej
- brak konkretnych tutoriali od doświadczonych twórców
Ale i tak uważam, że MaSzyna jest super i wielkie dzięki wszystkim twórcom za to co zrobili i robią.

81
Pomoc w tworzeniu / Modyfikowanie scenerii - pytania
« dnia: 29 Października 2014, 22:48:06 »
Witam. Od jakiegoś czasu modyfikuję pewną scenerię. Już dawno opanowałem najprostsze rzeczy, takie jak wstawianie drzew itp. Chciałbym się jednak spytać, w jaki sposób mogę wykonać rowy koło torów, jakie są na przykład na scenerii Mydelniczka? Czy mogę to zrobić w notatniku, czy potrzebuję już do tego jakichś programów?

82
Bieżące Symulatorowe / Odp: Bałtyk_CARGO - znalezione błędy
« dnia: 21 Października 2014, 20:05:30 »
Najpierw powinieneś przyjechać tą EU07-538 do Alakowic i dopiero potem przesiąść się do EU07-1512.

83
WM-15 stoi w Pawonkowie

84
Bieżące Symulatorowe / Odp: Nasze taśmy ze służb.
« dnia: 04 Października 2014, 00:25:09 »
Lokomotywa: EU07-133
Sceneria: Bałtyk
Misja: Bałtyk_Interregio, nr pociągu 65113
Ilość wagonów: 4
Relacja pociągu: Alakowice - Bałtyk Miasto

85
Na warsztacie / Odp: Patch_MaSzyna_08.14
« dnia: 02 Października 2014, 20:39:00 »
Ja natomiast znalazłem w Herbach Starych takie oto coś:

86
Na warsztacie / Odp: Patch_MaSzyna_08.14
« dnia: 18 Września 2014, 20:21:44 »
Witam. Robiąc sobie przejażdżkę po Linii 053 służba 4 night zauważyłem dwie rzeczy. Po pierwsze: robotnicy na wyjeździe z Sandomierza w ogóle nie reagują na sygnał "baczność". Dopiero gdy byłem 10 metrów od nich i ostatni raz dałem Rp1 łaskawie się ruszyli, szkoda że za późno. Druga sprawa, to na trasie znajdują się wskaźniki za blisko torów i wchodzące w skrajnię. Przesunięciem wskaźników z chęcią mogę się zająć. Jeśli ktoś na tej trasie znajdzie wskaźnik wchodzący w skrajnię, proszę, niech tu napisze i da screen'a gdzie się taki znak znajduje.

Pozdrawiam.

87
Bieżące Symulatorowe / Odp: Nasze taśmy ze służb.
« dnia: 17 Września 2014, 21:33:51 »
l61+l144_tlk
EP07-1004
Lubliniec-Ozimek
TLK "Opolanin"

88
Wjazd do Fosowskich.

89
Screeny / Odp: Rotfl!
« dnia: 29 Sierpnia 2014, 12:13:39 »
Tylko, że w przypadku gdy skład stoi dłużej niż 5 minut i jest włączone ogrzewanie, należy podnieść drugi pantograf. ;)

90
Pomoc w tworzeniu / Odp: Wstawianie pojazdu przy tworzeniu misji.
« dnia: 24 Sierpnia 2014, 14:17:56 »
Dziękuję bardzo za wyjaśnienie. ;) Na razie tyle.

Pozdrawiam.

Strony: 1 2 [3] 4 5 ... 12