Autor Wątek:  Problem z Windows XP (ale nie tylko)  (Przeczytany 57724 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Quark-t

  • Administrator
  • Wiadomości: 3590
  • Automaty liczą...
    • Zobacz profil
  • Otrzymane polubienia: 46
Problem z Windows XP (ale nie tylko)
« dnia: 26 Kwietnia 2005, 12:29:33 »
Jeżeli jesteś użytkownikiem systemu Windows XP i wyskakuje Ci błąd MaSzyny w trakcie ładowania, sprawdź czy w pliku LOG.TXT na samym poczatku znajduje się taki tekst:
OpenGl Version::
[b]1.5.1[/b]


Jezeli numer wersji jest wyzszy od 1.4 to wina lezy po stronie sterowników karty graficznej.
Należy ściągnąc wersję obsługującą OpenGl 1.4 czyli dla nVidii
 - XP - wersja 53.03
 - 98/Me - wersja 53.04

W przygotowywanej wersji Symulatora błąd ten będzie już usunięty.
Pozdrawiam, dr inż. Quark-t

Offline parasol

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Problemy z Windows XP
« Odpowiedź #1 dnia: 08 Stycznia 2006, 23:51:37 »
Czy w obecnie dostępnej wersji MaSzyny zlikwidowany został problem ze sterownikami NIVIDI ? - w mnie w log.txt zapisywany jest wiersz OpenGl Version: 1.5.3 , i oczywiście ładownie symulatora jest przerywane z komunikatem o błędzie. Nałożyłem też Patcha 220604_sp1

hunter

  • Gość
Re: Problemy z Windows XP
« Odpowiedź #2 dnia: 09 Stycznia 2006, 16:57:02 »
Cytat: "parasol"
Czy w obecnie dostępnej wersji MaSzyny zlikwidowany został problem ze sterownikami NIVIDI ? - w mnie w log.txt zapisywany jest wiersz OpenGl Version: 1.5.3 , i oczywiście ładownie symulatora jest przerywane z komunikatem o błędzie. Nałożyłem też Patcha 220604_sp1


Czytaj:
Cytat: "Quark-t"
Należy ściągnąc wersję obsługującą OpenGl 1.4 czyli dla nVidii
- XP - wersja 53.03
- 98/Me - wersja 53.04
(...) W przygotowywanej wersji Symulatora błąd ten będzie już usunięty.

Gdyby "przygotowywana" wersja symulatora się ujawniła, byłaby już dawno dodana do Downloadu oraz byłby wątek, w którym proszono by o komentarze, itp. Więc musisz ściągnąć STARSZE STEROWNIKI, bo po OpenGL'u widać, że masz nowe...

(bez pozdrowień)

Offline EU05

  • Wiadomości: 536
  • Tekstury produkuję!
    • Zobacz profil
    • http://www.tgk.rail.pl
  • Otrzymane polubienia: 0
Problem z Windows XP (ale nie tylko)
« Odpowiedź #3 dnia: 09 Stycznia 2006, 20:42:25 »
Ja mam najnowsze sterowniki i nowe exe śmiga jak talala (jeśli nie tak to się piszę, niech mnie ktoś poprawi).
Chętnie przyjmę zdjęcia na tekstury lokomotyw serii EU06, EU07, EP07, EP08 a także ET21, ET22, ET40, ET41 i ET42.

Kontakt mailowy.

Offline parasol

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z Windows XP (ale nie tylko)
« Odpowiedź #4 dnia: 10 Stycznia 2006, 00:35:38 »
Najnowsze to znaczy ,które bo aktualnie dostępne są o numerze 78.01 - chodzi oczywiście o kartę NVIDIA. Ten Windows już od dawna mnie wnerwia , co powiat to inny ustrój. Czy ktoś ma dobrze zainstalowany symulator i dobrze działający pod AUROXEM 11.00 (Linux).

Michal2

  • Gość
Problem z Windows XP (ale nie tylko)
« Odpowiedź #5 dnia: 28 Stycznia 2006, 16:23:50 »
Ja mam windowsa XP i mam karte graficzną Nvidia, oraz sterowniki najnowsze 81.98, i mi niedziała, prosze o pomoc

Offline youBy

  • Deweloper
  • Wiadomości: 6139
  • Co tam?
    • Zobacz profil
    • Automat Weryfikujący Regulację i Lambdę
  • Otrzymane polubienia: 823
Problem z Windows XP (ale nie tylko)
« Odpowiedź #6 dnia: 28 Stycznia 2006, 16:36:08 »
Cytat: "Michal2"
Ja mam windowsa XP i mam karte graficzną Nvidia, oraz sterowniki najnowsze 81.98, i mi niedziała, prosze o pomoc
Widocznie masz za nowe sterowniki lub za stare exe, w dziale DEVS, w tym wątku dostępne jest nowe exe, które działa na nowszysch sterownikach (podobno, ja mam ATi :)

---
Cytat: "Michal2"
(...)i mi niedziała(...)
To to jest działa symulator? Raczej lokomotywy, więc niedziała, choć jakby się pojawił pociąg pancerny, to wtedy by działa :)
Xoov
Powyższy post wyraża jedynie opinię autora w chwili publikacji. Autor zastrzega sobie prawo do zmiany poglądów bez podawania przyczyny, jak również informowania o tym.

Offline SpRiT

  • Wiadomości: 19
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z Windows XP (ale nie tylko)
« Odpowiedź #7 dnia: 30 Kwietnia 2006, 12:35:18 »
A ja nie mam pliku LOG.txt

Offline EP08_015

  • Zasłużony dla Symulatora
  • Wiadomości: 4242
    • Zobacz profil
  • Otrzymane polubienia: 253
Problem z Windows XP (ale nie tylko)
« Odpowiedź #8 dnia: 30 Kwietnia 2006, 14:00:11 »
Masz napewno, a jesli nie to starter ci utworzy go tylko ze musisz wlaczyc opcje zapisu do tego pliku "zapisywanie informacji o uruchamianiu i przebiegu dzialania programu"
Koniec tworczosci unoffowej i prywatnej.
http://chomikuj.pl/EP08-015

Offline Quark-t

  • Administrator
  • Wiadomości: 3590
  • Automaty liczą...
    • Zobacz profil
  • Otrzymane polubienia: 46
Problem z Windows XP (ale nie tylko)
« Odpowiedź #9 dnia: 01 Maja 2006, 13:10:43 »
Ja wypowiem się odnośnie odwiecznego problemu sterowników.
Jakoże podrasowałem swój sprzęt ;) zdziwiłem się niezmiernie, kiedy na "nowym nowym" exe wszystko poszło cacy (włącznie z napisami pod F-ami) na sterach 81.98.
Wychodzi na to, że wina nie lezy po stronie exe, tylko karty graficznej, która najnormalniej w świecie nie obsługuje sterowników.
Bo:
gf2 mx 400 i stery 53.03 - działa
gf2 mx400 i stery >53 - jak chce to działa, ale np. na nowym exe nie ma napisów
gf6600 i stery 81.98 - działa cacy :D
Pozdrawiam, dr inż. Quark-t

Offline Akvin

  • Wiadomości: 1006
  • We Will Rock You
    • Zobacz profil
    • http://my.opera.com/akvin-profeta
  • Otrzymane polubienia: 2
Problem z Windows XP (ale nie tylko)
« Odpowiedź #10 dnia: 01 Maja 2006, 13:24:22 »
Mandriva 2006 (wine/cedega)
GeForce4 MX 440/AGP/SSE/3DNOW!
Vendor:
NVIDIA Corporation
OpenGl Version::
1.5.5 NVIDIA 81.78

Działa... (choć wolniej)
Pozdrawiam
All you have to do is save the world...

hunter

  • Gość
Problem z Windows XP (ale nie tylko)
« Odpowiedź #11 dnia: 01 Maja 2006, 13:29:38 »
Cytat: "Akvin"
Mandriva 2006 (wine/cedega)

Odpaliłeś Cedegą? U mnie za nic nie chciało się odpalić...
A jak z dźwiękiem w wine - jest opóźniony? (bo u mnie jest opóźnienie rzędu sekundy)

Pozdrawiam.

Offline Akvin

  • Wiadomości: 1006
  • We Will Rock You
    • Zobacz profil
    • http://my.opera.com/akvin-profeta
  • Otrzymane polubienia: 2
Problem z Windows XP (ale nie tylko)
« Odpowiedź #12 dnia: 01 Maja 2006, 13:58:52 »
Cytat: "Hunter"
Cytat: "Akvin"
Mandriva 2006 (wine/cedega)

Odpaliłeś Cedegą? U mnie za nic nie chciało się odpalić...
A jak z dźwiękiem w wine - jest opóźniony? (bo u mnie jest opóźnienie rzędu sekundy)

Jest opóźniony pod Wine (niegrywalny wręcz), pod Cedegą dźwięk jest dobry. Jednak jak mam być szczery to komfert obsługi jest duzo niższy (wydajność, brak AA)... jak mam właczyć MaSzynę to wolę odpalić XP.
Pozdrawiam
All you have to do is save the world...

hunter

  • Gość
Problem z Windows XP (ale nie tylko)
« Odpowiedź #13 dnia: 01 Maja 2006, 15:02:00 »
Cytat: "Akvin"
Jednak jak mam być szczery to komfert obsługi jest duzo niższy (wydajność, brak AA)... jak mam właczyć MaSzynę to wolę odpalić XP.


Przecież zawsze można AA włączyć w sterownikach :) W NVidii się to robiło przez nvidia-xconfig . U mnie z wydajnością OK - czasem skacze ale to z powodu zbyt małej ilości pamięci (512mb). W XP mi też czasem skacze i też z tego samego powodu.

Pozdrawiam.

Offline Akvin

  • Wiadomości: 1006
  • We Will Rock You
    • Zobacz profil
    • http://my.opera.com/akvin-profeta
  • Otrzymane polubienia: 2
Problem z Windows XP (ale nie tylko)
« Odpowiedź #14 dnia: 01 Maja 2006, 15:06:24 »
Cytat: "Hunter"
Cytat: "Akvin"
Jednak jak mam być szczery to komfert obsługi jest duzo niższy (wydajność, brak AA)... jak mam właczyć MaSzynę to wolę odpalić XP.


Przecież zawsze można AA włączyć w sterownikach :) W NVidii się to robiło przez nvidia-xconfig . U mnie z wydajnością OK - czasem skacze ale to z powodu zbyt małej ilości pamięci (512mb). W XP mi też czasem skacze i też z tego samego powodu.

Pozdrawiam.

Mam właczone AA przez nvidia-xconfig i działa np jak odpalę przez Wine. Pod Cedegą za to nie działa. Mam 256 Mb ramu, i wrażenie że pod XP lepiej chodzi (no ale mam Mandrive, może dlatego ;)
Pozdrawiam
All you have to do is save the world...

hunter

  • Gość
Problem z Windows XP (ale nie tylko)
« Odpowiedź #15 dnia: 01 Maja 2006, 15:25:52 »
Cytat: "Akvin"
Mam 256 Mb ramu, i wrażenie że pod XP lepiej chodzi (no ale mam Mandrive, może dlatego ;)


KDE "pożera" ogromne ilości pamięci. Chyba że masz Gnome, to co innego... U mnie z 512 mb pamięci po włączeniu systemu pozostaje około 192. Czasem nawet jest tylko 30 mb, ale system i tak płynnie chodzi.

Offline Poscikk

  • Wiadomości: 668
    • Zobacz profil
  • Otrzymane polubienia: 1
Problem z Windows XP (ale nie tylko)
« Odpowiedź #16 dnia: 01 Maja 2006, 16:34:11 »
Ja mam 160MB ram i po włączeniu XP zostaje mi jakies 60 :) Nie wiem jakim cudem ale tak jest. W tym momencie mam 30 wolnego a chodzi emule, gg itp.
A z symkiem to nie wiem byle ktore stery zainstaluje to i tak chodzi, lecz jest roznica w fps. U mnie im nowsze stery tym gorsza wydajnosc. I to samo dzieje sie w przypadku starszych. Najlepiej u mnie dziala na sterach zedu 53-67/68
Wtedy uzyskuje najlepsza wydajnosc. Ponizej i powyzej jest po prostu tragedia.

Za sterami 138 godzin 28 minut :)

Offline Akvin

  • Wiadomości: 1006
  • We Will Rock You
    • Zobacz profil
    • http://my.opera.com/akvin-profeta
  • Otrzymane polubienia: 2
Problem z Windows XP (ale nie tylko)
« Odpowiedź #17 dnia: 01 Maja 2006, 19:37:27 »
Cytat: "Hunter"
KDE "pożera" ogromne ilości pamięci. Chyba że masz Gnome, to co innego... U mnie z 512 mb pamięci po włączeniu systemu pozostaje około 192. Czasem nawet jest tylko 30 mb, ale system i tak płynnie chodzi.

Tak, jadę na KDE z włączonym wszystkim co się da (przeźroczystościami, superkarambą,...) po zalogowaniu z 256 Mb zostaje mi ok 120MB pamięci podręcznej dysku i 5 Mb wolnej pamięci fizycznej. Też racja że można uruchomić Gnome albo IceWM, trwa to przecież chwilke.
Pozdrawiam
All you have to do is save the world...

Offline SpRiT

  • Wiadomości: 19
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z Windows XP (ale nie tylko)
« Odpowiedź #18 dnia: 02 Maja 2006, 02:13:25 »
Cytat: "EP08_015"
Masz napewno, a jesli nie to starter ci utworzy go tylko ze musisz wlaczyc opcje zapisu do tego pliku "zapisywanie informacji o uruchamianiu i przebiegu dzialania programu"


Juz mam. Zassalem nowy start-exe. W poprzednim zmiana opcji nic nie dawala, nawet edycja pliku ini, teraz jest ok

Offline octanq

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z Windows XP (ale nie tylko)
« Odpowiedź #19 dnia: 05 Maja 2006, 16:04:03 »
Witam,

Odkryłem, że zamiast instalować sterowniki w wersji 53.03,
wystarczy zmienić opcję 16BPP na 32BPP (start.exe > Opcje... > Głębia kolorów).

W konfiguracji:
- najnowsze sterowniki NVIDII,
- 16BPP,
LOG zatrzymywał się na:
(...)
OpenGl Version::
2.0.1
(...)
Font init
Font init OK
Sound Init
Loading - texture: textures\logo.bmp
OK

i dalej nie było reakcji. Nie pokazywał się też ekran powitalny.
Przetestowałem to na eu07-160704-unoff.

Co więcej, można uzyskać lepszą wydajność (więcej Fps) przy wyższych rozdzielczościach (!).
Sprywatyzować i skomercjalizować Koleje, niech to wszystko zgnije, niech się rozsypie, niech się to wszystko wreszcie zawali! (polityka wiadomo kogo w latach 1989-2006)

Offline glog

  • Wiadomości: 66
    • Zobacz profil
    • http://www.mkwojciech.republika.pl
  • Otrzymane polubienia: 0
Problem z Windows XP (ale nie tylko)
« Odpowiedź #20 dnia: 16 Czerwca 2006, 10:50:43 »
Starting MaSzyna rail vehicle simulator.
Compilation 140904v13 - UNOFFICIAL <wersja niepubliczna>
Online documentation and additional files on http://www.eu07.pl
Authors: Marcin_EU, McZapkie, ABu, Winger, Tolaris, nbmx_EU, OLO_EU, Bart, Quark-t and others
Renderer:
GeForce2 MX/AGP/3DNOW!
Vendor:
NVIDIA Corporation
OpenGL Version:
1.5.4
Supported Extensions:
GL_ARB_imaging GL_ARB_multitexture GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_dot3 GL_ARB_texture_mirrored_repeat GL_ARB_texture_rectangle GL_ARB_transpose_matrix GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_S3_s3tc GL_EXT_texture_env_add GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_EXT_Cg_shader GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_multi_draw_arrays GL_EXT_packed_pixels GL_EXT_paletted_texture GL_EXT_pixel_buffer_object GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shared_texture_palette GL_EXT_stencil_wrap GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod GL_EXT_texture_lod_bias GL_EXT_texture_object GL_EXT_vertex_array GL_IBM_rasterpos_clip GL_IBM_texture_mirrored_repeat GL_KTX_buffer_region GL_NV_blend_square GL_NV_fence GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_packed_depth_stencil GL_NV_pixel_data_range GL_NV_point_sprite GL_NV_register_combiners GL_NV_texgen_reflection GL_NV_texture_env_combine4 GL_NV_texture_rectangle GL_NV_vertex_array_range GL_NV_vertex_array_range2 GL_NV_vertex_program GL_NV_vertex_program1_1 GL_SGIS_generate_mipmap GL_SGIS_multitexture GL_SGIS_texture_lod GL_SUN_slice_accum GL_WIN_swap_hint WGL_EXT_swap_control
glClearColor (FogColor[0], FogColor[1], FogColor[2], 0.0);
glFogfv(GL_FOG_COLOR, FogColor);
glClearDepth(1.0f);  
glEnable(GL_TEXTURE_2D);
glShadeModel(GL_SMOOTH);
glEnable(GL_DEPTH_TEST);
glEnable(GL_ALPHA_TEST);
glEnable(GL_ALPHA_TEST);
glAlphaFunc(GL_GREATER,0.04);
glBlendFunc(GL_SRC_ALPHA, GL_ONE_MINUS_SRC_ALPHA);
glDepthFunc(GL_LEQUAL);
glHint(GL_PERSPECTIVE_CORRECTION_HINT, GL_NICEST);
glPolygonMode(GL_FRONT, GL_FILL);
glFrontFace(GL_CCW);
glEnable(GL_CULL_FACE);   
glLineWidth(1.0f);
glPointSize(2.0f);
glLightModelfv(GL_LIGHT_MODEL_AMBIENT,ambientLight);
glLightfv(GL_LIGHT0,GL_DIFFUSE,diffuseLight);
glLightfv(GL_LIGHT0,GL_SPECULAR,specularLight);
glLightfv(GL_LIGHT0,GL_POSITION,lightPos);
glEnable(GL_LIGHT0);
glEnable(GL_COLOR_MATERIAL);
glColorMaterial(GL_FRONT, GL_AMBIENT_AND_DIFFUSE);
glMaterialfv( GL_FRONT, GL_AMBIENT_AND_DIFFUSE, whiteLight );
glEnable(GL_LIGHTING);
glFogi(GL_FOG_MODE, GL_LINEAR);
glFogfv(GL_FOG_COLOR, FogColor);
glFogf(GL_FOG_START, 1000.0f);
glFogf(GL_FOG_END, 2000.0f);
glEnable(GL_FOG);
Font init
Font init OK
Sound Init
Loading - texture: textures\logo.bmp
OK

ja mam taki config i niedziała!! inni mają nowszą NVIDIE a im chodzi

Offline uetam

  • Zasłużony dla Symulatora
  • Wiadomości: 2641
    • Zobacz profil
  • Otrzymane polubienia: 6
Problem z Windows XP (ale nie tylko)
« Odpowiedź #21 dnia: 16 Czerwca 2006, 14:31:56 »
To przez te smieszne kde z paczki i jadro takze z paczki macie takie zamulenia. Ponizej komp podczas dzialania maszny :P PIV 1.8@2.2 512 mb ram gf 6600 stery 5304 kernel 2.6.12.6 :) Wychodzi, ze kde + symek uzywa 133 mb pamieci ;p

root@asus:/home/mat# cat /proc/meminfo
MemTotal:       513392 kB
MemFree:        258360 kB
Buffers:         15312 kB
Cached:         144352 kB
SwapCached:          0 kB
Active:         133604 kB
Inactive:       103208 kB
HighTotal:           0 kB
HighFree:            0 kB
LowTotal:       513392 kB
LowFree:        258360 kB


 14:37:51 up 51 min,  1 user,  load average: 0,22, 0,20, 0,13

hunter

  • Gość
Problem z Windows XP (ale nie tylko)
« Odpowiedź #22 dnia: 16 Czerwca 2006, 16:10:26 »
Cytat: "Mateu"
Wychodzi, ze kde + symek uzywa 133 mb pamieci ;p


Jakto :( u mnie KDE zżera tyle pamięci że po starcie mam wolne jedyne 200 z 512mb pamięci (MDK 2006.0, kernel 2.6.16.19).

Offline uetam

  • Zasłużony dla Symulatora
  • Wiadomości: 2641
    • Zobacz profil
  • Otrzymane polubienia: 6
Problem z Windows XP (ale nie tylko)
« Odpowiedź #23 dnia: 16 Czerwca 2006, 16:41:57 »
Cytat: "Hunter"
Cytat: "Mateu"
Wychodzi, ze kde + symek uzywa 133 mb pamieci ;p


Jakto :( u mnie KDE zżera tyle pamięci że po starcie mam wolne jedyne 200 z 512mb pamięci (MDK 2006.0, kernel 2.6.16.19).

Zacznij uzywac jakiegos "normalnego" systemu ;)

hunter

  • Gość
Problem z Windows XP (ale nie tylko)
« Odpowiedź #24 dnia: 16 Czerwca 2006, 17:36:52 »
Cytat: "Mateu"
Zacznij uzywac jakiegos "normalnego" systemu ;)

Wolę Mandrivę ze względu na łatwą konfigurację i prostotę obsługi. A przesiadek - odinstalowywania, ponownego instalowania, konfiguracji od 0% za bardzo nie lubię.

Offline uetam

  • Zasłużony dla Symulatora
  • Wiadomości: 2641
    • Zobacz profil
  • Otrzymane polubienia: 6
Problem z Windows XP (ale nie tylko)
« Odpowiedź #25 dnia: 16 Czerwca 2006, 21:19:52 »
Cytat: "Hunter"
Cytat: "Mateu"
Zacznij uzywac jakiegos "normalnego" systemu ;)

Wolę Mandrivę ze względu na łatwą konfigurację i prostotę obsługi. A przesiadek - odinstalowywania, ponownego instalowania, konfiguracji od 0% za bardzo nie lubię.

Dziwne, ja swojego slacka stawiam w 1,5 z instalacja i pelna konfiguracja. A obslugiwac go mozna w zasadzie spod samych iksow...

Offline Akvin

  • Wiadomości: 1006
  • We Will Rock You
    • Zobacz profil
    • http://my.opera.com/akvin-profeta
  • Otrzymane polubienia: 2
Problem z Windows XP (ale nie tylko)
« Odpowiedź #26 dnia: 16 Czerwca 2006, 23:19:20 »
Cytat: "Hunter"
Cytat: "Mateu"
Zacznij uzywac jakiegos "normalnego" systemu ;)

Wolę Mandrivę ze względu na łatwą konfigurację i prostotę obsługi. A przesiadek - odinstalowywania, ponownego instalowania, konfiguracji od 0% za bardzo nie lubię.

Ja też nie lubię. Używałem Mandrivy 2006. Teraz jadę na Kubuntu 6.06. To prawda jednak że Mandriva jest strasznie pamięciożerna. Kubuntu 5.10 miło mnie zaskoczyło a to obecne narazie testuję. Jak będziesz miał okazje to wypróbuj coś innego niż Mandrivę.... a może ci się spodoba.
Pozdrawiam
All you have to do is save the world...

hunter

  • Gość
Problem z Windows XP (ale nie tylko)
« Odpowiedź #27 dnia: 17 Czerwca 2006, 15:28:27 »
Cytat: "Akvin"
Jak będziesz miał okazje to wypróbuj coś innego niż Mandrivę.... a może ci się spodoba.


Próbowałem odpalić ubuntu z live cd... Nawet nawet, tylko trzeba ręcznie doinstalować KDE (bo ubuntu ma gnome, a kubunta nie chce mi się ściągać), a w okazji nie miałem czym sprawdzić jak płynnie chodzi MaSzyna bo odpalałem sys'a nie na moim kompie.

Offline macnow30

  • Wiadomości: 5
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z Windows XP (ale nie tylko)
« Odpowiedź #28 dnia: 24 Lipca 2006, 11:19:17 »
ja mam win xp, geforca2 mx 400, najnowsze steroniki i najnowsza wersje maszyny wraz z aktualizacja. ramu mam 256. odpalam strat.exe wybieram którykolwiek *.scn i daje "uruchom symulator". i jest ok:rozdzielczość się zmienia i ... wyskakuje błąd!kombinowałem na różne sposoby ale nawet z *.bat nie chce odpalić. i co ja mam zrobić??

Offline Akvin

  • Wiadomości: 1006
  • We Will Rock You
    • Zobacz profil
    • http://my.opera.com/akvin-profeta
  • Otrzymane polubienia: 2
Problem z Windows XP (ale nie tylko)
« Odpowiedź #29 dnia: 24 Lipca 2006, 12:18:30 »
Może to sterowniki masz zbyt nowe. Do takiej karty to spokojnie wystarczą ci starsze... Ja na GF4 MX440 używam 52.16. Z tym że odrazu zaznaczam że sam się już pogubiłem w tym które exe chodzi na jakich sterach.
Pozdrawiam
All you have to do is save the world...