Autor Wątek:  Zwierzyniec_TLK (problem z kabiną EP08)  (Przeczytany 14732 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline GpS20

  • Wiadomości: 36
  • Free Will Sacrifice
    • Zobacz profil
  • Otrzymane polubienia: 0
Zwierzyniec_TLK (problem z kabiną EP08)
« dnia: 08 Lutego 2013, 15:01:21 »
Witam.

Po pobraniu i zainstalowaniu w/w trasy wszystko mi się ładnie ładuje, jednak kabina jest cała szara (widać tylko i wyłącznie wskazówki nanometrów i jedną wycieraczkę - a raczej jej zarys). Po naciśnięciu F4 cała sceneria oraz tabor (ogółem wszystko co jest poza kabiną) są normalne. Problem dotyczy tylko kabin w/w elektrowozu i co dziwne tylko na tej trasie. Skopiowałem tabor startowy do magazynu, wsadziłem na tor doświadczalny i tam jest wszystko normalnie. Poniżej załączam log oraz konfigurację PC.

CPU: Core 2 Duo E8400 3.00 GHz;
RAM: OCZ 2x 2GB (nie pamiętam dokładnie taktowań ale to chyba bez znaczenia);
GPU: GeForce GTX 560 Ti
PSU: Corsair 750 W
OS: Win7
Wersja programu: 01.13

Jak o czymś zapomniałem proszę o poinformowanie.

Log poniżej w załączniku.
Dodatkowo powiem, że plik "errors.txt" jest pusty.

Pozdrawiam serdecznie
Giepson.
Life out here is raw, but I will never stop, I will never quit, 'cause I am frantic!

Offline Damianek2000

  • Wiadomości: 98
  • Bez pracy niema Kołaczy..
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #1 dnia: 08 Lutego 2013, 15:03:40 »
Coś mi się wydaje że grzebałeś w plikach mmd kabiny lub w t3d, e3d loka. Załącz te pliki. Jak mówisz że tylko na tej scenari to coś może źle wypakowałeś?
« Ostatnia zmiana: 08 Lutego 2013, 15:05:01 wysłana przez Damianek2000 »

Offline szogun

  • Deweloper
  • Wiadomości: 5546
  • Ten co nic nie umie
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 355
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #2 dnia: 08 Lutego 2013, 15:05:02 »
No właśnie nie...

@GpS20 zmień sobie w eu07.ini parametr convertmodels z 0 na 6 i odpal EP08 na Torze Doświadczalnym (w obu kabinach). Później po uruchomieniu Zwierzyńca powinno być ok. Dlaczego exe szuka tekstur tam gdzie nie powinno w tym przypadku - nie wiadomo.
« Ostatnia zmiana: 08 Lutego 2013, 15:07:51 wysłana przez szogun »
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9074
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 595
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #3 dnia: 08 Lutego 2013, 15:06:20 »
Trzeba wygenerować nowe e3d kabin np na torze doświadczalnym i będzie OK.
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline GpS20

  • Wiadomości: 36
  • Free Will Sacrifice
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #4 dnia: 08 Lutego 2013, 15:11:45 »
@Damianek2000 - wypakowane było tak jak zawsze czyli w ogromnym skrócie CTRL+A -> CTRL+X -> click, click, click (o znalazłem katalog Maszyny) -> CTRL+V. Raczej nie ma tutaj mowy o jakimkolwiek błędzie na tym etapie. Zawsze tak robiłem i zawsze było OK :)

@Szogun - zaraz sprawdzę i natychmiast dam znać

@Sawi - Jak to zrobić? Czy ewentualnie może to być wina oświetlenia? Autor coś wspomniał aby nie ruszać pogody ze względu na oświetlenie. Ja tego nie ruszałem oczywiście ale może jakimś magicznym sposobem program postanowił zrobić ze mnie barana i sam przestawił?
« Ostatnia zmiana: 08 Lutego 2013, 15:12:50 wysłana przez GpS20 »
Life out here is raw, but I will never stop, I will never quit, 'cause I am frantic!

Offline popatrz

  • Wiadomości: 588
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #5 dnia: 08 Lutego 2013, 15:13:40 »
Może nic specjalnego nie napisze, ale u mnie na czyściutkiej MaSzynie 01.13 nic nie musiałem robić. Kabina działała od początku bez potrzeby konwertowania.

Offline szogun

  • Deweloper
  • Wiadomości: 5546
  • Ten co nic nie umie
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 355
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #6 dnia: 08 Lutego 2013, 15:15:09 »
U mnie również, ale np. @matek też miał z tym problem. Na chwilę obecną jest to dla mnie tak zrozumiałe jak trąbienie po odpaleniu symka, bo zlagował się na amen.
« Ostatnia zmiana: 08 Lutego 2013, 15:18:58 wysłana przez szogun »
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline popatrz

  • Wiadomości: 588
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #7 dnia: 08 Lutego 2013, 15:15:49 »
Yyyyyyyyy, a A co to za paczka????
Compilation 2012-11-13, release 1.8.696.390.
« Ostatnia zmiana: 08 Lutego 2013, 15:17:36 wysłana przez popatrz »

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9074
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 595
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #8 dnia: 08 Lutego 2013, 15:17:02 »
Pewnie EXE SPKS :).
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Offline GpS20

  • Wiadomości: 36
  • Free Will Sacrifice
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #9 dnia: 08 Lutego 2013, 15:18:48 »
Szogunie melduję, że Twój przepis na rozwiązanie problemu zadziałał. Bardzo Ci dziękuję.
Life out here is raw, but I will never stop, I will never quit, 'cause I am frantic!

Offline PanMechanik

  • Wiadomości: 838
    • Zobacz profil
  • Otrzymane polubienia: 3
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #10 dnia: 08 Lutego 2013, 18:14:32 »
Witam.

Po pobraniu i zainstalowaniu w/w trasy wszystko mi się ładnie ładuje, jednak kabina jest cała szara (widać tylko i wyłącznie wskazówki nanometrów i jedną wycieraczkę.

U mnie problem również się pojawił, rozwiązaniem było F10 ---> y, i następnie zmiana lokomotywy w starterze. :)

Offline czakulec1825

  • Wiadomości: 152
  • Koleje Dolnośląskie S.A.
    • Zobacz profil
    • Legnicka Galeria Kolejowa
  • Otrzymane polubienia: 0
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #11 dnia: 08 Lutego 2013, 19:26:20 »
U mnie problem również się pojawił, rozwiązaniem było F10 ---> y, i następnie zmiana lokomotywy w starterze. :)
Potwierdzam, miałem to samo.
Koleje Dolnośląskie S.A

Windows 8 32bit, 2GB RAM, Nvidia Geforce GT220 1GB.

Offline gruha_EU

  • Wiadomości: 170
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #12 dnia: 09 Lutego 2013, 14:06:10 »
Kabina to jedna. Mi w czasie manewrów wajcha przełożyła pod lokiem i zamiast pod skład pojechałem od razu w perony ;/;/;/

Online matek123

  • Moderator
  • Wiadomości: 4717
    • Zobacz profil
  • Otrzymane polubienia: 1290
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #13 dnia: 09 Lutego 2013, 14:19:28 »
Musisz najpierw wcisnąć Shift+1, a jak podepniesz do wagonów Shift+2.
Poszukuję zdjęć na tekstury pociągów sieciowych. Szczególnie platform z pomostami.

Offline gruha_EU

  • Wiadomości: 170
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #14 dnia: 09 Lutego 2013, 14:35:20 »
Musisz najpierw wcisnąć Shift+1, a jak podepniesz do wagonów Shift+2.

Wiem, robię wg instrukcji.

Online bprog

  • Wiadomości: 184
    • Zobacz profil
  • Otrzymane polubienia: 45
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #15 dnia: 09 Lutego 2013, 17:58:23 »
Potwierdzam błąd + metoda szoguna nie daje efektu.

Offline Sawi

  • Zasłużony dla Symulatora
  • Wiadomości: 9074
  • O.M.D - Electricity, O.M.D - Enola Gay. 01.09.2012
    • Zobacz profil
  • Otrzymane polubienia: 595
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #16 dnia: 09 Lutego 2013, 18:05:45 »
Że niby parametr convertmodels ustawiony na 6 nie pomaga?
Życie jest bardzo kruche i w najmniej oczekiwanym momencie tracisz bliskich. Nie widzisz kogoś lata i nagle już tej osoby nie ma :(. Jedynie co tobie zostaje, to wspomnienia http://www.youtube.com/watch?v=Rk_sAHh9s08 "Co mnie nie zabije, to mnie wzmocni".

Online bprog

  • Wiadomości: 184
    • Zobacz profil
  • Otrzymane polubienia: 45
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #17 dnia: 09 Lutego 2013, 18:11:47 »
Dokładnie, mam podać logi itp?

Offline popatrz

  • Wiadomości: 588
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #18 dnia: 09 Lutego 2013, 18:21:57 »
Musisz najpierw wcisnąć Shift+1, a jak podepniesz do wagonów Shift+2.
Wiem, robię wg instrukcji.
Tu jest wątek z opisem tego problemu:  http://eu07.pl/forum/index.php/topic,23163.msg333048.html#msg333048

Offline szogun

  • Deweloper
  • Wiadomości: 5546
  • Ten co nic nie umie
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 355
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #19 dnia: 09 Lutego 2013, 19:45:53 »
Wyjeżdżanie pod Tm11 nie ma najmniejszego sensu, trzeba zatrzymać się za Tm9.
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline endriuk21

  • Wiadomości: 25
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #20 dnia: 09 Lutego 2013, 20:56:48 »
Ja nowy scenariusz pobrałem wczoraj, zgodnie z readme wypakowałem i odpaliło wszystko poprawnie. Trasę przejechałem gdzies do połowy i niestety musiałem zakończyć zabawę. Dziś ku mojemu zdziwieniu trasa nie ładuje sie wogóle" system windows zakończyła działanie eu07" albo objaw taki jak wyżej ładuje się kabina tylko niepełna, same wskaźniki i przeźroczystość scenerii. Reszta tras działa i ładuje się. Nigdy nie miałem problemu z dodatkami itp. Pierwszy problem mój w maszynie, zgłaszam raczej jako że coś jest na rzeczy. Rozwiązania również szukam. Metody wyżej opisane jako lekarstwo nie pomagają.

  Dodano: 09 Lutego 2013, 21:08:07
Napiszę może jeszcze że przy chyba 6 próbie uruchomienia poszło tym razem poprawnie, czyli 5 razy coś się nie załadowało, a za szóstym poszło jak wczoraj.
« Ostatnia zmiana: 09 Lutego 2013, 21:08:07 wysłana przez endriuk21 »

Offline D1Accord

  • Wiadomości: 102
  • Maszynista w Icc.
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #21 dnia: 09 Lutego 2013, 21:10:23 »
Witam.
A u mnie problem jest następujący, brak tekstury drugiej lokomotywy a w pierwszej wskazówka prędkościomierza cały czas się obraca w przeciwną strone zegara, a zegar zbiornika głównego wskazuje absurdalne ciśnienie 1,5 bar.

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6112
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 33
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #22 dnia: 09 Lutego 2013, 21:11:56 »
Napiszę może jeszcze że przy chyba 6 próbie uruchomienia poszło tym razem poprawnie, czyli 5 razy coś się nie załadowało, a za szóstym poszło jak wczoraj.
Zrób na pendrajwie kopię plików, które uważasz za ważne i zacznij składać na nowy dysk.

Offline szogun

  • Deweloper
  • Wiadomości: 5546
  • Ten co nic nie umie
    • Zobacz profil
    • szogun Studio
  • Otrzymane polubienia: 355
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #23 dnia: 09 Lutego 2013, 21:14:28 »
brak tekstury drugiej lokomotywy
Wypakowałeś na PC11 w której ta tekstura nie jest zawarta (można ją zassać z Publikacji).
wskazówka prędkościomierza cały czas się obraca w przeciwną strone zegara, a zegar zbiornika głównego wskazuje absurdalne ciśnienie 1,5 bar.
Kombinacja stare charakterystyki na EXE SPKS bądź odwrotnie.

Generalnie
Cytuj
Paczka jest dostosowana do MaSzyny 01.13.
Skoro kot robi MIAU czyli miauczy, to dlaczego pies szczeka a nie hauka?
Informacje o trwających pracach -> facebook.com/szogunstudio

Offline endriuk21

  • Wiadomości: 25
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #24 dnia: 09 Lutego 2013, 21:17:12 »
Z cały szacunkiem Ra ale wymiana dysku mi nie grozi:) coś na rzeczy z tą scenerią, słowo honoru. Wiedzę co do sprzętu posiadam i nie chcę tu się chwalić, zgłaszam tylko że coś na rzeczy, tylko ta jedyna sceneria ma u mnie takie obawy , reszta działa bez zastrzeżeń za każdym razem, mogę logi dołączyć itp.

Offline D1Accord

  • Wiadomości: 102
  • Maszynista w Icc.
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #25 dnia: 09 Lutego 2013, 21:18:49 »
Podmieniłem na lokomotywę ET 22 i tu niewystępuje błąd z prędkościomierzem i manometrem.
natomiast faktycznie tekstury drugiej lokomotywy umnie brak juz ją pobieram.

Offline Milek7

  • Administrator ds. Technicznych
  • Wiadomości: 959
    • Zobacz profil
  • Otrzymane polubienia: 683
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #26 dnia: 09 Lutego 2013, 21:21:47 »
@D1Accord
z jakiej paczki korzystasz, i jakie masz EXE?

Offline popatrz

  • Wiadomości: 588
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #27 dnia: 09 Lutego 2013, 21:21:54 »
Ściągnijcie proszę poprawioną wersję z "Publikacji", zanim robiąc coś na własną rękę "się zepsuje".

Online bprog

  • Wiadomości: 184
    • Zobacz profil
  • Otrzymane polubienia: 45
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #28 dnia: 09 Lutego 2013, 21:26:43 »
Poprawiona wersja bangla, dzięki.

Offline endriuk21

  • Wiadomości: 25
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Zwierzyniec_TLK (problem z kabiną EP08)
« Odpowiedź #29 dnia: 09 Lutego 2013, 21:35:59 »
Potwierdzam nowa wersja pomogła, trzy razy pod rząd ładowanie bezproblemowe. I jakby szybsze. Odpowiadając w tym wątku nowej wersji jeszcze nie było tak na swje usprawiedliwienie. Pozdrawiam i dziękuję. :-)