Autor Wątek:  Problem z en57  (Przeczytany 9758 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Żuk

  • Zasłużony dla Symulatora
  • Wiadomości: 1085
    • Zobacz profil
  • Otrzymane polubienia: 3
Problem z en57
« dnia: 01 Lipca 2004, 15:57:30 »
Po nadlozeniu najnowszego patcha 220604 na 220204  nie moge ruszyc EN57.Wszystko jest uruchomione hamulec jest wyluzowany i daje na przetok a tu nic-cisza. Po zaladowaniu symuklatora patyki sa opuszczone a na woltomierzu 3000V. Czy ma ktos podobny problem???
« Ostatnia zmiana: 17 Listopada 2008, 11:12:52 wysłana przez Żuk »

Offline Bartek

  • Wiadomości: 378
  • MaSzyna Team Member since 2003
    • Zobacz profil
    • http://republika.pl/gliniecki
  • Otrzymane polubienia: 1
Problem z en57
« Odpowiedź #1 dnia: 01 Lipca 2004, 16:13:20 »
Nowa poprawka wprowadza pantografy. Wiadomo, że bez podniesionych patyków pociąg nie pojedzie. Tak więc skorzystaj z nich.
Pozdrawiam z Gdyni Wielkiego Kacka,
Bartek

Offline Żuk

  • Zasłużony dla Symulatora
  • Wiadomości: 1085
    • Zobacz profil
  • Otrzymane polubienia: 3
Problem z en57
« Odpowiedź #2 dnia: 01 Lipca 2004, 16:20:41 »
Korzystam z patykow.szybki zał. przetwornica tez, sprężarka tez pracuje, nawrotnik do przodu no i nie ma cisza.Nie wiem co za przyczyna.

Offline Piotrek

  • Wiadomości: 888
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z en57
« Odpowiedź #3 dnia: 01 Lipca 2004, 16:49:38 »
Cytat: "Żuk"
Korzystam z patykow.szybki zał. przetwornica tez, sprężarka tez pracuje, nawrotnik do przodu no i nie ma cisza.Nie wiem co za przyczyna.

A drzwi zamknięte od ezet'a ???

cienia_k

  • Gość
Problem z en57
« Odpowiedź #4 dnia: 01 Lipca 2004, 17:34:31 »
Ja mam ten sam problem.W Eu07 jest wszystko w porządku.Wszystko działa jak trzeba.Natomiast w EN57 wszystko robie po kolei :Pantograf,Obwód główny itd. i nie chce ruszyć z miejsca

Offline Tomi

  • Wiadomości: 194
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z en57
« Odpowiedź #5 dnia: 01 Lipca 2004, 17:52:22 »
W pliku .scn (kat. SCENERY) nalezy zmienic sprzeg z "3" na "7". Wpis powinien wygladac tak:
node -1 0 en57-800ra dynamic PKP\en57 en57-800r 6ba 0.0 headdriver 7 0 enddynamic
node -1 0 en57-800rs dynamic PKP\en57 en57-800s 6bs 0.0 nobody 7 1 pantstate enddynamic
node -1 0 en57-800rb dynamic PKP\en57 en57-800r 6bb 0.0 nobody 0 0 enddynamic
Pozdro z Wielkiego Kacka
Tomek

Offline Żuk

  • Zasłużony dla Symulatora
  • Wiadomości: 1085
    • Zobacz profil
  • Otrzymane polubienia: 3
Problem z en57
« Odpowiedź #6 dnia: 01 Lipca 2004, 18:22:34 »
dobra problem rozwiązany.Jeżeli ktos ma problem taki jak to opisuje jak mi ruszyło.Po załaczeniu wszystkiego i po napelnieniu calego uklady pneumatycznego(az sprężarka sie wylaczy)------DAJEMY W NAGLE PO CZYM LUZUJEMY I KRAN W JAZDE.POTEM WYLACZAMY SZYBKI ZNOWU ZALACZAMY DAJEMY KLAWISZ 8 NA NUM.LUZUJEMY I PROBUJEMY JECHAC.Mi to pomoglo nie wiem jak u was bedzie.

cienia_k

  • Gość
Problem z en57
« Odpowiedź #7 dnia: 01 Lipca 2004, 18:34:33 »
Mi pomogło ściągnięcie poprawki do patcha  220604 umieszczoną  30 czerwca.Teraz EN57 śmiga jak powinna !

Offline ZT-POZNAN

  • Zasłużony dla Symulatora
  • Wiadomości: 493
  • PKP Cargo S.A
    • Zobacz profil
    • Wszystko o ET22
  • Otrzymane polubienia: 0
Problem z en57
« Odpowiedź #8 dnia: 02 Lipca 2004, 16:46:11 »
Jest jeszcze błąd z patykami. Gdy podniesione są obydwa pantografy i chcemy opuścić tylny (klawisz "o") opuszczają się obydwa. (odwrotnie czyli przyciskając klawisz "p" opuszcza się tylko jeden w tym przypadku przedni).
www.et22.pl - zapraszam

Offline Loui

  • Wiadomości: 238
    • Zobacz profil
  • Otrzymane polubienia: 5
Problem z en57
« Odpowiedź #9 dnia: 02 Lipca 2004, 18:25:40 »
Zachowanie pantografów jest jak najbardziej prawidłowe. Na prawdziwej EN57 do opuszczania i podnoszenia przedniego pantografu są dwa osobne hebelki. W przypadku pantografu tylnego jest tylko hebelek do podnoszenia go, aby opuścić pantograf przedni należy nacisnąć przycisk Wszystkie Pantografy Opuszczone który jak sama nazwa sugeruje powoduje przy obydwu podniesionych pantografach opuszczenie wszystkich podniesionych patyków.
Koleje Mazowieckie
Sekcja Warszawa Grochów
Maszynista

Offline ZT-POZNAN

  • Zasłużony dla Symulatora
  • Wiadomości: 493
  • PKP Cargo S.A
    • Zobacz profil
    • Wszystko o ET22
  • Otrzymane polubienia: 0
Problem z en57
« Odpowiedź #10 dnia: 02 Lipca 2004, 18:59:25 »
Cytat: "Loui"
Zachowanie pantografów jest jak najbardziej prawidłowe. Na prawdziwej EN57 do opuszczania i podnoszenia przedniego pantografu są dwa osobne hebelki. W przypadku pantografu tylnego jest tylko hebelek do podnoszenia go, aby opuścić pantograf przedni należy nacisnąć przycisk Wszystkie Pantografy Opuszczone który jak sama nazwa sugeruje powoduje przy obydwu podniesionych pantografach opuszczenie wszystkich podniesionych patyków.


Chyba że. Niemiałem jeszcze okazji prowadzić EZT żadnego więc zabardzo niewiem ale dzięki za informacje.
www.et22.pl - zapraszam

Offline Domino

  • Wiadomości: 13
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z en57
« Odpowiedź #11 dnia: 15 Lipca 2004, 19:41:31 »
A ja mam taki problem --> jade sobie normalnie kibelkiem z Nowego Sadu i przed wjazdem do Jelitkowa zatrzymuje sie (żeby sobie wyjść spokojnie i zwrotnice zmienić ) - wracam a tu cisza!Kibel w ogóle nie chce ruszyć!Wszystko robię jak trzeba . Problem powtórzył się u mnie już kilka razy?Miał ktoś kiedyś coś takiego??
Pozdrawiam
Aby kolej w sile rosła, trza jej wodza, a nie osła!!

Offline Winger

  • Administrator
  • Wiadomości: 1465
    • Zobacz profil
    • http://www.winger.eu07.pl
  • Otrzymane polubienia: 1
Problem z en57
« Odpowiedź #12 dnia: 15 Lipca 2004, 21:29:53 »
Z EN57 dzieja sie dziwne rzeczy.
Kiedy nie chce ruszyc proponuje nawrotnik na luz, nastawnik na luz, wylaczyc obwod glowny i ponownie zalaczyc. Mi zawsze pomaga.
Pozdrawiam,
Winger

Offline Domino

  • Wiadomości: 13
    • Zobacz profil
  • Otrzymane polubienia: 0
Problem z en57
« Odpowiedź #13 dnia: 15 Lipca 2004, 21:44:56 »
Próbowałem różnych manewrów m.in tego też!
Chodzi o to, że w środku trasy - nawet jak coś się stanie (nie chce ruszyć lub coś) to da się to naprawić (wyłączenie silników - ponowne zalączenie itd.), a w tym konkretnym miejscu (tj. koniec trasy) kibel tak jakby się zawiesza i nic się już nie da zrobić ( aaaaa -nie -sorry można sobie drzwi otworzyć i ludzi wypuścić ) :))))
Aby kolej w sile rosła, trza jej wodza, a nie osła!!