Autor Wątek:  Wagon nie reaguje na klawisze 7 i 1  (Przeczytany 3520 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline lukasz_cmg

  • Wiadomości: 228
    • Zobacz profil
  • Otrzymane polubienia: 0
Wagon nie reaguje na klawisze 7 i 1
« dnia: 05 Lutego 2009, 22:54:44 »
Wezmę przykład z trasy Manewrowo 3. odbywa się odrzucanie na tor 2 i autor poleca zahamować ost. wagon. To ja zahamowałem ale za wcześnie (stanął na zwrotnicy). Więc ja szybko odhamowałem ten wagon i ja go popchnąłem. Ale już ten skład turlający się nie mogłem zahamować no i zatrzymał się na koźle oporowym co inne lokomotywy były blokowane. Dopiero o wiele później mogłem hamować wagony ale nie ten skład po odrzucie. Dodam że jak ten skład stoi to też "nie działa". Adsim w wątku "Sceneria manewrowo 3" napisał że można naciskać F2 i się pokaże pasek. A wtedy gdy nie reaguje nie wyświetla się pasek pod F2 mimo że jestem bardzo blisko a nawet "wchodzę". Czyżby symek się zaciął?
„Nie każdy, kto do mnie mówi: ‚Panie, Panie’, wejdzie do królestwa niebios, lecz tylko ten, kto wykonuje wolę mego Ojca, który jest w niebiosach."
Mateusza 7:21

Offline Rozi

  • Deweloper
  • Wiadomości: 1931
  • Są zdjęcia = są modele.
    • Zobacz profil
  • Otrzymane polubienia: 135
Odp: Wagon nie reaguje na klawisze 7 i 1
« Odpowiedź #1 dnia: 05 Lutego 2009, 22:57:11 »
A wtedy gdy nie reaguje nie wyświetla się pasek pod F2 mimo że jestem bardzo blisko a nawet "wchodzę".

F2 wciska się nad wagonem.

Offline lukasz_cmg

  • Wiadomości: 228
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Wagon nie reaguje na klawisze 7 i 1
« Odpowiedź #2 dnia: 05 Lutego 2009, 23:02:01 »
Pod , nad, przed , za, w - nie działa (CZASAMI). Jak jestem nad swoim lokiem to zawsze działa.
„Nie każdy, kto do mnie mówi: ‚Panie, Panie’, wejdzie do królestwa niebios, lecz tylko ten, kto wykonuje wolę mego Ojca, który jest w niebiosach."
Mateusza 7:21

Offline AtapiCl

  • Administrator
  • Wiadomości: 4420
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 198
Odp: Wagon nie reaguje na klawisze 7 i 1
« Odpowiedź #3 dnia: 05 Lutego 2009, 23:04:54 »
Ten wagon musi być na tym samym torze, co lokomotywa, która prowadzisz. No i jeśli jest na tym samym torze, to maksymalnie 500 metrów wynosi odległość od lokomotywy.
« Ostatnia zmiana: 05 Lutego 2009, 23:14:58 wysłana przez ZiomalCl »

Offline lukasz_cmg

  • Wiadomości: 228
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Wagon nie reaguje na klawisze 7 i 1
« Odpowiedź #4 dnia: 05 Lutego 2009, 23:09:15 »
1. Tak na tym samym torze.
2. Bardzo dziękuję ZiomalCl za wyjaśnienie.
« Ostatnia zmiana: 05 Lutego 2009, 23:14:32 wysłana przez lukasz_cmg »
„Nie każdy, kto do mnie mówi: ‚Panie, Panie’, wejdzie do królestwa niebios, lecz tylko ten, kto wykonuje wolę mego Ojca, który jest w niebiosach."
Mateusza 7:21

Offline AtapiCl

  • Administrator
  • Wiadomości: 4420
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 198
Odp: Wagon nie reaguje na klawisze 7 i 1
« Odpowiedź #5 dnia: 05 Lutego 2009, 23:16:51 »
Wyciąg z pliku opisującego zmiany w exe 664kb i nowszej:

Cytuj
Zmiany dla wszystkich:

- nieco zmieniona klawiszologia,
- zablokowane odczepianie/zaczepianie taboru z wnętrza pojazdu, w zamian zaczepianie/odczepianie z zewnątrz, ale tylko wagonów w odległości do 500 m od prowadzonej lokomotywy i stojących na tym samym torze,
- możliwość zahamowania/odhamowania hamulcem pomocniczym dowolnego wagonu stojącego w odległości do 500 m od prowadzonej lokomotywy i na tym samym torze,
- info o dowolnym wagonie z własnego składu (nr wagonu, ciśnienie w przewodzie i cylindrach haulcowych, stan hamulca pomocniczego, uszkodzenia),

Offline lukasz_cmg

  • Wiadomości: 228
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Wagon nie reaguje na klawisze 7 i 1
« Odpowiedź #6 dnia: 05 Lutego 2009, 23:23:06 »
1. Czy to też obowiązuje do exe KURSA?
2. W trasie Manewrowo 3 jest napisane...
Cytuj
[Z uwagi na pusty tor 2 należy koniecznie zahamować ostatni wagon w tym odprzegu - klawiszem 1 na numerycznej stojąc koło przejeżdżającego odprzęgu - po zjechaniu z niebieskiej zwrotnicy na schemacie.]
... czyli po zjechaniu nie powinna ta funkcja działać a jednak działa ale do pewnego miejsca. Czy to jest ten sam tor czy są postawione jakieś "zasady"?
„Nie każdy, kto do mnie mówi: ‚Panie, Panie’, wejdzie do królestwa niebios, lecz tylko ten, kto wykonuje wolę mego Ojca, który jest w niebiosach."
Mateusza 7:21

Offline AtapiCl

  • Administrator
  • Wiadomości: 4420
    • Zobacz profil
    • O warszawskiej części linii kolejowej nr 7 Warszawa – Lublin i nie tylko ;)
  • Otrzymane polubienia: 198
Odp: Wagon nie reaguje na klawisze 7 i 1
« Odpowiedź #7 dnia: 06 Lutego 2009, 06:05:34 »
1. Czy to też obowiązuje do exe KURSA?

Oczywiście.

Cytuj
2. W trasie Manewrowo 3 jest napisane...
(...)
czyli po zjechaniu nie powinna ta funkcja działać a jednak działa ale do pewnego miejsca. Czy to jest ten sam tor czy są postawione jakieś "zasady"?

Stwórz sobie testową scenerię z rozjazdem, torem przed rozjazdem i torami za nim. Na torach za rozjazdem postaw jakieś wagony, a na torze przed lokomotywę. I sprawdź jaki skład będzie ten warunek spełniał (uwzględniając położenie tej zwrotnicy oczywiście).
« Ostatnia zmiana: 06 Lutego 2009, 13:19:48 wysłana przez ZiomalCl »

Offline Krzysiek626

  • Zasłużony dla Symulatora
  • Wiadomości: 5904
  • EXIT
    • Zobacz profil
    • Krzysiek626
  • Otrzymane polubienia: 429
Odp: Wagon nie reaguje na klawisze 7 i 1
« Odpowiedź #8 dnia: 06 Lutego 2009, 14:31:23 »
Wezmę przykład z trasy Manewrowo 3. odbywa się odrzucanie na tor 2 i autor poleca zahamować ost. wagon. To ja zahamowałem ale za wcześnie (stanął na zwrotnicy). Więc ja szybko odhamowałem ten wagon i ja go popchnąłem. Ale już ten skład turlający się nie mogłem zahamować no i zatrzymał się na koźle oporowym co inne lokomotywy były blokowane. Dopiero o wiele później mogłem hamować wagony ale nie ten skład po odrzucie. Dodam że jak ten skład stoi to też "nie działa". Adsim w wątku "Sceneria manewrowo 3" napisał że można naciskać F2 i się pokaże pasek. A wtedy gdy nie reaguje nie wyświetla się pasek pod F2 mimo że jestem bardzo blisko a nawet "wchodzę". Czyżby symek się zaciął?
Co to za składnia i słownictwo?