Autor Wątek:  Nie znam się dobrze i proszę o pomoc.  (Przeczytany 5755 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline EZT

  • ZbanowanyZbanowany
  • Wiadomości: 35
  • Ale jestem zarombistym trolikiem
    • Zobacz profil
  • Otrzymane polubienia: 0
Nie znam się dobrze i proszę o pomoc.
« dnia: 10 Listopada 2008, 17:13:31 »
Jako że nie chcę co chwilkę spamować forum bardzo proszę o pomoc w tych rzeczach :

Nie umiem zainstalować kabiny Eu07 (autorstwa ST44-003) oraz Et22 (201e Pack),
w sumie wystarczy mi tylko kabinka Eu07 ale Byk będzie mile widziany ;)

Kompletnie nie rozumiem co robię źle :

Wszystko rozpakowuję,zamieniam,nadpisuję itp.
Daję wpisy do dynamic.dat z dużych liter oczywiście i każdy RĘCZNIE.

I z tego taki wynik że loka nie ma w start.exe.

Bardzo proszę o pomoc tu na forum oraz na gg 10148101 (dostępny,zaraz wracam)...

PS.: Tak jak mówiłem najbardziej chciałbym zainstalować kabinę autorstwa EU07.
Czyli (jakby ktoś nie wiedział) :


(Screen pochodzi z forum...)

Ale jestem zarombistym trolikiem

Offline mechatronik

  • Zasłużony dla Symulatora
  • Wiadomości: 2416
  • Kierownik sekcji napraw lokomotyw
    • Zobacz profil
    • Filmy kolejowe
  • Otrzymane polubienia: 172
Odp: Nie znam się dobrze i proszę o pomoc.
« Odpowiedź #1 dnia: 10 Listopada 2008, 17:21:20 »
Cytuj
Czyli (jakby ktoś nie wiedział) :
Ten screen z byka jest (201E pack)... a nie EU07.
Autoryzacja: M62, M62Ko, M62M, BR231, BR232, BR233 060DA, TEM2, S200, t448p, SM42, SM30, SM03, SA105, SA108, SA132, SA134
EU07 (4E, 303E), ET21 (3E/1, 3E/1M), ET22, 111Ed, E4MSU, ES64F4, E186, E189, E140, E181, E182, E183, ET40, EN57, EN57AKW, EN76

Offline EZT

  • ZbanowanyZbanowany
  • Wiadomości: 35
  • Ale jestem zarombistym trolikiem
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Nie znam się dobrze i proszę o pomoc.
« Odpowiedź #2 dnia: 10 Listopada 2008, 17:27:11 »
Eh...no trudno....ale wiecie o co chodzi.

Nowe shp,nastawnik,bocznik,ampery i takie duperele.
Ale jestem zarombistym trolikiem

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2962
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 326
Odp: Nie znam się dobrze i proszę o pomoc.
« Odpowiedź #3 dnia: 10 Listopada 2008, 17:29:39 »
Kolego, nie wiem, dawaliśmy Ci 2 poradniki i dalej nic? Nie wierze :|
Po ściągnieciu danego pliku (powiedzmy 201E_pack), powinieneś mieć podział na dynamic, sounds textures itd. po wypakowaniu tego co ściągnąłeś. W tedy wystarczy skopiować i wkleić do katalogu głównego maszyny. Następnie wystarczcy otworzyć dynamic.dat i podać wpisy które są wymagane do danego modelu (nie tyczy się to loków bez kabiny).
Gdy takowego podziału nie ma, dany model należy wkleić ręcznie do dynamic/xxx (tu może być wiele podziałów bo: INNE, DB, CZ, PKP bo takie w symku są). Gdy brakuje dźwięwków wystarczy je znaleźdź na forum i dograć do katalogu sounds.

Tak wygląda instalacja.
Polecam pobrać również starter @Ra.
A tak poza tym, nie mamy tutaj kabiny autorstwa EU07, tylko jak coś ST44-003, MKaczego, Profety itp.
Pozdrawiam i radze używać opcji szukaj.
« Ostatnia zmiana: 10 Listopada 2008, 17:32:19 wysłana przez ST44-003 »

Offline EZT

  • ZbanowanyZbanowany
  • Wiadomości: 35
  • Ale jestem zarombistym trolikiem
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Nie znam się dobrze i proszę o pomoc.
« Odpowiedź #4 dnia: 10 Listopada 2008, 17:32:17 »
No widzisz.
Tak własnie robie i nic sie nie dzieje.
Ale jestem zarombistym trolikiem

Offline Dozer

  • Wiadomości: 209
  • TEM2-277
    • Zobacz profil
    • Kolejowa Galeria Dozera
  • Otrzymane polubienia: 1
Odp: Nie znam się dobrze i proszę o pomoc.
« Odpowiedź #5 dnia: 10 Listopada 2008, 17:38:55 »
Sprawdź dokładnie swoje dynamic.dat. Czy w miejscach przed wpisem ET22, nie masz np 2 linijek odstępu, lub więcej, ja miałem taki błąd z 201E packiem. Przez przypadek dałem 2 linijki odstępu i nie wiedziałem co się dzieje. Dopiero po pewnym czasie zwrócilem uwagę, że ET21, którego wpisałem pod byczkiem nie wyświetla się również w start.exe. Bardzo dokładnie sprawdź swój dynamic.dat.
Galeria kolejowa mojego autorstwa:
http://www.dozer.kolej.org.pl/

EU07-033

  • Gość
Odp: Nie znam się dobrze i proszę o pomoc.
« Odpowiedź #6 dnia: 10 Listopada 2008, 17:45:55 »
Tak masz jak niżej, wrzuciłem tu przykład jak ma być i jak jest u mnie, sprawdź u siebie:
201EB
EP23
1

201E
201E
1

201E-R
201E
1

201E-RN
201E
1

201E-W
201E
1

201E-ZEZ
201E
1

201E-WZEZ
ET22
1

201E
ET22
1

201E-N
ET22
1

203E
ET22
1
« Ostatnia zmiana: 11 Listopada 2008, 10:11:21 wysłana przez REWIZOR »

Offline EZT

  • ZbanowanyZbanowany
  • Wiadomości: 35
  • Ale jestem zarombistym trolikiem
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Nie znam się dobrze i proszę o pomoc.
« Odpowiedź #7 dnia: 11 Listopada 2008, 19:21:29 »
Nie ma tekstur. :((
I nie wiem jakich.
Ale jestem zarombistym trolikiem

Offline Patrykos

  • Zasłużony dla Symulatora
  • Wiadomości: 4511
    • Zobacz profil
  • Otrzymane polubienia: 9
Odp: Nie znam się dobrze i proszę o pomoc.
« Odpowiedź #8 dnia: 11 Listopada 2008, 19:23:46 »
Jak to nie wiesz? Przecież w pliku log.txt będziesz miał wypisane, jakich tekstur nie masz.
Pozdrawiam, Patryk
https://www.facebook.com/WarsztatPatrykosa
Węgrom gratulujemy Ikarusa.

Offline Dozer

  • Wiadomości: 209
  • TEM2-277
    • Zobacz profil
    • Kolejowa Galeria Dozera
  • Otrzymane polubienia: 1
Odp: Nie znam się dobrze i proszę o pomoc.
« Odpowiedź #9 dnia: 11 Listopada 2008, 19:29:01 »
Otwórz w głównym folderze plik Log za pomocą notatnika, znajdź miejsce, gdzie rozpoczęło sie ładowanie taboru i tam zwróć uwagę, przy jakich linijkach masz wyświetlone "failed". O tekstury, które są tam wymienione będziesz musiał uzupełnić swój tabor. I podaj wpis do scenerii, bo może masz zły i dlatego nie wyświetla Ci się byczek.

Poza tym jeśli wgrałeś cały 201Epack nie jest możliwe, że cierpisz na brak tekstur. Podaj wpis do scenerii, jeszcze raz podkreślam, lub sam wpisz inną teksturę.
« Ostatnia zmiana: 11 Listopada 2008, 19:34:21 wysłana przez d0z3r »
Galeria kolejowa mojego autorstwa:
http://www.dozer.kolej.org.pl/

Offline EZT

  • ZbanowanyZbanowany
  • Wiadomości: 35
  • Ale jestem zarombistym trolikiem
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Nie znam się dobrze i proszę o pomoc.
« Odpowiedź #10 dnia: 11 Listopada 2008, 19:39:10 »
Wielkie dzieki już prawie wszystko chodzi.
Tylko nastawnik przy zmianie pozycji zostaje bez ruchu ://
Nie wiem o co chodzi- lok jedzie a nastawnik sie nie chce ruszać.
Ale jestem zarombistym trolikiem

Offline Dozer

  • Wiadomości: 209
  • TEM2-277
    • Zobacz profil
    • Kolejowa Galeria Dozera
  • Otrzymane polubienia: 1
Odp: Nie znam się dobrze i proszę o pomoc.
« Odpowiedź #11 dnia: 11 Listopada 2008, 19:43:14 »
A zgrałeś z 201E packa wszystkie pliki z rozszerzeniem .MMD?
Galeria kolejowa mojego autorstwa:
http://www.dozer.kolej.org.pl/

Offline EZT

  • ZbanowanyZbanowany
  • Wiadomości: 35
  • Ale jestem zarombistym trolikiem
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Nie znam się dobrze i proszę o pomoc.
« Odpowiedź #12 dnia: 11 Listopada 2008, 19:56:27 »
Nie kumam...
Ale jestem zarombistym trolikiem

Offline Dozer

  • Wiadomości: 209
  • TEM2-277
    • Zobacz profil
    • Kolejowa Galeria Dozera
  • Otrzymane polubienia: 1
Odp: Nie znam się dobrze i proszę o pomoc.
« Odpowiedź #13 dnia: 11 Listopada 2008, 20:06:30 »
Jezu... Słuchaj, weź na nowo ściagnij tego 201Epacka. Otwórz przeczytaj readme i zrób tak jak tam jest napisane, czyli skopiuj CAŁY folder do folderu z maszyną/dynamic/PKP. W tym pliku readme będziesz miał podane również wpisy do scenerii, abyś mógł jeździć bykami z paczki. Nie whrywaj do innych folderów, nie nadpisuj, tylko zgraj CAŁY folder 201E do dynamic/PKP.
Galeria kolejowa mojego autorstwa:
http://www.dozer.kolej.org.pl/

Offline |andy|

  • Wiadomości: 960
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Nie znam się dobrze i proszę o pomoc.
« Odpowiedź #14 dnia: 11 Listopada 2008, 20:26:53 »
Nie kumam...

Masz problem z instalacją lokomotywy? Zapoznaj się z tym http://eu07.pl/forum/index.php/topic,7453.0.html i daj mi znać jak już ZROZUMIESZ co tam jest napisane - daj mi znać na PW. Do tego czasu temat będzie zamknięty.

A to, że "nie kumasz" jak Ci ludzie krok po kroku piszą co masz robić może oznaczać tyle, że jeszcze nie dorosłeś do korzystania z forum.
« Ostatnia zmiana: 11 Listopada 2008, 20:29:27 wysłana przez |andy| »