Autor Wątek:  Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu  (Przeczytany 6782 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline TeKatka

  • Wiadomości: 147
    • Zobacz profil
  • Otrzymane polubienia: 0
Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« dnia: 29 Sierpnia 2008, 19:26:31 »
Witam!
Właśnie ściągnąłem sobie trasę Zwierzyniec. Odpalam misję z osobowym (tam gdzie przyjeżdża SU42) i kiedy chcę wyjść z kabiny, to MaSzyna wyłącza się i wyskakuje popularny błąd "Nastąpił problem z aplikacją MaSzyna...". To samo się dzieje, kiedy chcę przejść do tylnej kabiny. Mam EXE @Kursa. Na innych trasach nie ma takiego problemu.

Wrzuciłem loga:
http://wklej.org/id/1768/


Z góry dziękuję.

Offline Gagarek

  • ZbanowanyZbanowany
  • Wiadomości: 127
  • JESTEM TROLEM
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #1 dnia: 29 Sierpnia 2008, 19:46:54 »
Jakieś to dziwne.... jedyne co znalazłem to "textures\tabor\none.bmp", którego sam nie posiadam :D Ale mogę wszystko robić.... W innych sceneriach na TEJ lokomotywie wszystko gra? Wstaw innego loka, może to pomoże.

Pozdrawiam

Offline tomasz9992

  • ZbanowanyZbanowany
  • Wiadomości: 82
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #2 dnia: 29 Sierpnia 2008, 20:12:06 »
Ja miałem ten sam problem, tyle że na każdym loku, i na każdej scenerii gdzie chciałem przejść do drugiej kabiny. Przyczyny tego zjawiska się nie dogrzebałem, natomiast pomogła zmiana exe, zamieniłem exe youBy 699kb na exe z Dieselpacka i wszystko działa normalnie. Sprawdź na innym exe czy ten problem występuje, np. na exe z Dieselpacka. 

Offline TeKatka

  • Wiadomości: 147
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #3 dnia: 30 Sierpnia 2008, 10:15:33 »
Zmieniłem exe i to nic nie pomogło. Aby było śmieszniej to żadna inna lokomotywa nie działa na tej scenerii (próbowałem chyba z 5 loków). Spróbuję jeszcze raz ściągnąć tą trasę.

Edit:
Ściągnąłem na nowo Zwierzyniec, ale dalej nic. Trudno. Będę musiał pośmigać na innych trasach.
« Ostatnia zmiana: 30 Sierpnia 2008, 10:23:03 wysłana przez TeKatka »

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2962
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 326
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #4 dnia: 30 Sierpnia 2008, 11:27:15 »
(Ciach) Aby było śmieszniej to żadna inna lokomotywa nie działa na tej scenerii (próbowałem chyba z 5 loków). Spróbuję jeszcze raz ściągnąć tą trasę. (Ciach)

Ciekawe że aż 5 loków Ci na tej trasie nie działało.
Pobierałeś może paczke z dizelpakiem? Próbowałeś odpalać na tej trasie loka z tejże paczki na innym exe?
Ciekawi mnie to, ponieważ, jeśli pobierałeś dizelpaka, wrzucałeś loki z tej paczki do dynamica, ale nie wgrywałeś exe, to żaden lok z dizelpaka Ci nie zadziała bez exe do niego.

Druga rzecz, to posprawdzaj wpisy do scenerii.

Trzecia możliwość to wgraj na nowo paczkę z EU07 (lokiem). Możliwe że ma w sobie "coś", co nie pozwala Ci tego loka zobaczyć z zewnątrz (choć nie wiem czy to możliwe).

Offline TeKatka

  • Wiadomości: 147
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #5 dnia: 30 Sierpnia 2008, 12:55:40 »
Dizelpaka już miałem dawno, ale używałem exe @Kursa i wszytko działało. Ta lokomotywa na innej scenerii działa normalnie.

edit1:

Znalazłem skubańca:

Postawiłem "//" przy include zwierzyniec/zwierzyniec_budynki.scm end  i teraz mogę wychodzić z kabiny. Ale chyba skutkiem tego jest to, że nie ma budynków, tak?


edit2:

Pogrzebałem trochę w pliku zwierzyniec_budynki.scm i znalazłem tam dziwne rozszerzenia np. *.bmp01, czy *.tga01 . Pozmieniać to na normalne rozszerzenia?
« Ostatnia zmiana: 30 Sierpnia 2008, 13:11:55 wysłana przez TeKatka »

Offline eu07_304

  • Wiadomości: 496
  • Rattus norvegicus
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #6 dnia: 30 Sierpnia 2008, 13:18:01 »
edit2:

Pogrzebałem trochę w pliku zwierzyniec_budynki.scm i znalazłem tam dziwne rozszerzenia np. *.bmp01, czy *.tga01 . Pozmieniać to na normalne rozszerzenia?

Warto.

D|-8---6-5-
A|-8---4-3-
E|-6---4-3-

Offline FLOYD

  • Zasłużony dla Symulatora
  • Wiadomości: 179
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #7 dnia: 31 Sierpnia 2008, 15:39:55 »
Mam taki sam problem, po wyjściu za kabiny w zwierzyńcu zawiesza się, nawet nie muszę wciskać F4 wystarczy że wciągnę głowę za okno. Dzieje się tak tylko w wersji ze składem osobowym pozostałe towarowy i pośpieszny działają, a przynajmniej nie wiesza się zaraz po uruchomieniu trasy i wyjściu z kabiny. Jak zrobię //include zwierzyniec/zwierzyniec_budynki.scm end to działa, dodam że poprawiłem już wpisy *.tga01 i *.bmp01. Exe mam z diesel packa.

Pozdrawiam
FLOYD

Offline TeKatka

  • Wiadomości: 147
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #8 dnia: 31 Sierpnia 2008, 16:17:03 »
No to widzę, że nie jestem jedynym użytkownikiem MaSzyny, który ma taki problem.

Offline Ra

  • Zasłużony dla Symulatora
  • Wiadomości: 6310
  • Ostatni gasi światło...
    • Zobacz profil
    • Instalator+Starter+Edytor
  • Otrzymane polubienia: 340
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #9 dnia: 31 Sierpnia 2008, 16:33:05 »
Może być tak, że któryś model nie jest akceptowany przez kartę graficzną, albo któraś tekstura ma nieodpowiedni rozmiar. Zredukuj swój skład do samej lokomotywy, albo postaw inny (działający) skład w tym miejscu. Trzeba ustalić, czy błąd jest w składzie, czy w scenerii. Jeśli nie skład, to trzeba ten plik z budynkami podzielić na 2 części i includować tylko jedną na raz. Potem tę wadliwą znów podzielić na 2 itd., aż do znalezienia pojedynczego wpisu, który powoduje problem.

Podobnie dzieje się w przypadku błędów w dźwiękach - Symulator działa, dopóki taki dźwięk nie zostanie użyty. Np. było tak dźwiękiem hamulca - wszystko działało aż do pierwszego hamowania.
¯\_( ͡° ͜ʖ ͡°)_/¯ Ra

Polecam: kręgarz Wojciech Walczak, projekt masarni

Offline TeKatka

  • Wiadomości: 147
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #10 dnia: 31 Sierpnia 2008, 16:37:04 »
Na początku w tej scenerii jadę samą lokomotywą, a stonka przyprowadza skład. Zaraz będę dzielił ten plik na 2 części i zobaczymy, co jest nie tak.

Offline mechatronik

  • Zasłużony dla Symulatora
  • Wiadomości: 2416
  • Kierownik sekcji napraw lokomotyw
    • Zobacz profil
    • Filmy kolejowe
  • Otrzymane polubienia: 172
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #11 dnia: 31 Sierpnia 2008, 20:43:40 »
Jakie macie karty graficzne?
 U mnie pojawił się w ostatnim czasie podobny problem. Symek wywalał błąd kiedy wyjrzałem z kabiny na inny skład (z niektórymi wagonami pasażerskimi), lub obejrzałem się w tył kabiny też w ich kierunku. Doszedłem do wstępnego wniosku, że jest to błąd związny z kartą graficzną. Mam Radeona 9550.
Po krótkim śledztwie okazało się, że błąd powoduje plik atioglxx.dll znajdujący się w folderze systemowym "system32". Plik pobrałem ze strony :
http://www.dlldll.com/downdll/7510.html i wrzuciłem do wspomnianego wcześniej folderu "system32".
Właśnie zakończyłem kilkukrotne próby Symka (z uprzednio sprawiającymi problem sceneriami/pojazdami) i wygląda na to, że wszystko wróciło do normy :].
Nie wiem jak to jest w Waszym przypadku, ale objawy były identyczne, więc i może rozwiązanie problemu będzie takie samo :).

Na wszelki wypadek wrzuciłem ten plik/bibliotekę na serwer Symka:
>>> http://www.eu07.pl/userfiles/biblioteka_atioglxx.dll.rar <<<

Pozdrawiam :).
« Ostatnia zmiana: 31 Sierpnia 2008, 20:45:24 wysłana przez mechatronik »
Autoryzacja: M62, M62Ko, M62M, BR231, BR232, BR233 060DA, TEM2, S200, t448p, SM42, SM30, SM03, SA105, SA108, SA132, SA134
EU07 (4E, 303E), ET21 (3E/1, 3E/1M), ET22, 111Ed, E4MSU, ES64F4, E186, E189, E140, E181, E182, E183, ET40, EN57, EN57AKW, EN76

Offline FLOYD

  • Zasłużony dla Symulatora
  • Wiadomości: 179
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #12 dnia: 01 Września 2008, 08:59:14 »
Moja karta to radeon X800GT i rzeczywiście przed zmianą karty ta trasa działała, a po zamianie atioglxx.dll symek nawet się nie uruchamia. Myślę że lepiej było by znaleźć błąd w trasie i poprawić go niż zmieniać konfigurację systemu i kompa.
FLOYD

Offline mechatronik

  • Zasłużony dla Symulatora
  • Wiadomości: 2416
  • Kierownik sekcji napraw lokomotyw
    • Zobacz profil
    • Filmy kolejowe
  • Otrzymane polubienia: 172
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #13 dnia: 01 Września 2008, 11:53:03 »
Tylko, że kiedy ja zrobiłem tak jak mówisz na scenerii mogły znajdować się tylko pociągi towarowe oraz minimalna ilość osobowych. Scenerie wyglądały jak wymarłe... .
U Ciebie problem może leżeć gdzie indziej, aczkolwiek może być (nie musi) związany z kartą.

Spróbuj uruchomić Symka, i jeżeli wyskoczy błąd typu "wystąpił problem z aplikacją MaSzyna EU07-424 i zostanie ona zamknięta..." kliknij na niebieski tekst poniżej "kliknij tutaj". Pojawi się wtedy okienko z sygnaturą błędu.
Zrób wtedy screena i go pokaż.
Być może co innego u Ciebie powoduje ten błąd.

Pozdrawiam.
Autoryzacja: M62, M62Ko, M62M, BR231, BR232, BR233 060DA, TEM2, S200, t448p, SM42, SM30, SM03, SA105, SA108, SA132, SA134
EU07 (4E, 303E), ET21 (3E/1, 3E/1M), ET22, 111Ed, E4MSU, ES64F4, E186, E189, E140, E181, E182, E183, ET40, EN57, EN57AKW, EN76

Offline FLOYD

  • Zasłużony dla Symulatora
  • Wiadomości: 179
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #14 dnia: 01 Września 2008, 13:02:38 »

Tak to wygląda

I jak widać problemem jest ta biblioteka. Ta którą podesłałeś nie działa u mnie bo symek na samym początku wczytywania się zawiesza tylko że inaczej wygląda błąd:
"AppName: eu07.exe    AppVer: 1.2.0.0    ModName: unknown
ModVer: 0.0.0.0    Offset: 00000000"

I wystarczy że biblioteka znajdzie się w katalogu symka, nie trzeba jej podmieniać w system32

Pozdrawiam

« Ostatnia zmiana: 01 Września 2008, 13:26:36 wysłana przez FLOYD »
FLOYD

Offline TeKatka

  • Wiadomości: 147
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #15 dnia: 01 Września 2008, 13:23:20 »
No właśnie ja też mam Radeona tyle że 9550. Widocznie "Radki" niezbyt dobrze współpracują z symkiem (przynajmniej z niektórymi sceneriami)

Offline mechatronik

  • Zasłużony dla Symulatora
  • Wiadomości: 2416
  • Kierownik sekcji napraw lokomotyw
    • Zobacz profil
    • Filmy kolejowe
  • Otrzymane polubienia: 172
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #16 dnia: 01 Września 2008, 13:41:00 »
Porównałem błąd który podesłałeś (obrazek) z moim błędem jaki miałem. Wszystko jest identyczne z wyjątkiem Aap. Ja mam AapVer 1.1.2.1 a Ty 1.2.0.0 ale to chyba nie ma większego znaczenia.

Cytuj
I wystarczy że biblioteka znajdzie się w katalogu symka, nie trzeba jej podmieniać w system32

Hmmm nie byłbym taki pewien, ta biblioteka umieszczana jest w "system32" przez instalator sterowników do karty graficznej, także chyba ma jednak znaczenie gdzie się znajduje. Mnie nadpisało bibliotekę (która była o jakieś 2MB lżejsza) i wszystko pięknie działa :), uprzednio w katalogu Symka jej nie było także nie widzę powodu dla którego miałaby się tam znaleźć.

Pozdrawiam.
Autoryzacja: M62, M62Ko, M62M, BR231, BR232, BR233 060DA, TEM2, S200, t448p, SM42, SM30, SM03, SA105, SA108, SA132, SA134
EU07 (4E, 303E), ET21 (3E/1, 3E/1M), ET22, 111Ed, E4MSU, ES64F4, E186, E189, E140, E181, E182, E183, ET40, EN57, EN57AKW, EN76

Offline TeKatka

  • Wiadomości: 147
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #17 dnia: 01 Września 2008, 13:55:32 »
Nie no! Pomogło! Wielgachne dzięki mechatronik. Podmiana tego pliku rozwiązała też inny (nieistotny) błąd. Otóż u mnie wcześniej nie wyświetlał się postęp ładowania (zaraz po uruchomieniu), a teraz wszystko gra i buczy. :)  Jeszcze raz wielkie dzięki.

Pozdrawiam!


Edit:
Ech... pomogło, ale za to w innych grach jest ciemno :(. No cóż - coś za coś.
« Ostatnia zmiana: 01 Września 2008, 19:05:47 wysłana przez TeKatka »

Offline MuNiO

  • Wiadomości: 444
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #18 dnia: 01 Września 2008, 22:56:48 »
No właśnie ja też mam Radeona tyle że 9550. Widocznie "Radki" niezbyt dobrze współpracują z symkiem (przynajmniej z niektórymi sceneriami)

W domu tez mam tego samego "Radeona" i kazda sceneria hula bez problemow. Wina moze lezec w zasmieconym systemie.

Offline FLOYD

  • Zasłużony dla Symulatora
  • Wiadomości: 179
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #19 dnia: 02 Września 2008, 11:37:14 »
No niestety u mnie to nic nie dało, z nową biblioteką symek wcale nie rusza, nawet ekran startowy się nie pojawia. Więc jestem zmuszony poczekać aż ATI wyda jakiś driver który, będzie współpracował z maszyną poprawnie. Jak troszkę po necie szperałem to nie tylko maszyna ma problemy z tymi kartami. I jak sprawdzałem to wystarczy wrzucić ją tylko do katalogu symka, przynajmniej u mnie wszystko wskazywało na to że odwołuje się wpierw do tej co ma u siebie.

Pozdrawiam
FLOYD

Offline TeKatka

  • Wiadomości: 147
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #20 dnia: 02 Września 2008, 12:56:53 »
<ciach> Wina moze lezec w zasmieconym systemie.


Na pewno nie, bo przeinstalowywałem system i nawet próbowałem na innym dysku. To też zależy jakiego producenta (ja mam jakiś Excalibur).

Offline Żabek

  • Wiadomości: 546
  • Gdzie jest guzik rezygnacji?
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #21 dnia: 02 Września 2008, 16:48:45 »
A może trzeba skonfigurować sterowniki do karty w odpowiednim programe narzędziowym? Filtrowanie anizotropowe, filtr antyaliasingowy i takie sprawy...
The Frog

Offline FLOYD

  • Zasłużony dla Symulatora
  • Wiadomości: 179
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Symek wyłącza się przy wychodzeniu z kabiny w Zwierzyńcu
« Odpowiedź #22 dnia: 05 Października 2008, 19:48:54 »
Dziś zainstalowałem nowe sterowniki do mojego radeona ze strony ATI i działa, w miejscu gdzie się zawsze zawieszało. Na razie nie miałem czasu aby dokładnie przetestować, ale zainstalowanie najnowszych sterowników powinno pomóc. Może ATI w końcu zrobiło porządek z OpenGL.
FLOYD