Autor Wątek:  PROSZĘ O POMOC  (Przeczytany 1964 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline LOREN441

  • Wiadomości: 36
    • Zobacz profil
  • Otrzymane polubienia: 0
PROSZĘ O POMOC
« dnia: 22 Maja 2008, 03:15:14 »
Witam.
Mam mały problem. Otóż ściągnąłem teksturę ep07-1001 i nie wiem  jak ją zainstalować poprawnie. Czy mam wypakowac zawartość zipu do katalogu tekstur czy do dynamica. Wpis w scenerii ( node -1 0 EP07-1001 dynamic PKP\EU07 ep07-1001l.tga 4E-zez2 0.0 headdriver 3 0 enddynamic ) jest ale pojawia się komunikat że  w dynamicu nie mam ep07-1001, jednak wypakowałem ją do katalogu eu07 gdzie są tez tekstury ep07 ale co z tego. Proszę o pomoc bo dawno nie instalowałem nic w maszynie i raczej zapomnialem jak sie to robi. Dzięki za pomoc.

Offline kgb

  • ZbanowanyZbanowany
  • Wiadomości: 203
  • PTKiGK Zabrze
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: PROSZĘ O POMOC
« Odpowiedź #1 dnia: 22 Maja 2008, 08:33:17 »
Nie rozumiem jak można zapomnieć....poprostu brak mi słów....

Wypakowujesz do folderu maszyny...!!

Offline EP07-1057

  • Wiadomości: 380
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: PROSZĘ O POMOC
« Odpowiedź #2 dnia: 22 Maja 2008, 08:38:34 »
pojawia się komunikat że  w dynamicu nie mam ep07-1001

Nie ma takiej możliwość żeby z powodu braku tekstury lokomotywy pojawił ci się błąd. Jeśli masz model który jest w paczce to najwyżej będziesz miał biały model bez tekstury.

Czy mam wypakowac zawartość zipu do katalogu tekstur czy do dynamica.

najlepiej zrób to ręcznie wypakuj np na pulpit. A potem przy pomocy np Total Comandera daj do folderu EU07, a że są tam tekstury eu07 i ep07 oraz eu06 i ep08 nie ma nic do znaczenia bo są też tam ich modele.

node -1 0 EP07-1001 dynamic PKP\EU07 ep07-1001l.tga 4E-zez2 0.0 headdriver 3 0 enddynamic

Dałeś błędny wpis do scenerii popatrz na to co pogrubiłem. Nazwa tekstury jest następująca EP07-1001.tga, a co tam literka l robi? więc jeśli załadowało by ci scenerie a tekstury by nie było to jest właśnie przyczyna problemu.

Prawidłowy wpis: node -1 0 EP07-1001 dynamic PKP\EU07 ep07-1001.tga 4E-zez2 0.0 headdriver 3 0 enddynamic

Rozpakuj dobrze jeszcze modele to powinno działać.
K:83261 Odjazd M:Pan będzie łaskawy spojrzeć na semafor K:Osobówka zasłania pytałem czy wolny pan nie odpowiedział, M:Pan nie pytał tylko gadał odjazd! K: Ja nie wiem co to się dzisiaj z tym radiem u wszystkich dzieje...

Offline eu07_304

  • Wiadomości: 496
  • Rattus norvegicus
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: PROSZĘ O POMOC
« Odpowiedź #3 dnia: 22 Maja 2008, 09:18:35 »
node -1 0 EP07-1001 dynamic PKP\EU07 ep07-1001l.tga 4E-zez2 0.0 headdriver 3 0 enddynamic

Dałeś błędny wpis do scenerii popatrz na to co pogrubiłem. Nazwa tekstury jest następująca EP07-1001.tga, a co tam literka l robi? więc jeśli załadowało by ci scenerie a tekstury by nie było to jest właśnie przyczyna problemu.

Prawidłowy wpis: node -1 0 EP07-1001 dynamic PKP\EU07 ep07-1001.tga 4E-zez2 0.0 headdriver 3 0 enddynamic
Niekoniecznie. Wyszła ztcp tekstura o zmniejszonych rozmiarach.

D|-8---6-5-
A|-8---4-3-
E|-6---4-3-

Offline EP07-1057

  • Wiadomości: 380
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: PROSZĘ O POMOC
« Odpowiedź #4 dnia: 22 Maja 2008, 09:21:24 »
Niekoniecznie. Wyszła ztcp tekstura o zmniejszonych rozmiarach.

No to ok zwracam honor ale i tak musiał coś pomieszać z wypakowaniem modeli.
« Ostatnia zmiana: 22 Maja 2008, 12:34:23 wysłana przez Akvin »
K:83261 Odjazd M:Pan będzie łaskawy spojrzeć na semafor K:Osobówka zasłania pytałem czy wolny pan nie odpowiedział, M:Pan nie pytał tylko gadał odjazd! K: Ja nie wiem co to się dzisiaj z tym radiem u wszystkich dzieje...

Offline Akvin

  • Wiadomości: 1006
  • We Will Rock You
    • Zobacz profil
    • http://my.opera.com/akvin-profeta
  • Otrzymane polubienia: 2
Odp: PROSZĘ O POMOC
« Odpowiedź #5 dnia: 22 Maja 2008, 12:38:52 »
Proszę nadać wątkowi konkretny tytuł, adekwatny do jego treści. Edycja pierwszego postu za pomocą przycisku Modyfikuj .
Pozdrawiam
All you have to do is save the world...

Offline LOREN441

  • Wiadomości: 36
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: PROSZĘ O POMOC
« Odpowiedź #6 dnia: 22 Maja 2008, 13:17:49 »
Jedyne co było w paczce to plik Truevision Targa. Wiem jak rozpakowywać i instalować paczki z dynamiciem, sound itd.
tu jest tylko obraz i nie wiem gdzie wrzucić. Wpis poprawiłem i nic to nie dało, wypakowałem do głównego katalogu maszyny i też nic.

Widzę że nie masz czasu na zmianę tytułu.
Bocznica.
« Ostatnia zmiana: 22 Maja 2008, 13:53:42 wysłana przez Akvin »