Autor Wątek:  Brak dźwięku w Symulatorze  (Przeczytany 11965 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Marcin1992

  • Wiadomości: 327
  • Nokia Modder
    • Zobacz profil
    • Modyfikacje telefonów Nokia - www.NokiaHacking.pl
  • Otrzymane polubienia: 0
Brak dźwięku w Symulatorze
« dnia: 09 Maja 2008, 14:30:09 »
Witam,

Chciałem dziś trochę sobie pojeździć i włączyłem Quark_EN57 z misją ET22. Po wczytaniu scenerii, załączam WS, dźwięku brak. Włączam syrenę i też cisza. Wyłączyłem symulator i uruchomiłem go na scenerii Manewrowo i dźwięku też nie było. W opcjach starteru dźwięki są włączone. Dźwięki w innych grach i programach działają.

Konfiguracja komputera:

Amd Sepron 3000+ 1.8 64+
1,5 Gb Ram
Karta dźwiękowa działajcą na Realtek AC97.
Grafika: Ati Radeon X200
Windows XP Pro z SP2


Pozdrawiam

Offline moko_loko

  • Wiadomości: 189
  • :)
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #1 dnia: 09 Maja 2008, 16:25:50 »
Witam.Usuń folder "sounds" w głównym katologu maszyny, i ściągnij mój folder i wypakuj go do głównego folderu maszyny.Jak to nie pomoże to przeinstaluj maszyne.

http://www.eu07.pl/userfiles/sounds_1.rar

pozdrawiam moko_loko
...

Online ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2962
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 326
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #2 dnia: 09 Maja 2008, 16:37:16 »
Ja bym najsampierw sprawdził, czy karta dźwiękowa nie "wyskoczyła" z kompa. Ja raz tak miałem, że nie miałem żadnych dźwięków, nawet na winampie. Powód? Obluzowana karta dźwiękowa wyskoczyła ( lekko wyszła) ze swojego portu.

Offline moko_loko

  • Wiadomości: 189
  • :)
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #3 dnia: 09 Maja 2008, 16:43:44 »
Ja bym najsampierw sprawdził, czy karta dźwiękowa nie "wyskoczyła" z kompa. Ja raz tak miałem, że nie miałem żadnych dźwięków, nawet na winampie. Powód? Obluzowana karta dźwiękowa wyskoczyła ( lekko wyszła) ze swojego portu.

cyt "Dźwięki w innych grach i programach działają." Narazie niech zrobi , tak jak mu napisałem puóźniej ,jak nie będzie działało to pomyślimy co dalej, możliwe ,też że  ze sterownikami, jest coś nie tak.
/ Żuk
« Ostatnia zmiana: 09 Maja 2008, 17:04:05 wysłana przez Żuk »
...

Offline Marcin1992

  • Wiadomości: 327
  • Nokia Modder
    • Zobacz profil
    • Modyfikacje telefonów Nokia - www.NokiaHacking.pl
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #4 dnia: 09 Maja 2008, 18:52:38 »
moko_loko, Twoja metoda niestety nie pomogła.

Dodam że mam jeszcze awaryjną kopię symka i w niej też nie działają dźwięki.

ST44-003, mam zintegrowaną kartę dźwiękową.


Offline _KAT_

  • Wiadomości: 425
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #5 dnia: 09 Maja 2008, 18:58:12 »
Stery do dźwiękówki?

Offline Marcin1992

  • Wiadomości: 327
  • Nokia Modder
    • Zobacz profil
    • Modyfikacje telefonów Nokia - www.NokiaHacking.pl
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #6 dnia: 09 Maja 2008, 19:09:02 »
Stery wykluczam ponieważ, na grze Quake III Arena dźwięk gra, na Winampie też i systemowe dźwięki również działają.

Offline _KAT_

  • Wiadomości: 425
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #7 dnia: 09 Maja 2008, 19:16:34 »
A instalowałeś jakieś dodatki? Grzebałeś w plikach itp?

Offline Marcin1992

  • Wiadomości: 327
  • Nokia Modder
    • Zobacz profil
    • Modyfikacje telefonów Nokia - www.NokiaHacking.pl
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #8 dnia: 09 Maja 2008, 22:11:44 »
Nic nie ruszałem.

Offline Mihau

  • Wiadomości: 1696
  • Grafika - brak ciągnie z procka
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #9 dnia: 09 Maja 2008, 22:15:17 »
Spróbuj użyć funkcji "przywracanie systemu", cofnij system do daty, w której wszystko bylo ok.
Strażak-ratownik, kierowca OSP Susz

Offline Żabek

  • Wiadomości: 546
  • Gdzie jest guzik rezygnacji?
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #10 dnia: 09 Maja 2008, 22:20:45 »
1. Nie zmieniales nic w regulacji glosnosci w systemie?
2. zobacz czy w eu07.ini nic Ci sie nie zmienilo i masz wpis: soundenabled yes
The Frog

Offline Marcin1992

  • Wiadomości: 327
  • Nokia Modder
    • Zobacz profil
    • Modyfikacje telefonów Nokia - www.NokiaHacking.pl
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #11 dnia: 09 Maja 2008, 22:27:39 »
Chciałem obejrzeć sobie film na YouTube i dźwięku też nie było. Chyba pozostaje reinstall systemu.

Żabek, tak jak mówiłeś wszystko jest ok.

Edit: Aha, dźwięki z Windowsa jednak nie działają.
« Ostatnia zmiana: 09 Maja 2008, 22:30:12 wysłana przez Marcin1992 »

Offline moko_loko

  • Wiadomości: 189
  • :)
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #12 dnia: 09 Maja 2008, 23:54:32 »
Czyli musisz sobie kupić karte dźwiękową,to będzie najlepsze rozwiązanie.
...

Offline Marcin1992

  • Wiadomości: 327
  • Nokia Modder
    • Zobacz profil
    • Modyfikacje telefonów Nokia - www.NokiaHacking.pl
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #13 dnia: 10 Maja 2008, 09:33:03 »
Michau_PCC, właśnie przywracanie systemu też coś nie chce działać... Nawet do punktu kontorlnego systemu nie chce się cofnąć. Poprostu przywróci kilka plików, zresetuje się i pokazuje że przywracanie niekompletne i nie wprowadzono żadnych zmian.

W Googlach wyszukałem że to znany problem że sterownikami dźwięku.

Offline _KAT_

  • Wiadomości: 425
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #14 dnia: 10 Maja 2008, 10:01:46 »

Offline Marcin1992

  • Wiadomości: 327
  • Nokia Modder
    • Zobacz profil
    • Modyfikacje telefonów Nokia - www.NokiaHacking.pl
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #15 dnia: 10 Maja 2008, 10:25:00 »
Niestety to też nie pomogło.

Chyba najrozsądniejszym wyjściem będzie kupno nowej karty dźwiękowej.

Offline Żabek

  • Wiadomości: 546
  • Gdzie jest guzik rezygnacji?
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #16 dnia: 10 Maja 2008, 11:19:34 »
Niestety to też nie pomogło.

Chyba najrozsądniejszym wyjściem będzie kupno nowej karty dźwiękowej.
A jak to zrobiles? Tak po prostu sciagnales i zainstalowales? Sprobuj najpierw odinstalowac sterowniki do karty w menedzerze urzadzen, zrestartowac kompa i poczekac az sie zorientuje ze ma karte dzwiekowa ("Znaleziono nowy sprzet... bla bla bla"). Wtedy instalujesz z podanej lokalizacji :)
Przy okazji przeskanuj system jakims antyvirem, chodzby tym on-line z mks.com.pl
The Frog

Offline _KAT_

  • Wiadomości: 425
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #17 dnia: 10 Maja 2008, 11:21:22 »
Lepiej wpierw formata spróbować zrobić.
Możesz ew. utworzyć kopię systemu "Ghostem".

Offline Marcin1992

  • Wiadomości: 327
  • Nokia Modder
    • Zobacz profil
    • Modyfikacje telefonów Nokia - www.NokiaHacking.pl
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #18 dnia: 10 Maja 2008, 13:03:44 »
Właśnie formata boję się zrobić, bo mój kumpel z ulicy po każdym formacie ma problemy z neostradą tj. nie chce się połączyć z Internetem i wtedy przez kilka dni dzwoni do pomocy technicznej i oni kombinują z linią żeby działało.


Monczan_SP32

  • Gość
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #19 dnia: 10 Maja 2008, 13:28:13 »
Co do Neostrady - jak korzystasz z tego NeoShita do łączenia się z netem, to zawsze są z tym problemy, w dodatku robi to takie burdele w systemie, że głowa mała... Łączyć się przez neostradę możesz normalnie przez "Połącz z..." w menu Start.
Więc o neo się nie martw.

Offline Żabek

  • Wiadomości: 546
  • Gdzie jest guzik rezygnacji?
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #20 dnia: 10 Maja 2008, 14:23:58 »
Lepiej wpierw formata spróbować zrobić.
Możesz ew. utworzyć kopię systemu "Ghostem".
Tak, format lekiem na cale zlo. Jak sobie zrobisz ziaziu w palca to od razu lecisz zabandazowac cala reke?
Format zawsze jest ostatecznoscia!
The Frog

Offline _KAT_

  • Wiadomości: 425
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #21 dnia: 10 Maja 2008, 14:41:17 »
A co jak sie okaze, ze karta jest dobra?

Offline Popkorn667

  • Wiadomości: 45
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #22 dnia: 10 Maja 2008, 19:09:17 »
Kolego Marcin1992, sprawdź czy w MaSzynie masz w opcjach zaznaczone "Dźwięki przestrzenne". Kiedyś miałem podobny problem i to pomogło.

Offline Marcin1992

  • Wiadomości: 327
  • Nokia Modder
    • Zobacz profil
    • Modyfikacje telefonów Nokia - www.NokiaHacking.pl
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #23 dnia: 10 Maja 2008, 19:14:50 »
Mam zaznaczone i nie działa.

Offline _KAT_

  • Wiadomości: 425
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #24 dnia: 10 Maja 2008, 19:17:20 »
Przetestuj kartę na kompie kolegi na przykład.

Offline Żabek

  • Wiadomości: 546
  • Gdzie jest guzik rezygnacji?
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #25 dnia: 10 Maja 2008, 19:25:26 »
Przetestuj kartę na kompie kolegi na przykład.
No błagam! Czytajże ze zrozumieniem. Kolega ma kartę zintegrowaną. To co? Ma wziąć lutownicę, wylutować scalak i lecieć do jakiegoś znajomego? Czy testować całą płytę główną w innej obudowie?
The Frog

Offline _KAT_

  • Wiadomości: 425
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #26 dnia: 10 Maja 2008, 20:29:37 »
ojej fakt... no to w takim razie rzuć monetą :P orzeł - format, reszka - nowa karta ;)

A tak na poważnie to spróbuj zapytać jeszcze gdzieś na jakimś forum, gdzie mają duże pojęcie i doświadczenie związane ze sprzętem - tj. ową kartą.

Offline Marcin1992

  • Wiadomości: 327
  • Nokia Modder
    • Zobacz profil
    • Modyfikacje telefonów Nokia - www.NokiaHacking.pl
  • Otrzymane polubienia: 0
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #27 dnia: 10 Maja 2008, 21:26:26 »
Zdecydowałem się na nową kartę. :] Przynajmniej mniej będzie obciążać procesor.

Edit: Zreinstalowałem sterowniki od dźwięku i teraz dźwięku nie ma wogóle...
« Ostatnia zmiana: 10 Maja 2008, 22:36:23 wysłana przez Marcin1992 »

Offline Mihau

  • Wiadomości: 1696
  • Grafika - brak ciągnie z procka
    • Zobacz profil
  • Otrzymane polubienia: 17
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #28 dnia: 10 Maja 2008, 23:16:05 »
Zarejestruj sie na tym forum http://forum.dobreprogramy.pl/. Opisz swój problem, napewno Ci w jakis sposób pomogą, doradzą.
Strażak-ratownik, kierowca OSP Susz

Offline uetam

  • Zasłużony dla Symulatora
  • Wiadomości: 2641
    • Zobacz profil
  • Otrzymane polubienia: 6
Odp: Brak dźwięku w Symulatorze
« Odpowiedź #29 dnia: 10 Maja 2008, 23:43:08 »
Reinstall windowsa? Linux livecd aby sprawdzic czy karta dziala?