Autor Wątek:  Niska szybkość działania symulatora.  (Przeczytany 8808 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline pawełeu43

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Niska szybkość działania symulatora.
« dnia: 19 Kwietnia 2008, 11:04:13 »
Witam. Mam u siebie w kompie procka2.2 GHz ale tylko 256mb ram i gdy uruchamiam maszynę to wszystko chodzi tak powoli że gdy nacisnę przycisk to dopiero po ok. 10 sekundach reaguje. Jak można zrobic żeby to chodziło płynnie. Pamietam że dawniej dość dobrze działało. prosze o pomoc

Nadawaj wątkom konkretne tytuły.
Akvin
« Ostatnia zmiana: 19 Kwietnia 2008, 16:08:52 wysłana przez Akvin »

Offline Ajusto

  • Wiadomości: 150
  • Notatnik;] A nawet ostatnio trasy tworze;]
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Jak zrobić zeby lepiej chodziło...
« Odpowiedź #1 dnia: 19 Kwietnia 2008, 11:06:43 »
W opcjach startera możesz wyłączyć trakcje. FPS wtedy wzrośnie:P

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2964
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 327
Odp: Jak zrobić zeby lepiej chodziło...
« Odpowiedź #2 dnia: 19 Kwietnia 2008, 11:24:08 »
Zależy też jaką masz karte grafiki. W wymaganiach symka jest 128 megabajtów o ile sobie przypominam. Możliwe że to ona powoduje brak płynności symulatora. Podaj nazwę karty i ile masz na niej pamięci, a powiemy ci czy to ona powoduje brak płynności :)

Offline _KAT_

  • Wiadomości: 425
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Jak zrobić zeby lepiej chodziło...
« Odpowiedź #3 dnia: 19 Kwietnia 2008, 11:42:37 »
Sam miałem dosłownie 2 dni temu taki problem.
Zainstalowałem odpowiednie stery do grafiki i wszystko działa git.

Podaj nazwę swojej karty ;)
« Ostatnia zmiana: 19 Kwietnia 2008, 12:36:35 wysłana przez _KAT_ »

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2964
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 327
Odp: Niska szybkość działania symulatora.
« Odpowiedź #4 dnia: 19 Kwietnia 2008, 16:54:15 »
Sam widzisz kolego, że złe działanie symka może być spowodowane słabą kartą grafki :) Najwyraźniej musisz ją zmienić :)

Offline uetam

  • Zasłużony dla Symulatora
  • Wiadomości: 2641
    • Zobacz profil
  • Otrzymane polubienia: 6
Odp: Niska szybkość działania symulatora.
« Odpowiedź #5 dnia: 19 Kwietnia 2008, 18:25:10 »
Pompowanie w >1GB ram i procek >3Ghz to juz w zasadzie wzrost fps max o 1-1,5. Dobra plyta gł i grafika z chipem nvidii i zawsze jest ok :]

Offline Sputniko

  • Wiadomości: 35
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Niska szybkość działania symulatora.
« Odpowiedź #6 dnia: 21 Kwietnia 2008, 21:47:45 »
Radze ściągnąć najnowsze sterowniki do karty graficznej. Może jak to nie pomoże to (jak chcesz) możesz sformatować system.U mnie po formacie gra 2x szybciej śmigała (co prawda po 2-letniej przerwie bez formata ;p ). No chyba, że karta za słaba. Co do procka to ja mam 1.6 duron + 512mb i karta radek 9550 128 mb i średnia klatek to jakieś 25 zależnie od trasy ;)

Offline piotrek0804

  • Wiadomości: 182
    • Zobacz profil
  • Otrzymane polubienia: 21
Odp: Niska szybkość działania symulatora.
« Odpowiedź #7 dnia: 22 Kwietnia 2008, 08:25:25 »
Mi się symek mocno scina po długim używaniu komputera i gdy załączam trasy, które mają dużo elementów. A mam taką kartę graficzną:

Nividia GeForce 6600
256 MB RAM
Procesor:Intel(R) Celeron(R) CPU 2.66GHz

Wydaje mi się, że powinien chodzić dobrze bo symek wymaga 128mb ram. Proszę o pomoc.
P.S.Myślę o formacie kompa. Czy to coś da?

hunter

  • Gość
Odp: Niska szybkość działania symulatora.
« Odpowiedź #8 dnia: 22 Kwietnia 2008, 11:19:59 »
Zdecydowanie za malo ramu.. 1024 by bylo plynnie to minimum, najlepiej DDR2.

Offline ST44-003

  • Zasłużony dla Symulatora
  • Wiadomości: 2964
  • EU07-001
    • Zobacz profil
  • Otrzymane polubienia: 327
Odp: Niska szybkość działania symulatora.
« Odpowiedź #9 dnia: 22 Kwietnia 2008, 12:31:58 »
Mi się symek mocno scina po długim używaniu komputera i gdy załączam trasy, które mają dużo elementów. A mam taką kartę graficzną:

Nividia GeForce 6600
256 MB RAM
Procesor:Intel(R) Celeron(R) CPU 2.66GHz

No to jest nie do uwieżenia. Ja mam AMD ATHLON 64 3000+ ( 1,8GHz), pamięć 512 MB, Nividia GeForce 6600 128MB Ram, i na Bałtyku, Quarku2007 i pochodnych Symek hula jak Halny w Tatrach. Myślę że to raczej wina pamięci Ram a nie braku miejsca na dysku, tak jak podaje @hunter.

Offline piotrek0804

  • Wiadomości: 182
    • Zobacz profil
  • Otrzymane polubienia: 21
Odp: Niska szybkość działania symulatora.
« Odpowiedź #10 dnia: 22 Kwietnia 2008, 12:44:33 »
Sprawa jest taka gdy załączę ''zimny" komputer i zaraz załączę scenerie takie jak np. Bochnia, to chodzi super a gdy już pochodzi np. ok 20 minut to się tak scina, że gdy się wciśnie + to minie ok. 8s. zanim "przeskoczy" nastawnik na pierwszą pozycję.

Offline MuNiO

  • Wiadomości: 444
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Niska szybkość działania symulatora.
« Odpowiedź #11 dnia: 22 Kwietnia 2008, 12:46:47 »
Sprawa jest taka gdy załączę ''zimny" komputer i zaraz załączę scenerie takie jak np. Bochnia, to chodzi super a gdy już pochodzi np. ok 20 minut to się tak scina, że gdy się wciśnie + to minie ok. 8s. zanim "przeskoczy" nastawnik na pierwszą pozycję.

1. Przegrzanie sie procesora
2. Przegrzewanie sie procesora karty graficznej
3. Przegrzewanie sie pamieci ram
4. Przegrzewanie sie mostka polnocnego

Rada - zainwestuj w lepsze chlodzenie
« Ostatnia zmiana: 22 Kwietnia 2008, 14:40:53 wysłana przez MuNiO »

Offline Sputniko

  • Wiadomości: 35
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Niska szybkość działania symulatora.
« Odpowiedź #12 dnia: 22 Kwietnia 2008, 13:20:27 »
A czy przy innych grach (o ile w takowe grasz) też tak się dzieje?

Offline adsim

  • Moderator
  • Wiadomości: 3934
    • Zobacz profil
  • Otrzymane polubienia: 12
Odp: Niska szybkość działania symulatora.
« Odpowiedź #13 dnia: 22 Kwietnia 2008, 13:28:19 »
Można też spróbować wyłączyć wszystkie programy działające w tle (łącznie z antywirusem) i zrobić defragmentację dysku.
(: ɯɐıʍɐɹpzod

Offline piotrek0804

  • Wiadomości: 182
    • Zobacz profil
  • Otrzymane polubienia: 21
Odp: Niska szybkość działania symulatora.
« Odpowiedź #14 dnia: 22 Kwietnia 2008, 13:36:51 »
A czy przy innych grach (o ile w takowe grasz) też tak się dzieje?

Ten problem zaczął się od czasu kiedy ściągnąłem MaSzynę, Robin Hood i Medal of Honor też się ścinają a gdy nie miałem jeszcze maszyny to chodziły super.

Offline Sm 42 driver

  • Wiadomości: 320
  • Trasopisarz
    • Zobacz profil
  • Otrzymane polubienia: 70
Odp: Niska szybkość działania symulatora.
« Odpowiedź #15 dnia: 22 Kwietnia 2008, 13:41:49 »
A czy przy innych grach (o ile w takowe grasz) też tak się dzieje?

Ten problem zaczął się od czasu kiedy ściągnąłem MaSzynę, Robin Hood i Medal of Honor też się ścinają a gdy nie miałem jeszcze maszyny to chodziły super.

Może masz za mało wolnego miejsca na dysku? U mnie też tak było. Wszystko ładnie pięknie chodziło, a nagle taki pokaz slajdów że nie wiem.

PS. Albo tak jak napisał @MuNiO.

Offline Darth Luk

  • Wiadomości: 367
    • Zobacz profil
  • Otrzymane polubienia: 2
Odp: Niska szybkość działania symulatora.
« Odpowiedź #16 dnia: 22 Kwietnia 2008, 13:47:56 »
Może masz wirusa na dysku i on spowalnia Ci tak kompa?
Zapraszam na Mgławicę Mocy http://mglawicamocy.pl

Offline piotrek0804

  • Wiadomości: 182
    • Zobacz profil
  • Otrzymane polubienia: 21
Odp: Niska szybkość działania symulatora.
« Odpowiedź #17 dnia: 22 Kwietnia 2008, 13:56:31 »
Może masz wirusa na dysku i on spowalnia Ci tak kompa?
Mam Avasta i nie możliwe żeby go sciągnął, kiedyś wchodziłem na jakąś stronę to wykrył wirusa więc szybko wyszedłem i nic się nie działo.
A czy przy innych grach (o ile w takowe grasz) też tak się dzieje?

Ten problem zaczął się od czasu kiedy ściągnąłem MaSzynę, Robin Hood i Medal of Honor też się ścinają a gdy nie miałem jeszcze maszyny to chodziły super.

Może masz za mało wolnego miejsca na dysku? U mnie też tak było. Wszystko ładnie pięknie chodziło, a nagle taki pokaz slajdów że nie wiem.

Oby to było to a nic gorszego.
« Ostatnia zmiana: 22 Kwietnia 2008, 15:44:20 wysłana przez piotrek0804 »

Offline pawełeu43

  • Wiadomości: 2
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Niska szybkość działania symulatora.
« Odpowiedź #18 dnia: 22 Kwietnia 2008, 15:53:59 »
Moja karta graficzna to ATI Radeon 7000 DDRTV

Offline El Mecánico

  • Wiadomości: 1067
  • Dawniej El Driver
    • Zobacz profil
    • Stowarzyszenie POLARIS - OPP
  • Otrzymane polubienia: 2
Odp: Niska szybkość działania symulatora.
« Odpowiedź #19 dnia: 22 Kwietnia 2008, 16:59:40 »
Avast jest o kant globusa rozbić, puszcza jak leci. Zainwestuj w jakiegoś ESET'a, MKS'a, Kaspersky'ego, coś co ma markę. Kosztuje ale działa.
www.polaris.org.pl
www.ciemneniebo.pl
MaSzyna_LD w trakcie tworzenia...

Offline Sputniko

  • Wiadomości: 35
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Niska szybkość działania symulatora.
« Odpowiedź #20 dnia: 22 Kwietnia 2008, 20:22:58 »
Przeskanuj kompa najlepiej użyj funkcji "skanuj przy rozruchu" czy coś takiego, wtedy przeskanuje Ci archiwa. Jeżeli wykryje Ci coś a nie będziesz mógł tego usunąć to pozostaje format. Możesz tez użyć easy cleanera czy jakoś tak usuwa archiwa i komp od razu lepiej śmiga. Możesz też sprawdzić temperaturę poszczególnych podzespołów za pomocą programu, tylko nie pamiętam jak się nazywał ;/

Offline Marcin1992

  • Wiadomości: 327
  • Nokia Modder
    • Zobacz profil
    • Modyfikacje telefonów Nokia - www.NokiaHacking.pl
  • Otrzymane polubienia: 0
Odp: Niska szybkość działania symulatora.
« Odpowiedź #21 dnia: 22 Kwietnia 2008, 20:31:11 »
Program nazywa się bodajże Everest.

Offline Sputniko

  • Wiadomości: 35
    • Zobacz profil
  • Otrzymane polubienia: 0
Odp: Niska szybkość działania symulatora.
« Odpowiedź #22 dnia: 22 Kwietnia 2008, 20:38:33 »
No dokładnie ;) jest jeszcze speedfan i aida32

Offline Poscikk

  • Wiadomości: 668
    • Zobacz profil
  • Otrzymane polubienia: 1
Odp: Niska szybkość działania symulatora.
« Odpowiedź #23 dnia: 22 Kwietnia 2008, 20:42:19 »
Ja proponuję też wyłączyć zapisywanie o uruchamianiu i przebiegu działania programu. Przy włączonej tej opcji, symek laguje nawet na moim kompie, który jest... bardzo dobry(Crysis lata płynnie). Szczerze mówiąc nie wiem czym to jest spowodowane, że zapisanie kilku linijek tekstu do pliku jest tak bardzo obciążające dla C2D.

Za sterami 138 godzin 28 minut :)