Autor Wątek:  Proszę o pomoc!  (Przeczytany 5384 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Przemo

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Proszę o pomoc!
« dnia: 04 Lutego 2004, 01:08:24 »
Proszę o pomoc w uruchomieniu tego symulatora!
Moje warunki sprzętowe to: Laptop z procesorem Celeron 2,0 GHz, 128 MB RAM
karta graficzna SIS 650, system op. Win XP. Pomimo takiego sprzętu, symulator
nie działa tak, jak powinien. Gdy uruchamiam plik Eu07.exe i inne pliki z rozszerzeniem
.bat ( oprócz Bd.bat i Sn61.bat ) rozpoczyna się ładowanie pliku, które trwa
ok. 5 minut. Po upływie tego czasu wszystko powraca do stanu wyjścia ( plik
nie otwiera się ). Jedynymi działającymi plikami są w.w. Sn61.bat uruchamia się bez problemu,
ale jazda ( pomijam tzw. pokaz slajdów ) trwa tylko do momentu wyjazdu na szlak
( jadąc od stacji ), następnie wszystko kończy się i następuje powrót do folderu z grą.
Z plikiem Bd.bat jest podobnie, tyle że aby nastąpił koniec gry wystarczy ruszyć myszką.
Proszę o pomoc w rozwiązaniu tego problemu, ponieważ mimo wielu kombinacji sam nie potrafię
go rozwiązać. Z góry dziękuję!

Offline Pit

  • Wiadomości: 372
    • Zobacz profil
    • http://www.pit.eu07.pl
  • Otrzymane polubienia: 0
Proszę o pomoc!
« Odpowiedź #1 dnia: 04 Lutego 2004, 01:19:04 »
Najpierw sam sobie musisz pomóc, tzn sciagnac nowe sterowniki do kary graficznej. Poczytac na forum czy juz ktos nie pisal o takim problemie.

Wklej tutaj pierwsze 15 linijek i z 5 ostatnich pliku log.txt. Tylko wtedy, gdy uruchamiasz batem innym niz sn61, takim ktory nie uruchamia symulatora.

BTW: Czy ktos uzywal symka na laptopie, bo probowalem u kumpla uruchomic i tez byly podobne objawy, nie pamietam dokladnie jakie ;)
Reaktywacja ?

Offline Winger

  • Administrator
  • Wiadomości: 1465
    • Zobacz profil
    • http://www.winger.eu07.pl
  • Otrzymane polubienia: 1
Proszę o pomoc!
« Odpowiedź #2 dnia: 04 Lutego 2004, 01:45:54 »
W eu07.ini ustaw:

renderalpha no

Na 95% to jest przyczyna.
Pozdrawiam,
Winger

Offline Przemo

  • Wiadomości: 3
    • Zobacz profil
  • Otrzymane polubienia: 0
Proszę o pomoc!
« Odpowiedź #3 dnia: 05 Lutego 2004, 14:11:53 »
Oto pierwszych 15 linijek pliku log.txt:

Initialization
Renderer:
Compatible VGA / MMX
Vendor:
SiS
OpenGl Version::
1.2.1 SIS 2.11
Supported Extensions:
GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_packed_pixels GL_EXT_polygon_offset GL_EXT_separate_specular_color GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_object GL_EXT_vertex_array GL_WIN_swap_hint GL_ARB_multitexture GL_SGIS_multitexture
glClearColor (FogColor[0], FogColor[1], FogColor[2], 0.0);
glFogfv(GL_FOG_COLOR, FogColor);
glClearDepth(1.0f);  
glEnable(GL_TEXTURE_2D);
glShadeModel(GL_SMOOTH);
glEnable(GL_DEPTH_TEST);
glEnable(GL_ALPHA_TEST);
A to 5 ostatnich:
tor2end_active
EVENT ADDED TO QUEUE:
koniec7_active
EVENT ADDED TO QUEUE:
koniewice1-dejawy

Chciałbym jeszcze dodać, że zmiana w pliku EU07.ini nie nie dała.
Wgrałem także scenerię koltomowo i dwa pliki *.bat funkcjonują jako tako ( pomijam "pokaz slajdów" ).

Offline RiZoNe

  • Wiadomości: 60
    • Zobacz profil
  • Otrzymane polubienia: 0
Proszę o pomoc!
« Odpowiedź #4 dnia: 05 Lutego 2004, 15:04:59 »
Windows XP do idealnego działania wymaga 256 MB RAM. System ten dodatkowo nie posiada trybu MS-DOS pod którym zdaje się Symulator działa..XP posiada tylko emulator DOSa...u mnie bywają przypadki, że mam 100 % użycia procesora przy uruchomionej grze a mam athlona 2000 + czyli zegar 1,67 GHz..przyznam , że momentami gra przycina no ale nie jest to pokaz slajdów..myśle , że w Twoim wypadku dodatkowy  ram (128) , lub instalacja systemu Win 98 mogłyby nieco pomóc..przy 98 odpalasz wtedy z Trybu dos ...

Offline Bartek

  • Wiadomości: 378
  • MaSzyna Team Member since 2003
    • Zobacz profil
    • http://republika.pl/gliniecki
  • Otrzymane polubienia: 1
Proszę o pomoc!
« Odpowiedź #5 dnia: 05 Lutego 2004, 15:15:10 »
Cytat: "RiZoNe"
Windows XP do idealnego działania wymaga 256 MB RAM. System ten dodatkowo nie posiada trybu MS-DOS pod którym zdaje się Symulator działa..XP posiada tylko emulator DOSa... [...]


Windows XP nie ma żadnego trybu MS-DOS ani nawet emulatora DOS. To "czarne okienko" (cmd) to linia poleceń - zwykłe 32-bitowe środowisko tylko bez powłoki graficznej. Tryb MS-DOS natomiast to środowisko 16-bitowe, które występowało w Windows 95 i 98. Symulator nie korzysta z trybu MS-DOS, jest to aplikacja 32-bitowa, nie uruchomisz jej w DOS-ie.
Pozdrawiam z Gdyni Wielkiego Kacka,
Bartek

Offline RiZoNe

  • Wiadomości: 60
    • Zobacz profil
  • Otrzymane polubienia: 0
Proszę o pomoc!
« Odpowiedź #6 dnia: 05 Lutego 2004, 21:47:10 »
byćmoże :) nie znam się zbytnio , ale cmd słuzy właśnie do odpalania miedzy innymi dosowych aplikacji...w każdym razei tak jak wyżej napisałem ... to może być kwestia ramu ... aha i jeszcze jedno ... na Duronie 900 , przy win 98 i 128 ram da się zdagrać ...

Offline OlO_EU

  • Wiadomości: 219
    • Zobacz profil
    • Outsourcing IT
  • Otrzymane polubienia: 3
Proszę o pomoc!
« Odpowiedź #7 dnia: 06 Lutego 2004, 03:02:00 »
ludzie czy wy pochorowaliscie na ten DOS ???? symulator NIGDY nie dziala pod dosem to jest tylko konsola aby widac bylo co sie laduje !!!!!!!! (i dize sie wywala ;) )

OlO_EU

Offline RiZoNe

  • Wiadomości: 60
    • Zobacz profil
  • Otrzymane polubienia: 0
Proszę o pomoc!
« Odpowiedź #8 dnia: 06 Lutego 2004, 13:03:27 »
Cytat: "OlO_EU"
ludzie czy wy pochorowaliscie na ten DOS ???? symulator NIGDY nie dziala pod dosem to jest tylko konsola aby widac bylo co sie laduje !!!!!!!! (i dize sie wywala ;) )

OlO_EU


no sorrki mój błąd wyniły jak widać z nie znajomości :) nie denrwuj się już :)

Offline uetam

  • Zasłużony dla Symulatora
  • Wiadomości: 2641
    • Zobacz profil
  • Otrzymane polubienia: 6
Proszę o pomoc!
« Odpowiedź #9 dnia: 06 Lutego 2004, 13:50:06 »
Cytat: "RiZoNe"
aha i jeszcze jedno ... na Duronie 900 , przy win 98 i 128 ram da się zdagrać ...


Ciekawe że na PII przy 128 ramach i win 98 symek działa całkiem przyzwoicie(quark 3-8 fps ) inne trasy nie przycinają.:P